Subject: Re: [OSPF] Stronger Non-IPSec OSPFv2 Authentication

From: Acee Lindem <[email-masked]>
Date: Fri, 6 Apr 2007 15:24:23 -0400

Hi Mukesh,

My opinion is yes although Bill Fenner raised the question whether it  
made sense to do both. Can someone present this draft at IETF-69 in   
Chicago (or provide slides and I will present it)?

Thanks,
Acee
On Mar 27, 2007, at 1:06 PM, Mukesh Gupta wrote:

> Acee,
>
>
>
> Are we planning to pursue these drafts AND the OSPFv2 Security  
> using IPsec draft?
>
> http://www.ietf.org/internet-drafts/draft-gupta-ospf-ospfv2-sec-00.txt
>
>
>
> Regards
>
> Mukesh
>
>
>
> From: Acee Lindem [mailto:[email-masked]]
> Sent: Tuesday, March 27, 2007 6:16 AM
> To: OSPF List
> Subject: [OSPF] Stronger Non-IPSec OSPFv2 Authentication
>
>
>
> These drafts were presented in San Diego and seem to have  
> considerable support.
>
>
>
> draft-bhatia-manral-crypto-req-ospf-01.txt
>
> draft-bhatia-manral-white-ospf-hmac-sha-03.txt
>
>
>
> Hence, we plan to make these WG documents unless there is  
> significant opposition or a compelling reason not to do so.
>
> Thanks,
>
> Acee
>
>
>
>
>
>
>
>
>
>
>
>

_______________________________________________
OSPF mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ospf

---

From: "Mukesh Gupta" <[email-masked]>
Date: Fri, 6 Apr 2007 12:41:44 -0700

Suresh,

Would you be able to present the draft in Chicago?

Acee, we will send you the slides at least if Suresh can't make it.

Thanks!

- Mukesh

________________________________

From: Acee Lindem [mailto:[email-masked]] 
Sent: Friday, April 06, 2007 12:24 PM
To: Mukesh Gupta
Cc: OSPF List
Subject: Re: [OSPF] Stronger Non-IPSec OSPFv2 Authentication 

Hi Mukesh,

Thanks,

Acee 

 

<http://www.ietf.org/internet-drafts/draft-gupta-ospf-ospfv2-sec-00.txt>
http://www.ietf.org/internet-drafts/draft-gupta-ospf-ospfv2-sec-00.txt

Regards

________________________________

These drafts were presented in San Diego and seem to have considerable
support.

Hence, we plan to make these WG documents unless there is significant
opposition or a compelling reason not to do so. 

Thanks,

Acee