Subject: [OSPF] Re: FYI: I-D ACTION:draft-ietf-ospf-rfc2370bis-01.txt

From: Acee Lindem <[email-masked]>
Date: Fri, 8 Jun 2007 11:09:00 -0400

Thanks Lou.

As we discussed in Prague, I believe this revision is now ready for  
WG last call.

On Jun 8, 2007, at 10:43 AM, Lou Berger wrote:

> All,
>
> A new rev of the draft has been published.  Changes resulted from  
> feedback from Acee (much thanks!) and include:
> - Editorial/nit changes
> - To better support current implementation, changed:
>   "the O-bit *MUST* NOT be set in packets other than Database
>    Description packets."
>
>   To
>
>   "the O-bit *SHOULD* NOT be set and SHOULD be ignored when received
>    in packets other than Database Description packets."
>
> That's it.
>
> Lou (and co-authors)
>
>
>> To: [email-masked]
>> From: [email-masked]
>> Date: Mon, 04 Jun 2007 18:50:01 -0400
>> Cc: [email-masked]
>> Subject: I-D ACTION:draft-ietf-ospf-rfc2370bis-01.txt
>>
>> A New Internet-Draft is available from the on-line Internet-Drafts
>> directories.
>> This draft is a work item of the Open Shortest Path First IGP  
>> Working Group of the IETF.
>>
>>         Title           : The OSPF Opaque LSA Option
>>         Author(s)       : L. Berger, et al.
>>         Filename        : draft-ietf-ospf-rfc2370bis-01.txt
>>         Pages           : 16
>>         Date            : 2007-6-4
>>
>> This document defines enhancements to the OSPF protocol to support a
>>    new class of link-state advertisements (LSA) called Opaque LSAs.
>>    Opaque LSAs provide a generalized mechanism to allow for the  
>> future
>>    extensibility of OSPF. Opaque LSAs consist of a standard LSA  
>> header
>>    followed by application-specific information.  The information  
>> field
>>    may be used directly by OSPF or by other applications.   
>> Standard OSPF
>>    link-state database flooding mechanisms are used to distribute  
>> Opaque
>>    LSAs to all or some limited portion of the OSPF topology.
>>
>>    This document replaces RFC 2370 and adds to it a mechanism to  
>> enable
>>    an OSPF router to validate AS-scope opaque LSAs originated  
>> outside of
>>    the router's OSPF area.
>>
>> A URL for this Internet-Draft is:
>> http://www.ietf.org/internet-drafts/draft-ietf-ospf-rfc2370bis-01.txt
>>
>> To remove yourself from the I-D Announcement list, send a message to
>> [email-masked] with the word unsubscribe in the  
>> body of
>> the message.
>> You can also visit https://www1.ietf.org/mailman/listinfo/I-D- 
>> announce
>> to change your subscription settings.
>>
>> Internet-Drafts are also available by anonymous FTP. Login with the
>> username "anonymous" and a password of your e-mail address. After
>> logging in, type "cd internet-drafts" and then
>> "get draft-ietf-ospf-rfc2370bis-01.txt".
>>
>> A list of Internet-Drafts directories can be found in
>> http://www.ietf.org/shadow.html
>> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
>>
>> Internet-Drafts can also be obtained by e-mail.
>>
>> Send a message to:
>>         [email-masked].
>> In the body type:
>>         "FILE /internet-drafts/draft-ietf-ospf-rfc2370bis-01.txt".
>>
>> NOTE:   The mail server at ietf.org can return the document in
>>         MIME-encoded form by using the "mpack" utility.  To use this
>>         feature, insert the command "ENCODING mime" before the "FILE"
>>         command.  To decode the response(s), you will need  
>> "munpack" or
>>         a MIME-compliant mail reader.  Different MIME-compliant  
>> mail readers
>>         exhibit different behavior, especially when dealing with
>>         "multipart" MIME messages (i.e. documents which have been  
>> split
>>         up into multiple messages), so check your local  
>> documentation on
>>         how to manipulate these messages.
>>
>> Below is the data which will enable a MIME compliant mail reader
>> implementation to automatically retrieve the ASCII version of the
>> Internet-Draft.
>>
>> Content-ID: <[email-masked]>
>> Content-Type: text/plain; x-avg-checked=avg-ok-697430B6
>>
>> ENCODING mime
>> FILE /internet-drafts/draft-ietf-ospf-rfc2370bis-01.txt
>>
>>
>> <ftp://ftp.ietf.org/internet-drafts/draft-ietf-ospf- 
>> rfc2370bis-01.txt>
>> _______________________________________________
>> I-D-Announce mailing list
>> [email-masked]
>> https://www1.ietf.org/mailman/listinfo/i-d-announce
>

_______________________________________________
OSPF mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ospf

---

From: Acee Lindem <[email-masked]>
Date: Fri, 8 Jun 2007 11:14:27 -0400

As foretold at the meeting in Prague, we will now WG last call this  
revision of the subject draft. The OSPF WG last call will begin today  
and will end at 12:00 AM EDT, June 23, 2007. The intended status of  
the document is proposed standard (the same as RFC 2370).

Thanks,
Acee