Subject: [OSPF] iBGP route redistribution

From: ajay thakur <[email-masked]>
Date: Wed, 18 Jul 2007 12:55:04 +0100 (BST)

Hi all,
I have doubt about redistribution of iBGP routes into OSPF.  RFC 1403 specifies that 

"Routes learned via BGP from peers within the same AS MUST not
 be imported into OSPF."
But I could not get any more information about this restriction. Can somebody help me out ?

Thanks
Ajay

---------------------------------
 Why delete messages? Unlimited storage is just a click away.

_______________________________________________
OSPF mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ospf

---

From: Roch Guerin <[email-masked]>
Date: Wed, 18 Jul 2007 08:08:04 -0400

Ajay,

Think about it, if all iBGP peers redistributed into OSPF the routes 
they learned from each other, you'd have a big mess with each 
redistributing each other's route.  Not only would each iBGP speaker 
look like an ASBR with connectivity to all those BGP routes, but you'd 
have loops all over the place...

ajay thakur wrote:
> ------------------------------------------------------------------------
> <http://in.rd.yahoo.com/tagline_mail_1/*http://help.yahoo.com/l/in/yahoo/mail/yahoomail/tools/tools-08.html/> 
>
> ------------------------------------------------------------------------
>