Subject: [OSPF] Working Goup Last Call for OSPF for IPv6 - draft-ietf-ospf-ospfv3-update-17.txt

From: Acee Lindem <[email-masked]>
Date: Mon, 6 Aug 2007 18:26:26 -0400

Today starts a WG last call for the subject document. The only  
substantive changes from the previous version are that MOSPF for  
OSPFv3 has been deprecated and the bits have been reclaimed. The WG  
last call will end on Tuesday, August 21st at 12:00 AM.

Thanks,
Acee

_______________________________________________
OSPF mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ospf

---

From: Acee Lindem <[email-masked]>
Date: Wed, 22 Aug 2007 11:24:22 -0400

The WG last call has ended for this round of changes. Hopefully, this  
be the last working group last call for this document. There were no  
comments on the actual changes. The only comment was a dissension to  
deprecating the MOSPF encodings in OSPFv3 due to the potential for  
latent MOSPFv3 implications. We did not view this as being a good  
reason not to go ahead and deprecate it.

Thanks,
Acee

---

From: KASHIMA Hiroaki <[email-masked]>
Date: Thu, 23 Aug 2007 15:32:22 +0900

Hi Acee.

in the last of Section 3.2.2.

> ... and the receiving of Link State Update packets is documented
> in Section 3.5.2.

but the receive process is described in 3.5.1.

Sorry for too late comment.
--
kashima

---

From: Acee Lindem <[email-masked]>
Date: Thu, 23 Aug 2007 06:45:51 -0400

Hi Kashima,
I can fix as part of this last call. Anybody have any others?
Thanks,
Acee