Subject: [OSPF] FW: Regarding DN-Bit set

From: chalapathi <[email-masked]>
Date: Mon, 06 Aug 2007 15:22:25 +0530

Hi， 

In OSPFv3 for VPN support, we have to  provide DN-Bit support.

For this, which position has to be used to fill the DN-Bit in the lsa prefix
options feild.

Currently 0 to 3 bit positions are free.

                   0    1   2   3   4   5    6    7

                 +---+---+---+---+---+---+---+---+

                  |    |    |    |    |  P |MC|LA|NU|

                 +---+---+---+---+---+---+---+---+

Is there any specification for this regarding which bit position  is used to
set the DN-Bit ? 

Thanks and Regards,

Chalapathi

This e-mail and attachments contain confidential information from HUAWEI,
which is intended only for the person or entity whose address is listed
above. Any use of the information contained herein in any way (including,
but not limited to, total or partial disclosure, reproduction, or
dissemination) by persons other than the intended recipient's) is
prohibited. If you receive this e-mail in error, please notify the sender by
phone or email immediately and delete it!

_______________________________________________
OSPF mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ospf

---

From: Acee Lindem <[email-masked]>
Date: Mon, 6 Aug 2007 09:00:05 -0400

Hi Chalapathi,

On Aug 6, 2007, at 5:52 AM, chalapathi wrote:

> For this, which position has to be used to fill the DN-Bit in the  
> lsa prefix options feild.
>
> Is there any specification for this regarding which bit position   
> is used to set the DN-Bit ?
This is specified in draft-ietf-ospf-ospfv3-update-17.txt.

Hope this helps,
Acee
>
>
>
> Thanks and Regards,
>
> Chalapathi
>
>
>
> This e-mail and attachments contain confidential information from  
> HUAWEI, which is intended only for the person or entity whose  
> address is listed above. Any use of the information contained  
> herein in any way (including, but not limited to, total or partial  
> disclosure, reproduction, or dissemination) by persons other than  
> the intended recipient's) is prohibited. If you receive this e-mail  
> in error, please notify the sender by phone or email immediately  
> and delete it!
>
>
>