Subject: [OSPF] Regarding Flushing of Type 5 LSA

From: siofedm <[email-masked]>
Date: Thu, 02 Aug 2007 15:47:05 +0530

Hi 
 what must a ASBR do when it's configured inside a normal area and then
re-configured as a NSSA area? 
 Should it flush all the self-originated AS-External-LSAs it has in its
database before originating Type 7 LSA? 
 What  exactly will  happen? 

Thanks and Regards

-Siofed

Siofed 

K Molvysh

Huawei Technologies

[email-masked]

 ------------------------------------

 The Leela Palace , Airport Road,

 Bangalore - 560008, INDIA.

 * 91-080-41781770 Extn. 1480

 Mobile No : 9945069197 
----------------------------------

"What happened was for Good
What is happening is also for Good
What will happen is also for Good "

****************************************************************************
***********

This e-mail and attachments contain confidential information from HUAWEI,
which is intended only for the person or entity whose address is listed
above. Any use of the information contained herein in any way (including,
but not limited to, total or partial disclosure, reproduction, or
dissemination) by persons other than the intended recipient's) is
prohibited. If you receive this e-mail in error, please notify the sender by
phone or email immediately and delete it!

_______________________________________________
OSPF mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ospf

---

From: Acee Lindem <[email-masked]>
Date: Thu, 2 Aug 2007 11:42:19 -0400

Hi Siofed,
The decision as to whether to purge self-originated AS-external-LSAs  
or let them age out when there is an area change is not specified in  
RFC 3101. Hence, it is an implementation choice.
Hope this helps,
Acee
On Aug 2, 2007, at 6:17 AM, siofedm wrote:

>
> Hi
>  what must a ASBR do when it’s configured inside a normal area and  
> then re-configured as a NSSA area?
>  Should it flush all the self-originated AS-External-LSAs it has in  
> its database before originating Type 7 LSA?
>  ( 91-080-41781770 Extn. 1480
>
>  Mobile No : 9945069197
> ********************************************************************** 
> *****************
>
> This e-mail and attachments contain confidential information from  
> HUAWEI, which is intended only for the person or entity whose  
> address is listed above. Any use of the information contained  
> herein in any way (including, but not limited to, total or partial  
> disclosure, reproduction, or dissemination) by persons other than  
> the intended recipient's) is prohibited. If you receive this e-mail  
> in error, please notify the sender by phone or email immediately  
> and delete it!
>
>
>
>

---

From: "Nitin Kakkar" <[email-masked]>
Date: Thu, 2 Aug 2007 09:00:58 -0700

HI Sio,
Its not mandatory to flush ASE lsa's.  But keeping Type 5 & Type 7
simultaneously, can create another issue of LSDB size,  so I think it
will be worthwhile to flush type 5s. 
Hope this helps
Nitin

From: siofedm [mailto:[email-masked]] 
Sent: Thursday, August 02, 2007 3:17 AM
To: [email-masked]
Cc: Nitin Kakkar; [email-masked]
Subject: Regarding Flushing of Type 5 LSA

	Hi 
	 what must a ASBR do when it's configured inside a normal area
and then re-configured as a NSSA area? 
	 Should it flush all the self-originated AS-External-LSAs it has
in its database before originating Type 7 LSA? 
	 What  exactly will  happen? 
	Thanks and Regards
	-Siofed
	       
	Siofed 
K Molvysh
Huawei Technologies
[email-masked]

"What happened was for Good
What is happening is also for Good
What will happen is also for Good "
************************************************************************
***************
This e-mail and attachments contain confidential information from
HUAWEI, which is intended only for the person or entity whose address is
listed above. Any use of the information contained herein in any way
(including, but not limited to, total or partial disclosure,
reproduction, or dissemination) by persons other than the intended
recipient's) is prohibited. If you receive this e-mail in error, please
notify the sender by phone or email immediately and delete it!

---

From: sengottuvelan srirangan <[email-masked]>
Date: Thu, 2 Aug 2007 09:14:32 -0700 (PDT)

Hi Siofedm,
   
  I think we should flush all self-originated AS-EXTERNAL LSAs otherwise other areas still hold the invalid LSAs.
   
  Regards
  Sengottuvelan

Acee Lindem <[email-masked]> wrote:
  Hi Siofed,  The decision as to whether to purge self-originated AS-external-LSAs or let them age out when there is an area change is not specified in RFC 3101. Hence, it is an implementation choice. 
  Hope this helps,
  Acee
    On Aug 2, 2007, at 6:17 AM, siofedm wrote:

  Hi 
 what must a ASBR do when it’s configured inside a normal area and then re-configured as a NSSA area? 
 Should it flush all the self-originated AS-External-LSAs it has in its database before originating Type 7 LSA? 
 What  exactly will  happen? 

  Thanks and Regards
  -Siofed

    Siofed   
  
  K Molvysh
  Huawei Technologies
  [email-masked]

  "What happened was for Good
What is happening is also for Good
What will happen is also for Good "
  ***************************************************************************************
  This e-mail and attachments contain confidential information from HUAWEI, which is intended only for the person or entity whose address is listed above. Any use of the information contained herein in any way (including, but not limited to, total or partial disclosure, reproduction, or dissemination) by persons other than the intended recipient's) is prohibited. If you receive this e-mail in error, please notify the sender by phone or email immediately and delete it!

 

       
---------------------------------
Park yourself in front of a world of choices in alternative vehicles.
Visit the Yahoo! Auto Green Center.