Subject: [OSPF] Clarification regarding forwarding address

From: vinod c <[email-masked]>
Date: Tue, 19 May 2009 12:39:40 +0530

Hi,
Can anyone interpret the following statement in RFC 2328:

**

*Forwarding Address*, if the network between the NSSA ASBR and the adjacent
autonomous system is

advertised as an internal route, is the next hop address on the network. If
the network is not advertised as

an internal route, the forwarding address will be the NSSA ASBR's Router ID.

Regards,
Vinod
**

* *

---

From: Acee Lindem <[email-masked]>
Date: Tue, 19 May 2009 08:09:15 -0400

Hi Vinod,

I'm not where you found the statement below but it surely wasn't RFC  
2328 or even RFC 3101. I suggest you read the latter, all secrets  
will be revealed.

Acee
On May 19, 2009, at 3:09 AM, vinod c wrote:

> Forwarding Address, if the network between the NSSA ASBR and the  
> adjacent autonomous system is
>
> advertised as an internal route, is the next hop address on the  
> network. If the network is not advertised as
>
> _______________________________________________
> OSPF mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ospf