Subject: [OSPF] BDR selection

From: Joakim Tjernlund <[email-masked]>
Date: Tue, 11 Aug 2009 17:15:07 +0200

In chap 9.4 is says:
...
  Routers having Router Priority of 0
  are ineligible to become Designated Router.)
but nothing is said about the priority of the
BDR. Can a BDR have prio 0?
A bit strange if so since it may become DR and DR's does
not allow prio 0

---

From: Dave Katz <[email-masked]>
Date: Tue, 11 Aug 2009 10:57:16 -0600

If you follow the algorithm in 9.4, it explicitly discards boxes with  
priority 0 from the DR/BDR calculation.

--Dave

On Aug 11, 2009, at 9:15 AM, Joakim Tjernlund wrote:

> _______________________________________________
> OSPF mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ospf
>

---

From: "David Michael Bond" <[email-masked]>
Date: Tue, 11 Aug 2009 13:02:01 -0400

Hello Joakim, 

Appendix A.3.2 covers this:

Rtr Pri
        This router's Router Priority.  Used in (Backup) Designated
        Router election.  If set to 0, the router will be ineligible to
        become (Backup) Designated Router.

Thanks,
~~~~~~~~~~~
David Bond
Research and Development, Routing
InterOperability Laboratory, University of New Hampshire

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Joakim Tjernlund
Sent: Tuesday, August 11, 2009 11:15 AM
To: [email-masked]
Subject: [OSPF] BDR selection

In chap 9.4 is says:
...

---

From: Joakim Tjernlund <[email-masked]>
Date: Tue, 11 Aug 2009 19:07:12 +0200

I missed that one, thanks.

     Jocke

"David Michael Bond" <[email-masked]> wrote on 11/08/2009 17:46:52:
> Thanks