Subject: [OSPF] Multi-Topology/Instance OSPFv3 for IPv4-mapped IPv6

From: <[email-masked]>
Date: Wed, 21 Oct 2009 08:07:03 +0200

Dear all,

FYI. We submitted the following draft.

Comments are more than welcome.

Cheers,
Med

-----Message d'origine-----
De : [email-masked] [mailto:[email-masked]] De la part de [email-masked]
Envoyé : mardi 20 octobre 2009 13:45
À : [email-masked]
Objet : I-D Action:draft-boucadair-ospf-v4v6-ospfv3-mt-01.txt 

A New Internet-Draft is available from the on-line Internet-Drafts directories.

	Title           : Multi-Topology OSPFv3 for IPv4-mapped IPv6
	Author(s)       : M. Boucadair, et al.
	Filename        : draft-boucadair-ospf-v4v6-ospfv3-mt-01.txt
	Pages           : 7
	Date            : 2009-10-20

This memo defines two new Multi Topology Routing Identifiers (MT IDs) in OSPFv3 [RFC2740]).  These new MT-OSPFv3 [I-D.ietf-ospf-mt-ospfv3] topologies are meant to convey routing information which is restricted to IPv4-mapped IPv6 addresses [I-D.ietf-behave-address-format].  The goal of running separate instances for IPv4-mapped IPv6 routes is to isolate the IPv6 routing table from the IPv4 routing table, and to avoid any overload due to the population of the table by IPv4-inferred routes.  This isolation is motivated also from an operational perspective to enforce specific routing policies for each topology.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-boucadair-ospf-v4v6-ospfv3-mt-01.txt

The URL for the multi-instance draft is:
http://www.ietf.org/internet-drafts/draft-boucadair-ospf-v4v6-ospfv3-mi-01.txt

*********************************
This message and any attachments (the "message") are confidential and intended solely for the addressees. 
Any unauthorised use or dissemination is prohibited.
Messages are susceptible to alteration. 
France Telecom Group shall not be liable for the message if altered, changed or falsified.
If you are not the intended addressee of this message, please cancel it immediately and inform the sender.
********************************

W0ludGVybmV0U2hvcnRjdXRdDQpVUkw9ZnRwOi8vZnRwLmlldGYub3JnL2ludGVybmV0LWRyYWZ0
cy9kcmFmdC1ib3VjYWRhaXItb3NwZi12NHY2LW9zcGZ2My1tdC0wMS50eHQNCg==

---

From: <[email-masked]>
Date: Wed, 21 Oct 2009 15:51:35 +0200

Dear Acee, all,

Actually, no. Two drafts have been submitted: one for multi-topology and another one for multi-instance. We don't want to make any choice about the use of MT or MI. It is up to the SP's taste.

Sorry for the confusion.

Cheers,
Med 

-----Message d'origine-----
De : Acee Lindem [mailto:[email-masked]] 
Envoyé : mercredi 21 octobre 2009 15:07
À : BOUCADAIR Mohamed NCPI/NAD/TIP; [email-masked]; [email-masked]
Objet : RE: Multi-Topology/Instance OSPFv3 for IPv4-mapped IPv6

Hi Mohamed,
I take it then that draft-boucadair-ospf-v4v6-ospfv3-mi-01.txt was a misnamed version of draft-boucadair-ospf-v4v6-ospfv3-mt-01.txt and should be ignored. Correct? 
Thanks,
Acee 
|-----Original Message-----
|From: [email-masked] [mailto:[email-masked]] On Behalf Of 
[email-masked]
|Sent: Wednesday, October 21, 2009 2:07 AM
|To: [email-masked]; [email-masked]
|Subject: [OSPF] Multi-Topology/Instance OSPFv3 for IPv4-mapped IPv6
|
| 
|Dear all,
|
|FYI. We submitted the following draft.
|
|Comments are more than welcome.
|
|Cheers,
|Med
|
|-----Message d'origine-----
|De : [email-masked]
|[mailto:[email-masked]] De la part de 
[email-masked] Envoyé : mardi 20 octobre 2009 13:45 À : 
[email-masked] Objet : I-D 
|Action:draft-boucadair-ospf-v4v6-ospfv3-mt-01.txt
|
|A New Internet-Draft is available from the on-line Internet-Drafts 
|directories.
|
|	Title           : Multi-Topology OSPFv3 for IPv4-mapped IPv6
|	Author(s)       : M. Boucadair, et al.
|	Filename        : draft-boucadair-ospf-v4v6-ospfv3-mt-01.txt
|	Pages           : 7
|	Date            : 2009-10-20
|
|This memo defines two new Multi Topology Routing Identifiers (MT IDs) 
|in OSPFv3 [RFC2740]).  These new MT-OSPFv3 [I-D.ietf-ospf-mt-ospfv3] 
|topologies are meant to convey routing information which is restricted 
|to IPv4-mapped IPv6 addresses [I-D.ietf-behave-address-format].  The 
|goal of running separate instances for IPv4-mapped IPv6 routes is to 
|isolate the IPv6 routing table from the IPv4 routing table, and to 
|avoid any overload due to the population of the table by IPv4-inferred 
|routes.  This isolation is motivated also from an operational 
|perspective to enforce specific routing policies for each topology.
|
|A URL for this Internet-Draft is:
|http://www.ietf.org/internet-drafts/draft-boucadair-ospf-v4v6-o
|spfv3-mt-01.txt
|
|The URL for the multi-instance draft is:
|http://www.ietf.org/internet-drafts/draft-boucadair-ospf-v4v6-o
|spfv3-mi-01.txt
|
|*********************************
|This message and any attachments (the "message") are confidential and 
|intended solely for the addressees.
|Any unauthorised use or dissemination is prohibited.
|Messages are susceptible to alteration. 
|France Telecom Group shall not be liable for the message if altered, 
|changed or falsified.
|If you are not the intended addressee of this message, please cancel it 
|immediately and inform the sender.
|********************************
|
|
*********************************
This message and any attachments (the "message") are confidential and intended solely for the addressees. 
Any unauthorised use or dissemination is prohibited.
Messages are susceptible to alteration. 
France Telecom Group shall not be liable for the message if altered, changed or falsified.
If you are not the intended addressee of this message, please cancel it immediately and inform the sender.
********************************

---

From: Acee Lindem <[email-masked]>
Date: Wed, 21 Oct 2009 11:25:46 -0400

Hi Mohamed,
Perhaps a single draft would have sufficed. 
Thanks,
Acee 

|-----Original Message-----
|From: [email-masked] [mailto:[email-masked]] On 
|Behalf Of [email-masked]
|Sent: Wednesday, October 21, 2009 9:52 AM
|To: Acee Lindem; [email-masked]; [email-masked]
|Subject: Re: [OSPF] Multi-Topology/Instance OSPFv3 for IPv4-mapped IPv6
|
|
|Dear Acee, all,
|
|Actually, no. Two drafts have been submitted: one for 
|multi-topology and another one for multi-instance. We don't 
|want to make any choice about the use of MT or MI. It is up to 
|the SP's taste.
|
|Sorry for the confusion.
|
|Cheers,
|Med 
|
|
|-----Message d'origine-----
|De : Acee Lindem [mailto:[email-masked]] Envoyé : 
|mercredi 21 octobre 2009 15:07 À : BOUCADAIR Mohamed 
|NCPI/NAD/TIP; [email-masked]; [email-masked] Objet : RE: 
|Multi-Topology/Instance OSPFv3 for IPv4-mapped IPv6
|
|Hi Mohamed,
|I take it then that draft-boucadair-ospf-v4v6-ospfv3-mi-01.txt 
|was a misnamed version of 
|draft-boucadair-ospf-v4v6-ospfv3-mt-01.txt and should be 
|ignored. Correct? 
|Thanks,
|Acee 
||-----Original Message-----
||From: [email-masked] [mailto:[email-masked]] On 
|Behalf Of 
[email-masked]
||Sent: Wednesday, October 21, 2009 2:07 AM
||To: [email-masked]; [email-masked]
||Subject: [OSPF] Multi-Topology/Instance OSPFv3 for IPv4-mapped IPv6
||
|| 
||Dear all,
||
||FYI. We submitted the following draft.
||
||Comments are more than welcome.
||
||Cheers,
||Med
||
||-----Message d'origine-----
||De : [email-masked]
||[mailto:[email-masked]] De la part de 
[email-masked] Envoyé : mardi 20 octobre 2009 13:45 À :
[email-masked] Objet : I-D
||Action:draft-boucadair-ospf-v4v6-ospfv3-mt-01.txt
||
||A New Internet-Draft is available from the on-line Internet-Drafts 
||directories.
||
||	Title           : Multi-Topology OSPFv3 for IPv4-mapped IPv6
||	Author(s)       : M. Boucadair, et al.
||	Filename        : draft-boucadair-ospf-v4v6-ospfv3-mt-01.txt
||	Pages           : 7
||	Date            : 2009-10-20
||
||This memo defines two new Multi Topology Routing Identifiers (MT IDs) 
||in OSPFv3 [RFC2740]).  These new MT-OSPFv3 [I-D.ietf-ospf-mt-ospfv3] 
||topologies are meant to convey routing information which is 
|restricted 
||to IPv4-mapped IPv6 addresses [I-D.ietf-behave-address-format].  The 
||goal of running separate instances for IPv4-mapped IPv6 routes is to 
||isolate the IPv6 routing table from the IPv4 routing table, and to 
||avoid any overload due to the population of the table by 
|IPv4-inferred 
||routes.  This isolation is motivated also from an operational 
||perspective to enforce specific routing policies for each topology.
||
||A URL for this Internet-Draft is:
||http://www.ietf.org/internet-drafts/draft-boucadair-ospf-v4v6-o
||spfv3-mt-01.txt
||
||The URL for the multi-instance draft is:
||http://www.ietf.org/internet-drafts/draft-boucadair-ospf-v4v6-o
||spfv3-mi-01.txt
||
||*********************************
||This message and any attachments (the "message") are confidential and 
||intended solely for the addressees.
||Any unauthorised use or dissemination is prohibited.
||Messages are susceptible to alteration. 
||France Telecom Group shall not be liable for the message if altered, 
||changed or falsified.
||If you are not the intended addressee of this message, please 
|cancel it 
||immediately and inform the sender.
||********************************
||
||
|*********************************
|This message and any attachments (the "message") are 
|confidential and intended solely for the addressees. 
|Any unauthorised use or dissemination is prohibited.
|Messages are susceptible to alteration. 
|France Telecom Group shall not be liable for the message if 
|altered, changed or falsified.
|If you are not the intended addressee of this message, please 
|cancel it immediately and inform the sender.
|********************************
|
|_______________________________________________
|OSPF mailing list
[email-masked]
|https://www.ietf.org/mailman/listinfo/ospf
|