Subject: Re: [OSPF] p bit setting

From: "Pat Murphy - (650)329-4044" <[email-masked]>
Date: Wed, 12 Jan 2011 06:32:07 -0700 (PDT)

Setting the p-bit is done by configuration. Ideally, when external routes are imported 
into an NSSA, a prefix match based on a configured ACL triggers a configured set 
operation that either clears or sets the p-bit. The exact tools for setting the p-bit 
are implementation dependent. Consult your implementation documentation for specifics. 

Pat

Date: Tue, 11 Jan 2011 18:24:04 +0530
From: p6 c6d6 <[email-masked]>
Subject: [OSPF] p bit setting
Sender: [email-masked]
To: [email-masked]
Errors-to: [email-masked]

hi,

how does an nssa asbr determines whether to set p bit or not.

thanks

_______________________________________________
OSPF mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ospf

--===============0790481398==--

---

From: Acee Lindem <[email-masked]>
Date: Wed, 12 Jan 2011 20:47:24 -0500

I'll add that an ASBR that is also an ABR would normally not set the P-bit since it would advertise AS External LSAs into the backbone. 
Thanks,
Acee