Subject: [OSPF] Supporting Authentication Trailer for OSPFv3

From: "Bhatia, Manav (Manav)" <[email-masked]>
Date: Thu, 3 Feb 2011 09:18:47 +0530

Hi,

We have posted the revised version of the AT draft which includes all the feedback that we received on the list till date. Please go through this and let us know if there are any further comments.

The draft is available here:
http://www.ietf.org/id/draft-ietf-ospf-auth-trailer-ospfv3-01.txt

Acee, Vishwas and Manav

---

From: shraddha <[email-masked]>
Date: Thu, 03 Feb 2011 17:18:38 +0530

Hi Manav,

It is better that the draft clearly mentions, the LLS is also included in
the security authentication data calculation. I think it is not very
explicit in the document.

Rgds
shraddha
****************************************************************************
***********
This e-mail and attachments contain confidential information from HUAWEI,
which is intended only for the person or entity whose address is listed
above. Any use of the information contained herein in any way (including,
but not limited to, total or partial disclosure, reproduction, or
dissemination) by persons other than the intended recipient's) is
prohibited. If you receive this e-mail in error, please notify the sender by
phone or email immediately and delete it!

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Bhatia, Manav (Manav)
Sent: Thursday, February 03, 2011 9:19 AM
To: [email-masked]
Subject: [OSPF] Supporting Authentication Trailer for OSPFv3

Hi,

We have posted the revised version of the AT draft which includes all the
feedback that we received on the list till date. Please go through this and
let us know if there are any further comments.

Acee, Vishwas and Manav

_______________________________________________
OSPF mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ospf

---

From: "Bhatia, Manav (Manav)" <[email-masked]>
Date: Fri, 4 Feb 2011 23:57:28 +0530

Hi Shraddha,

I reread the draft and I agree that we should explictly mention that the LLS block is included in the authentication data computation. Will do that in the next version.

Cheers, Manav

> From: shraddha [mailto:[email-masked]] 
> Sent: Thursday, February 03, 2011 5.19 PM
> To: Bhatia, Manav (Manav)
> Cc: [email-masked]; [email-masked]
> Subject: RE: [OSPF] Supporting Authentication Trailer for OSPFv3
> 
> Hi Manav,
> 
>

---

From: "Bhatia, Manav (Manav)" <[email-masked]>
Date: Tue, 8 Feb 2011 04:53:23 +0530

Hi,

We have posted the updated version of draft-ietf-ospf-auth-trailer-ospfv3 that explicitly mentions LLS processing.
http://tools.ietf.org/id/draft-ietf-ospf-auth-trailer-ospfv3-02.txt

Diff from the last version:
http://tools.ietf.org/rfcdiff?url2=draft-ietf-ospf-auth-trailer-ospfv3-02 

Are there any other comments?

Cheers, Manav

> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Bhatia, Manav (Manav)
> Sent: Friday, February 04, 2011 11.57 PM
> To: [email-masked]
> Subject: Re: [karp] [OSPF] Supporting Authentication Trailer 
> for OSPFv3
> 
> Hi Shraddha,
> 
> I reread the draft and I agree that we should explictly 
> mention that the LLS block is included in the authentication 
> data computation. Will do that in the next version.
> 
> Cheers, Manav
>