Subject: Re: [OSPF] Supporting Authentication Trailer for OSPFv3

From: "Michael Barnes" <[email-masked]>
Date: Mon, 07 Feb 2011 18:12:16 -0800

Hi Manav,

I think I'm happy with this version of the document. No comments for the time
being. ;-) Thanks for incorporating so many suggestions.

Cheers,
Michael

------ Original Message ------
Received: Mon, 07 Feb 2011 03:23:52 PM PST
From: "Bhatia, Manav (Manav)" <[email-masked]>
To: "[email-masked]" <[email-masked]>Cc: "[email-masked]"
<[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [OSPF] Supporting Authentication Trailer for OSPFv3

> Hi,
> 
> We have posted the updated version of draft-ietf-ospf-auth-trailer-ospfv3
that explicitly mentions LLS processing.
> http://tools.ietf.org/id/draft-ietf-ospf-auth-trailer-ospfv3-02.txt
> 
> Diff from the last version:
> http://tools.ietf.org/rfcdiff?url2=draft-ietf-ospf-auth-trailer-ospfv3-02 
> 
> Are there any other comments?
> 
> Cheers, Manav
> 
> > -----Original Message-----
> > From: [email-masked] [mailto:[email-masked]] On 
> > Behalf Of Bhatia, Manav (Manav)
> > Sent: Friday, February 04, 2011 11.57 PM
> > To: [email-masked]
> > Cc: [email-masked]; [email-masked]
> > Subject: Re: [karp] [OSPF] Supporting Authentication Trailer 
> > for OSPFv3
> > 
> > Hi Shraddha,
> > 
> > I reread the draft and I agree that we should explictly 
> > mention that the LLS block is included in the authentication 
> > data computation. Will do that in the next version.
> > 
> > Cheers, Manav
> > 
> _______________________________________________
> OSPF mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ospf

---

From: "Bhatia, Manav (Manav)" <[email-masked]>
Date: Tue, 8 Feb 2011 08:00:28 +0530

Hi Michael,

Well it took a lot of versions of this document to make you (and others) happy! ;-) 

Cheers, Manav

> From: Michael Barnes [mailto:[email-masked]] 
> Sent: Tuesday, February 08, 2011 7.42 AM
> To: Bhatia, Manav (Manav); [email-masked]

---

From: Glen Kent <[email-masked]>
Date: Tue, 8 Feb 2011 21:49:19 +0530

+1

I have no comments as well! :-) Thank You Acee and Manav for
addressing all the comments/feedback that came on the mailing list.

Glen

On Tue, Feb 8, 2011 at 7:42 AM, Michael Barnes <[email-masked]> wrote:
> karp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/karp
>