Subject: [OSPF] Routing for IPv4-embedded IPv6 Packets - draft-cheng-ospf-ipv4-embedded-ipv6-routing-03.txt

From: Acee Lindem <[email-masked]>
Date: Thu, 24 Mar 2011 16:09:43 -0400

This draft was presented in Beijing. Since that time, we've had numerous discussions with the BEHAVE WG chairs and they would support this work. RFC 6052 describes the IPv4<->IPv6 translation and this draft proposes using RFC 5838 (Support of Address Families in OSPFv3) to advertise translated IPv4 prefixes from isolated IPv4 routing domains. The intended status is informational. Please indicate whether or not you support this becoming an OSPF WG draft.
Thanks,
Acee

---

From: "Alvaro Retana (aretana)" <[email-masked]>
Date: Fri, 25 Mar 2011 14:55:38 -0500

Support.

Alvaro.

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Acee Lindem
Sent: Thursday, March 24, 2011 4:10 PM
To: [email-masked]
Subject: [OSPF] Routing for IPv4-embedded IPv6 Packets -
draft-cheng-ospf-ipv4-embedded-ipv6-routing-03.txt

This draft was presented in Beijing. Since that time, we've had numerous
discussions with the BEHAVE WG chairs and they would support this work.
RFC 6052 describes the IPv4<->IPv6 translation and this draft proposes
using RFC 5838 (Support of Address Families in OSPFv3) to advertise
translated IPv4 prefixes from isolated IPv4 routing domains. The
intended status is informational. Please indicate whether or not you
support this becoming an OSPF WG draft.

Thanks,

Acee

---

From: Acee Lindem <[email-masked]>
Date: Fri, 25 Mar 2011 17:14:35 -0400

Speaking as WG member - Support.
Acee 
On Mar 25, 2011, at 3:55 PM, Alvaro Retana (aretana) wrote:

> Support.
>  
> Alvaro.
>  
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Acee Lindem
> Subject: [OSPF] Routing for IPv4-embedded IPv6 Packets - draft-cheng-ospf-ipv4-embedded-ipv6-routing-03.txt
>

---

From: Robert Raszuk <[email-masked]>
Date: Fri, 25 Mar 2011 23:09:42 +0100

Support.
R.

---

From: Abhay Roy <[email-masked]>
Date: Fri, 25 Mar 2011 15:28:03 -0700

Support

(speaking as WG member)..

On 3/24/11 1:09 PM, Acee Lindem wrote:
> This draft was presented in Beijing. Since that time, we've had numerous discussions with the BEHAVE WG chairs and they would support this work.RFC 6052 describes the IPv4<->IPv6 translation and this draft proposes using RFC 5838 (Support of Address Families in OSPFv3) toadvertise translated IPv4 prefixes from isolated IPv4 routing domains. The intended status is informational. Please indicate whether or not yousupport this becoming an OSPF WG draft.
> Thanks,
> Acee
>
>
>
> _______________________________________________
> OSPF mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ospf
>

---

From: <[email-masked]>
Date: Sat, 26 Mar 2011 12:19:57 +0100

Dear all,

I also support the adoption of the draft as a WG document.

Cheers,

Christian.

________________________________
De : [email-masked] [mailto:[email-masked]] De la part de Acee Lindem
Envoyé : jeudi 24 mars 2011 21:10
À : [email-masked]
Objet : [OSPF] Routing for IPv4-embedded IPv6 Packets - draft-cheng-ospf-ipv4-embedded-ipv6-routing-03.txt

Thanks,
Acee

********************************************************************************
IMPORTANT.Les informations contenues dans ce message electronique y compris les fichiers attaches sont strictement confidentielles
et peuvent etre protegees par la loi.
Ce message electronique est destine exclusivement au(x) destinataire(s) mentionne(s) ci-dessus.
Si vous avez recu ce message par erreur ou s il ne vous est pas destine, veuillez immediatement le signaler  a l expediteur et effacer ce message 
et tous les fichiers eventuellement attaches.
Toute lecture, exploitation ou transmission des informations contenues dans ce message est interdite.
Tout message electronique est susceptible d alteration.
A ce titre, le Groupe France Telecom decline toute responsabilite notamment s il a ete altere, deforme ou falsifie.
De meme, il appartient au destinataire de s assurer de l absence de tout virus.

IMPORTANT.This e-mail message and any attachments are strictly confidential and may be protected by law. This message is
intended only for the named recipient(s) above.
If you have received this message in error, or are not the named recipient(s), please immediately notify the sender and delete this e-mail message.
Any unauthorized view, usage or disclosure ofthis message is prohibited.
Since e-mail messages may not be reliable, France Telecom Group shall not be liable for any message if modified, changed or falsified.
Additionally the recipient should ensure they are actually virus free.
********************************************************************************