Subject: [OSPF] IETF 81 WG Minutes

From: Acee Lindem <[email-masked]>
Date: Fri, 29 Jul 2011 21:30:51 -0400

I've posted the IETF WG Minutes. Thanks much to Les Ginsberg for taking them. There was one ISP representative from Asia who commented but we did not get his name. If this was you, please unicast me and I will update the minutes with your name.  

Abhay and I will follow up with E-mails on specific documents presented at IETF 81. 

http://www.ietf.org/proceedings/81/minutes/ospf.txt

Thanks,
Acee

---

From: JP Vasseur <[email-masked]>
Date: Sun, 31 Jul 2011 12:13:02 -0400

Thanks Acee,

Just a feed-back on one ID after the PCE WG meeting:

8) Updates to OSPF TE Extension for Area IDs    Slides
   draft-lu-ospf-area-tlv-01.txt
- Wenhu Lu 
10 minutes

See slides

Abhay: What were comments in PCE presentation?
Wenhu: Good reception. Why do we need to know Area ID? Isn't it enough to 
 simply know if ABR is TE enabled? Solution avoids "brute force" solution and 
 produces faster convergence.

Abhay: Discussed with PCE chairs. RFC 5088 - extensions for PCE. Look at those 
extensions to see if they can be used.
Wenhu: Will do that.

JP> The draft was discussed in the PCE WG meeting, but there was no consensus that
this document provides an extension that addresses a use case for PCE. To be discussed
on the PCE mailing list and we will keep you posted.

Thanks.

JP.

On Jul 29, 2011, at 9:30 PM, Acee Lindem wrote:

> _______________________________________________
> OSPF mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ospf