Subject: [OSPF] OSPF TE Extensions for Delay, Loss, and Jitter (formerly known as OSPF Express Path)

From: Acee Lindem <[email-masked]>
Date: Tue, 4 Oct 2011 17:45:01 -0400

We've discussed this draft at the last two IETFs and there seemed to be interest. We believe we sorted out the positioning/overlap with the MPLS and CCAMP WGs and are now ready to accept it as a WG document. 
Does anyone have any objections? 

Here is a link to the current draft: http://www.ietf.org/id/draft-giacalone-ospf-te-express-path-02.txt

Thanks,
Acee and Abhay

---

From: [email-masked]
Date: Sat, 8 Oct 2011 13:43:07 +0800

Hi Acee,

I have read through the draft. I support it as a WG document now.
Some authors from this draft cooperated with us in doing the framework 
document and sorting out the overlap work.
I just want to inform people who are interest in this topic also notice 
the work in MPLS WG.
http://tools.ietf.org/html/draft-fuxh-mpls-delay-loss-te-framework-02

Best Regards,

Xihua Fu

Acee Lindem <[email-masked]> 
发件人:  [email-masked]
2011-10-05 05:45

收件人
OSPF List <[email-masked]>
抄送

主题
[OSPF] OSPF TE Extensions for Delay, Loss, and Jitter (formerly known as 
OSPF Express Path)

We've discussed this draft at the last two IETFs and there seemed to be 
interest. We believe we sorted out the positioning/overlap with the MPLS 
and CCAMP WGs and are now ready to accept it as a WG document. 
Does anyone have any objections? 

Here is a link to the current draft: 
http://www.ietf.org/id/draft-giacalone-ospf-te-express-path-02.txt

Thanks,
Acee and Abhay 
_______________________________________________
OSPF mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ospf

---

From: Vishwas Manral <[email-masked]>
Date: Fri, 14 Oct 2011 16:32:12 -0700

Hi Spencer,

I think we have discussed this within ourselves earlier, but I was
wondering if you saw most of the loss on a link or on the device itself?

Thanks,
Vishwas
On Tue, Oct 4, 2011 at 2:45 PM, Acee Lindem <[email-masked]>wrote:

> interest. We believe we sorted out the positioning/overlap with the MPLS and
> CCAMP WGs and are now ready to accept it as a WG document.

---

From: Zhangfatai <[email-masked]>
Date: Mon, 31 Oct 2011 03:04:44 +0000

Hi the authors and all,

Some comments for clarification:

(1)     How to measure the link delay, loss… before the LSP is created? We know that the existing mechanisms for the measurement (delay, loss…) are based on in-service.

(2)     Why not take into account the node delay, loss? How much percentage between the node delay and link delay?

(3)     How much different between the component links for the delay or loss? How to advertise the TE links information when there is much different between the component links?

(4)     How much difference between the links (not only the component links between the same ends) in the networks? I mean if there is not much different (they could be approximate), the end-to-end delay can be simpily caculated as “number of the hops * delay (approximate constant value in the network)”.

(5)     Can this routing extensions also be used in GMPLS networks (e.g., TDM network or WSON)?

Thanks

Fatai

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Acee Lindem
Sent: 2011年10月5日 5:45
To: OSPF List
Subject: [OSPF] OSPF TE Extensions for Delay, Loss, and Jitter (formerly known as OSPF Express Path)

Thanks,

Acee and Abhay

OSPF mailing list

[email-masked]