Subject: [OSPF] OSPFv3 Intra-Area-Prefix-LSA Host Prefixes

From: "Ward, David - 0663 - MITLL" <[email-masked]>
Date: Sun, 16 Sep 2012 11:51:24 -0400

From RFC 5340 section C.7, "Host Route Parameters":

    Host IPv6 prefix
       An IPv6 prefix belonging to the directly connected host.  This
       must not be a valid IPv6 global prefix.

Is "must not" correct here?  If so, can someone please explain why?

Thanks,

David

---

From: Acee Lindem <[email-masked]>
Date: Mon, 17 Sep 2012 09:23:57 -0400

Hi David, 

> Is "must not" correct here?  If so, can someone please explain why?

I believe this is incorrect and should be simply "must".  

Thanks,
Acee 

> 
> Thanks,
> 
> David
> 
> <smime.p7s>_______________________________________________
> OSPF mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ospf