Subject: [OSPF] OSPF TTZ

From: Acee Lindem <[email-masked]>
Date: Wed, 6 Mar 2013 19:05:00 +0000

Hi Huaimo,

If I understand the draft correctly, the TTZ is virtualized as N Router-LSAs where N is the the number of TTZ edge routers and the TTZ edge routers are fully meshed – correct? What cost is advertised for the virtual links – is it the actual internal cost?

Thanks,
Acee

---

From: Huaimo Chen <[email-masked]>
Date: Wed, 6 Mar 2013 22:26:56 +0000

Hi Acee,

Yes. You are correct. In this version of the draft, a TTZ is virtualized as the edge routers of the TTZ that are fully connected. The cost of the "virtual" connection  between TTZ edge router A and B is the cost of the shortest path between A and B inside the TTZ. From a router X outside of the TTZ, router X sees that there is a "direct" connection with a cost  between router A and  router B even though there are many routers and links between A and B inside the TTZ. Router X  is not aware of any TTZ.

Best Regards,
Huaimo

From: Acee Lindem [mailto:[email-masked]]
Sent: Wednesday, March 06, 2013 2:05 PM
To: Huaimo Chen
Cc: OSPF List
Subject: OSPF TTZ

Hi Huaimo,

If I understand the draft correctly, the TTZ is virtualized as N Router-LSAs where N is the the number of TTZ edge routers and the TTZ edge routers are fully meshed - correct? What cost is advertised for the virtual links - is it the actual internal cost?

Thanks,
Acee