Subject: Re: [OSPF] OSPF WG Last Call: Use of OSPF-MDR in Single-Hop Broadcast Networks - draft-ietf-ospf-manet-single-hop-mdr-01.txt (Corrected)

From: "Henderson, Thomas R" <[email-masked]>
Date: Sat, 1 Jun 2013 15:28:56 -0700

> All, 
>
> I'd like to start a 3 week WG last call on the subject document. The last call will end at 
> 12:00 AM PDT on April 29th, 2012. Please review the document and send any comments to the 
> list prior to that time. Here is a URL for your convenience: 
> 
> https://datatracker.ietf.org/doc/draft-ietf-ospf-manet-single-hop-mdr/

Acee and Richard,
I realize that WGLC has passed on this draft, but I recently reviewed the latest (-02) version of this draft and had a few comments:

- I did not perceive any technical problems; however, I have not implemented or tested it
- the capability supports an important use case for OSPF MDR, and I think the section 2 guidance will be helpful to experimenters
- I think the draft could be (optionally) improved for readers with an additional motivating statement, along the lines of what is stated in RFC 6845.  Perhaps something at the bottom of page 1 like: "The rationale for using this interface type for single-hop broadcast networks, instead of a broadcast interface type, is to represent the underlying network in a point-to-multipoint manner, to allow finer granularity of neighbor cost settings.  In this sense, this document shows how the OSPF MDR interface type can be configured to provide the same kind of interface as specified in [RFC6845]." 

Overall, it seems to be ready to publish.

- Tom

---

From: Richard Ogier <[email-masked]>
Date: Mon, 03 Jun 2013 15:02:29 -0700

Tom,

Thanks for your review and comments. I added a motivating paragraph as 
you suggested, and submitted the revised draft:

http://www.ietf.org/id/draft-ietf-ospf-manet-single-hop-mdr-03.txt

Richard

On 6/1/2013 3:28 PM, Henderson, Thomas R wrote:
> _______________________________________________
> OSPF mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ospf
>
>
> -----
> No virus found in this message.
> Checked by AVG - www.avg.com
> Version: 2012.0.2242 / Virus Database: 3184/5876 - Release Date: 06/02/13
>
>
>