Subject: [OSPF] draft-zzhang-ospf-two-part-metric

From: "Yi Yang (yiya)" <[email-masked]>
Date: Thu, 7 Nov 2013 22:36:48 +0000

As network LSA is used, DR needs to be elected to generate the network
LSA. In such a mobile environment, one concern would be that we are going
to have frequent DR/BDR elections and network LSA origination
consequently. 

Yi

---

From: "Jeffrey (Zhaohui) Zhang" <[email-masked]>
Date: Fri, 8 Nov 2013 00:48:16 +0000

Yi,

As we discussed offline, typically in this kind of networks there are a few routers are relatively stable (e.g., at fixed-location base stations) and they can have higher priorities to become DR/BDR.

Thanks.
Jeffrey

> -----Original Message-----
> From: Yi Yang (yiya) [mailto:[email-masked]]
> Sent: Thursday, November 07, 2013 5:37 PM
> To: OSPF List
> Subject: [OSPF] draft-zzhang-ospf-two-part-metric
> 
> LSA. In such a mobile environment, one concern would be that we are
> going to have frequent DR/BDR elections and network LSA origination
> consequently.
> 
> Yi
>