Subject: [OSPF] IETF 90 - OSPF WG Agenda Requests

From: Acee Lindem <[email-masked]>
Date: Tue, 1 Jul 2014 00:45:22 +0000

We will be meeting in Toronto from 13:00 – 15:00 CDT on Monday, July 21st, 2014. Please send agenda requests to Abhay and myself. Note that if we have already discussed presentation of your draft at IETF 90, you are already on the agenda.
Thanks,
Abhay and Acee

---

From: Acee Lindem <[email-masked]>
Date: Tue, 1 Jul 2014 00:54:08 +0000

That’s EDT time of course - At least I won’t be jet lagged ;^)
Acee

From: Ericsson <[email-masked]<mailto:[email-masked]>>
Date: Monday, June 30, 2014 at 5:45 PM
To: OSPF - OSPF WG List <[email-masked]<mailto:[email-masked]>>
Subject: [OSPF] IETF 90 - OSPF WG Agenda Requests