Subject: [OSPF] FW: New Version Notification for draft-xu-ospf-routable-ip-address-00.txt

From: Xuxiaohu <[email-masked]>
Date: Thu, 5 Jun 2014 03:19:00 +0000

Hi all,

This draft is the replacement of draft-xu-ospf-ipv6-router-id. Thanks a lot for those people who have given valuable comments on the latter draft. Any comments on this new draft are welcome.

Best regards,
Xiaohu

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Thursday, June 05, 2014 9:41 AM
> To: Xuxiaohu; Xuxiaohu; Uma Chunduri; Manav Bhatia; Uma Chunduri; Manav
> Bhatia
> Subject: New Version Notification for draft-xu-ospf-routable-ip-address-00.txt
> 
> 
> A new version of I-D, draft-xu-ospf-routable-ip-address-00.txt
> has been successfully submitted by Xiaohu Xu and posted to the IETF repository.
> 
> Name:		draft-xu-ospf-routable-ip-address
> Revision:	00
> Title:		Carrying Routable IP Addresses in OSPF RI LSA
> Document date:	2014-06-04
> Group:		Individual Submission
> Pages:		4
> URL:
> http://www.ietf.org/internet-drafts/draft-xu-ospf-routable-ip-address-00.txt
> Status:
> https://datatracker.ietf.org/doc/draft-xu-ospf-routable-ip-address/
> Htmlized:
> http://tools.ietf.org/html/draft-xu-ospf-routable-ip-address-00
> 
> 
> Abstract:
>    This document proposes two new TLVs within the body of the OSPF
>    Router Information (RI) Opaque LSA, called Routable IPv4 Address TLV
>    and Routable IPv6 Address TLV.  Here the OSPF means boths OSPFv2 and
>    OSPFv3.
> 
> 
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> The IETF Secretariat

---

From: "Bhatia, Manav (Manav)" <[email-masked]>
Date: Thu, 5 Jun 2014 03:26:19 +0000

Hi,

The extensions defined in this draft are required for S-BFD clients to establish v4/v6 S-BFD sessions with the reflectors in the wild. S-BFD has been approved as a charter item for the BFD WG.

Cheers, Manav

> From: Xuxiaohu [mailto:[email-masked]]
> Sent: Thursday, June 05, 2014 8:49 AM
> To: OSPF List
> Cc: Uma Chunduri; Bhatia, Manav (Manav)
> Subject: FW: New Version Notification for draft-xu-ospf-routable-ip-
> address-00.txt
> 
> Hi all,
> 
> This draft is the replacement of draft-xu-ospf-ipv6-router-id. Thanks a
> lot for those people who have given valuable comments on the latter
> draft. Any comments on this new draft are welcome.
> 
> Best regards,
> Xiaohu
>

---

From: Karsten Thomann <[email-masked]>
Date: Sat, 7 Jun 2014 23:35:40 +0200

Hi Xiaohu,

one question: Why is the Routable IPv4 Address TLV limited to OSPFv2?
OSPFv3 is able to route IPv4.

Kind regards
Karsten

Xuxiaohu  schrieb:
> > From: [email-masked] [[email-masked]]
> _______________________________________________
> OSPF mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ospf
>                 
--