Subject: [OSPF] OSPFv2 Segment Routing Draft WG Document Acceptance Poll

From: Acee Lindem <[email-masked]>
Date: Mon, 9 Jun 2014 19:39:37 +0000

Given the progress made in the SRING WG on problem statement and use caseWG document adoption, Abhay and I now feel we can start a 1 week poll on adoption of the corresponding OSPF document.

http://www.ietf.org/id/draft-psenak-ospf-segment-routing-extensions-05.txt

Please indicate your support or opposition to WG adoption.

Thanks,
Abhay and Acee
P.S. Assuming adoption of the OSPFv2 draft, we will poll for acceptance of the OSPFv3 draft.

---

From: Peter Psenak <[email-masked]>
Date: Tue, 10 Jun 2014 11:03:43 +0200

support as author

Peter

On 6/9/14 21:39 , Acee Lindem wrote:
> Given the progress made in the SRING WG on problem statement and use
> caseWG document adoption, Abhay and I now feel we can start a 1 week
> poll on adoption of the corresponding OSPF document.
>
> _______________________________________________
> OSPF mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ospf
>

---

From: "Stefano Previdi (sprevidi)" <[email-masked]>
Date: Tue, 10 Jun 2014 09:10:07 +0000

support as co-author.

s.

---

From: "Henderickx, Wim (Wim)" <[email-masked]>
Date: Tue, 10 Jun 2014 09:20:19 +0000

Support as co-author

From: Acee Lindem <[email-masked]<mailto:[email-masked]>>
Date: Monday 9 June 2014 21:39
To: OSPF - OSPF WG List <[email-masked]<mailto:[email-masked]>>
Subject: [OSPF] OSPFv2 Segment Routing Draft WG Document Acceptance Poll

Thanks,
Abhay and Acee

---

From: Rob Shakir <[email-masked]>
Date: Tue, 10 Jun 2014 10:21:53 +0100

> Please indicate your support or opposition to WG adoption.

Hi Acee,

Support as a co-author.

Cheers,
r.

---

From: "Nagendra Kumar Nainar (naikumar)" <[email-masked]>
Date: Tue, 10 Jun 2014 11:35:46 +0000

Support

Thanks,
Nagendra

From: Acee Lindem <[email-masked]<mailto:[email-masked]>>
Date: Monday, June 9, 2014 at 3:39 PM
To: OSPF - OSPF WG List <[email-masked]<mailto:[email-masked]>>
Subject: [OSPF] OSPFv2 Segment Routing Draft WG Document Acceptance Poll

Thanks,
Abhay and Acee

---

From: Shishio Tsuchiya <[email-masked]>
Date: Tue, 10 Jun 2014 21:13:13 +0900

support!

Regards,
-Shishio

---

From: Manav Bhatia <[email-masked]>
Date: Tue, 10 Jun 2014 05:14:55 -0700

Support!

--
Thumb typed by Manav
On Jun 10, 2014 1:10 AM, "Acee Lindem" <[email-masked]> wrote:

> caseWG document adoption, Abhay and I now feel we can start a 1 week poll
> on adoption of the corresponding OSPF document.
>
>

---

From: "Les Ginsberg (ginsberg)" <[email-masked]>
Date: Tue, 10 Jun 2014 13:49:20 +0000

Support

   Les

From: OSPF [mailto:[email-masked]] On Behalf Of Acee Lindem
Sent: Monday, June 09, 2014 12:40 PM
To: OSPF - OSPF WG List
Subject: [OSPF] OSPFv2 Segment Routing Draft WG Document Acceptance Poll

Thanks,
Abhay and Acee

---

From: Jeff Tantsura <[email-masked]>
Date: Tue, 10 Jun 2014 14:17:19 +0000

Support as co-author

Thanks,
Jeff

Thanks,
Abhay and Acee

_______________________________________________
OSPF mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ospf

---

From: "Nobo Akiya (nobo)" <[email-masked]>
Date: Tue, 10 Jun 2014 14:45:51 +0000

Support.

-Nobo

From: OSPF [mailto:[email-masked]] On Behalf Of Acee Lindem
Sent: Monday, June 09, 2014 3:40 PM
To: OSPF - OSPF WG List
Subject: [OSPF] OSPFv2 Segment Routing Draft WG Document Acceptance Poll

Thanks,
Abhay and Acee

---

From: "Dolganow, Andrew (Andrew)" <[email-masked]>
Date: Tue, 10 Jun 2014 14:58:50 +0000

Support

Andrew

On 2014-06-09, 9:39 PM, "Acee Lindem" wrote:

Thanks,
Abhay and Acee

---

From: Hannes Gredler <[email-masked]>
Date: Thu, 12 Jun 2014 04:58:42 +0200

support as an co-author;

On Mon, Jun 09, 2014 at 07:39:37PM +0000, Acee Lindem wrote:
|    Given the progress made in the SRING WG on problem statement and use
|    caseWG document adoption, Abhay and I now feel we can start a 1 week poll
|    on adoption of the corresponding OSPF document. 
|    http://www.ietf.org/id/draft-psenak-ospf-segment-routing-extensions-05.txt
|    Please indicate your support or opposition to WG adoption.
|    Thanks,
|    Abhay and Acee
|    P.S. Assuming adoption of the OSPFv2 draft, we will poll for acceptance of
|    the OSPFv3 draft. 

| _______________________________________________
| OSPF mailing list
| [email-masked]
| https://www.ietf.org/mailman/listinfo/ospf

---

From: Acee Lindem <[email-masked]>
Date: Wed, 18 Jun 2014 20:49:45 +0000

Peter and other authors,

There is sufficient support for WG adoption. Please re-publish the draft as draft-ietf-ospf-segment-routing-extensions-00.txt.

Thanks,
Abhay and Acee

From: Ericsson <[email-masked]<mailto:[email-masked]>>
Date: Monday, June 9, 2014 at 12:39 PM
To: OSPF - OSPF WG List <[email-masked]<mailto:[email-masked]>>
Subject: [OSPF] OSPFv2 Segment Routing Draft WG Document Acceptance Poll

Thanks,
Abhay and Acee