Subject: [OSPF] Fwd: New Version Notification for draft-psenak-ospf-segment-routing-ospfv3-extension-02.txt

From: Peter Psenak <[email-masked]>
Date: Wed, 02 Jul 2014 14:46:43 +0200

Acee, WG,

I have updated the OSPFv3 SR extension draft.

Given that OSPFv2 SR extension draft has been accepted as a WG item, it 
would make a lot of sense to make the OSPFv3 SR draft WG document as well.

thanks,
Peter

-------- Original Message --------
Subject: New Version Notification for 
draft-psenak-ospf-segment-routing-ospfv3-extension-02.txt
Date: Wed, 2 Jul 2014 04:47:17 -0700
From: <[email-masked]>
To: Stefano Previdi <[email-masked]>, Jeff Tantsura 
<[email-masked]>, Jeff Tantsura 
<[email-masked]>, "Rob Shakir" <[email-masked]>, Hannes 
Gredler <[email-masked]>, "Wim Henderickx" 
<[email-masked]>, Clarence Filsfils 
<[email-masked]>, Wim Henderickx 
<[email-masked]>, Peter Psenak <[email-masked]>, 
Stefano Previdi <[email-masked]>, Clarence Filsfils 
<[email-masked]>, Peter Psenak <[email-masked]>, "Rob Shakir" 
<[email-masked]>, Hannes Gredler <[email-masked]>

A new version of I-D, 
draft-psenak-ospf-segment-routing-ospfv3-extension-02.txt
has been successfully submitted by Peter Psenak and posted to the
IETF repository.

Name:		draft-psenak-ospf-segment-routing-ospfv3-extension
Revision:	02
Title:		OSPFv3 Extensions for Segment Routing
Document date:	2014-07-02
Group:		Individual Submission
Pages:		29
URL: 
http://www.ietf.org/internet-drafts/draft-psenak-ospf-segment-routing-ospfv3-extension-02.txt
Status: 
https://datatracker.ietf.org/doc/draft-psenak-ospf-segment-routing-ospfv3-extension/
Htmlized: 
http://tools.ietf.org/html/draft-psenak-ospf-segment-routing-ospfv3-extension-02
Diff: 
http://www.ietf.org/rfcdiff?url2=draft-psenak-ospf-segment-routing-ospfv3-extension-02

Abstract:
    Segment Routing (SR) allows for a flexible definition of end-to-end
    paths within IGP topologies by encoding paths as sequences of
    topological sub-paths, called "segments".  These segments are
    advertised by the link-state routing protocols (IS-IS and OSPF).

    This draft describes the necessary OSPFv3 extensions that need to be
    introduced for Segment Routing.

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

.

---

From: Acee Lindem <[email-masked]>
Date: Wed, 2 Jul 2014 17:48:35 +0000

Hi Peter, 
I will review this version and start the adoption poll. 

Others - please read and comment. 

Thanks, 
Acee
On Jul 2, 2014, at 8:46 AM, Peter Psenak <[email-masked]> wrote:

> Given that OSPFv2 SR extension draft has been accepted as a WG item, it would make a lot of sense to make the OSPFv3 SR draft WG document as well.
> 
> thanks,
> Peter
> 
> 
> Subject: New Version Notification for draft-psenak-ospf-segment-routing-ospfv3-extension-02.txt
> To: Stefano Previdi <[email-masked]>, Jeff Tantsura <[email-masked]>, Jeff Tantsura <[email-masked]>, "Rob Shakir" <[email-masked]>, Hannes Gredler <[email-masked]>, "Wim Henderickx" <[email-masked]>, Clarence Filsfils <[email-masked]>, Wim Henderickx <[email-masked]>, Peter Psenak <[email-masked]>, Stefano Previdi <[email-masked]>, Clarence Filsfils <[email-masked]>, Peter Psenak <[email-masked]>, "Rob Shakir" <[email-masked]>, Hannes Gredler <[email-masked]>
> 
> 
> A new version of I-D, draft-psenak-ospf-segment-routing-ospfv3-extension-02.txt
> URL: http://www.ietf.org/internet-drafts/draft-psenak-ospf-segment-routing-ospfv3-extension-02.txt
> Status: https://datatracker.ietf.org/doc/draft-psenak-ospf-segment-routing-ospfv3-extension/
> Htmlized: http://tools.ietf.org/html/draft-psenak-ospf-segment-routing-ospfv3-extension-02
> Diff: http://www.ietf.org/rfcdiff?url2=draft-psenak-ospf-segment-routing-ospfv3-extension-02
> 
> Abstract:

---

From: Acee Lindem <[email-masked]>
Date: Thu, 3 Jul 2014 15:45:12 +0000

Hi, 

I’d like to start a 2 week OSPF WG adoption poll of the subject draft. The encodings are very close to those in the OSPFv2 draft (which is a WG document) other than the fact that they take advantage of the OSPFv3 LSA extensions which simplifies things. However, it makes a lot of sense to advance these drafts separately since the OSPFv2 draft is not dependent on any other drafts and there are existing implementations. 

Thanks,
Acee

---

From: Peter Psenak <[email-masked]>
Date: Thu, 03 Jul 2014 19:35:15 +0200

Hi Acee,

support as coauthor.

thanks,
Peter

On 7/3/14 17:45 , Acee Lindem wrote:
> _______________________________________________
> OSPF mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ospf
>

---

From: Rob Shakir <[email-masked]>
Date: Fri, 4 Jul 2014 10:57:18 +0100

Hi Acee,

Support as a co-author.

Kind regards,
r.

---

From: "Stefano Previdi (sprevidi)" <[email-masked]>
Date: Fri, 4 Jul 2014 12:14:35 +0000

support as co-author.

s.

---

From: Shishio Tsuchiya <[email-masked]>
Date: Sat, 05 Jul 2014 17:08:21 +0900

I read the draft.
Support.

Regards,
-Shishio

---

From: "Les Ginsberg (ginsberg)" <[email-masked]>
Date: Mon, 7 Jul 2014 14:06:16 +0000

Support.

    Les

> -----Original Message-----
> From: OSPF [mailto:[email-masked]] On Behalf Of Acee Lindem
> Sent: Thursday, July 03, 2014 8:45 AM
> Cc: OSPF List
> Subject: Re: [OSPF] New Version Notification for draft-psenak-ospf-
> segment-routing-ospfv3-extension-02.txt
> 
> Hi,
> 
> I'd like to start a 2 week OSPF WG adoption poll of the subject draft. The
> encodings are very close to those in the OSPFv2 draft (which is a WG
> document) other than the fact that they take advantage of the OSPFv3 LSA
> extensions which simplifies things. However, it makes a lot of sense to
> advance these drafts separately since the OSPFv2 draft is not dependent on
> any other drafts and there are existing implementations.
> 
> Thanks,
> Acee
> 
> <[email-masked]>, Jeff Tantsura <[email-masked]>,
> "Rob Shakir" <[email-masked]>, Hannes Gredler <[email-masked]>,
> "Wim Henderickx" <[email-masked]>, Clarence Filsfils
> <[email-masked]>, Wim Henderickx <wim.henderickx@alcatel-
> lucent.com>, Peter Psenak <[email-masked]>, Stefano Previdi
> <[email-masked]>, Clarence Filsfils <[email-masked]>, Peter Psenak
> <[email-masked]>, "Rob Shakir" <[email-masked]>, Hannes Gredler
> <[email-masked]>
> >>
> >>

---

From: Anton Smirnov <[email-masked]>
Date: Tue, 08 Jul 2014 12:52:20 +0200

Support to accept as WG work.

Anton