Subject: Re: [OSPF] New Version Notification for draft-psenak-ospf-segment-routing-ospfv3-extension-02.txt

From: "Henderickx, Wim (Wim)" <[email-masked]>
Date: Thu, 3 Jul 2014 16:58:40 +0000

Support as co-author

On 03/07/14 17:45, "Acee Lindem" <[email-masked]> wrote:

>Hi, 
>
>I¹d like to start a 2 week OSPF WG adoption poll of the subject draft.
>The encodings are very close to those in the OSPFv2 draft (which is a WG
>document) other than the fact that they take advantage of the OSPFv3 LSA
>extensions which simplifies things. However, it makes a lot of sense to
>advance these drafts separately since the OSPFv2 draft is not dependent
>on any other drafts and there are existing implementations.
>
>Thanks,
>Acee
>
>On Jul 2, 2014, at 1:48 PM, Acee Lindem <[email-masked]> wrote:
>
>> Hi Peter, 
>> I will review this version and start the adoption poll.
>> 
>> Others - please read and comment.
>> 
>> Thanks, 
>> Acee
>> On Jul 2, 2014, at 8:46 AM, Peter Psenak <[email-masked]> wrote:
>> 
>>> Acee, WG,
>>> 
>>> I have updated the OSPFv3 SR extension draft.
>>> 
>>> Given that OSPFv2 SR extension draft has been accepted as a WG item,
>>>it would make a lot of sense to make the OSPFv3 SR draft WG document as
>>>well.
>>> 
>>> thanks,
>>> Peter
>>> 
>>> 
>>> -------- Original Message --------
>>> Subject: New Version Notification for
>>>draft-psenak-ospf-segment-routing-ospfv3-extension-02.txt
>>> Date: Wed, 2 Jul 2014 04:47:17 -0700
>>> From: <[email-masked]>
>>> To: Stefano Previdi <[email-masked]>, Jeff Tantsura
>>><[email-masked]>, Jeff Tantsura
>>><[email-masked]>, "Rob Shakir" <[email-masked]>, Hannes
>>>Gredler <[email-masked]>, "Wim Henderickx"
>>><[email-masked]>, Clarence Filsfils
>>><[email-masked]>, Wim Henderickx
>>><[email-masked]>, Peter Psenak <[email-masked]>,
>>>Stefano Previdi <[email-masked]>, Clarence Filsfils
>>><[email-masked]>, Peter Psenak <[email-masked]>, "Rob Shakir"
>>><[email-masked]>, Hannes Gredler <[email-masked]>
>>> 
>>> 
>>> A new version of I-D,
>>>draft-psenak-ospf-segment-routing-ospfv3-extension-02.txt
>>> has been successfully submitted by Peter Psenak and posted to the
>>> IETF repository.
>>> 
>>> Name:		draft-psenak-ospf-segment-routing-ospfv3-extension
>>> Revision:	02
>>> Title:		OSPFv3 Extensions for Segment Routing
>>> Document date:	2014-07-02
>>> Group:		Individual Submission
>>> Pages:		29
>>> URL: 
>>>http://www.ietf.org/internet-drafts/draft-psenak-ospf-segment-routing-os
>>>pfv3-extension-02.txt
>>> Status: 
>>>https://datatracker.ietf.org/doc/draft-psenak-ospf-segment-routing-ospfv
>>>3-extension/
>>> Htmlized: 
>>>http://tools.ietf.org/html/draft-psenak-ospf-segment-routing-ospfv3-exte
>>>nsion-02
>>> Diff: 
>>>http://www.ietf.org/rfcdiff?url2=draft-psenak-ospf-segment-routing-ospfv
>>>3-extension-02
>>> 
>>> Abstract:
>>>  Segment Routing (SR) allows for a flexible definition of end-to-end
>>>  paths within IGP topologies by encoding paths as sequences of
>>>  topological sub-paths, called "segments".  These segments are
>>>  advertised by the link-state routing protocols (IS-IS and OSPF).
>>> 
>>>  This draft describes the necessary OSPFv3 extensions that need to be
>>>  introduced for Segment Routing.
>>> 
>>> 
>>> 
>>> 
>>> 
>>> Please note that it may take a couple of minutes from the time of
>>>submission
>>> until the htmlized version and diff are available at tools.ietf.org.
>>> 
>>> The IETF Secretariat
>>> 
>>> .
>>> 
>>> 
>>> 
>> 
>
>_______________________________________________
>OSPF mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/ospf

---

From: Jeff Tantsura <[email-masked]>
Date: Thu, 3 Jul 2014 17:06:35 +0000

Hi Acee,

Support as coauthor

Cheers,
Jeff