Subject: Re: [OSPF] WG adoption---draft-chen-ospf-transition-to-ospfv3?

From: RJ Atkinson <[email-masked]>
Date: Wed, 6 Aug 2014 08:18:51 -0400

All,

With apologies for my tardy reply, I also support this work.

It is optional to implement or deploy, but it can be very useful
as a way to minimise enterprise network operational costs
and also to facilitate a smoother transition to dual-stack
operation - and eventual IPv6-only operation.

The use case described in the I-D is the one that arose from
my clients and that motivated me to talk with Acee, Joel, 
and others about the operational value of being able to deploy
OSPFv3 over IPv4 - as part of an operating cost reduction and
IPv6 transition plan.

Yours,

Ran Atkinson
(Consultant)

---

From: Jeff Tantsura <[email-masked]>
Date: Tue, 26 Aug 2014 07:09:24 +0000

Hi,

I support this draft, find it rather useful!

Cheers,
Jeff

-----Original Message-----
From: Ing-Wher Chen <[email-masked]>
Date: Tuesday, July 22, 2014 at 5:53 PM
To: "[email-masked]" <[email-masked]>
Subject: [OSPF] WG adoption---draft-chen-ospf-transition-to-ospfv3?

>Hello,
>
>I'd like to ask if the working group would adopt and help improve and
>refine
>the following draft:
>
><https://datatracker.ietf.org/doc/draft-chen-ospf-transition-to-ospfv3/>
>
>This document describes a mechanism to transport OSPfv3 over IPv4.
>The mechanism allows devices to migrate to OSPFv3 first, which would help
>with transition to IPv6 later.
>
>The latest -01 version addresses an earlier question by including
>an IPv4-only use case in which deployed devices cannot communicate
>in IPv6 but would benefit from using the mechanism proposed in this draft
>to transition to OSPFv3 for now.  Until all devices can communicate using
>IPv6,
>consolidating to OSPFv3 can still reduce operational complexity and cost.
>
>Thanks,
>Helen
> 
>
>_______________________________________________
>OSPF mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/ospf