Subject: Re: [OSPF] WG adoption---draft-chen-ospf-transition-to-ospfv3?

From: "Jeffrey (Zhaohui) Zhang" <[email-masked]>
Date: Mon, 25 Aug 2014 21:57:19 +0000

I read the draft and support its adoption.

Jeffrey

> -----Original Message-----
> From: Acee Lindem (acee) [mailto:[email-masked]]
> Sent: Wednesday, July 30, 2014 4:39 PM
> To: Ing-Wher Chen; [email-masked]
> Subject: Re: [OSPF] WG adoption---draft-chen-ospf-transition-to-ospfv3?
> 
> Hi Helen,
> As an author, I would certainly support this work. I think it is clearly
> in the OSPF WG¹s best interest to facilitate migration to a single
> version. When that happens will be dependent on numerous factors
> including
> requirements, deployments, and how well we facilitate it.
> Thanks,
> Acee
> 
> On 7/22/14, 8:53 PM, "Ing-Wher Chen" <[email-masked]> wrote:
> 
> >Hello,
> >
> >I'd like to ask if the working group would adopt and help improve and
> >refine
> >the following draft:
> >
> ><https://datatracker.ietf.org/doc/draft-chen-ospf-transition-to-ospfv3/>
> >
> >This document describes a mechanism to transport OSPfv3 over IPv4.
> >The mechanism allows devices to migrate to OSPFv3 first, which would
> help
> >with transition to IPv6 later.
> >
> >The latest -01 version addresses an earlier question by including
> >an IPv4-only use case in which deployed devices cannot communicate
> >in IPv6 but would benefit from using the mechanism proposed in this
> draft
> >to transition to OSPFv3 for now.  Until all devices can communicate
> using
> >IPv6,
> >consolidating to OSPFv3 can still reduce operational complexity and
> cost.
> >
> >Thanks,
> >Helen
> >
> >
> >_______________________________________________
> >OSPF mailing list
> >[email-masked]
> >https://www.ietf.org/mailman/listinfo/ospf
>

---

From: Karsten Thomann <[email-masked]>
Date: Thu, 28 Aug 2014 08:52:36 +0200

Support

It eases the transition to ipv6 and avoids running two protocols without 
yet enabled but planned IPv6.