Subject: Re: [OSPF] WG adoption---draft-chen-ospf-transition-to-ospfv3?

From: Abhay Roy <[email-masked]>
Date: Mon, 25 Aug 2014 12:04:37 -0700

We have strong support from all the authors to accept this work ;-)

Can a few non-authors also chime in with their thoughts/support?

Speaking as a WG member, I support this work because it also fixes the 
Virtual Link limitation we left unsupported in RFC5838 for IPv4 Unicast AF.

Regards,
-Abhay

On 7/22/14, 5:53 PM, Ing-Wher Chen wrote:
> Hello,
>
> I'd like to ask if the working group would adopt and help improve and refine
> the following draft:
>
> <https://datatracker.ietf.org/doc/draft-chen-ospf-transition-to-ospfv3/>
>
> This document describes a mechanism to transport OSPfv3 over IPv4.
> The mechanism allows devices to migrate to OSPFv3 first, which would help
> with transition to IPv6 later.
>
> The latest -01 version addresses an earlier question by including
> an IPv4-only use case in which deployed devices cannot communicate
> in IPv6 but would benefit from using the mechanism proposed in this draft
> to transition to OSPFv3 for now.  Until all devices can communicate using IPv6,
> consolidating to OSPFv3 can still reduce operational complexity and cost.
>
> Thanks,
> Helen
>   
>
> _______________________________________________
> OSPF mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ospf

---

From: Uma Chunduri <[email-masked]>
Date: Tue, 26 Aug 2014 07:05:39 +0000

Dear Chairs,

I support this and it's useful.

--
Uma C.

-----Original Message-----
From: OSPF [mailto:[email-masked]] On Behalf Of Abhay Roy
Sent: Monday, August 25, 2014 12:05 PM
To: [email-masked]
Subject: Re: [OSPF] WG adoption---draft-chen-ospf-transition-to-ospfv3?

Speaking as a WG member, I support this work because it also fixes the Virtual Link limitation we left unsupported in RFC5838 for IPv4 Unicast AF.

Regards,
-Abhay

On 7/22/14, 5:53 PM, Ing-Wher Chen wrote:
> Hello,
>
> I'd like to ask if the working group would adopt and help improve and 
> refine the following draft:
>
> The mechanism allows devices to migrate to OSPFv3 first, which would 
> help with transition to IPv6 later.
>
> The latest -01 version addresses an earlier question by including an 
> IPv4-only use case in which deployed devices cannot communicate in 
> IPv6 but would benefit from using the mechanism proposed in this draft 
> to transition to OSPFv3 for now.  Until all devices can communicate 
> using IPv6, consolidating to OSPFv3 can still reduce operational complexity and cost.
>
> Thanks,
> Helen
>   
>

---

From: Manav Bhatia <[email-masked]>
Date: Tue, 26 Aug 2014 20:07:57 +0530

Support!

Cheers, Manav