Subject: [OSPF] Working Group last call on "OSPFv3 Auto-Configuration" - draft-ietf-ospf-ospfv3-autoconfig-07.txt

From: Abhay Roy <[email-masked]>
Date: Mon, 25 Aug 2014 11:43:03 -0700

All,

We are starting a working group last call on the subject document. Draft 
has been stable for a while, and only recent change was one of the 
author's email address ;-).

WGLC will end at Noon PST on 8th Sept 2014.

Please review the document and send any final comments prior to the WGLC 
deadline.

Regards,
-Abhay

---

From: Uma Chunduri <[email-masked]>
Date: Wed, 27 Aug 2014 11:10:22 +0000

Support.
Obviously well written and well though through. I see this is the anchor document for ISIS.

Nits:
1.  Security can be tricky and it depends on the deployment situation for auto configs. Though Section 7 address this aspect as part of security consideration.   
     It might good idea to discuss as sub-section in the main draft and leave section 7 for any implications of key changes, security algos etc defined.
2.  I see Section REF is still pointing to 6506.
--
Uma C.

-----Original Message-----
From: OSPF [mailto:[email-masked]] On Behalf Of Abhay Roy
Sent: Monday, August 25, 2014 11:43 AM
To: [email-masked]
Subject: [OSPF] Working Group last call on "OSPFv3 Auto-Configuration" - draft-ietf-ospf-ospfv3-autoconfig-07.txt

All,

We are starting a working group last call on the subject document. Draft has been stable for a while, and only recent change was one of the author's email address ;-).

Please review the document and send any final comments prior to the WGLC deadline.

Regards,
-Abhay

_______________________________________________
OSPF mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ospf

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Wed, 27 Aug 2014 16:55:47 +0000

Hi Uma, 

Thanks for the review and support. See inline.

On 8/27/14, 7:10 AM, "Uma Chunduri" <[email-masked]> wrote:

>1.  Security can be tricky and it depends on the deployment situation for
>auto configs. Though Section 7 address this aspect as part of security
>consideration.   
>     It might good idea to discuss as sub-section in the main draft and
>leave section 7 for any implications of key changes, security algos etc
>defined.

I can do this and will refer to the new section from section 7. After some
consideration, I see your point.  When a reader gets to the ³Security
Considerations² section, they expect the functional specification portion
of the document to have already been completed.

>2.  I see Section REF is still pointing to 6506.

I will fix this. 

Thanks,
Acee