Subject: [OSPF] WG Adoption Poll for "OSPF Extensions to Support Maximally Redundant Trees" - draft-atlas-ospf-mrt-03

From: "Acee Lindem (acee)" <[email-masked]>
Date: Mon, 3 Nov 2014 14:20:26 +0000

The base MRT specifications are rtgwg WG documents. Additionally, this
document now uses the OSPFv2 link extensions that we have converged upon
for OSPFv2 protocol extension. Hence, the chairs believe this document is
ready for a WG adoption poll.

Please indicate your support (or concerns) for adopting this as a WG
Document.

Regards,
-Abhay

---

From: Chris Bowers <[email-masked]>
Date: Mon, 3 Nov 2014 15:17:11 +0000

Support, as a co-author.

Chris

-----Original Message-----
From: OSPF [mailto:[email-masked]] On Behalf Of Acee Lindem (acee)
Sent: Monday, November 03, 2014 8:20 AM
To: OSPF WG List
Subject: [OSPF] WG Adoption Poll for "OSPF Extensions to Support Maximally Redundant Trees" - draft-atlas-ospf-mrt-03

The base MRT specifications are rtgwg WG documents. Additionally, this document now uses the OSPFv2 link extensions that we have converged upon for OSPFv2 protocol extension. Hence, the chairs believe this document is ready for a WG adoption poll.

Please indicate your support (or concerns) for adopting this as a WG Document.

Regards,
-Abhay

_______________________________________________
OSPF mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ospf

---

From: Hannes Gredler <[email-masked]>
Date: Mon, 3 Nov 2014 16:33:03 +0100

support;

On Mon, Nov 03, 2014 at 02:20:26PM +0000, Acee Lindem (acee) wrote:
| The base MRT specifications are rtgwg WG documents. Additionally, this
| document now uses the OSPFv2 link extensions that we have converged upon
| for OSPFv2 protocol extension. Hence, the chairs believe this document is
| ready for a WG adoption poll.
| 
| Please indicate your support (or concerns) for adopting this as a WG
| Document.
| 
| Regards,
| -Abhay
| 
| _______________________________________________
| OSPF mailing list
| [email-masked]
| https://www.ietf.org/mailman/listinfo/ospf

---

From: Shraddha Hegde <[email-masked]>
Date: Mon, 3 Nov 2014 16:38:57 +0000

Support as co-author.

Rgds
Shraddha

-----Original Message-----
From: OSPF [mailto:[email-masked]] On Behalf Of Acee Lindem (acee)
Sent: Monday, November 03, 2014 7:50 PM
To: OSPF WG List
Subject: [OSPF] WG Adoption Poll for "OSPF Extensions to Support Maximally Redundant Trees" - draft-atlas-ospf-mrt-03

Regards,
-Abhay

---

From: Stewart Bryant <[email-masked]>
Date: Mon, 03 Nov 2014 17:01:50 +0000

> Please indicate your support (or concerns) for adopting this as a WG
A comment that I made over on the MPLS list.

I am not convinced that MRT has the degree of maturity that we would 
normally
require for a routing protocol intended for deployment as part of a major
IGP. This is obviously a discussion that needs to happen in RTGWG.

I would therefore suggest that whilst the WG may adopt this component
draft, it needs to sequence publication behind a number of the main MRT
drafts and set the track accordingly.

- Stewart

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Mon, 3 Nov 2014 18:32:19 +0000

Hi Stewart, 
I agree. We would not progress this document prior to the RTGWG
progression of the base MRT documents. Also, if the RTGWG documents change
status, then we¹d expect the companion OSPF document to also change
status. 
Thanks,
Acee

---

From: "Wunan (Eric)" <[email-masked]>
Date: Tue, 4 Nov 2014 03:10:01 +0000

Support.

-----邮件原件-----
发件人: Acee Lindem (acee) [mailto:[email-masked]] 
发送时间: 2014年11月3日 22:20
收件人: OSPF WG List
主题: [OSPF] WG Adoption Poll for "OSPF Extensions to Support Maximally Redundant Trees" - draft-atlas-ospf-mrt-03

Regards,
-Abhay

---

From: Lizhenbin <[email-masked]>
Date: Tue, 4 Nov 2014 12:42:40 +0000

Support as the co-author.

Zhenbin(Robin)

-----邮件原件-----
发件人: OSPF [mailto:[email-masked]] 代表 Acee Lindem (acee)
发送时间: 2014年11月3日 22:20
收件人: OSPF WG List
主题: [OSPF] WG Adoption Poll for "OSPF Extensions to Support Maximally Redundant Trees" - draft-atlas-ospf-mrt-03

Regards,
-Abhay

---

From: "Jeffrey (Zhaohui) Zhang" <[email-masked]>
Date: Sat, 8 Nov 2014 03:16:06 +0000

Support.

> From: Acee Lindem (acee) [mailto:[email-masked]]
> Sent: Monday, November 03, 2014 9:20 AM
> To: OSPF WG List
> Subject: [OSPF] WG Adoption Poll for "OSPF Extensions to Support
> Maximally Redundant Trees" - draft-atlas-ospf-mrt-03
>