Subject: [OSPF] OSPF Cross-Address Family MPLS TE routing

From: Anton Smirnov <[email-masked]>
Date: Wed, 05 Nov 2014 14:04:56 +0100

Hi all,
    there is a -02 revision of draft-smirnov-ospf-xaf-te.

    This draft describes technique how OSPFv3 may reliably compute IPv6 
routes over MPLS TE tunnels signaled by OSPFv2 (and vice verse).

    The revision contains only cosmetic editorial changes. Otherwise 
this draft is stable for the past few months.
    If you haven't had a chance yet to read the draft please do. Thanks.

-- 
Anton

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Fri, 14 Nov 2014 02:26:11 +0000

Let me summarize this. This draft allows TE endpoints and prefixes of
either address family to be advertised in either TE LSAs in either OSPFv2
or OSPFv3. 
Thanks,
Acee 

On 11/5/14, 8:04 AM, "Anton Smirnov (asmirnov)" <[email-masked]> wrote:

>_______________________________________________
>OSPF mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/ospf