Subject: Re: [OSPF] OSPF Topology Transparent Zone (TTZ) WG Poll for Adoption as Experimental

From: 刘志恒 <[email-masked]>
Date: Mon, 19 Jan 2015 16:28:36 +0800

Support!

Vic Liu
CMCC

----Original Message-----
From: OSPF [mailto:[email-masked]] On Behalf Of Acee Lindem (acee)
Sent: Saturday, January 10, 2015 4:09 PM
To: OSPF WG List
Subject: [OSPF] OSPF Topology Transparent Zone (TTZ) WG Poll for Adoption as
Experimental

We have discussed OSPF TTZ at several IETFs and the authors and their
colleagues have even developed a working prototype. We believe there is
consensus that the protocol mechanisms are viable. However, there is
disagreement as to whether or not these mechanisms will provide significant
benefit. The answer is definitely topology and deployment dependent. After
some discussion, we have decided to poll for adoption as an experimental
draft. Please indicate your support or opposition WG adoption as
experimental prior to January 24th, 2015.

For your convenience, here is a URL for the draft:

http://www.ietf.org/id/draft-chen-ospf-ttz-09.txt

Thanks,
Acee and Abhay 

_______________________________________________
OSPF mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ospf

---

From: Lizhenbin <[email-masked]>
Date: Tue, 20 Jan 2015 04:56:39 +0000

Support. The draft has experienced enough long time to refine and the prototype has been implemented to verify the feasibility. 

Regards,
Zhenbin(Robin)

----Original Message-----
From: OSPF [mailto:[email-masked]] On Behalf Of Acee Lindem (acee)
Sent: Saturday, January 10, 2015 4:09 PM
To: OSPF WG List
Subject: [OSPF] OSPF Topology Transparent Zone (TTZ) WG Poll for Adoption as
Experimental

Thanks,
Acee and Abhay