Subject: Re: [OSPF] OSPF Topology Transparent Zone (TTZ) WG poll for adoption as experimental

From: "Daniel King" <[email-masked]>
Date: Thu, 22 Jan 2015 22:21:06 -0000

Hi All, 

/Support

Authors, really interested in seeing more results from your test networks,
things like:

- Scalability of TTZ (network sizes)
- Start-up time, average time to form relationships, etc.
- Impact from link failures and convergence time
- Operational findings/issues 

Your I-D contains already contains some high-level implementation details
(Good Job!), but I suggest you report your existing/future findings as per
RFC6982 (Improving Awareness of Running Code: The Implementation Status
Section). This would include some or all of the following information: 

- The organization responsible for the implementation, if any
- The implementation's name and/or a link to a web page describing the
implementation
- A brief/general description
- The implementation's level of maturity: research, prototype, alpha, beta,
production, widely used, etc.
- Coverage: which parts of the protocol specification are implemented and
which versions of the Internet-Draft were implemented.
- Licensing: the terms under which the implementation can be used. For
example: proprietary, royalty licensing, freely distributable with
acknowledgement (BSD style), freely distributable with requirement to
redistribute source (General Public License (GPL) style), and other
(specify)
- Implementation experience: any useful information the implementers want to
share with the community
- Contact information: ideally a person's name and email address, but
possibly just a URL or mailing list

Finally, I would like to understand the applicability/impact when using
OSPF-TE. I guess this will be a separate document though.

BR, Dan. 

>We have discussed OSPF TTZ at several IETFs and the authors and their
>colleagues have even developed a working prototype. We believe there is
>consensus that the protocol mechanisms are viable. However, there is
>disagreement as to whether or not these mechanisms will provide
>significant benefit. The answer is definitely topology and deployment
>dependent. After some discussion, we have decided to poll for adoption as
>an experimental draft. Please indicate your support or opposition WG
>adoption as experimental prior to January 24th, 2015. 
>
>For your convenience, here is a URL for the draft:
>
>http://www.ietf.org/id/draft-chen-ospf-ttz-09.txt
>
>Thanks,
>Acee and Abhay

---

From: Huaimo Chen <[email-masked]>
Date: Fri, 23 Jan 2015 14:49:12 +0000

Hi Dan,

    Thanks much for your support and comments! We will address them accordingly.

Best Regards,
Huaimo
-----Original Message-----
From: OSPF [mailto:[email-masked]] On Behalf Of Daniel King
Sent: Thursday, January 22, 2015 5:21 PM
To: [email-masked]
Subject: Re: [OSPF] OSPF Topology Transparent Zone (TTZ) WG poll for adoption as experimental

Hi All, 

/Support

Authors, really interested in seeing more results from your test networks, things like:

Your I-D contains already contains some high-level implementation details (Good Job!), but I suggest you report your existing/future findings as per
RFC6982 (Improving Awareness of Running Code: The Implementation Status Section). This would include some or all of the following information: 

- The organization responsible for the implementation, if any
- The implementation's name and/or a link to a web page describing the implementation
- A brief/general description
- The implementation's level of maturity: research, prototype, alpha, beta, production, widely used, etc.
- Coverage: which parts of the protocol specification are implemented and which versions of the Internet-Draft were implemented.
- Licensing: the terms under which the implementation can be used. For
example: proprietary, royalty licensing, freely distributable with acknowledgement (BSD style), freely distributable with requirement to redistribute source (General Public License (GPL) style), and other
(specify)
- Implementation experience: any useful information the implementers want to share with the community
- Contact information: ideally a person's name and email address, but possibly just a URL or mailing list

Finally, I would like to understand the applicability/impact when using OSPF-TE. I guess this will be a separate document though.

BR, Dan. 

>dependent. After some discussion, we have decided to poll for adoption 
>as an experimental draft. Please indicate your support or opposition WG 

_______________________________________________
OSPF mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ospf