Subject: Re: [OSPF] OSPF Topology Transparent Zone (TTZ) WG Poll for Adoption as Experimental

From: <[email-masked]>
Date: Mon, 12 Jan 2015 01:59:57 +0000 (UTC)

Support as co-author. Ning So972-955-0914
On Sun, Jan 11, 2015 at 2:39 AM, Acee Lindem (acee) <acee at cisco.com> wrote:
>
> We have discussed OSPF TTZ at several IETFs and the authors and their
> colleagues have even developed a working prototype. We believe there is
> consensus that the protocol mechanisms are viable. However, there is
> disagreement as to whether or not these mechanisms will provide
> significant benefit. The answer is definitely topology and deployment
> dependent. After some discussion, we have decided to poll for adoption as
> an experimental draft. Please indicate your support or opposition WG
> adoption as experimental prior to January 24th, 2015.
>
> For your convenience, here is a URL for the draft:
>
> http://www.ietf.org/id/draft-chen-ospf-ttz-09.txt
>
> Thanks,
> Acee and Abhay
>
> _______________________________________________
> OSPF mailing list
> OSPF at ietf.org
> https://www.ietf.org/mailman/listinfo/ospf

---

From: Linda Dunbar <[email-masked]>
Date: Wed, 14 Jan 2015 16:59:46 +0000

Support,

Linda Dunbar

-----Original Message-----
From: OSPF [mailto:[email-masked]] On Behalf Of Acee Lindem (acee)
Sent: Saturday, January 10, 2015 4:09 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [OSPF] OSPF Topology Transparent Zone (TTZ) WG Poll for Adoption as Experimental

We have discussed OSPF TTZ at several IETFs and the authors and their colleagues have even developed a working prototype. We believe there is consensus that the protocol mechanisms are viable. However, there is disagreement as to whether or not these mechanisms will provide significant benefit. The answer is definitely topology and deployment dependent. After some discussion, we have decided to poll for adoption as an experimental draft. Please indicate your support or opposition WG adoption as experimental prior to January 24th, 2015.

Thanks,
Acee and Abhay

_______________________________________________
OSPF mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ospf

---

From: "Toy, Mehmet" <[email-masked]>
Date: Sat, 17 Jan 2015 04:03:34 +0000

I support the adoption of draft-chen-ospf-ttz-09.txt  as an experimental draft.
Thanks
Mehmet

-----Original Message-----
From: OSPF [mailto:[email-masked]] On Behalf Of Acee Lindem (acee)
Sent: Saturday, January 10, 2015 4:09 PM
To: OSPF WG List
Subject: [OSPF] OSPF Topology Transparent Zone (TTZ) WG Poll for Adoption as Experimental

Thanks,
Acee and Abhay

---

From: Emily Chen <[email-masked]>
Date: Sun, 18 Jan 2015 14:19:24 -0500

I support.

Best regards,
Emily

-----Original Message-----
From: OSPF [mailto:[email-masked] <[email-masked]>] On Behalf
Of Acee Lindem (acee)
Sent: Saturday, January 10, 2015 4:09 PM
To: OSPF WG List
Subject: [OSPF] OSPF Topology Transparent Zone (TTZ) WG Poll for Adoption
as Experimental

We have discussed OSPF TTZ at several IETFs and the authors and their
colleagues have even developed a working prototype. We believe there is
consensus that the protocol mechanisms are viable. However, there is
disagreement as to whether or not these mechanisms will provide significant
benefit. The answer is definitely topology and deployment dependent. After
some discussion, we have decided to poll for adoption as an experimental
draft. Please indicate your support or opposition WG adoption as
experimental prior to January 24th, 2015.

Thanks,
Acee and Abhay

[email-masked]

---

From: Boris Zhang <[email-masked]>
Date: Sun, 18 Jan 2015 21:11:02 -0500

Support. As I can see the value to extend OSPF domain w/o using multiple area.

Boris Zhang
TELUS Inc.

Thanks,
Acee and Abhay

---

From: [email-masked]
Date: Mon, 19 Jan 2015 17:33:31 +0000 (UTC)

Support. 

B Zhao