Subject: [OSPF] [Technical Errata Reported] RFC2328 (4257)

From: RFC Errata System <[email-masked]>
Date: Wed, 4 Feb 2015 15:40:35 -0800 (PST)

The following errata report has been submitted for RFC2328,
"OSPF Version 2".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=2328&eid=4257

--------------------------------------
Type: Technical
Reported by: Eugene M. Kim <[email-masked]>

Section: 2.1.1

Original Text
-------------
In NBMA mode, OSPF emulates operation over a broadcast
network: a Designated Router is elected for the NBMA
network, and the Designated Router originates an LSA for the
network. The graph representation for broadcast networks and
NBMA networks is identical. This representation is pictured
in the middle of Figure 1a.

Corrected Text
--------------
In NBMA mode, OSPF emulates operation over a broadcast
network: a Designated Router is elected for the NBMA
network, and the Designated Router originates an LSA for the
network. The graph representation for broadcast networks and
NBMA networks is identical. This representation is pictured
in the bottom of Figure 1a.

Notes
-----
The bottom, not middle, of Figure 1a depicts the identical graph representation of broadcast and NBMA networks.

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC2328 (no draft string recorded)
--------------------------------------
Title               : OSPF Version 2
Publication Date    : April 1998
Author(s)           : J. Moy
Category            : INTERNET STANDARD
Source              : Open Shortest Path First IGP
Area                : Routing
Stream              : IETF
Verifying Party     : IESG

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Sun, 15 Feb 2015 23:00:58 +0000

Hi Eugene, et al, 
I would agree that this errata should be verified with the classification
of ³Editorial². 
Thanks,
Acee 

On 2/4/15, 6:40 PM, "RFC Errata System" <[email-masked]> wrote:

>The bottom, not middle, of Figure 1a depicts the identical graph
>representation of broadcast and NBMA networks.
>
>Instructions:
>-------------