Subject: [OSPF] [Editorial Errata Reported] RFC2328 (4330)

From: RFC Errata System <[email-masked]>
Date: Wed, 8 Apr 2015 19:33:22 -0700 (PDT)

The following errata report has been submitted for RFC2328,
"OSPF Version 2".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=2328&eid=4330

--------------------------------------
Type: Editorial
Reported by: Ramakrishna Rao DTV <[email-masked]>

Section: 3.4

Original Text
-------------
        The link-state database for the backbone is shown in Figure 8.
        The set of routers pictured are the backbone routers.  Router
        RT11 is a backbone router because it belongs to two areas.  In
        order to make the backbone connected, a virtual link has been
        configured between Routers R10 and R11.

Corrected Text
--------------
        The link-state database for the backbone is shown in Figure 8.
        The set of routers pictured are the backbone routers.  Router
        RT11 is a backbone router because it belongs to two areas.  In
        order to make the backbone connected, a virtual link has been
        configured between Routers RT10 and RT11.

Notes
-----
s/R10/RT10
s/R11/RT11

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC2328 (no draft string recorded)
--------------------------------------
Title               : OSPF Version 2
Publication Date    : April 1998
Author(s)           : J. Moy
Category            : INTERNET STANDARD
Source              : Open Shortest Path First IGP
Area                : Routing
Stream              : IETF
Verifying Party     : IESG

---

From: Alia Atlas <[email-masked]>
Date: Thu, 9 Apr 2015 10:08:33 -0400

Thanks for the prompt feedback.  It's been verified.

Alia

On Thu, Apr 9, 2015 at 8:53 AM, Acee Lindem <[email-masked]> wrote:

> Alia, Alvaro,
>
> I agree this errata should be verified as an editorial errata. It’s an
> editorial errata since the intent of the text is clear as is.
>
> Thanks,
> Acee
>
> > On Apr 8, 2015, at 10:33 PM, RFC Errata System <
> [email-masked]> wrote:
> >
> > _______________________________________________
> > OSPF mailing list
> > [email-masked]
> > https://www.ietf.org/mailman/listinfo/ospf
>
>