Subject: [OSPF] OSPF WG Adoption poll for draft-liang-ospf-flowspec-extensions

From: Abhay Roy <[email-masked]>
Date: Mon, 01 Jun 2015 09:41:46 -0700

I am delighted to share that the authors of 
draft-liang-ospf-flowspec-extensions and 
draft-shrivastava-ospf-flow-spec have merged their documents and it will 
retain the name draft-liang-ospf-flowspec-extensions. Version 5 was 
published on May 28, 2015.

Authors have worked on adding applicability/use-case to the document, 
which clearly explains the rationale of this work.

In the last IETF meeting there was quite a bit of support in the room.

We are kicking off an adoption poll. Please share your support/concerns 
on this thread.

Adoption poll will end on June 15th, 2015 @10am.

Regards,
-Abhay

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Mon, 1 Jun 2015 20:57:13 +0000

I support this work (as co-author).
Acee

On 6/1/15, 12:41 PM, "Abhay Roy (akr)" <[email-masked]> wrote:

>_______________________________________________
>OSPF mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/ospf

---

From: Youjianjie <[email-masked]>
Date: Tue, 2 Jun 2015 02:30:56 +0000

Also support as a co-author.

Best Regards,
Jianjie

-----邮件原件-----
发件人: OSPF [mailto:[email-masked]] 代表 Acee Lindem (acee)
发送时间: 2015年6月2日 4:57
收件人: [email-masked]
主题: Re: [OSPF] OSPF WG Adoption poll for draft-liang-ospf-flowspec-extensions

On 6/1/15, 12:41 PM, "Abhay Roy (akr)" <[email-masked]> wrote:

>draft-shrivastava-ospf-flow-spec have merged their documents and it 
>will retain the name draft-liang-ospf-flowspec-extensions. Version 5 
>was published on May 28, 2015.
>

---

From: Xuxiaohu <[email-masked]>
Date: Tue, 2 Jun 2015 05:49:11 +0000

This is a useful draft and I support the adoption.

Best regards,
Xiaohu

> -----Original Message-----
> From: OSPF [mailto:[email-masked]] On Behalf Of Abhay Roy
> Sent: Tuesday, June 02, 2015 12:42 AM
> To: [email-masked]
> Subject: [OSPF] OSPF WG Adoption poll for
> draft-liang-ospf-flowspec-extensions
> 
> I am delighted to share that the authors of draft-liang-ospf-flowspec-extensions
> and draft-shrivastava-ospf-flow-spec have merged their documents and it will
> retain the name draft-liang-ospf-flowspec-extensions. Version 5 was published
> on May 28, 2015.
> 
> Authors have worked on adding applicability/use-case to the document, which
> clearly explains the rationale of this work.
> 
> We are kicking off an adoption poll. Please share your support/concerns on this
> thread.
>

---

From: "Wunan (Eric)" <[email-masked]>
Date: Tue, 2 Jun 2015 11:53:51 +0000

Support as co-author.

-----邮件原件-----
发件人: Abhay Roy [mailto:[email-masked]] 
发送时间: 2015年6月2日 0:42
收件人: [email-masked]
主题: [OSPF] OSPF WG Adoption poll for draft-liang-ospf-flowspec-extensions

I am delighted to share that the authors of draft-liang-ospf-flowspec-extensions and draft-shrivastava-ospf-flow-spec have merged their documents and it will retain the name draft-liang-ospf-flowspec-extensions. Version 5 was published on May 28, 2015.

Authors have worked on adding applicability/use-case to the document, which clearly explains the rationale of this work.

We are kicking off an adoption poll. Please share your support/concerns on this thread.

Regards,
-Abhay

---

From: Liangqiandeng <[email-masked]>
Date: Wed, 3 Jun 2015 01:52:10 +0000

Support as co-author, I do not know of any IPR issues with this draft.

-----邮件原件-----
发件人: Wunan (Eric) 
发送时间: 2015年6月2日 19:54
收件人: Abhay Roy; [email-masked]
主题: RE: [OSPF] OSPF WG Adoption poll for draft-liang-ospf-flowspec-extensions

Support as co-author.

-----邮件原件-----
发件人: Abhay Roy [mailto:[email-masked]] 
发送时间: 2015年6月2日 0:42
收件人: [email-masked]
主题: [OSPF] OSPF WG Adoption poll for draft-liang-ospf-flowspec-extensions

Regards,
-Abhay

---

From: Lizhenbin <[email-masked]>
Date: Thu, 4 Jun 2015 09:29:48 +0000

This is a useful solution. Support for WG adoption.

Regards,
Zhenbin(Robin)

---

From: Dhruv Dhody <[email-masked]>
Date: Mon, 15 Jun 2015 04:38:07 +0000

Support! 

Regards,
Dhruv

> Sent: 01 June 2015 22:12
> Subject: [OSPF] OSPF WG Adoption poll for draft-liang-ospf-flowspec-
> extensions
> 
> I am delighted to share that the authors of draft-liang-ospf-flowspec-
> extensions and draft-shrivastava-ospf-flow-spec have merged their documents
> and it will retain the name draft-liang-ospf-flowspec-extensions. Version 5

---

From: Anil Kumar <[email-masked]>
Date: Mon, 15 Jun 2015 04:39:53 +0000

Support.

Regards
Anil S N

On Mon, Jun 15, 2015, 10:08 AM Dhruv Dhody <[email-masked]> wrote:

> which
> on
> > this thread.

---

From: "Mike Dubrovskiy (mdubrovs)" <[email-masked]>
Date: Mon, 15 Jun 2015 16:59:25 +0000

Support the adoption.

Mike

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Tue, 16 Jun 2015 05:50:18 +0000

Support!

-Jie

> draft-liang-ospf-flowspec-extensions and draft-shrivastava-ospf-flow-spec
> have merged their documents and it will retain the name
> draft-liang-ospf-flowspec-extensions. Version 5 was published on May 28, 2015.
>

---

From: Abhay Roy <[email-masked]>
Date: Mon, 15 Jun 2015 23:45:45 -0700

There has been significant support and no concerns raised. We will 
accept this as a WG document..

Author's, please resubmit with the draft-ietf-ospf-flowspec-extensions 
name..

Regards,
-Abhay