Subject: [OSPF] Working Group Last Call for "OSPF Topology Transparent Zone"

From: "Acee Lindem (acee)" <[email-masked]>
Date: Sun, 17 Jan 2016 20:30:57 +0000

This is the start of the WG last call for the “OSPF Topology Transparent
Zone” protocol extensions draft. We’ve had a number of discussions on this
and Huawei has a prototype implementation. The WG last call will end at
12:00 AM PDT on February 1st, 2016. For your convenience, here is a URL:

https://datatracker.ietf.org/doc/draft-ietf-ospf-ttz/

Thanks,
Acee and Abhay

---

From: Huaimo Chen <[email-masked]>
Date: Mon, 18 Jan 2016 00:01:05 +0000

I support it as a co-author. It allows us to smoothly transfer a zone of a network into a virtual entity and increase the network scalability.

Best Regards,
Huaimo

-----Original Message-----
From: Acee Lindem (acee) [mailto:[email-masked]]
Sent: Sunday, January 17, 2016 3:31 PM
To: OSPF WG List; [email-masked]
Cc: Padmadevi Pillay Esnault
Subject: Working Group Last Call for "OSPF Topology Transparent Zone"

Thanks,
Acee and Abhay

---

From: William McCall <[email-masked]>
Date: Mon, 18 Jan 2016 02:14:26 +0000

Contributor supporting this experimental draft.

On Sun, Jan 17, 2016 at 8:30 PM, Acee Lindem (acee) <[email-masked]> wrote:

> _______________________________________________
> OSPF mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ospf
>

-- 
William McCall

---

From: "Yi Yang (yiya)" <[email-masked]>
Date: Mon, 18 Jan 2016 02:20:14 +0000

Support as co-author.

Yi

On 1/17/16, 3:30 PM, "Acee Lindem (acee)" <[email-masked]> wrote:

>This is the start of the WG last call for the ³OSPF Topology Transparent
>Zone² protocol extensions draft. We¹ve had a number of discussions on this

---

From: Veerendranatha Reddy Vallem <[email-masked]>
Date: Mon, 18 Jan 2016 05:25:33 +0000

Support as contributor.

Veerendranath

-----Original Message-----
From: OSPF [mailto:[email-masked]] On Behalf Of Yi Yang (yiya)
Sent: 18 January 2016 07:50
To: Acee Lindem (acee); OSPF WG List; [email-masked]
Subject: Re: [OSPF] Working Group Last Call for "OSPF Topology Transparent Zone"

Support as co-author.

Yi

On 1/17/16, 3:30 PM, "Acee Lindem (acee)" <[email-masked]> wrote:

>This is the start of the WG last call for the ³OSPF Topology 
>Transparent Zone² protocol extensions draft. We¹ve had a number of 
>discussions on this and Huawei has a prototype implementation. The WG 
>last call will end at

---

From: "Wunan (Eric)" <[email-masked]>
Date: Mon, 18 Jan 2016 12:21:24 +0000

Through the prototype, some interesting things can be observed and the extension itself is not that complex. Willingly to support this last call.

Regards
Eric

-----邮件原件-----
发件人: Acee Lindem (acee) [mailto:[email-masked]] 
发送时间: 2016年1月18日 4:31
收件人: OSPF WG List; [email-masked]
主题: [OSPF] Working Group Last Call for "OSPF Topology Transparent Zone"

This is the start of the WG last call for the “OSPF Topology Transparent Zone” protocol extensions draft. We’ve had a number of discussions on this and Huawei has a prototype implementation. The WG last call will end at
12:00 AM PDT on February 1st, 2016. For your convenience, here is a URL:

Thanks,
Acee and Abhay

---

From: <[email-masked]>
Date: Mon, 18 Jan 2016 15:16:43 +0000 (UTC)

Support as co-author. Ning So972-955-0914

      From: Wunan (Eric) <[email-masked]>
 To: Acee Lindem (acee) <[email-masked]>; OSPF WG List <[email-masked]>; "[email-masked]" <[email-masked]> 
 Sent: Monday, January 18, 2016 6:21 AM
 Subject: Re: [OSPF] Working Group Last Call for "OSPF Topology Transparent Zone"

Regards
Eric

-----邮件原件-----
发件人: Acee Lindem (acee) [mailto:[email-masked]] 
发送时间: 2016年1月18日 4:31
收件人: OSPF WG List; [email-masked]
主题: [OSPF] Working Group Last Call for "OSPF Topology Transparent Zone"

Thanks,
Acee and Abhay

---

From: "Kiran.Makhijani" <[email-masked]>
Date: Mon, 18 Jan 2016 18:28:34 +0000

Support.
Kiran

-----Original Message-----
From: OSPF [mailto:[email-masked]] On Behalf Of Yi Yang (yiya)
Sent: Sunday, January 17, 2016 6:20 PM
To: Acee Lindem (acee) <[email-masked]>; OSPF WG List <[email-masked]>; [email-masked]
Subject: Re: [OSPF] Working Group Last Call for "OSPF Topology Transparent Zone"

Support as co-author.

Yi

---

From: Yanhe Fan <[email-masked]>
Date: Mon, 18 Jan 2016 18:31:07 +0000

Support.

Yanhe

-----Original Message-----
From: OSPF [mailto:[email-masked]] On Behalf Of Kiran.Makhijani
Sent: Monday, January 18, 2016 1:29 PM
To: Acee Lindem (acee); OSPF WG List; [email-masked]
Subject: Re: [OSPF] Working Group Last Call for "OSPF Topology Transparent Zone"

Support.
Kiran

-----Original Message-----
From: OSPF [mailto:[email-masked]] On Behalf Of Yi Yang (yiya)
Sent: Sunday, January 17, 2016 6:20 PM
To: Acee Lindem (acee) <[email-masked]>; OSPF WG List <[email-masked]>; [email-masked]
Subject: Re: [OSPF] Working Group Last Call for "OSPF Topology Transparent Zone"

Support as co-author.

Yi

---

From: LEI LIU <[email-masked]>
Date: Mon, 18 Jan 2016 10:58:29 -0800

Support as contributor.

Best regards,
Lei

---

From: Emily Chen <[email-masked]>
Date: Mon, 18 Jan 2016 16:03:21 -0500

Support.

Sent from my iPhone

> On Jan 17, 2016, at 15:30, Acee Lindem (acee) <[email-masked]> wrote:
>

---

From: [email-masked]
Date: Tue, 19 Jan 2016 05:14:10 +0000 (UTC)

Support. 

B ZHAO 

----- Original Message -----

From: "Yanhe Fan" <[email-masked]> 
To: "Kiran.Makhijani" <[email-masked]>, "Acee Lindem (acee)" <[email-masked]>, "OSPF WG List" <[email-masked]>, [email-masked] 
Sent: Monday, January 18, 2016 10:31:07 AM 
Subject: Re: [OSPF] Working Group Last Call for "OSPF Topology Transparent Zone" 

Support. 

Yanhe 

-----Original Message----- 
From: OSPF [mailto:[email-masked]] On Behalf Of Kiran.Makhijani 
Sent: Monday, January 18, 2016 1:29 PM 
To: Acee Lindem (acee); OSPF WG List; [email-masked] 
Subject: Re: [OSPF] Working Group Last Call for "OSPF Topology Transparent Zone" 

Support. 
Kiran 

-----Original Message----- 
From: OSPF [mailto:[email-masked]] On Behalf Of Yi Yang (yiya) 
Sent: Sunday, January 17, 2016 6:20 PM 
To: Acee Lindem (acee) <[email-masked]>; OSPF WG List <[email-masked]>; [email-masked] 
Subject: Re: [OSPF] Working Group Last Call for "OSPF Topology Transparent Zone" 

Support as co-author. 

Yi

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Tue, 19 Jan 2016 08:20:40 +0000

Support.

Best regards,
Jie

> From: OSPF [mailto:[email-masked]] On Behalf Of Acee Lindem (acee)
> Sent: Monday, January 18, 2016 4:31 AM
> To: OSPF WG List <[email-masked]>; [email-masked]
> Subject: [OSPF] Working Group Last Call for "OSPF Topology Transparent Zone"
> 
> This is the start of the WG last call for the “OSPF Topology Transparent Zone”
> protocol extensions draft. We’ve had a number of discussions on this and
> Huawei has a prototype implementation. The WG last call will end at

---

From: "Xu, Fengman" <[email-masked]>
Date: Wed, 20 Jan 2016 13:31:50 -0500

Support.

-----Original Message-----
From: OSPF [mailto:[email-masked]] On Behalf Of Acee Lindem (acee)
Sent: Sunday, January 17, 2016 2:31 PM
To: OSPF WG List; [email-masked]
Subject: [OSPF] Working Group Last Call for "OSPF Topology Transparent Zone"

Thanks,
Acee and Abhay

---

From: "Anil Kumar S N (VRP Network BL)" <[email-masked]>
Date: Thu, 21 Jan 2016 01:43:22 +0000

Hi,

As co-author, I support this draft and I am not aware of any related IPRs that have not been disclosed.

Thanks & Regards
Anil S N

“Be liberal in what you accept, and conservative in what you send” - Jon Postel

-----Original Message-----
From: OSPF [mailto:[email-masked]] On Behalf Of Xu, Fengman
Sent: 21 January 2016 02:32
To: Acee Lindem (acee); OSPF WG List; [email-masked]
Subject: Re: [OSPF] Working Group Last Call for "OSPF Topology Transparent Zone"

Support.

-----Original Message-----
From: OSPF [mailto:[email-masked]] On Behalf Of Acee Lindem (acee)
Sent: Sunday, January 17, 2016 2:31 PM
To: OSPF WG List; [email-masked]
Subject: [OSPF] Working Group Last Call for "OSPF Topology Transparent Zone"

Thanks,
Acee and Abhay

---

From: Richard Li <[email-masked]>
Date: Thu, 21 Jan 2016 04:13:02 +0000

I support it as a co-author. It allows us to turn network zones into virtual entities and thus increases the network scalability. The implementation of this method in our operating system has shown that it works great, especially for those very complex network topologies.

Thanks,

Renwei

-----Original Message-----
From: Acee Lindem (acee) [mailto:[email-masked]] 
Sent: Sunday, January 17, 2016 8:31 PM
To: OSPF WG List; [email-masked]
Cc: Padmadevi Pillay Esnault
Subject: Working Group Last Call for "OSPF Topology Transparent Zone" 

Thanks,
Acee and Abhay

---

From: Boris Zhang <[email-masked]>
Date: Fri, 22 Jan 2016 10:11:30 -0500

Support. 

As OSPF supports broadcast domain and mobility LTE standard requests S1 to X2 handover, that makes many wireless SPs choose OSPF to build back haul network. Given the size of back haul network, any advanced technology help to scale up the deployment are welcome.

Boris Zhang

-----Original Message-----
From: OSPF [mailto:[email-masked]] On Behalf Of Richard Li
Sent: January 20, 2016 11:13 PM
To: Acee Lindem (acee) <[email-masked]>; OSPF WG List <[email-masked]>; [email-masked]
Subject: Re: [OSPF] Working Group Last Call for "OSPF Topology Transparent Zone"

Thanks,

Renwei

-----Original Message-----
From: Acee Lindem (acee) [mailto:[email-masked]]
Sent: Sunday, January 17, 2016 8:31 PM
To: OSPF WG List; [email-masked]
Cc: Padmadevi Pillay Esnault
Subject: Working Group Last Call for "OSPF Topology Transparent Zone" 

Thanks,
Acee and Abhay

---

From: Linda Dunbar <[email-masked]>
Date: Tue, 26 Jan 2016 23:28:50 +0000

I think the “OSPF Topology Transparent Zone” protocol extensions draft describes a very useful mechanism. 
I support it. 

Linda Dunbar

-----Original Message-----
From: OSPF [mailto:[email-masked]] On Behalf Of Acee Lindem (acee)
Sent: Sunday, January 17, 2016 2:31 PM
To: OSPF WG List; [email-masked]
Subject: [OSPF] Working Group Last Call for "OSPF Topology Transparent Zone"

Thanks,
Acee and Abhay