Subject: Re: [OSPF] IPR disclosure

From: "Acee Lindem (acee)" <[email-masked]>
Date: Sun, 10 Apr 2016 02:36:43 +0000

Hi Wenhu (Document Shepherd),
I am not aware of any IPR.
Thanks,
Acee

From: Wenhu Lu <[email-masked]<mailto:[email-masked]>>
Date: Friday, April 8, 2016 at 11:08 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: IPR disclosure

Authors,

In preparing the writeup, can I have your response for the following question?

1.       Can each author confirm if there is any IPR filed that is related to this draft?

FYI, found a typo: in “Abstract” line 3, OSFPv2 => OSPFv2
FYI 2, my IETF account ID is [email-masked]<mailto:[email-masked]>

Thank you,
-wenhu

---

From: "Ing-Wher (Helen) Chen" <[email-masked]>
Date: Mon, 11 Apr 2016 13:44:43 +0000

I’m not aware of any IPR.

I also updated the draft to fix the typo in the abstract.

A new version of I-D, draft-ietf-ospf-transition-to-ospfv3-04.txt
has been successfully submitted by I. Chen and posted to the IETF repository.

Name:                  draft-ietf-ospf-transition-to-ospfv3
Revision:              04
Title:                      OSPFv3 over IPv4 for IPv6 Transition
Document date:               2016-04-11
Group:                  ospf
Pages:                   9
URL:            https://www.ietf.org/internet-drafts/draft-ietf-ospf-transition-to-ospfv3-04.txt
Status:         https://datatracker.ietf.org/doc/draft-ietf-ospf-transition-to-ospfv3/
Htmlized:       https://tools.ietf.org/html/draft-ietf-ospf-transition-to-ospfv3-04
Diff:           https://www.ietf.org/rfcdiff?url2=draft-ietf-ospf-transition-to-ospfv3-04

Thanks,
Helen

From: Acee Lindem (acee) [mailto:[email-masked]]
Sent: Saturday, April 9, 2016 10:37 PM
To: Wenhu Lu <[email-masked]>; [email-masked]
Cc: OSPF WG List <[email-masked]>
Subject: Re: IPR disclosure

Authors,

Thank you,
-wenhu