Subject: Re: [OSPF] OSPF 2-Part Metric IPR Poll

From: "Acee Lindem (acee)" <[email-masked]>
Date: Sat, 23 Apr 2016 18:04:04 +0000

Hi,

I know of no IPR claims other than the one that has already been disclosed and is accessible via the data tracker: https://datatracker.ietf.org/ipr/2287/

Thanks,
Acee

From: "Abhay Roy (akr)" <[email-masked]<mailto:[email-masked]>>
Date: Saturday, April 23, 2016 at 1:42 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: Acee Lindem <[email-masked]<mailto:[email-masked]>>
Subject: OSPF 2-Part Metric IPR Poll

Authors,

Please confirm you have either no IPR, or your IPR disclosures are reported already.

Regards,
-Abhay

PS: Please note, we need *all* authors to explicitly ack before we can move this document further.

---

From: "Jeffrey (Zhaohui) Zhang" <[email-masked]>
Date: Mon, 25 Apr 2016 13:33:21 +0000

Acee has provided the link for the IPR I am aware of.

Thanks.
Jeffrey

From: Acee Lindem (acee) [mailto:[email-masked]]
Sent: Saturday, April 23, 2016 2:04 PM
To: Abhay Roy (akr) <[email-masked]>; [email-masked]
Cc: OSPF WG List <[email-masked]>
Subject: Re: [OSPF] OSPF 2-Part Metric IPR Poll

Hi,

Thanks,
Acee

Authors,

Regards,

-Abhay

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Mon, 25 Apr 2016 14:53:50 +0000

Thanks Dave (OSPF WG List added),
Acee

From: "DuBois, Dave" <[email-masked]<mailto:[email-masked]>>
Date: Monday, April 25, 2016 at 9:53 AM
To: "Abhay Roy (akr)" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: Acee Lindem <[email-masked]<mailto:[email-masked]>>, "DuBois, Dave" <[email-masked]<mailto:[email-masked]>>
Subject: RE: OSPF 2-Part Metric IPR Poll

I have no IPR to report.

Thanks
Dave Dubois
GDC4S
Office - 508-880-2249

This message and/or attachments may include information subject to GDC4S O.M. 1.8.6 and GD Corporate Policy 07-105 and are intended to be accessed only by authorized recipients.  Use, storage and transmission are governed by General Dynamics and its policies. Contractual restrictions apply to third parties.  Recipients should refer to the policies or contract to determine proper handling.  Unauthorized review, use, disclosure or distribution is prohibited.  If you are not an intended recipient, please contact the sender and destroy all copies of the original message.

From: Abhay Roy [mailto:[email-masked]]
Sent: Saturday, April 23, 2016 1:43 PM
To: [email-masked]<mailto:[email-masked]>
Cc: Acee Lindem
Subject: OSPF 2-Part Metric IPR Poll

Authors,

Regards,

-Abhay