Subject: [OSPF] draft-ppsenak-ospf-te-link-attr-reuse-01 for IS-IS?

From: "Paul Mattes (AZURE)" <[email-masked]>
Date: Thu, 7 Apr 2016 20:09:48 +0000

Is there an IS-IS equivalent of draft-ppsenak-ospf-te-link-attr-reuse-01?

       pdm

---

From: "Les Ginsberg (ginsberg)" <[email-masked]>
Date: Fri, 8 Apr 2016 03:55:56 +0000

No - there isn't an IS-IS equivalent - though I agree that conceptually the same arguments (for and against) apply to both protocols.

For my part I am happy to let the discussion continue to a conclusion in OSPF WG before deciding what should be done in IS-IS.

   Les

From: OSPF [mailto:[email-masked]] On Behalf Of Paul Mattes (AZURE)
Sent: Thursday, April 07, 2016 1:10 PM
To: [email-masked]
Subject: [OSPF] draft-ppsenak-ospf-te-link-attr-reuse-01 for IS-IS?

       pdm