Subject: Re: [OSPF] Working Group Last Call for OSPF Extensions for Segment Routing - draft-ietf-ospf-segment-routing-extensions (Correct Draft Authors E-mail)

From: "Acee Lindem (acee)" <[email-masked]>
Date: Thu, 2 Jun 2016 14:04:07 +0000

The WG last call ended a couple weeks ago and I will act as document
shepherd and request publication.
Thanks,
Acee 

On 5/4/16, 11:41 AM, "OSPF on behalf of Acee Lindem (acee)"
<[email-masked] on behalf of [email-masked]> wrote:

>The subject draft is very stable, has multiple interoperable
>implementations, and many (including myself) have done thorough reviews. I
>believe we are ready for WG last call for this very important draft.
>
>With great pleasure, this begins the WG last call for the subject draft.
>Please send your comments to this list prior to 12:00 AM GMT, May 19th,
>2016.
>
>Here is a URL for your convenance:
>
>https://datatracker.ietf.org/doc/draft-ietf-ospf-segment-routing-extension
>s
>/
>
>Thanks,
>Acee
>
>_______________________________________________
>OSPF mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/ospf

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Fri, 3 Jun 2016 21:45:01 +0000

Authors, 

For the final time, can you confirm whether or not you are aware of any
IPR other than? 

https://datatracker.ietf.org/ipr/2401/
https://datatracker.ietf.org/ipr/2233/ (the IPR statement on the non-WG
draft version) 

Thanks,
Acee

---

From: Rob Shakir <[email-masked]>
Date: Fri, 3 Jun 2016 14:58:09 -0700

Hi Acee,

I am not aware of any undisclosed IPR on this draft.

Kind regards,
r.

> On Jun 3, 2016, at 14:45, Acee Lindem (acee) <[email-masked]> wrote:
> 
> Authors, 
>

---

From: Jeff Tantsura <[email-masked]>
Date: Fri, 03 Jun 2016 15:02:33 -0700

Hi Acee,

I’m not aware of any undisclosed IPR.

Thanks,
Jeff

---

From: Hannes Gredler <[email-masked]>
Date: Sat, 4 Jun 2016 07:44:59 +0530

not aware about any non-disclosed IPR - /hannes

> On 04 Jun 2016, at 03:15, Acee Lindem (acee) <[email-masked]> wrote:
> 
> Authors, 
>

---

From: Peter Psenak <[email-masked]>
Date: Sun, 05 Jun 2016 21:01:33 +0200

Hi Acee,

thanks,
Peter

---

From: "Stefano Previdi (sprevidi)" <[email-masked]>
Date: Mon, 6 Jun 2016 12:45:25 +0000

Hi,

I’m not aware of any undisclosed IPR related to this draft.

s.

> On Jun 3, 2016, at 11:45 PM, Acee Lindem (acee) <[email-masked]> wrote:
> 
> Authors, 
>