Subject: [OSPF] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to draft-ietf-ospf-segment-routing-extensions

From: IETF Secretariat <[email-masked]>
Date: Wed, 15 Jun 2016 15:47:23 -0700

Dear Peter Psenak, Stefano Previdi, Clarence Filsfils, Wim Henderickx, Jeff Tantsura, Hannes Gredler, Rob Shakir:

An IPR disclosure that pertains to your Internet-Draft entitled "OSPF
Extensions for Segment Routing"
(draft-ietf-ospf-segment-routing-extensions) was submitted to the IETF
Secretariat on  and has been posted on the "IETF Page of Intellectual Property
Rights Disclosures" (https://datatracker.ietf.org/ipr/2808/). The title of the
IPR disclosure is "Cisco Systems, Inc.'s Statement about IPR related to
draft-ietf-ospf-segment-routing-extensions"

Thank you

IETF Secretariat

---

From: Alia Atlas <[email-masked]>
Date: Wed, 15 Jun 2016 19:09:11 -0400

Stefano, Clarence, and Peter,

Could you please clarify if this IPR disclosure is simply updating the
previously
disclosed IPR or represents additional IPR?

I do see that there is at least some overlap.

Thanks,
Alia

On Wed, Jun 15, 2016 at 6:47 PM, IETF Secretariat <[email-masked]> wrote:

> Dear Peter Psenak, Stefano Previdi, Clarence Filsfils, Wim Henderickx,
> Jeff Tantsura, Hannes Gredler, Rob Shakir:
>
>
> _______________________________________________
> OSPF mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ospf
>

---

From: Peter Psenak <[email-masked]>
Date: Thu, 16 Jun 2016 09:03:45 +0200

Alia,

> disclosed IPR or represents additional IPR?

we updated the previous IPR with additional patent application.

thanks,
Peter

> On Wed, Jun 15, 2016 at 6:47 PM, IETF Secretariat <[email-masked]
> <mailto:[email-masked]>> wrote:
>
>     Dear Peter Psenak, Stefano Previdi, Clarence Filsfils, Wim
>     Henderickx, Jeff Tantsura, Hannes Gredler, Rob Shakir:
>
>
>     [email-masked] <mailto:[email-masked]>

---

From: Alia Atlas <[email-masked]>
Date: Thu, 16 Jun 2016 10:28:01 -0400

Peter,

> we updated the previous IPR with additional patent application.

Ok - this is after the confirmations on the list that there was no new IPR?
That sounds like new IPR to me.

While I realize that the company claiming IPR and the terms haven't
changed, since
the IPR has changed, I think this needs to go back to the WG for an
additional WGLC.

Regards,
Alia