Subject: [OSPF] RtgDir review: draft-smirnov-ospf-xaf-te

From: Manav Bhatia <[email-masked]>
Date: Fri, 10 Jun 2016 10:26:37 +0530

Hello,

I have been selected as the Routing Directorate reviewer for this draft.
The Routing Directorate seeks to review all routing or routing-related
drafts as they pass through IETF last call and IESG review, and sometimes
on special request. The purpose of the review is to provide assistance to
the Routing ADs. For more information about the Routing Directorate, please
see http://trac.tools.ietf.org/area/rtg/trac/wiki/RtgDir

Although these comments are primarily for the use of the Routing ADs, it
would be helpful if you could consider them along with any other IETF Last
Call comments that you receive, and strive to resolve them through
discussion or by updating the draft.

Document: draft-smirnov-ospf-xaf-te
Reviewer: Manav Bhatia
Review Date: 10/06/2016
IETF LC End Date: date-if-known
Intended Status: Standards Track

Summary: No issues found. This document is ready for publication.

The draft proposes something that prima facie appears reasonable -- using a
single OSPF instance to set up TE LSPs for both v4 and v6.

Comments:

The draft is quite simple and i see no technical issues. However, i would
like this to go through the regular IETF WG process before it gets pushed
to the publication pipeline.

Cheers, Manav

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Fri, 10 Jun 2016 13:28:45 +0000

Speaking as WG Co-Chair:

The first time we took this draft to poll for adoption, there wasn’t much interest. Due to the utility of being able to only advertise TE in either OSPFv2 or OSPFv3 in dual stack deployments coupled with the simplicity of allowing endpoints of either address family to be advertised in the TLV-based TE LSAs seems like compelling reasons to do standardize this. At the time, I like to again ask for comments either for or against OSPF WG adoption.

Thanks,
Acee

From: rtg-dir <[email-masked]<mailto:[email-masked]>> on behalf of Manav Bhatia <[email-masked]<mailto:[email-masked]>>
Date: Friday, June 10, 2016 at 12:56 AM
To: "<[email-masked]<mailto:[email-masked]>>" <[email-masked]<mailto:[email-masked]>>
Cc: Routing Directorate <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, OSPF WG List <[email-masked]<mailto:[email-masked]>>
Subject: [RTG-DIR] RtgDir review: draft-smirnov-ospf-xaf-te

Hello,

I have been selected as the Routing Directorate reviewer for this draft. The Routing Directorate seeks to review all routing or routing-related drafts as they pass through IETF last call and IESG review, and sometimes on special request. The purpose of the review is to provide assistance to the Routing ADs. For more information about the Routing Directorate, please see http://trac.tools.ietf.org/area/rtg/trac/wiki/RtgDir

Although these comments are primarily for the use of the Routing ADs, it would be helpful if you could consider them along with any other IETF Last Call comments that you receive, and strive to resolve them through discussion or by updating the draft.

The draft proposes something that prima facie appears reasonable -- using a single OSPF instance to set up TE LSPs for both v4 and v6.

Comments:

The draft is quite simple and i see no technical issues. However, i would like this to go through the regular IETF WG process before it gets pushed to the publication pipeline.

Cheers, Manav

---

From: Anton Smirnov <[email-masked]>
Date: Sun, 19 Jun 2016 00:06:31 +0200

Hi Manav,
    thanks for your review.

    I just published new revision of the draft addressing comments of 
the second Routing Directorate review (by Ice Wijnands). In brief, there 
is a mention of applicability to sub-LSPs of a Point-to-Multipoint LSP 
and rewritten example (hopefully, for better readability).

Anton

On 06/10/2016 06:56 AM, Manav Bhatia wrote:
> drafts as they pass through IETF last call and IESG review, and
> sometimes on special request. The purpose of the review is to provide
> assistance to the Routing ADs. For more information about the Routing
> Directorate, please see http://trac.tools.ietf.org/area/rtg/trac/wiki/RtgDir
>
> would be helpful if you could consider them along with any other IETF
> Last Call comments that you receive, and strive to resolve them through
> The draft proposes something that prima facie appears reasonable --
> using a single OSPF instance to set up TE LSPs for both v4 and v6.
>
> Comments:
>
> The draft is quite simple and i see no technical issues. However, i
> would like this to go through the regular IETF WG process before it gets
> pushed to the publication pipeline.
>
> Cheers, Manav