Subject: [OSPF] draft-ietf-ospf-transition-to-ospfv3-11

From: Alia Atlas <[email-masked]>
Date: Fri, 1 Jul 2016 12:10:51 -0400

There were a couple clarifications - most notably clarifying the
pseudo-header being used to calculate the checksum.

I have approved the draft to proceed to the RFC Editor, but would recommend
those interested
read this version.

Obviously, if necessary, clarifications are still possible during AUTH48.

Regards,
Alia

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Fri, 1 Jul 2016 20:56:09 +0000

Thanks, Alia - We will be post the -12 version with the change for Jari’s comment today.
Thanks,
Acee

From: OSPF <[email-masked]<mailto:[email-masked]>> on behalf of Alia Atlas <[email-masked]<mailto:[email-masked]>>
Date: Friday, July 1, 2016 at 12:10 PM
To: OSPF WG List <[email-masked]<mailto:[email-masked]>>
Subject: [OSPF] draft-ietf-ospf-transition-to-ospfv3-11

There were a couple clarifications - most notably clarifying the pseudo-header being used to calculate the checksum.

I have approved the draft to proceed to the RFC Editor, but would recommend those interested
read this version.

Regards,
Alia