Subject: [OSPF] Fwd: Additional extension for the early allocations from draft-ietf-ospf-segment-routing-extensions

From: Alia Atlas <[email-masked]>
Date: Thu, 4 Aug 2016 14:41:00 -0400

This gives an additional year for the ospf-spring-extensions.
I sincerely hope that the draft has progressed to RFC well before then.

Regards,
Alia

---------- Forwarded message ----------
From: IESG Secretary <[email-masked]>
Date: Thu, Aug 4, 2016 at 1:44 PM
Subject: Additional extension for the early allocations from
draft-ietf-ospf-segment-routing-extensions
To: [email-masked]
Cc: [email-masked]

IANA,

The IESG approved an additional extension for the following 2 early
allocations from draft-ietf-ospf-segment-routing-extensions:

  - Registry: OSPF Router Information (RI) TLVs
    URL: http://www.iana.org/assignments/ospf-parameters
    Assignment: 8    SR-Algorithm TLV (TEMPORARY - registered
    2014-06-26, expires 2016-06-26)
    [draft-ietf-ospf-segment-routing-extensions]

  - Registry: OSPF Router Information (RI) TLVs
    URL: http://www.iana.org/assignments/ospf-parameters
    Assignment: 9    SID/Label Range TLV (TEMPORARY - registered
    2014-06-26, expires 2016-06-26)
    [draft-ietf-ospf-segment-routing-extensions]

Best regards,
IESG Secretary

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Thu, 4 Aug 2016 20:43:31 +0000

Thanks Alia!

From: OSPF <[email-masked]<mailto:[email-masked]>> on behalf of Alia Atlas <[email-masked]<mailto:[email-masked]>>
Date: Thursday, August 4, 2016 at 2:41 PM
To: OSPF WG List <[email-masked]<mailto:[email-masked]>>
Subject: [OSPF] Fwd: Additional extension for the early allocations from draft-ietf-ospf-segment-routing-extensions

You and I both ;^)

Acee

Regards,
Alia

---------- Forwarded message ----------
From: IESG Secretary <[email-masked]<mailto:[email-masked]>>
Date: Thu, Aug 4, 2016 at 1:44 PM
Subject: Additional extension for the early allocations from draft-ietf-ospf-segment-routing-extensions
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>

IANA,

Best regards,
IESG Secretary