Subject: [OSPF] Document Shepherd for OSPF BIER draft ...

From: Tony Przygienda <[email-masked]>
Date: Tue, 26 Sep 2017 08:22:44 -0700

Ladies & Gentlemen, we still look for OSPF BIER document shepherd towards
IESG. It's important, doc is ready, you will be helped and it's a good
possibility to meet/work with the upstairs crowd a bit ...

Takers ?  please ping [email-masked] then ...

thanks

-- tony

---

From: Alia Atlas <[email-masked]>
Date: Tue, 26 Sep 2017 11:29:51 -0400

I'd like to see this draft progressed in Oct.  I need the shepherd's report
for next week to make that happen.

It's a quick read :-)

Regards,
Alia

On Tue, Sep 26, 2017 at 11:22 AM, Tony Przygienda <[email-masked]>
wrote:

> _______________________________________________
> OSPF mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ospf
>
>