Subject: [OSPF] I-D Action: draft-ietf-ospf-encapsulation-cap-07.txt

From: [email-masked]
Date: Sun, 10 Sep 2017 23:25:48 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Open Shortest Path First IGP WG of the IETF.

        Title           : Advertising Tunnel Encapsulation Capabilities in OSPF
        Authors         : Xiaohu Xu
                          Bruno Decraene
                          Robert Raszuk
                          Luis M. Contreras
                          Luay Jalil
	Filename        : draft-ietf-ospf-encapsulation-cap-07.txt
	Pages           : 9
	Date            : 2017-09-10

Abstract:
   Networks use tunnels for a variety of reasons.  A large variety of
   tunnel types are defined and the ingress tunnel router needs to
   select a type of tunnel which is supported by the egress tunnel
   router and itself.  This document defines how to advertise the tunnel
   encapsulation capabilities of egress tunnel routers in OSPF Router
   Information Link State Advertisement (LSAs).

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-ospf-encapsulation-cap/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-ospf-encapsulation-cap-07
https://datatracker.ietf.org/doc/html/draft-ietf-ospf-encapsulation-cap-07

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-ospf-encapsulation-cap-07

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Xuxiaohu <[email-masked]>
Date: Mon, 11 Sep 2017 06:40:58 +0000

Hi all,

we just submitted a revision in which almost all of the comments and suggestions received so far have been incorporated. 

Thanks a lot Pete Resnick, Joe Touch, David Mandelberg, Sabrina Tanamal, Tim Wicinski, Amanda Baber for their Last Call reviews and thank a lot Spencer Dawkins, Mirja Kuehlewind, Ben Campbell, Benoit Claise, Alvaro Retana, Adam Roach and Suresh Krishnan for their AD reviews.

Best regards,
Xiaohu (on behalf of co-authors)

> -----邮件原件-----
> 发件人: OSPF [mailto:[email-masked]] 代表 [email-masked]
> 发送时间: 2017年9月11日 14:26
> 收件人: [email-masked]
> 抄送: [email-masked]
> 主题: [OSPF] I-D Action: draft-ietf-ospf-encapsulation-cap-07.txt
> 
> 
> _______________________________________________
> OSPF mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ospf