Subject: [OSPF] Early Allocations for "OSPFv3 Extensions for Segment Routing" - draft-ietf-ospf-ospfv3-segment-routing-extensions-11

From: "Acee Lindem (acee)" <[email-masked]>
Date: Thu, 1 Feb 2018 10:52:30 +0000

Hi Amanda, et al,

The OSPF WG would like to request early allocations for the subject draft.

These are specified in Section 8 of the draft:

8.1.  OSPFv3 Extend-LSA TLV Registry

   Following values are allocated:

   o suggested value 9 - OSPFv3 Extended Prefix Range TLV

8.2.  OSPFv3 Extend-LSA Sub-TLV registry

   o 4 - Prefix SID Sub-TLV

   o 5 - Adj-SID Sub-TLV

   o 6 - LAN Adj-SID Sub-TLV

   o 7 - SID/Label Sub-TLV

Thanks,
Acee

---

From: Alia Atlas <[email-masked]>
Date: Thu, 1 Feb 2018 09:38:31 -0500

Approved.

Glad to see these start to come in so we can get parity with OSPFv3 for
extensions.

Regards,
Alia

On Thu, Feb 1, 2018 at 5:52 AM, Acee Lindem (acee) <[email-masked]> wrote:

> _______________________________________________
> OSPF mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ospf
>
>

---

From: "Sabrina Tanamal via RT" <[email-masked]>
Date: Mon, 05 Feb 2018 18:54:05 +0000

Hi all, 

We've made the following early allocations, which will expire on 2019-02-05 and which can be renewed once. 

OSPFv3 Extended-LSA TLVs

9	OSPFv3 Extended Prefix Range TLV (TEMPORARY - registered 2018-02-05, expires 2019-02-05)	[draft-ietf-ospf-ospfv3-segment-routing-extensions]

OSPFv3 Extended-LSA sub-TLVs

4	Prefix SID Sub-TLV (TEMPORARY - registered 2018-02-05, expires 2019-02-05)	[draft-ietf-ospf-ospfv3-segment-routing-extensions]
5	Adj-SID Sub-TLV (TEMPORARY - registered 2018-02-05, expires 2019-02-05)	[draft-ietf-ospf-ospfv3-segment-routing-extensions]
6	LAN Adj-SID Sub-TLV (TEMPORARY - registered 2018-02-05, expires 2019-02-05)	[draft-ietf-ospf-ospfv3-segment-routing-extensions]
7	SID/Label Sub-TLV (TEMPORARY - registered 2018-02-05, expires 2019-02-05)	[draft-ietf-ospf-ospfv3-segment-routing-extensions]

Please see
https://www.iana.org/assignments/ospfv3-parameters

Best regards, 

Sabrina Tanamal
Senior IANA Services Specialist