Subject: [paws] [Somewhat off-topic] 'FCC head says mergers can't solve spectrum crunch'

From: Warren Kumari <[email-masked]>
Date: Wed, 13 Apr 2011 13:03:40 -0400

Hi all,

This is somewhat off-topic, but the list seemed low enough volume that  
folk wouldn't mind....

http://www.reuters.com/article/2011/04/12/us-fcc-spectrum-merger-idUSTRE73B7D020110412

W

---

From: <[email-masked]>
Date: Wed, 13 Apr 2011 17:47:16 +0000

"Incentive auctions".... Does not mention anything about more unlicensed
spectrum being freed up.

On 4/13/11 12:03 PM, "ext Warren Kumari" <[email-masked]> wrote:

>_______________________________________________
>paws mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/paws

---

From: Serge Manning <[email-masked]>
Date: Thu, 14 Apr 2011 10:16:32 -0500

Looks like Europe is specifically calling for more "white space".

http://www.laquadrature.net/en/eu-parliament-calls-for-free-wireless-communications

On Wed, Apr 13, 2011 at 12:03 PM, Warren Kumari <[email-masked]> wrote:

> Hi all,
>
> This is somewhat off-topic, but the list seemed low enough volume that folk
> wouldn't mind....
>
>

-- 
--Serge