Subject: [paws] White space developments in Europe, Asia, Africa, Latin America

From: [email-masked]
Date: Wed, 13 Apr 2011 20:35:03 +0200 (CEST)

Greetings all,

I was sorry to miss the IETF meeting in Prague (since I live there)
but I was in another part of the world at the time. Nevertheless I
hope to be involved in PAWS from now on (if it's approved today by
IETF). I am already involved in CEPT's working group SE43 (Cognitive
Access to TV White Spaces), which is meeting 14-15 April in
Copenhagen. where I am now. Here is the announcement for that
meeting:

http://www.ero.dk/594454CD-6109-468D-ACCD-91BCCCA05710.W5Doc?frames=no&id=19C3C5B7-32BE-4C26-88DC-AAD9E30EAFC5

Late last year, SE43 released its first recommendations on the
cognitive use of white spaces in the CEPT member countries
(including all of Europe and nearby regions).  Here is it:

http://www.ero.dk/D9634A59-1F13-40D1-91E9-DAE6468ED66C?frames=no&

As you can see they differ from the FCC's approach and there are
many important but still unanswered questions. So the group's
mandate has been extended and the meeting in Copenhagen will discuss
next steps, including device testing and the possibility of
expanding the database to support other services in other bands
(e.g. RLANs at 5 GHz).

Just yesterday, a committee in the European Parliament strongly
endorsed the release of white spaces for license exempt use by
nonbroadcast services.  This must be approved by the Parliament as a
whole to become an EU policy, but it's an encouraging sign that may
change the tone of the discussion in SE43, which has been dominated
by their mandate to protect broadcasting and wireless microphones
against intereference.

In any case, I saw in the draft charter ("Proposed Working Group"
for PAWS) that 

"The Working Group will set up and maintain appropriate contact and
liaison with other relevant standards bodies and groups... [and] may
also consider input from regulatory entities..."

With that in mind, I sent the draft "use cases" document from Scott
Probasco, Tom Derryberry and Basavaraj Patilem to the chairman of
SE43, in order to get time during the meeting which starts tomorrow
to alert SE43 members to IETF's possible interest in developing a
global protocol for communication between WS devices and geolocation
databases.  SE43 has already explored and outlined the dimensions of
this communication (in considerably more depth than PAWS, I might
add), so it is appropriate for SE43 to discuss whether to begin
cooperating with others (like IETF, the FCC, CITEL and other
regional groupings) to seek global harmonisation, or to compete with
other proposals and let CEPT member states decide what to require,
leave the task to others, or follow some other arrangement. 

In any case, this note is to alert you to CEPT's work and ask you to
start thinking about the appropriate relationship between PAWS and
SE43, if any.

A few days ago, William Phipps asked about white space developments
in Latin America, Africa and Asia. I've been tracking those for the
Open Spectrum Alliance. See 

http://www.openspectrum.eu/drupal6/node/23

Unfortunately, my survey hasn't been updated for a year, and there
are lots of new things to report. About 20 countries have expressed
interest in opening their white spaces, including China, I just
haven't had time to put the new info online.  Perhaps after
Copenhagen.

>BOB<

-- 
Robert Horvitz
Stichting Open Spectrum
Slavikova 11, 120 00 Prague 2, Czech Republic
Gelderlandplein 75 L, 1082 LV Amsterdam, Nederland
mailto:[email-masked]
http://www.openspectrum.info/
mob: +420 775024705
tel/fax: +420 222967456

---

From: <[email-masked]>
Date: Wed, 13 Apr 2011 19:23:43 +0000

Hi Bob,

Thanks for the update. I do know about the work being done by SE43 and CEPT. 
Regarding your question about:
" In any case, this note is to alert you to CEPT's work and ask you to
start thinking about the appropriate relationship between PAWS and
SE43, if any.
"

At the present time, there is an effort to at least establish a liaison with IEEE.
Maybe there could be a similar one with SE43? 
I believe that a single global standard for the device-DB interface will benefit the technology in general vs having competing variants for the same purpose. I hope SE43 looks at the PAWS charter and the people therein contribute to the IETF effort with requirements and other expertise.

-Basavaraj

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of ext [email-masked]
Sent: Wednesday, April 13, 2011 1:35 PM
To: [email-masked]
Subject: [paws] White space developments in Europe, Asia, Africa, Latin America

Greetings all,

_______________________________________________
paws mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/paws

---

From: Paul Lambert <[email-masked]>
Date: Wed, 13 Apr 2011 15:15:06 -0700

Seems like there are a bunch of groups for potential liaison ....

    IEEE 802.11af - 802.11 in the TVWS band

    Wi-Fi Alliance TV White Spaces - specification (built on 802.11af), 
    certification and testing of TVWS devices and the device-to-GDB interface)

    IEEE SCC41 P1900 DYSPAN - dynamic spectrum access, cognitive radio, 
    interference management, coordination of wireless systems, advanced 
    spectrum management, and policy languages for next generation radio systems

    IEEE 802.22

    SE43 - Cognitive radio systems - White spaces (470 - 790 MHz)

    Others?

Paul

Paul A. Lambert |  Marvell  | +1 650 787 9141

> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> [email-masked]
> Sent: Wednesday, April 13, 2011 12:24 PM
> To: [email-masked]; [email-masked]
> Subject: Re: [paws] White space developments in Europe, Asia, Africa,
> Latin America
> 
> Hi Bob,
> 
> I believe that a single global standard for the device-DB interface
> will benefit the technology in general vs having competing variants for
> the same purpose. I hope SE43 looks at the PAWS charter and the people
> therein contribute to the IETF effort with requirements and other
> expertise.
> 
> -Basavaraj
> 
> http://www.ero.dk/594454CD-6109-468D-ACCD-
> 91BCCCA05710.W5Doc?frames=no&id=19C3C5B7-32BE-4C26-88DC-AAD9E30EAFC5
>

---

From: "Rosen, Brian" <[email-masked]>
Date: Wed, 13 Apr 2011 19:12:58 -0400

I just heard about 802.19.1

Not real familiar with their work, but they seem to be working on sharing of allowed channels (that is, if the database says channels 3, 5 and 10 are available, but tells 100 devices the same thing, how do the devices spread use over those channels).  Out of our scope for now, but staying in touch may be useful.

Brian

On Apr 13, 2011, at 6:15 PM, Paul Lambert wrote:

>> ext [email-masked]

---

From: Paul Lambert <[email-masked]>
Date: Wed, 13 Apr 2011 16:16:44 -0700

Yes - 802.19.1 is not in scope since it's looking at coexistence issues and not database enablement.  The information exchanged (channels, frequencies, power, might be similar).

I'm also not sure what part of P1900 is related but again it's worth knowing they exist.

There's also an ETSI standard on white spaces - but it's strictly sensing based (not relevant). 

Paul

> From: Rosen, Brian [mailto:[email-masked]]
> Sent: Wednesday, April 13, 2011 4:13 PM
> To: Paul Lambert
> Cc: [email-masked]; [email-masked]; [email-masked]
> Not real familiar with their work, but they seem to be working on
> sharing of allowed channels (that is, if the database says channels 3,
> 5 and 10 are available, but tells 100 devices the same thing, how do
> the devices spread use over those channels).  Out of our scope for now,
> but staying in touch may be useful.
> 
> Brian
> 
> >> Thanks for the update. I do know about the work being done by SE43
> and
> >> CEPT.
> >> At the present time, there is an effort to at least establish a
> liaison
> >> with IEEE.
> >> Subject: [paws] White space developments in Europe, Asia, Africa,
> Latin
> >> America
> >>
> >> Greetings all,
> >>

---

From: Pierre-Jean Muller <[email-masked]>
Date: Thu, 14 Apr 2011 08:57:03 +0200

Dear all,

ETSI, namely RRS is not only looking at sensing but covers the cognitive
radio system as a whole including system and protocol aspects for DB, CPC,
Radio Access Network ... and this for different applications such as UHF TV
band WS, IMT and GSM bands macro and Public Safety. 

RRS covers SDR as well with a primary focus on mobile device architecture
and interfaces. 

RRS is also working with SE43

Regards,
Pierre-Jean

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Paul
Lambert
Sent: Thursday, April 14, 2011 1:17 AM
To: Rosen, Brian
Cc: [email-masked]
Subject: Re: [paws] White space developments in Europe, Asia, Africa, Latin
America

Yes - 802.19.1 is not in scope since it's looking at coexistence issues and
not database enablement.  The information exchanged (channels, frequencies,
power, might be similar).

I'm also not sure what part of P1900 is related but again it's worth knowing
they exist.

There's also an ETSI standard on white spaces - but it's strictly sensing
based (not relevant). 

Paul

---

From: [email-masked]
Date: Thu, 14 Apr 2011 08:57:03 +0200 (CEST)

----- ORIGINAL MESSAGE -----
From: [email-masked]

> I believe that a single global standard for the 
> device-DB interface will benefit the technology 
> in general vs having competing variants for
> the same purpose.

I agree, Patil, and for that reason, liaison and cooperation are
essential - as is speed.  There will be a significant "first mover"
advantage.  The FCC has already authorized 9 firms to begin
developing their geo-database services. So a delivery date for PAWS
standards of April 2012 may be too late to have any chance for
implementation.

Beyond that, there's a basic tension between regulator requirements,
harmonisation and "optimisation through competition".  As Pal
Gronsund wrote in his "Spectrum Broker" blog (18 February 2011):

"...The FCC and [UK regulator] OFCOM approaches [were] compared in
terms of database design, where it was discussed whether it is best
that the market designs the database system as proposed by FCC or if
the regulator designs the database system such as proposed by
OFCOM... the former is beneficial in order to achieve the most
optimized database system whereas the latter is beneficial in order
to achieve harmonization between countries..." 

http://palgronsund.com/2011/02/18/key-experiences-from-cogntive-radio-standards-and-market-2010-database-vs-sensing-vs-cpc/

Either way, standardizing the interface and the flow of info between
databases and devices will be necessary.

The SE43 meeting starts in half an hour, so I'm off.  If we're
allowed to communicate with the outside world during the meeting, I
may update the list as my introduction to PAWS is early on the
agenda.

---

From: Paul Lambert <[email-masked]>
Date: Thu, 14 Apr 2011 00:31:16 -0700

Interesting - thanks ... it looks like the ETSI RRS interface JJ-TN is sort-of similar, but the architecture is carrier versus regulatory centric. The whole functional model approach they take is very thorough, but I find it lacking in any interesting model of the information to exchange that is the topic for this working group.  I assume that this and the P1900 work will eventually produce a policy language that would then be used in a protocol ...

Overall it's missing a few critical aspects needed for regulatory based spectral management.

Paul

> Pierre-Jean Muller
> Sent: Wednesday, April 13, 2011 11:57 PM
> To: [email-masked]
> > >> From: [email-masked] [mailto:[email-masked]] On
> Behalf
> > Of
> > >> " In any case, this note is to alert you to CEPT's work and ask
> you
> > to
> > >> will benefit the technology in general vs having competing
> variants
> > for
> > >> From: [email-masked] [mailto:[email-masked]] On
> Behalf
> > Of
> > >> ext [email-masked]

---

From: [email-masked]
Date: Thu, 14 Apr 2011 12:04:39 +0200 (CEST)

It's the first coffee break at SE43 in Copenhagen, so time for a
quick update.

After the chairman opened the meeting, I spoke briefly, alerting the
40 attendees to the fact that IETF may constitute PAWS as a working
group later today.  Questions from the floor indicated (1)
widespread ignorance about what IETF is, and (2) equal ignorance
about how "internet drafts" work.  The general response seemed to be
"if its a voluntary standard and won't be released for another year,
what difference could it possibly make?"  To be frank, most of the
people attending this meeting are radio engineers concerned with
interference prevention, so their reaction is based on PAWS having
no impact on their work.

But about an hour later, the SE43 meeting chairman mentioned in
passing that responsibility for developing recommendations on
communication protocols linking geo-databases to WS devices in
Europe now rests with the Electronic Communications Committee's
Regulatory Affairs group on White Space Cognitive Radio (ECC RA
WS_CR).  The current head of ECC RA WS_CR is:

Mr Andrew J. Gowans
UK Office of Communication (OFCOM)
Spectrum Policy Group
Head of Exempt Technology Team 
Riverside House
2a Southwark Bridge Road
London SE1 9HA
Direct line: +44 20 7981 3191
Mobile: +44 7776 161813
E-mail: [email-masked]

At the start of the coffee break, I spoke with two people
representing LS Telecom.  LS manages frequency databases for about
80 national regulators and are one of the firms authorised by the
FCC to offer WS database service in the US.  They told the SE43
meeting that the 9 firms have formed an association that will meet
next week to sort out inter-database compatibility issues.  The
group is not yet legally constituted yet, but they have an interim
secretary:

Neeraj Srivastava (email: [email-masked])

Their provisional name is the US White Space Database Administrators
Group.  They are apparently getting very little guidance from the
FCC and have not yet focused on compatibility between databases and
devices.  That will come soon - the LS Telecom reps see that as the
bigger and more crucial problem to solve.  They were happy to learn
that IETF might take the lead on this, as they think it should be a
neutral party, not a company or regulator or the ITU.

So might I suggest someone who can represent PAWS to contact Mr.
Srivastava before next week's meeting, to get a foot in the door and
see how much cooperation is possible?

---

From: Andrew Gowans <[email-masked]>
Date: Thu, 14 Apr 2011 12:44:12 +0000

Robert,

I will be at the se43 meeting either tonight (if there is an evening session) or tomorrow morning. I would be very interested to have a discussion about a possible co-ordination of effort between ECC and standardisation groups (ETSI, IETF and IEEE). Would particularly be interested in your views(and others) on the role of the IETF paws work with respect to harmonisation going forward.

Best Regards

Andy Gowans
Ofcom UK

----- Original Message -----
From: [email-masked] [mailto:[email-masked]]
Sent: Thursday, April 14, 2011 11:04 AM
To: [email-masked] <[email-masked]>
Subject: [paws] Live from SE43

Mr Andrew J. Gowans

________________________________

******************************************************************************************************************
For more information visit www.ofcom.org.uk

This email (and any attachments) is confidential and intended for the use of the addressee only.

If you have received this email in error please notify the originator of the message and delete it from your system.

This email has been scanned for viruses. However, you open any attachments at your own risk.

Any views expressed in this message are those of the individual sender and do not represent the views or opinions of Ofcom unless expressly stated otherwise.
******************************************************************************************************************

______________________________________________________________________
This email has been scanned by the MessageLabs Email Security System.
For more information please visit http://www.messagelabs.com/email 
______________________________________________________________________

---

From: "Rosen, Brian" <[email-masked]>
Date: Thu, 14 Apr 2011 09:00:44 -0400

It doesn't seem hard to understand the value of a single database access protocol which is independent of nation, band and layer 2.  Even radio engineers should get that :)

Andy, I would surely think IETF would welcome discussions with ECC on this work.

Brian

---

From: "Rosen, Brian" <[email-masked]>
Date: Thu, 14 Apr 2011 09:03:31 -0400

Would communication between RRS and IETF be appropriate?

Could you see bringing in RRS requirements into paws and taking our work back?

Brian

---

From: "Rosen, Brian" <[email-masked]>
Date: Thu, 14 Apr 2011 09:08:40 -0400

There are several of the WS database operators in the U.S. who are following this work closely, including me (Neustar is one of the 9 companies the FCC authorized).  While it's obvious that we will start operations prior to paws work completing, at least Neustar anticipates migrating to a paws interface, assuming the IETF does charter the work.  The value of a single global standard outweighs the cost of migration.  Of course, we'll have to maintain older interfaces for devices already in service.  

Brian

---

From: Pierre-Jean Muller <[email-masked]>
Date: Thu, 14 Apr 2011 16:18:32 +0200

Hi Brian,

Probably not as a formal dependency but nothing should prevent PAWS to
consider RRS and CEPT requirements when available - personally if think RRS
will be definitively interested by solutions that would be developed by
PAWS.

Regards,
Pierre-Jean

-----Original Message-----
From: Rosen, Brian [mailto:[email-masked]] 
Sent: Thursday, April 14, 2011 3:04 PM
To: Pierre-Jean Muller
Cc: [email-masked]
Subject: Re: [paws] White space developments in Europe, Asia, Africa, Latin
America

Could you see bringing in RRS requirements into paws and taking our work
back?

Brian

Paul
Latin