Subject: [paws] PAWS - acronym already used

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 4 Apr 2011 17:55:17 +0200

Hi, 

I am told that the acronym "PAWS" is already used in the IETF. See RFC
1323. 

PAWS = Protect Against Wrapped Sequence (Numbers)

In case this becomes an issue - do we have an alternate acronym for the
WG? 

Thanks and Regards,

Dan 

PS - if possible let us not make this discussion too long :-)

---

From: <[email-masked]>
Date: Mon, 4 Apr 2011 16:12:31 +0000

Hi Dan,

The fact that an RFC exists which uses the same acronym should not be an
issue for reusing it as the name of the WG.

I would be in favor of keeping the existing acronym for the WG.

Alternatively: 
WhiSQueP (White Space [DB] Query Protocol)

-Raj

On 4/4/11 10:55 AM, "ext Romascanu, Dan (Dan)" <[email-masked]> wrote:

>_______________________________________________
>paws mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/paws

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 4 Apr 2011 18:23:25 +0200

Hi, 

You mean 

> whisqy (WHIte Space [db] QuerY protocol)? :-)

Seriously - I am also in favor of keeping PAWS. I hope that I can
convince my colleagues that the acronym clash is not an issue. 
 
Thanks and Regards,

Dan 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> Sent: Monday, April 04, 2011 7:13 PM
> To: Romascanu, Dan (Dan); [email-masked]
> Subject: Re: [paws] PAWS - acronym already used
> 
> 
> Hi Dan,
> 
> The fact that an RFC exists which uses the same acronym 
> should not be an issue for reusing it as the name of the WG.
>

---

From: "Jesse Caulfield" <[email-masked]>
Date: Mon, 4 Apr 2011 13:44:01 -0400

Group,

My family is active in PAWS Chicago, an animal rescue effort, and the free
publicity will be great. Animal themes also work well for O'Reilly books, so
maybe PAWS is fine, but ...

The white spaces concept is essentially a Coordinated Geographic Spectrum
Sharing strategy. There is a cognitive radio tie-in, but not necessarily a
strong one.

Perhaps "GSS" or "CGSS" ?

On a serious note: I'm very excited about the gathering momentum of this
group. I look forward to providing whatever contributions to help it
succeed.

--
Jesse Caulfield, President
Key Bridge Global LLC
1600 Tysons Blvd.,  Suite 450
McLean, VA 22102

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: Monday, April 04, 2011 12:13 PM
To: [email-masked]; [email-masked]
Subject: Re: [paws] PAWS - acronym already used

Hi Dan,

Alternatively: 

-Raj

---

From: "Rosen, Brian" <[email-masked]>
Date: Mon, 4 Apr 2011 13:52:37 -0400

Hi Jesse

Unfortunately, GSS is a well known IETF acronym for Generic Security System.

The PAWS re-use is MUCH less of an intrusion on existing acronyms than anything related to GSS.

It's generally true that IETF work groups contort the acronym definition to make a pronounceable work group name. 

Brian

---

From: "Richard Shockey" <[email-masked]>
Date: Mon, 4 Apr 2011 16:14:18 -0400

Ok this is where it gets fun ..how about 

DAWGS (pronounced DOGS) 

Database Access to White space Geospatial information Systems

They you can have all sorts of great ID's 

Hot-DAWGS

Mustard-DAWGS

Chili-DAWGS

And of course my favorite

Spotted-DAWGS

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Romascanu, Dan (Dan)
Sent: Monday, April 04, 2011 12:23 PM
To: [email-masked]; [email-masked]
Subject: Re: [paws] PAWS - acronym already used

Hi, 

You mean 

 
Thanks and Regards,

Dan 

> WhiSQueP (White Space [DB] Query Protocol)

Yuck .. sorry.

---

From: Andrew Sullivan <[email-masked]>
Date: Mon, 4 Apr 2011 16:29:27 -0400

Believe it or not, 

> Hot-DAWGS

only those two could be WG names.  There's a length limit of 8,
enshrined by RFC 2418.  Which makes it rather more important that the
IESG not go around the world looking for possibly conflicting
acronyms.

A

-- 
Andrew Sullivan
[email-masked]
Shinkuro, Inc.

---

From: "Rosen, Brian" <[email-masked]>
Date: Mon, 4 Apr 2011 16:34:20 -0400

I think the proposal was the work group name could be DAWGS, and the others were derivative terms we could use for all kinds of mischief.

Kind of like "CLUE-less" for the clue work group.

Brian

---

From: Andrew Sullivan <[email-masked]>
Date: Mon, 4 Apr 2011 16:38:01 -0400

> I think the proposal was the work group name could be DAWGS, and the others were derivative terms we could use for all kinds of mischief.

Ah, I see.  Well, I still think the IESG shouldn't borrow trouble.  It
seems to arrive, with interest, on its own every day.

A

-- 
Andrew Sullivan
[email-masked]
Shinkuro, Inc.

---

From: "Richard Shockey" <[email-masked]>
Date: Mon, 4 Apr 2011 16:40:15 -0400

Right DAWGS is the proposed WG name,  we now have a long standing IETF
tradition of mischievous ID names like RFC 6140 whos original ID name was.

http://www.ietf.org/id/draft-ietf-martini-gin-13.txt

we also had martini-olives etc.. sadly no martini-shakennotstired

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Rosen, Brian
Sent: Monday, April 04, 2011 4:34 PM
To: Andrew Sullivan
Cc: [email-masked]
Subject: Re: [paws] PAWS - acronym already used

I think the proposal was the work group name could be DAWGS, and the others
were derivative terms we could use for all kinds of mischief.

Brian

---

From: "Richard Shockey" <[email-masked]>
Date: Mon, 4 Apr 2011 17:14:16 -0400

You may have a point ..we certainly have not yet had our annual rite of
spring .. the pointless and banal discussion of ASCII in Internet Drafts.

That said .. if you cant have any fun doing this what's the point. 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Andrew Sullivan
Sent: Monday, April 04, 2011 4:38 PM
To: Rosen, Brian
Cc: [email-masked]
Subject: Re: [paws] PAWS - acronym already used

On Mon, Apr 04, 2011 at 04:34:20PM -0400, Rosen, Brian wrote:
> I think the proposal was the work group name could be DAWGS, and the
others were derivative terms we could use for all kinds of mischief.

A