Subject: [paws] where we stand

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 02 Jun 2011 16:29:15 -0600

First, I'm sorry about the delay in IESG processing of the PAWS WG
formation request. After some back and forth within the IESG, I think we
have consensus about the final charter text, and approval of the WG is
on the agenda for next week's IESG telechat. That means approval will
happen after the deadline for requesting a working group session at IETF
81. Therefore, I'm asking Brian and Gabor to request a BoF slot strictly
as a placeholder for scheduling purposes. Once the WG is approved, we'll
upgrade the BoF slot to a WG session.

Thanks!

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: <[email-masked]>
Date: Thu, 2 Jun 2011 22:38:32 +0000

Its been quite frustrating to see the amount of time the IESG has taken to approve this WG which had strong consensus at IETF80.
I wonder what aspects of the original charter required the back and forth within the IESG. Will be interesting to see the diff between the proposed charter and the one that has consensus now.
Hoping to see PAWS being approved as a WG at the next IESG telechat.

-Raj

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of ext Peter Saint-Andre
Sent: Thursday, June 02, 2011 5:29 PM
To: [email-masked]
Subject: [paws] where we stand

First, I'm sorry about the delay in IESG processing of the PAWS WG formation request. After some back and forth within the IESG, I think we have consensus about the final charter text, and approval of the WG is on the agenda for next week's IESG telechat. That means approval will happen after the deadline for requesting a working group session at IETF 81. Therefore, I'm asking Brian and Gabor to request a BoF slot strictly as a placeholder for scheduling purposes. Once the WG is approved, we'll upgrade the BoF slot to a WG session.

Thanks!

Peter

--
Peter Saint-Andre
https://stpeter.im/