Subject: [paws] Meeting time swap request

From: "Rosen, Brian" <[email-masked]>
Date: Tue, 19 Jul 2011 09:43:15 -0400

Our meeting is scheduled for Tuesday at 1pm.  Another work group has requested to swap time slots with us on Thursday at 9 am.  This would conflict with TSVAREA among others.  Who would have a conflict if we agreed to this swap?

Brian

---

From: Paul Lambert <[email-masked]>
Date: Tue, 19 Jul 2011 08:20:50 -0700

I'd planned on leaving early and had not planned on attending Thursday.

Paul

Paul A. Lambert |  Marvell  | +1 650 787 9141

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Rosen, Brian
> Sent: Tuesday, July 19, 2011 6:43 AM
> To: [email-masked]
> Subject: [paws] Meeting time swap request
> 
> Our meeting is scheduled for Tuesday at 1pm.  Another work group has
> requested to swap time slots with us on Thursday at 9 am.  This would
> conflict with TSVAREA among others.  Who would have a conflict if we
> agreed to this swap?
> 
> Brian
> 
> _______________________________________________
> paws mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/paws

---

From: <[email-masked]>
Date: Tue, 19 Jul 2011 15:49:43 +0000

Hi Brian,

I have planned my travel around the Tuesday time slot, and request that the meeting occur at the scheduled time.

Thanks,
Scott
________________________________________
From: [email-masked] [[email-masked]] on behalf of ext Rosen, Brian [[email-masked]]
Sent: Tuesday, July 19, 2011 8:43 AM
To: [email-masked]
Subject: [paws] Meeting time swap request

Brian