Subject: [paws] Updated use case and requirements I-D: draft-probasco-paws-overview-usecases-01.txt

From: <[email-masked]>
Date: Mon, 11 Jul 2011 23:20:50 +0000

Hi,

We have updated the use case and requirements I-D.  Your comments are welcome.

Regards,

Scott

URL:  http://www.ietf.org/id/draft-probasco-paws-overview-usecases-01.txt

Abstract:

   Wireless spectrum is a commodity that is regulated by governments.

   The spectrum is used for various purposes which include entertainment

   (eg. radio and television), communication (telephony and Internet

   access), military (radars etc.) and, navigation (satellite

   communication, GPS).  Portions of the radio spectrum that are unused

   or unoccupied at specific locations and times are defined as "white

   space".  TV White space refers to those unused channels, within the

   range allocated for TV transmission, that can be used without

   interfering with the primary purpose for which it is allocated.

   This document describes examples of how a radio system might operate

   using TV white space spectrum and associated requirements.  Not only

   does it describe the operation of a radio system, but also how the

   radio system including a white space database enables additional

   services.

---

From: "M.K.Sajeev sajeev" <[email-masked]>
Date: Sat, 16 Jul 2011 04:20:39 -0700 (PDT)

Hi,

Few comments rather questions after reading the spec;

Section 3.1
What kind of query message (exact protocol) master sends out over internet to discover a trusted database?
Who will host trusted database over internet which understand such queries? How will the databases on internet sync up?
How will the system handle 2 simultaneous queries from different masters to a database?

Requirements for a slave device (assuming these are end user devices) to offer TVWS connectivity? Does it require additional chip set and protocol stack? 
If so will it be cost effective from a device perspective? Also, most of the current devices are multi-mode with 3G, WiMAX, Wi-Fi, DLNA, Bluetooth, etc. As in section 3.6 if the device need to hand over different APs and allow seemless browsing the system goes complex.

Best Regards,

Sajeev Manikkoth
Mobile: +919663311378
Email: [email-masked]
http://www.linkedin.com/in/mksajeev

From: "[email-masked]" <[email-masked]>
To: [email-masked]
Sent: Tuesday, 12 July 2011, 4:50
Subject: [paws] Updated use case and requirements I-D: draft-probasco-paws-overview-usecases-01.txt

Hi,

Regards,
Scott

Abstract:
   Wireless spectrum is a commodity that is regulated by governments.
   The spectrum is used for various purposes which include entertainment
   (eg. radio and television), communication (telephony and Internet
   access), military (radars etc.) and, navigation (satellite
   communication, GPS).  Portions of the radio spectrum that are unused
   or unoccupied at specific locations and times are defined as “white
   space”.  TV White space refers to those unused channels, within the
   range allocated for TV transmission, that can be used without
   interfering with the primary purpose for which it is allocated.

_______________________________________________
paws mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/paws

---

From: <[email-masked]>
Date: Mon, 18 Jul 2011 17:37:46 +0000

Hi Sajeev,

Replies are below in-line.

Regards,
Scott

From: "M. sajeev" <[email-masked]<mailto:[email-masked]>>
Reply-To: "M. sajeev" <[email-masked]<mailto:[email-masked]>>
Date: Sat, 16 Jul 2011 04:20:39 -0700
To: Scott Probasco <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [paws] Updated use case and requirements I-D: draft-probasco-paws-overview-usecases-01.txt

Hi,

Section 3.1
What kind of query message (exact protocol) master sends out over internet to discover a trusted database?
MSP-> This protocol is to be specified by the PAWS WG.

Who will host trusted database over internet which understand such queries? How will the databases on internet sync up?
MSP-> The trusted database administrator(s) and how the DB(s) operate are defined by local regulators (e.g. Ofcom in UK, FCC in the US, etc…). In the US there are 9 Adminstrators today and a 10th has applied. These 10 companies are handling the sync issue among themselves (several persons on this email list could respond on the sync topic).

How will the system handle 2 simultaneous queries from different masters to a database?
MSP-> I don’t fully understand this question. However, all relevant use cases should be addressed by the PAWS WG when developing the protocol (any problems should be resolved in protocol development).

Requirements for a slave device (assuming these are end user devices) to offer TVWS connectivity? Does it require additional chip set and protocol stack?
If so will it be cost effective from a device perspective? Also, most of the current devices are multi-mode with 3G, WiMAX, Wi-Fi, DLNA, Bluetooth, etc. As in section 3.6 if the device need to hand over different APs and allow seemless browsing the system goes complex.
MSP-> System complexity is subjective and means different things to different persons. IMHO there is enough industry support for PAWS that complexity is not an issue.

Best Regards,

Sajeev Manikkoth
Mobile: +919663311378
Email: [email-masked]<mailto:[email-masked]>
http://www.linkedin.com/in/mksajeev
From: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
To: [email-masked]<mailto:[email-masked]>
Sent: Tuesday, 12 July 2011, 4:50
Subject: [paws] Updated use case and requirements I-D: draft-probasco-paws-overview-usecases-01.txt

Hi,

Regards,
Scott

Abstract:

_______________________________________________
paws mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/paws

---

From: "M.K.Sajeev sajeev" <[email-masked]>
Date: Tue, 19 Jul 2011 21:24:44 -0700 (PDT)

Thanks Scott, and good to know that most of my questions will be addressed in protocol development phase. 
 To elaborate the query on simultaneous request; 2 master requests arriving simultaneously in a database will receive same available channel lists, and the devices may try to use the same frequency and there may be contention. Perhaps this also is part of the protocol development.. 
 
Best Regards,

Sajeev Manikkoth
Mobile: +919663311378
Email: [email-masked]

________________________________
From: "[email-masked]" <[email-masked]>
To: [email-masked]; [email-masked]
Sent: Monday, 18 July 2011, 23:07
Subject: Re: [paws] Updated use case and requirements I-D: draft-probasco-paws-overview-usecases-01.txt

Hi Sajeev,

Regards,
Scott
From: "M. sajeev" <[email-masked]>
Reply-To: "M. sajeev" <[email-masked]>
Date: Sat, 16 Jul 2011 04:20:39 -0700
To: Scott Probasco <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [paws] Updated use case and requirements I-D: draft-probasco-paws-overview-usecases-01.txt

Hi,

Section 3.1

Best Regards,

Sajeev Manikkoth
Mobile: +919663311378
Email: [email-masked]

 
Hi,

Regards,
Scott

Abstract:

---

From: <[email-masked]>
Date: Wed, 20 Jul 2011 15:35:23 +0000

Hi Sajeev,

A key aspect of using white space is "cause no interference, expect no protection".  Coexistence, whereby multiple master devices may operate in the same geographic area, time and frequencies, is one of the use cases in which I am interested. I do expect/hope it is supported by the PAWS protocol.

Regards,
Scott

________________________________
From: ext M.K.Sajeev sajeev [[email-masked]]
Sent: Tuesday, July 19, 2011 11:24 PM
To: Probasco Scott (Nokia-CIC/Dallas); [email-masked]
Subject: Re: [paws] Updated use case and requirements I-D: draft-probasco-paws-overview-usecases-01.txt

Best Regards,

Sajeev Manikkoth
Mobile: +919663311378
Email: [email-masked]

Hi Sajeev,

Regards,
Scott

Hi,

Section 3.1

Best Regards,

Sajeev Manikkoth
Mobile: +919663311378

Hi,

Regards,
Scott

Abstract:

---

From: "Rosen, Brian" <[email-masked]>
Date: Wed, 20 Jul 2011 14:07:10 -0400

Our charter does not include any capability for equitably sharing any spectrum among multiple WS devices in the same geographic area.  If two WS devices query from the same location, if they are the same "class" of device, they will get the same response.  If 100 WS devices query from the same location, they all get the same response.

Once we have the basic mechanism defined, we can consider extending to provide equitable sharing among WS devices, but its out of scope now.

Brian

On Jul 20, 2011, at 11:35 AM, <[email-masked]<mailto:[email-masked]>> wrote:

Hi Sajeev,

Regards,
Scott

To: Probasco Scott (Nokia-CIC/Dallas); [email-masked]<mailto:[email-masked]>

Best Regards,

Sajeev Manikkoth
Mobile: +919663311378

To: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>

Hi Sajeev,

Regards,
Scott

Hi,

Section 3.1

Best Regards,

Sajeev Manikkoth
Mobile: +919663311378

Hi,

Regards,
Scott

Abstract:

<ATT00001..txt>

---

From: Gerald Chouinard <[email-masked]>
Date: Wed, 20 Jul 2011 22:03:54 -0400

All,

This is precisely what the IEEE 802.19.1 is trying to address: coexistence 
among unlicensed devices.  This could be seen as an add-on service to the 
basic database service that indicates which TV channels are used by 
incumbents.  This add-on service would gather supplementary information on 
the existence of other unlicensed users in an area and, after some analysis 
and optimization on co-existence, will indicate to the subscribed device or 
service which channels, among all those that it has received as 'clear' 
from the database service, should be used to avoid interference to and from 
other unlicensed devices.

A higher level of sophistication in the process would be to consider 
maximum usable device EIRP in each of these channels, both specified by the 
database service for protecting the incumbents and by the add-on service to 
maximize co-existence in the area.

It would be nice if the protocols used for such data exchange between a) 
the database service and the unlicensed device, b) the add-on coexistence 
service and the unlicensed device, and c)  the database service and the 
add-on coexistence service were all the same but it does not have to be the 
case.

Gerald

At 14:07 20-07-11 -0400, Rosen, Brian wrote:
>Our charter does not include any capability for equitably sharing any 
>spectrum among multiple WS devices in the same geographic area.  If two WS 
>devices query from the same location, if they are the same "class" of 
>device, they will get the same response.  If 100 WS devices query from the 
>same location, they all get the same response.
>
>Once we have the basic mechanism defined, we can consider extending to 
>provide equitable sharing among WS devices, but its out of scope now.
>
>Brian
>
>On Jul 20, 2011, at 11:35 AM, 
><<mailto:[email-masked]>[email-masked]> wrote:
>
>>Hi Sajeev,
>>
>>A key aspect of using white space is "cause no interference, expect no 
>>protection".  Coexistence, whereby multiple master devices may operate in 
>>the same geographic area, time and frequencies, is one of the use cases 
>>in which I am interested. I do expect/hope it is supported by the PAWS 
>>protocol.
>>
>>Regards,
>>Scott
>>
>>
>>----------
>>To: Probasco Scott (Nokia-CIC/Dallas); <mailto:[email-masked]>[email-masked]
>>Subject: Re: [paws] Updated use case and requirements I-D: 
>>draft-probasco-paws-overview-usecases-01.txt
>>
>>  To elaborate the query on simultaneous request; 2 master requests 
>> arriving simultaneously in a database will receive same available 
>> channel lists, and the devices may try to use the same frequency and 
>> there may be contention. Perhaps this also is part of the protocol 
>> development..
>>
>>Best Regards,
>>
>>Sajeev Manikkoth
>>Mobile: +919663311378
>>Email: <mailto:[email-masked]>[email-masked]
>><http://www.linkedin.com/in/mksajeev>http://www.linkedin.com/in/mksajeev
>>
>>
>>
>>From: "<mailto:[email-masked]>[email-masked]" 
>><<mailto:[email-masked]>[email-masked]>
>>To: <mailto:[email-masked]>[email-masked]; 
>><mailto:[email-masked]>[email-masked]
>>Subject: Re: [paws] Updated use case and requirements I-D: 
>>draft-probasco-paws-overview-usecases-01.txt
>>
>>Hi Sajeev,
>>
>>From: "M. sajeev" <<mailto:[email-masked]>[email-masked]>
>>Reply-To: "M. sajeev" <<mailto:[email-masked]>[email-masked]>
>>To: Scott Probasco 
>><<mailto:[email-masked]>[email-masked]>, 
>>"<mailto:[email-masked]>[email-masked]" <<mailto:[email-masked]>[email-masked]>
>>Subject: Re: [paws] Updated use case and requirements I-D: 
>>draft-probasco-paws-overview-usecases-01.txt
>>
>>Hi,
>>
>>Who will host trusted database over internet which understand such 
>>queries? How will the databases on internet sync up?
>>MSP-> The trusted database administrator(s) and how the DB(s) operate are 
>>defined by local regulators (e.g. Ofcom in UK, FCC in the US, etc…). In 
>>the US there are 9 Adminstrators today and a 10th has applied. These 10 
>>companies are handling the sync issue among themselves (several persons 
>>on this email list could respond on the sync topic).
>>
>>MSP-> I don’t fully understand this question. However, all relevant use 
>>cases should be addressed by the PAWS WG when developing the protocol 
>>(any problems should be resolved in protocol development).
>>
>>Requirements for a slave device (assuming these are end user devices) to 
>>offer TVWS connectivity? Does it require additional chip set and protocol 
>>stack?
>>If so will it be cost effective from a device perspective? Also, most of 
>>the current devices are multi-mode with 3G, WiMAX, Wi-Fi, DLNA, 
>>Bluetooth, etc. As in section 3.6 if the device need to hand over 
>>different APs and allow seemless browsing the system goes complex.
>>MSP-> System complexity is subjective and means different things to 
>>different persons. IMHO there is enough industry support for PAWS that 
>>complexity is not an issue.
>>
>>Best Regards,
>>
>>Sajeev Manikkoth
>>Mobile: +919663311378
>>Email: <mailto:[email-masked]>[email-masked]
>><http://www.linkedin.com/in/mksajeev>http://www.linkedin.com/in/mksajeev
>>From: "<mailto:[email-masked]>[email-masked]" 
>><<mailto:[email-masked]>[email-masked]>
>>To: <mailto:[email-masked]>[email-masked]
>>Subject: [paws] Updated use case and requirements I-D: 
>>draft-probasco-paws-overview-usecases-01.txt
>>
>>Hi,
>>
>>URL: 
>><http://www.ietf.org/id/draft-probasco-paws-overview-usecases-01.txt>http://www.ietf.org/id/draft-probasco-paws-overview-usecases-01.txt
>>
>>Abstract:
>><mailto:[email-masked]>[email-masked]