Subject: [paws] proposed edits

From: Nancy Bravin <[email-masked]>
Date: Thu, 26 Jan 2012 14:30:29 -0800

Dear Scott and Raj and all, 

I offer the following as edits to the document :

 1.1 page 4
   " Television transmission until now has primarily been analog.  The
  switch to digital transmission has begun.  As a result the spectrum
  allocated for television transmission can now be more effectively
  used.  Unused channels and bands between channels can be used as long
  as they do not interfere with the primary service for which that
  channel is allocated.  While urban areas tend to have dense usage of
  spectrum and a number of TV channels, the same is not true in rural
  and semi-urban areas."  

 I would change

" While urban areas tend to have dense usage of
  spectrum and a number of TV channels, the same is not true in rural
  and semi-urban areas."   
 
to 
…..while urban areas tend to have dense usage of
 spectrum and a number of TV channels, the same is not true in semi-rural, rural and remote areas.

  Since there are many countries that also have "remote" areas, I would consider
adding remote as a more global outlook for billions of people that live in remote areas.

 1.1 page 5
>>  "In any country, the rules for which
>>   primary entities are entitled to protection, how the exclusion zones
>>   are calculated, and what the limits of use by secondary entities are
>>   may vary.  However, the fundamental notion of recording primary
>>   users, calculating exclusion zones, querying by location and
>>   returning available spectrum (and the schedule for that spectrum) are
>>   common"

> To me I would change "are calculated, and what the limits of use by secondary entities are may vary." to:
> are calculated, and what the limits of use are by secondary entities may vary. Or put a comma after are and leave as is.
> 
> ALso, I think you need a period after "are common" to end the sentence.

 2.2.  Terminology page 6

  Database

     In the context of white space and cognitive radio technologies,
     the database is an entity which contains current information about
     available spectrum at any given location and other types of
     information.

I propose:

..."is an entity which contains, but is not limited to, current information about available spectrum at any given location."

May avoid comments like…."what other types of information?"…and listing more when you should not have to at this time???

>> 3.3.  Air Interfaces page 8
>> 
>>   Efforts are ongoing to specify air-interfaces for use in white space
>>   spectrum.  IEEEs 802.11af task group is currently working on one such
>>   specification.  IEEE 802.22 is another example.  Other air interfaces
>>   could be specified in the future such as LTE.

I propose:

 Efforts are ongoing to specify air-interfaces for use in white space 
spectrum.  IEEE802.11af and IEEE802.15.4m task groups are currently working
on such efforts, and IEEE 802.22 , continues its work on the first WS standard approved.
Other air interfaces could be specified in the future with LTE for example.

It makes it accurate and agnostic technology wise. 

SIncerely, Nancy

---

From: <[email-masked]>
Date: Thu, 26 Jan 2012 22:39:51 +0000

Hi Nancy,

Your proposals definitely help improve the text in these sections. We will incorporate them as suggested.

-Raj

From: ext Nancy Bravin <[email-masked]<mailto:[email-masked]>>
Date: Thu, 26 Jan 2012 14:30:29 -0800
To: Scott Probasco <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [paws] proposed edits

 1.1 page 4

 I would change

to

 1.1 page 5

 2.2.  Terminology page 6

  Database

I propose:

I propose:

SIncerely, Nancy

_______________________________________________ paws mailing list [email-masked]<mailto:[email-masked]> https://www.ietf.org/mailman/listinfo/paws