Subject: [paws] re proposed edits on rev 2

From: Nancy Bravin <[email-masked]>
Date: Thu, 26 Jan 2012 22:08:21 -0800

Dear Scott, Raj, and all,

Abstract

   Portions of the radio spectrum that are allocated to a licensed,
   primary user but are unused or unoccupied at specific locations and
   times are defined as "white space".  The concept of allowing
   secondary transmissions (licensed or unlicensed) in white space is a
   technique to "unlock" existing spectrum for new use.
I would change (licensed or unlicensed) to: (licensed, licensed exempt or unlicensed) as some countries have 3 categories.
 Also, license exempt is mentioned in section 4.4

SIncerely, Nancy

---

From: <[email-masked]>
Date: Fri, 27 Jan 2012 08:18:15 +0000

Dear Nancy,

My understanding is that 'unlicensed' is used in North America and 'licence-exempt' in the UK. They do refer to the same thing, I think, so one could say (licensed, unlicensed/licence-exempt).

Kind regards,
Jussi

From: [email-masked] [mailto:[email-masked]] On Behalf Of ext Nancy Bravin
Sent: 27 January 2012 06:08
To: Probasco Scott (Nokia-CIC/Dallas)
Cc: [email-masked]
Subject: [paws] re proposed edits on rev 2

Abstract

SIncerely, Nancy

---

From: Teco Boot <[email-masked]>
Date: Fri, 27 Jan 2012 10:07:19 +0100

I suggest we keep our documents agnostic on exact specifications for 
this kind of terminology. The Rapid deployed network for emergency 
scenario says "free or freed spectrum". We can do a lot more with
the protocol than just TVWS, or TVWS in country xx.

Teco

Op 27 jan. 2012, om 09:18 heeft <[email-masked]> <[email-masked]> het volgende geschreven:

> Dear Nancy,
>  
> My understanding is that ‘unlicensed’ is used in North America and ‘licence-exempt’ in the UK. They do refer to the same thing, I think, so one could say (licensed, unlicensed/licence-exempt).
>  
> Kind regards,
> Jussi
>  
> _______________________________________________
> paws mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/paws

---

From: <[email-masked]>
Date: Fri, 27 Jan 2012 10:16:34 +0000

Teco, Jussi, Nancy, (Scott, Raj)

I agree with your sentiment but in addition to the use of the term licence-exempt I also have a problem with primary and secondary. Primary and secondary (and tertiary) services have a particular meaning in ITU in relation to spectrum allocations, and we are giving the words a different meaning here in relation to users. When this PAWS protocol is later applied to non-TV bands, it might be radar (say) that is the primary use and fixed links or mobile (say) that is the secondary use, in ITU regulations. This will then conflict with calling white space operation secondary. How about this re-write of the abstract, considering "use" instead of "user" and avoiding "primary" and "secondary":

Portions of the radio spectrum that are allocated to a particular use
but are unused or unoccupied at specific locations and times are
defined as "white space". The concept of allowing additional 
transmissions (which may or may not be licensed) in white space is a
technique to "unlock" existing spectrum for new use. An obvious
requirement is that these additional transmissions do not interfere
with the allocated use of the spectrum. One approach to using the
white space spectrum at a given time and location is to verify with a
database for available channels.

This document describes the concept of TV White Spaces. It also
describes the problems that need to be addressed to enable white
space spectrum for additional uses, without causing interference to
currently allocated use, by querying a database which knows the
channel availability at any given location and time. A number of
possible use cases of white space spectrum and derived 
requirements are also described.

The parts of the Introduction etc from which this Abstract was originally derived will also need to be updated to match.

Regards

Andy

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Teco Boot
Sent: 27 January 2012 09:07
To: [email-masked]
Cc: [email-masked]
Subject: Re: [paws] re proposed edits on rev 2

I suggest we keep our documents agnostic on exact specifications for this kind of terminology. The Rapid deployed network for emergency scenario says "free or freed spectrum". We can do a lot more with the protocol than just TVWS, or TVWS in country xx.

Teco

---

From: <[email-masked]>
Date: Fri, 27 Jan 2012 10:33:35 +0000

Hello Andy and others,

Andy is on the right track here, but we can easily end up with a never-ending round of improvements to the draft text :-)

One additional problem that will come from Andy's text proposal is the difference between spectrum 'allocation' and spectrum 'assigment'. ITU allocates spectrum to primary and secondary use, as Andy mentioned. Then it is the regional and national authorities that 'assign' spectrum to specific uses. The allocation to primary and secondary does not mean that both radio communication services would actually have an assignment to use that spectrum. So, to the extent that we remove primary and secondary from the draft, I would propose replacing 'allocated' with 'assigned'.

Kind regards,
Jussi

-----Original Message-----
From: ext [email-masked] [mailto:[email-masked]] 
Sent: 27 January 2012 10:17
To: [email-masked]; Kahtava Jussi (Nokia-CIC/Southwood); [email-masked]
Cc: [email-masked]
Subject: RE: [paws] re proposed edits on rev 2

Portions of the radio spectrum that are allocated to a particular use but are unused or unoccupied at specific locations and times are defined as "white space". The concept of allowing additional transmissions (which may or may not be licensed) in white space is a technique to "unlock" existing spectrum for new use. An obvious requirement is that these additional transmissions do not interfere with the allocated use of the spectrum. One approach to using the white space spectrum at a given time and location is to verify with a database for available channels.

This document describes the concept of TV White Spaces. It also describes the problems that need to be addressed to enable white space spectrum for additional uses, without causing interference to currently allocated use, by querying a database which knows the channel availability at any given location and time. A number of possible use cases of white space spectrum and derived requirements are also described.

Regards

Andy

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Teco Boot
Sent: 27 January 2012 09:07
To: [email-masked]
Cc: [email-masked]
Subject: Re: [paws] re proposed edits on rev 2

Teco

---

From: Nancy Bravin <[email-masked]>
Date: Fri, 27 Jan 2012 02:34:50 -0800

Hi Andy, 
How about we compromise? I understand the issues with license exempt. but many countries in the world use the phrase
"lightly licensed" , and many are emerging countries where things need to be clear, so if we change it to ( licensed, unlicensed, or lightly licensed) most of the world will understand the meaning and
we will not have a misunderstanding around what license exempt implies in any county or the ITU?
What we are doing is making the wording understandable on a global basis, and at the same time not interfering with the ITU's meanings in this respect, we can all agree on . 
Thanks for your assistance. Sincerely, Nancy

---

From: <[email-masked]>
Date: Fri, 27 Jan 2012 10:45:24 +0000

Jussi

(Also answering Nancy's response received with very similar timing)

Thanks for your intervention, I misused the word allocation, my apologies. Assigned is the correct term and should replace "allocated " in three places to give:

Portions of the radio spectrum that are assigned to a particular use but are unused or unoccupied at specific locations and times are defined as "white space". The concept of allowing additional transmissions (which may or may not be licensed) in white space is a technique to "unlock" existing spectrum for new use. An obvious requirement is that these additional transmissions do not interfere with the assigned use of the spectrum. One approach to using the white space spectrum at a given time and location is to verify with a database for available channels.

This document describes the concept of TV White Spaces. It also describes the problems that need to be addressed to enable white space spectrum for additional uses, without causing interference to currently assigned use, by querying a database which knows the channel availability at any given location and time. A number of possible use cases of white space spectrum and derived requirements are also described.

I don't propose to take up Nancy's suggestion of including licences/licence exempt/lightly licensed as this is a matter for regulators and will vary around the world. In my version I no longer refer to the existing licensing status of the spectrum as I don't believe this is relevant and it is certainly difficult to describe all potential scenarios. The only mention of licensing is in relation to the white space usage where I put "...additional transmissions (which may or may not be licensed)...".

Regards

Andy

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: 27 January 2012 10:34
To: Sago,AJ,Andy,COD R; [email-masked]; [email-masked]
Cc: [email-masked]
Subject: RE: [paws] re proposed edits on rev 2

Hello Andy and others,

Kind regards,
Jussi

-----Original Message-----
From: ext [email-masked] [mailto:[email-masked]]
Sent: 27 January 2012 10:17
To: [email-masked]; Kahtava Jussi (Nokia-CIC/Southwood); [email-masked]
Cc: [email-masked]
Subject: RE: [paws] re proposed edits on rev 2

Regards

Andy

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Teco Boot
Sent: 27 January 2012 09:07
To: [email-masked]
Cc: [email-masked]
Subject: Re: [paws] re proposed edits on rev 2

Teco

---

From: Teco Boot <[email-masked]>
Date: Fri, 27 Jan 2012 11:52:34 +0100

Whatever we write down, we don't set up the rules. We define a protocol.

There are examples of priority access and "licenced" preemptible secondairy access.
http://transition.fcc.gov/pshs/public-safety-spectrum/700-MHz/partnership.html
Wifi 5GHz DFS is an example of "unlicened" preemptible secondairy access.

I'm sure there will be shifts in what can be done and what will be done.
We can help to enlarge possibilities and usage of it.

Teco

---

From: Peter Stanforth <[email-masked]>
Date: Fri, 27 Jan 2012 08:11:50 -0500

If this is a protocol for accessing white space why do we care.
Besides The terms exclusive and non exclusive are much more appropriate.
A " license" implies exclusivity, where as "unlicensed or license exempt" imply non exclusivity.
The term licensed and unlicensed get juxtaposed too often to imply "paid for" and "free".
The PAWS protocol should include enough information such that the access to the spectrum could be paid for. There is nothing that says White Space access has to be free.

From: Nancy Bravin <[email-masked]<mailto:[email-masked]>>
Date: Fri, 27 Jan 2012 01:08:21 -0500
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [paws] re proposed edits on rev 2

Abstract

SIncerely, Nancy

---

From: Teco Boot <[email-masked]>
Date: Fri, 27 Jan 2012 14:32:24 +0100

Maintainers of the document, please check my text on "free" and "freed" in use case 4.7. I'm not native english speaker.
I meant "free" as "unused", and "freed" as "now unused".

On terminology: there are endless possibilities: "paid, unused", "free of charge but licensed", "licensed, but non-exclusive" etc etc.

Teco

Op 27 jan. 2012, om 14:11 heeft Peter Stanforth het volgende geschreven:

> From: Nancy Bravin <[email-masked]>
> To: "[email-masked]" <[email-masked]>
> Cc: "[email-masked]" <[email-masked]>

---

From: <[email-masked]>
Date: Fri, 27 Jan 2012 14:25:59 +0000

Hi Peter,

I agree with your point, there is nothing that says that white space access has to be free.

>From a terminology perspective, if we equate "license" with "exclusivity" don't we risk confusion whereby "exclusivity" implies that white space use of the spectrum is precluded?

Kind Regards,
Scott

From: "ext com>" <[email-masked]<mailto:[email-masked]>>
Date: Fri, 27 Jan 2012 08:11:50 -0500
To: Nancy Bravin <[email-masked]<mailto:[email-masked]>>, Scott <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [paws] re proposed edits on rev 2

Abstract

SIncerely, Nancy

---

From: <[email-masked]>
Date: Fri, 27 Jan 2012 14:26:21 +0000

Hi Teco,

In section 4.7 there are probably several alternative word choices which would work well. A couple are
     free -> unused
     freed -> cleared

Kind Regards,
Scott

From: ext Teco Boot <[email-masked]<mailto:[email-masked]>>
Date: Fri, 27 Jan 2012 14:32:24 +0100
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: Nancy Bravin <[email-masked]<mailto:[email-masked]>>, Scott <[email-masked]<mailto:[email-masked]>>, "ext com>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [paws] re proposed edits on rev 2

Teco

Abstract

SIncerely, Nancy
_______________________________________________
paws mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/paws