Subject: [paws] Discussion on 'license-exempt' vs 'unlicensed'

From: Gerald Chouinard <[email-masked]>
Date: Mon, 30 Jan 2012 15:29:56 -0500

All,

Here is my understanding of the terms:

Licensed: Spectrum that is acquired by an operator over a given service area
for a given time period.  This is usually done through auctions (think of
the Telcos), beauty contest, first-come / first-served or by government
allocation (e.g., public service).

Lightly licensed: Special case where thefrequency allocation is done through
first-come / first-served process for a given time frame over a relatively
limited service area. The annual license fee is usually small to facilitate
the deployment of a service that would not normally be economically
attractive.  Small local operators would be interested by this (e.g., rural
broadband in Canada) and not big Telcos that would normally work with full
licensing through auction over large service areas.

License-exempt: Operation of RF devices in a frequency band where no formal
licensing process is needed such as in the 2.4 GHz ISM band. In the USA,
this term is used for a specific type of operation. The FCC should be
contacted to clarify it.

Unlicensed: Illegal operation of an RF device that can transmit in a
frequency band without a duly issued license.  In the USA, this term is used
to mean "license-exempt," see above.

To my knowledge, the term "unlicensed" is used only in the USA to describe a
legal operation because the term "license-exempt" has been used for another
specific purpose.

Since the PAWS addresses the interface to the database for the international
market, it should rely on the definition of the terms recognized by the
ITU-R. I would suggest the use of 'licensed' and 'license-exempt' with a
footnote indicating that the term 'unlicensed' is used in the USA instead of
the usual 'license-exempt'.

Gerald

---

From: "Malyar, John P" <[email-masked]>
Date: Mon, 30 Jan 2012 16:52:50 -0500

Use of the two terms identified below with the suggested footnote seems a reasonable compromise.

From: [email-masked] [mailto:[email-masked]] On Behalf Of Gerald Chouinard
Sent: Monday, January 30, 2012 3:30 PM
To: [email-masked]
Subject: [paws] Discussion on 'license-exempt' vs 'unlicensed'

All,

Licensed: Spectrum that is acquired by an operator over a given service area for a given time period.  This is usually done through auctions (think of the Telcos), beauty contest, first-come / first-served or by government allocation (e.g., public service).

Lightly licensed: Special case where thefrequency allocation is done through first-come / first-served process for a given time frame over a relatively limited service area. The annual license fee is usually small to facilitate the deployment of a service that would not normally be economically attractive.  Small local operators would be interested by this (e.g., rural broadband in Canada) and not big Telcos that would normally work with full licensing through auction over large service areas.

License-exempt: Operation of RF devices in a frequency band where no formal licensing process is needed such as in the 2.4 GHz ISM band. In the USA, this term is used for a specific type of operation. The FCC should be contacted to clarify it.

Unlicensed: Illegal operation of an RF device that can transmit in a frequency band without a duly issued license.  In the USA, this term is used to mean "license-exempt," see above.

To my knowledge, the term "unlicensed" is used only in the USA to describe a legal operation because the term "license-exempt" has been used for another specific purpose.

Since the PAWS addresses the interface to the database for the international market, it should rely on the definition of the terms recognized by the ITU-R. I would suggest the use of 'licensed' and 'license-exempt' with a footnote indicating that the term 'unlicensed' is used in the USA instead of the usual 'license-exempt'.

Gerald

---

From: Nancy Bravin <[email-masked]>
Date: Mon, 30 Jan 2012 14:06:31 -0800

Hi All,  I Agree.
Gerald, I think you did it! Seem perfect to me, Sincerely, Nancy 

On Jan 30, 2012, at 1:52 PM, Malyar, John P wrote:

> Unlicensed: Illegal operation of an RF device that can transmit in a frequency band without a duly issued license.  In the USA, this term is used to mean “license-exempt," see above.
>  
> To my knowledge, the term “unlicensed” is used only in the USA to describe a legal operation because the term “license-exempt” has been used for another specific purpose.
>  
> Since the PAWS addresses the interface to the database for the international market, it should rely on the definition of the terms recognized by the ITU-R. I would suggest the use of ‘licensed’ and ‘license-exempt’ with a footnote indicating that the term ‘unlicensed’ is used in the USA instead of the usual ‘license-exempt’.
>  
> Gerald
> _______________________________________________
> paws mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/paws

---

From: Peter Stanforth <[email-masked]>
Date: Mon, 30 Jan 2012 17:09:51 -0500

One small change to the definition of licensed. Although you identify all the original mechanisms I can think of for acquiring spectrum many operators have built or extended their portfolio through secondary markets or M&A activities.

From: Nancy Bravin <[email-masked]<mailto:[email-masked]>>
Date: Mon, 30 Jan 2012 17:06:31 -0500
To: "Malyar, John P" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>'" <[email-masked]<mailto:[email-masked]>>, 'Gerald Chouinard' <[email-masked]<mailto:[email-masked]>>
Subject: Re: [paws] Discussion on 'license-exempt' vs 'unlicensed'

Hi All,  I Agree.

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of Gerald Chouinard
Sent: Monday, January 30, 2012 3:30 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [paws] Discussion on 'license-exempt' vs 'unlicensed'

All,

Gerald
_______________________________________________
paws mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/paws

---

From: Paul Lambert <[email-masked]>
Date: Mon, 30 Jan 2012 14:44:19 -0800

What is the correct term for something that is operating as a license-exempt device - yet has been given short term authorization to share a channel with other license-exempt devices based on a query to a regional authorities database in a portion of spectrum that may also include licensed or light-licensed devices at other times or in other areas.

Paul

All,

Gerald

---

From: "Rosen, Brian" <[email-masked]>
Date: Mon, 30 Jan 2012 17:45:43 -0500

Uh, whitespace device?

Sorry, couldn't resist.

Brian

On Jan 30, 2012, at 5:44 PM, Paul Lambert wrote:

What is the correct term for something that is operating as a license-exempt device – yet has been given short term authorization to share a channel with other license-exempt devices based on a query to a regional authorities database in a portion of spectrum that may also include licensed or light-licensed devices at other times or in other areas.

Paul

All,

Gerald

---

From: <[email-masked]>
Date: Mon, 30 Jan 2012 22:48:40 +0000

These look to be very precise definitions, however in everyday use I rarely hear people referring to ISM band as 'license-exempt', in most cases the term 'unlicensed-band' is used.

Therefore, may I suggest that the draft will include the following statement:

The terms unlicensed and license-exempt spectrum are used in this document interchangeably and refer to a spectrum in which no formal licensing process is needed for RF devices to operate in, such as the ISM band.

-          Gabor

From: [email-masked] [mailto:[email-masked]] On Behalf Of ext Gerald Chouinard
Sent: Monday, January 30, 2012 12:30 PM
To: [email-masked]
Subject: [paws] Discussion on 'license-exempt' vs 'unlicensed'

All,

Gerald

---

From: Paul Lambert <[email-masked]>
Date: Mon, 30 Jan 2012 15:17:18 -0800

> Uh, whitespace device?
:)
Maybe ... but if we are talking about the "license" it might be  "Database Licensed", "Database License-Exempt", or  "White Space Licensed"

Seems like we had some really excellent definitions - but happened to be missing the category that we are trying to support.

"Unlicensed" in FCC terms also has a connotation of multiple users and robustness.  Devices operating "unlicensed" are not concerned about potential interference with other unlicensed devices.  There are potentially multiple and they generally need to play well together.  Licensed devices are typically a single owner to facilitate a level of service based on a more coordinated model.

Seems like all devices are licensed from the perspective that the air-wares are controlled and allocated.  Even unlicensed or licensed exempt allocations have limitations and device conformance testing.  It's just that the end-user does not need to explicitly file for a license in these bands.

As an architecture - all devices have a license, and that some just happen to have paid money or been given a monopoly by an authority to have a single user license.  Some of the licenses can be short lived and need to be distributed.  Some are implicit based on the conformance tests that the device must pass.  The licenses that paws is addressing are ones that can be modified by some form of IP communications (aka database lookup).

So ... as an attempt for text ....

Whitespace licensed: Operation of RF devices in a frequency band where authorized operation is determined based on a devices location, device type and operating time period.  Coordination of this mode of operation will typically be managed by databases tracking Licensed operation in the same bands.

Paul

Paul A. Lambert | Marvell Semiconductor | +1-650-787-9141

From: Rosen, Brian [mailto:[email-masked]]
Sent: Monday, January 30, 2012 2:46 PM
To: Paul Lambert
Cc: Nancy Bravin; Malyar, John P; [email-masked]
Subject: Re: [paws] Discussion on 'license-exempt' vs 'unlicensed'

Uh, whitespace device?

Sorry, couldn't resist.

Brian

Paul

All,

Gerald

---

From: Gerald Chouinard <[email-masked]>
Date: Mon, 30 Jan 2012 19:13:02 -0500

Gabor,

I agree with your proposal.  This seems to be reasonable.  However one needs
to be careful with the word 'unlicensed' which may mean 'illegal' operation
of an RF device in many administrations.

Gerald

  _____  

From: [email-masked] [mailto:[email-masked]] 
Sent: Monday, 30 January, 2012 17:49
To: [email-masked]; [email-masked]
Subject: RE: [paws] Discussion on 'license-exempt' vs 'unlicensed'

These look to be very precise definitions, however in everyday use I rarely
hear people referring to ISM band as 'license-exempt', in most cases the
term 'unlicensed-band' is used. 

Therefore, may I suggest that the draft will include the following
statement:

The terms unlicensed and license-exempt spectrum are used in this document
interchangeably and refer to a spectrum in which no formal licensing process
is needed for RF devices to operate in, such as the ISM band.

-          Gabor

From: [email-masked] [mailto:[email-masked]] On Behalf Of ext
Gerald Chouinard
Sent: Monday, January 30, 2012 12:30 PM
To: [email-masked]
Subject: [paws] Discussion on 'license-exempt' vs 'unlicensed'

All,

Gerald

---

From: Nancy Bravin <[email-masked]>
Date: Tue, 31 Jan 2012 03:32:41 -0800

Gabor and Gerald, 
Since we are dealing on a global basis, can there a footnote to "unlicensed" we can use to indicate that "according to each countries regulatory requirements"  
How to get around the fact that some Countries are or will be "licensed only" by their gov'ts?  Thanks
Nancy
On Jan 30, 2012, at 4:13 PM, Gerald Chouinard wrote:

> Gabor,
>  
> I agree with your proposal.  This seems to be reasonable.  However one needs to be careful with the word ‘unlicensed’ which may mean ‘illegal’ operation of an RF device in many administrations.
>  
> Gerald
>  
> These look to be very precise definitions, however in everyday use I rarely hear people referring to ISM band as ‘license-exempt’, in most cases the term ‘unlicensed-band’ is used.
>

---

From: Gerald Chouinard <[email-masked]>
Date: Tue, 31 Jan 2012 10:07:30 -0500

Nancy,

This is not that simple.  In fact, the qualifiers "license-exempt" and
"unlicensed" can apply to more than one thing.

If the qualifier applies to a frequency band, different options exist. As an
example, in the ITU-R context, an "unlicensed" band is typically a new band,
say in the 300 GHz, for which no request has been made for its use.  It is
therefore un-allocated to a specific service so far and thus it is an
"unlicensed" frequency band. Once the ITU-R allocates this band to one or
many services on a primary or secondary basis, then the administrations can
then decide under what king of regime it will 'assign' this band for
operation. They may decide to allow the use of the band on the basis of
licensed operation (with different options to do the assignment: auction,
first come/first served, etc.) or allow operation with an exemption of
licenses, thus "license-exempt" such as in the 2.4 GHz ISM band. This is
also called "unlicensed" in the USA.

If the qualifier applies to an operation, the operation can be exempt of
license by the local administration, thus a "license-exempt" operation. If,
however, someone decides to start an RF transmission operation in a licensed
band for which he has no license or in a license-exempt band for which he
does not meet the requirements such as operating according to the type of
operation for which the band is exempted from a license or he operates
outside the technical limits imposed by this license-exempt ruling, his
operation is therefore illegal and he is then considered to be running an
"unlicensed" operation.

If the qualifier applies to the transmission device, such device may be a
"license-exempt" device if its operation does not require a specific license
or registration with the local administration such as TV receivers of Wi-Fi
devices in the 2.4 GHz ISM band.  However, if someone smuggles a device that
is not allowed in a country by, for example, buying it on eBay and operates
it, this is then an illegal device in the country and id de-facto an
"unlicensed" device since it has not passed through the normal certification
process.

Note that a "license-exempt" device still has to go through a certification
process and meet the limits imposed by the local regulator for the
"license-exempt" operation in the given frequency band whereas an
"unlicensed" device may not pass the certification process since it has not
been licensed to operation in the country.

This is why the qualifier "unlicensed" has to be treated with care and the
footnote will need to be crafted very carefully.

With respect to your second point, if an administration only allows
"licensed" operation, the situation will be much simpler to manage since
specific conditions will be attached to these licenses.

Gerald

  _____  

From: Nancy Bravin [mailto:[email-masked]] 
Sent: Tuesday, 31 January, 2012 06:33
To: Gerald Chouinard
Cc: [email-masked]; [email-masked]
Subject: Re: [paws] Discussion on 'license-exempt' vs 'unlicensed'

Gabor and Gerald, 

Since we are dealing on a global basis, can there a footnote to "unlicensed"
we can use to indicate that "according to each countries regulatory
requirements"  

How to get around the fact that some Countries are or will be "licensed
only" by their gov'ts?  Thanks

Nancy

Gabor,

Gerald

  _____  

-          Gabor

All,

Gerald

---

From: "M.K.Sajeev" <[email-masked]>
Date: Tue, 31 Jan 2012 08:12:15 -0800 (PST)

Hi,

A bit confused seeing the 'unlicensed' band discussion here. Will a white space database be maintaining details of devices/channel allocations of unlicensed band operation of devices? (is it really feasible, as unlicensed band can be used by any device without any specific channels allocation, etc....) Or will the databases limit their operation to just the  licensed/lightly licensed band operations? Or is it just that we are only defining these terms here.
 
Best Regards,

Sajeev Manikkoth
Mobile: +919663311378
Email: [email-masked]
http://www.linkedin.com/in/mksajeev

________________________________
 From: Paul Lambert <[email-masked]>
To: "Rosen, Brian" <[email-masked]>; "[email-masked]" <[email-masked]> 
Sent: Tuesday, 31 January 2012, 4:47
Subject: Re: [paws] Discussion on 'license-exempt' vs 'unlicensed'

> Uh, whitespace device?
J  
Maybe … but if we are talking about the “license”
it might be  “Database Licensed”, “Database
License-Exempt”, or  “White Space Licensed”
 
Seems like we had some really excellent definitions – but happened
to be missing the category that we are trying to support.
 
“Unlicensed” in FCC terms also has a connotation of
multiple users and robustness.  Devices operating “unlicensed”
are not concerned about potential interference with other unlicensed
devices.  There are potentially multiple and they generally need to play
well together.  Licensed devices are typically a single owner to
facilitate a level of service based on a more coordinated model.
 
Seems like all devices are licensed from the perspective that
the air-wares are controlled and allocated.  Even unlicensed or licensed
exempt allocations have limitations and device conformance testing.  It’s
just that the end-user does not need to explicitly file for a license in these
bands.
 
As an architecture – all devices have a license, and that
some just happen to have paid money or been given a monopoly by an authority to
have a single user license.  Some of the licenses can be short lived and
need to be distributed.  Some are implicit based on the conformance tests
that the device must pass.  The licenses that paws is addressing are ones
that can be modified by some form of IP communications (aka database lookup).
 
So … as an attempt for text ….
 
Whitespace licensed: Operation
of RF devices in a frequency band where authorized operation is determined based
on a devices location, device type and operating time period.  Coordination
of this mode of operation will typically be managed by databases tracking Licensed
operation in the same bands.

Paul

From:Rosen, Brian
[mailto:[email-masked]] 
Sent: Monday, January 30, 2012 2:46 PM
To: Paul Lambert
Cc: Nancy Bravin; Malyar, John P; [email-masked]
Subject: Re: [paws] Discussion on 'license-exempt' vs 'unlicensed'
 
Uh, whitespace device?
 
Sorry, couldn't resist.
 
Brian

 
What is the correct term for something that is operating as a
license-exempt device – yet has been given short term authorization to
share a channel with other license-exempt devices based on a query to a
regional authorities database in a portion of spectrum that may also include
licensed or light-licensed devices at other times or in other areas.

Paul

From: [email-masked] [mailto:[email-masked]] On Behalf Of Gerald Chouinard
Sent: Monday, January 30,
2012 3:30 PM
To: [email-masked]
Subject: [paws] Discussion
on 'license-exempt' vs 'unlicensed'
 
All,

Licensed: Spectrum
that is acquired by an operator over a given service area for a given time
period.  This is usually done through auctions (think of the Telcos),
beauty contest, first-come / first-served or by government allocation (e.g.,
public service).
 
Lightly licensed: Special
case where thefrequency allocation is done through first-come / first-served
process for a given time frame over a relatively limited service area. The
annual license fee is usually small to facilitate the deployment of a service
that would not normally be economically attractive.  Small local operators
would be interested by this (e.g., rural broadband in Canada) and not big Telcos that would
normally work with full licensing through auction over large service areas.
 
License-exempt: Operation
of RF devices in a frequency band where no formal licensing process is needed
such as in the 2.4 GHz ISM band. In the USA,
this term is used for a specific type of operation. The FCC should be contacted
to clarify it.
 
Unlicensed: Illegal
operation of an RF device that can transmit in a frequency band without a duly
issued license.  In the USA,
this term is used to mean “license-exempt," see above.
 
To my knowledge, the term “unlicensed” is used only in
the USA to describe a legal operation because
the term “license-exempt” has been used for another specific
purpose.
 
Since the PAWS addresses the interface to the database for the
international market, it should rely on the definition of the terms recognized
by the ITU-R. I would suggest the use of ‘licensed’ and
‘license-exempt’ with a footnote indicating that the term
‘unlicensed’ is used in the USA instead of the usual
‘license-exempt’.
 
Gerald

---

From: <[email-masked]>
Date: Tue, 31 Jan 2012 16:51:03 +0000

Usage of the spectrum in the case of white space is not akin to the ISM band where any device can operate in that band freely. In this case devices can operate only after verifying channel availability at a location. Databases and regulation control how the spectrum is used.

From: "ext M.K.Sajeev" <[email-masked]<mailto:[email-masked]>>
Reply-To: "M.K.Sajeev" <[email-masked]<mailto:[email-masked]>>
Date: Tue, 31 Jan 2012 08:12:15 -0800
To: Paul Lambert <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [paws] Discussion on 'license-exempt' vs 'unlicensed'

Hi,

Best Regards,

Sajeev Manikkoth
Mobile: +919663311378
Email: [email-masked]<mailto:[email-masked]>
http://www.linkedin.com/in/mksajeev

________________________________
From: Paul Lambert <[email-masked]<mailto:[email-masked]>>
To: "Rosen, Brian" <[email-masked]<mailto:[email-masked]>>; "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Sent: Tuesday, 31 January 2012, 4:47
Subject: Re: [paws] Discussion on 'license-exempt' vs 'unlicensed'

> Uh, whitespace device?
:)
Maybe … but if we are talking about the “license” it might be  “Database Licensed”, “Database License-Exempt”, or  “White Space Licensed”

Seems like we had some really excellent definitions – but happened to be missing the category that we are trying to support.

“Unlicensed” in FCC terms also has a connotation of multiple users and robustness.  Devices operating “unlicensed” are not concerned about potential interference with other unlicensed devices.  There are potentially multiple and they generally need to play well together.  Licensed devices are typically a single owner to facilitate a level of service based on a more coordinated model.

Seems like all devices are licensed from the perspective that the air-wares are controlled and allocated.  Even unlicensed or licensed exempt allocations have limitations and device conformance testing.  It’s just that the end-user does not need to explicitly file for a license in these bands.

As an architecture – all devices have a license, and that some just happen to have paid money or been given a monopoly by an authority to have a single user license.  Some of the licenses can be short lived and need to be distributed.  Some are implicit based on the conformance tests that the device must pass.  The licenses that paws is addressing are ones that can be modified by some form of IP communications (aka database lookup).

Paul

From: Rosen, Brian [mailto:[email-masked]]
Sent: Monday, January 30, 2012 2:46 PM
To: Paul Lambert
Cc: Nancy Bravin; Malyar, John P; [email-masked]<mailto:[email-masked]>
Subject: Re: [paws] Discussion on 'license-exempt' vs 'unlicensed'

Uh, whitespace device?

Sorry, couldn't resist.

Brian

Paul

All,

Lightly licensed: Special case where thefrequency allocation is done through first-come / first-served process for a given time frame over a relatively limited service area. The annual license fee is usually small to facilitate the deployment of a service that would not normally be economically attractive.  Small local operators would be interested by this (e.g., rural broadband in Canada) and not big Telcos that wouldnormally work with full licensing through auction over large service areas.

Gerald

_______________________________________________ paws mailing list [email-masked]<mailto:[email-masked]> https://www.ietf.org/mailman/listinfo/paws

---

From: Gerald Chouinard <[email-masked]>
Date: Tue, 31 Jan 2012 13:15:49 -0500

Hi,

"Freely" !!!  Not exactly. Devices operating in the ISM bands still have to
comply with regulatory requirements in terms of maximum power (i.e., EIRP)
and band occupation (i.e., their transmissions need to be limited to the ISM
band boundaries), and they have to be certified (i.e., bear an FCC ID in the
US and IC ID in Canada, etc.).  Similar requirements will need to be met by
the TV white space devices, and in addition, they will need to abide by the
database response depending on their physical location. In simple terms, TV
white space devices will likely be considered as ISM band type devices that,
in addition, need to check and abide by the database requirements unless
some licensing or light-licensing regimes are applied (e.g., RRBS in Canada:
IC SRSP300-512, RSS196).

Also, in both cases, none of these devices need to provide for coexistence
from the regulatory requirements, a potential for evolution toward a 'trash
band'. Such co-existence operation would have to come from industry
initiatives. Fortunately, a number of groups has already developed schemes
to that effect (e.g., 802.19.1, 802.22, 802.16h, etc.)

Gerald 

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: Tuesday, 31 January, 2012 11:51
To: [email-masked]; [email-masked]; [email-masked];
[email-masked]
Subject: Re: [paws] Discussion on 'license-exempt' vs 'unlicensed'

Usage of the spectrum in the case of white space is not akin to the ISM band
where any device can operate in that band freely. In this case devices can
operate only after verifying channel availability at a location. Databases
and regulation control how the spectrum is used.

From: "ext M.K.Sajeev" <[email-masked]>
Reply-To: "M.K.Sajeev" <[email-masked]>
Date: Tue, 31 Jan 2012 08:12:15 -0800
To: Paul Lambert <[email-masked]>, "[email-masked]"
<[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [paws] Discussion on 'license-exempt' vs 'unlicensed'

Hi,

A bit confused seeing the 'unlicensed' band discussion here. Will a white
space database be maintaining details of devices/channel allocations of
unlicensed band operation of devices? (is it really feasible, as unlicensed
band can be used by any device without any specific channels allocation,
etc....) Or will the databases limit their operation to just the
licensed/lightly licensed band operations? Or is it just that we are only
defining these terms here.

Best Regards,

Sajeev Manikkoth
Mobile: +919663311378
Email: [email-masked]

  _____  

From: Paul Lambert <[email-masked]>
To: "Rosen, Brian" <[email-masked]>; "[email-masked]"
<[email-masked]> 
Sent: Tuesday, 31 January 2012, 4:47
Subject: Re: [paws] Discussion on 'license-exempt' vs 'unlicensed'

> Uh, whitespace device?

:-)  

Maybe . but if we are talking about the "license" it might be  "Database
Licensed", "Database License-Exempt", or  "White Space Licensed"

Seems like we had some really excellent definitions - but happened to be
missing the category that we are trying to support.

"Unlicensed" in FCC terms also has a connotation of multiple users and
robustness.  Devices operating "unlicensed" are not concerned about
potential interference with other unlicensed devices.  There are potentially
multiple and they generally need to play well together.  Licensed devices
are typically a single owner to facilitate a level of service based on a
more coordinated model.

Seems like all devices are licensed from the perspective that the air-wares
are controlled and allocated.  Even unlicensed or licensed exempt
allocations have limitations and device conformance testing.  It's just that
the end-user does not need to explicitly file for a license in these bands.

As an architecture - all devices have a license, and that some just happen
to have paid money or been given a monopoly by an authority to have a single
user license.  Some of the licenses can be short lived and need to be
distributed.  Some are implicit based on the conformance tests that the
device must pass.  The licenses that paws is addressing are ones that can be
modified by some form of IP communications (aka database lookup).

So . as an attempt for text ..

Whitespace licensed: Operation of RF devices in a frequency band where
authorized operation is determined based on a devices location, device type
and operating time period.  Coordination of this mode of operation will
typically be managed by databases tracking Licensed operation in the same
bands.

Paul

Uh, whitespace device?

Sorry, couldn't resist.

Brian

 

What is the correct term for something that is operating as a license-exempt
device - yet has been given short term authorization to share a channel with
other license-exempt devices based on a query to a regional authorities
database in a portion of spectrum that may also include licensed or
light-licensed devices at other times or in other areas.

Paul

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Gerald Chouinard
Sent: Monday, January 30, 2012 3:30 PM
To: [email-masked]
Subject: [paws] Discussion on 'license-exempt' vs 'unlicensed'

All,

broadband in Canada) and not big Telcos that wouldnormally work with full

Gerald

_______________________________________________ paws mailing list
[email-masked] https://www.ietf.org/mailman/listinfo/paws

---

From: <[email-masked]>
Date: Tue, 31 Jan 2012 18:29:25 +0000

Right.. Agree that ISM band devices still need to comply with regulatory requirements and get type approval etc. to operate.

From: ext Gerald Chouinard <[email-masked]<mailto:[email-masked]>>
Date: Tue, 31 Jan 2012 13:15:49 -0500
To: Basavaraj Patil <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: RE: [paws] Discussion on 'license-exempt' vs 'unlicensed'

Hi,

“Freely” !!!  Not exactly. Devices operating in the ISM bands still have to comply with regulatory requirements in terms of maximum power (i.e., EIRP) and band occupation (i.e., their transmissions need to be limited to the ISM band boundaries), and they have to be certified (i.e., bear an FCC ID in the US and IC ID in Canada, etc.).  Similar requirements will need to be met by the TV white space devices, and in addition, they will need to abide by the database response depending on their physical location. In simple terms, TVwhite space devices will likely be considered as ISM band type devices that, in addition, need to check and abide by the database requirements unless some licensing or light-licensing regimes are applied (e.g., RRBS in Canada: IC SRSP300-512, RSS196).

Also, in both cases, none of these devices need to provide for coexistence from the regulatory requirements, a potential for evolution toward a ‘trash band’. Such co-existence operation would have to come from industry initiatives. Fortunately, a number of groups has already developed schemes to that effect (e.g., 802.19.1, 802.22, 802.16h, etc.)

Gerald

________________________________
From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of [email-masked]<mailto:[email-masked]>
Sent: Tuesday, 31 January, 2012 11:51
To: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: Re: [paws] Discussion on 'license-exempt' vs 'unlicensed'

Usage of the spectrum in the case of white space is not akin to the ISM band where any device canoperate in that band freely. In this case devices can operate only after verifying channel availability at a location. Databases and regulation control how the spectrum is used.

Hi,

Best Regards,

Sajeev Manikkoth
Mobile: +919663311378

:)

Whitespace licensed: Operation of RF devices in a frequency band where authorized operation is determined based on a devices location, device type and operating time period.  Coordination of this mode of operation will typically bemanaged by databases tracking Licensed operation in the same bands.

Paul

Uh, whitespace device?

Sorry, couldn't resist.

Brian

What is the correct term for something that is operating as a license-exempt device – yet has been given short term authorization to share a channel withother license-exempt devices based on a query to a regional authorities database in a portion of spectrum that may also include licensed or light-licensed devices at other times or in other areas.

Paul

All,

Lightly licensed: Special case where thefrequency allocation is done through first-come / first-served process for a given time frame over a relatively limited service area. The annual license fee is usually small to facilitate the deployment of a service that would not normally be economically attractive. Small local operators would be interested by this (e.g., rural broadband in Canada) and not big Telcos that wouldnormally work with full licensing through auction overlarge service areas.

Gerald

---

From: Paul Lambert <[email-masked]>
Date: Tue, 31 Jan 2012 10:51:04 -0800

Lightly  licensed and license exempt (or unlicensed in FCC vernacular) have prior – that was why I was proposing that we should include a definition for the geolocation based white space access that paws is supporting as a new definition.

Paul

From: M.K.Sajeev [mailto:[email-masked]]
Sent: Tuesday, January 31, 2012 8:12 AM
To: Paul Lambert; Rosen, Brian; [email-masked]
Subject: Re: [paws] Discussion on 'license-exempt' vs 'unlicensed'

Hi,

Best Regards,

Sajeev Manikkoth
Mobile: +919663311378
Email: [email-masked]

> Uh, whitespace device?
☺

Paul

Uh, whitespace device?

Sorry, couldn't resist.

Brian

Paul

All,

Gerald

---

From: <[email-masked]>
Date: Tue, 31 Jan 2012 18:56:29 +0000

Hi,

I changed the subject line from " Re: [paws] Discussion on 'license-exempt' vs 'unlicensed'  ". Here I try to propose some changes to the draft based on the email discussion.

Below is a copy of chapter 2.2. Terminology. I have inserted new terms for 'licensed' and 'license-exempt' and made changes to the term 'white space'. I have tried to work from the perspective that the document should accurately explain the subject with aim that a reader can understand the use cases and the subsequent requirements. No doubt we could include much more text on this topic of spectrum allocation, assignment, licensing and usage.

I hope this captures the key points of the discussion. Please do reply if something is still missing.

Kind Regards,
Scott

2.2.  Terminology

   Database

      In the context of white space and cognitive radio technologies,
      the database is an entity which contains current information about
      available spectrum at any given location and other types of
      information.

   Device ID

      A unique number for each master device and slave device that
      identifies the manufacturer, model number and serial number.

<Insert>
   Licensed Spectrum

      Spectrum that is acquired by an operator over a given service area
      for a given time period.  This is usually done through auctions, award
      (beauty contest), acquisition from secondary market, company merger &
      acquisition,  first-come / first-served or by government allocation
      (e.g., public service).

   License-exempt Spectrum

      Spectrum that is not assigned to any specific user. One example is the 2.4 Ghz ISM band, where RF devices
      operate without a formal licensing process. In the USA, license-exempt spectrum is
      Typically referred to as "unlicensed" spectrum. In this document the terms
      license-exempt and unlicensed are used interchangeably.

</Insert>

   Location Based Service

      An application or device which provides data, information or
      service to a user based on their location.

   Master Device

      A device which queries the WS Database to find out the available
      operating channels.

   Protected Entity

      A primary user of white space spectrum which is afforded
      protection against interference by secondary users (white space
      devices) for its use in a given area and time.

   Protected Contour

      The exclusion area for a Protected Entity, held in the database
      and expressed as a polygon with geospatial points as the vertices.

   Slave Device

      A device which uses the spectrum made available by a master
      device.

   TV White Space

      TV white space refers specifically to radio spectrum which has
      been allocated for TV broadcast, but is not occupied by a TV
      broadcast, or other licensed user (such as a wireless microphone),
      at a specific location and time.

   White Space

      Radio spectrum which has been allocated <Delete>for some primary use</Delete><Insert>and assigned for licensed use</Insert>, but
      is not fully occupied by that <Delete>primary use</Delete><Insert> licensed use </Insert> at a specific location
      and time. <Insert>This spectrum is then assigned by location regulations for use as licensed-exempt spectrum under control of a white space database.</Insert>

   White Space Device (WSD)

      A device which is a secondary user of some part of white space
      spectrum.  A white space device can be an access point, base
      station, a portable device or similar.  In this context, a white
      space device is required to query a database with its location to
      obtain information about available spectrum.

From: ext Gerald Chouinard <[email-masked]<mailto:[email-masked]>>
Date: Tue, 31 Jan 2012 10:07:30 -0500
To: 'Nancy Bravin' <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [paws] Discussion on 'license-exempt' vs 'unlicensed'

Nancy,

This is not that simple.  In fact, the qualifiers “license-exempt” and “unlicensed” can apply to more than one thing.

If the qualifier applies to a frequency band, different options exist. As an example, in the ITU-R context, an “unlicensed” band is typically a new band, say in the 300 GHz, for which no request has been made for its use.  It is therefore un-allocated to a specific service so far and thus it is an “unlicensed” frequency band. Once the ITU-R allocates this band to one or many services on a primary or secondary basis, then the administrations can thendecide under what king of regime it will ‘assign’ this band foroperation. They may decide to allow the use of the band on the basis of licensed operation (with different options to do the assignment: auction, first come/first served, etc.) or allow operation with an exemption of licenses, thus “license-exempt”such as in the 2.4 GHz ISM band. This is also called “unlicensed” in the USA.

If the qualifier applies to an operation, the operation can be exempt of license by the local administration, thus a “license-exempt” operation. If, however, someone decides to start an RF transmission operation in a licensed band for which he has no license or in a license-exempt band for which he does not meet the requirements such as operating according to the type of operation for which the band is exempted from a license or he operates outside the technical limits imposed by this license-exempt ruling, his operation is therefore illegal and he is then considered to be running an “unlicensed” operation.

If the qualifier applies to the transmission device, such device may be a “license-exempt” device if its operation does not require a specific license or registration with the local administration such as TV receivers of Wi-Fi devices in the 2.4 GHz ISM band.  However, if someone smuggles a device that is not allowed in a country by, for example, buying it on eBay and operates it, this is then an illegal device in the country and id de-facto an “unlicensed” device since it has not passed through the normal certification process.

Note that a “license-exempt” device still has to go through a certification process and meet the limits imposed by the local regulator for the “license-exempt” operation in the given frequency band whereas an “unlicensed” device may not pass the certification process since it has not been licensed to operation in the country.

This is why the qualifier “unlicensed” has to be treated with care and the footnote will need to be crafted very carefully.

With respect to your second point, if an administration only allows “licensed” operation, the situation will be much simpler to manage since specific conditions will be attached to these licenses.

Gerald

Cc: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>

Gabor and Gerald,

Gabor,

I agree with your proposal.  Thisseems to be reasonable.  However one needs to be careful with the word‘unlicensed’ which may mean ‘illegal’ operation of an RF device in many administrations.

Gerald

________________________________
From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]]
Sent: Monday, 30 January, 2012 17:49
To: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: RE: [paws] Discussion on 'license-exempt' vs 'unlicensed'

-          Gabor

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of ext Gerald Chouinard
Sent: Monday, January 30, 2012 12:30 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [paws] Discussion on 'license-exempt' vs 'unlicensed'

All,

Gerald

---

From: Gerald Chouinard <[email-masked]>
Date: Tue, 31 Jan 2012 14:41:36 -0500

Scott,

Great proposal.  However, I am still a bit nervous about the definitions of
"Protected Entity" and "White Space Devices (WSD)" where the notion of
secondary use is included.  The secondary status is used in the ITU-R Radio
Regulations for a different purpose.  In fact, it is possible that a band
has already primary and secondary services allotted to it and that the White
Space operation is a tertiary opportunistic operation where the two first
types of services are not being used.  The use of "lower priority
opportunistic" service rather than "secondary" service would be preferable
to describe white space allocations.

Gerald 

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: Tuesday, 31 January, 2012 13:56
To: [email-masked]
Subject: Re: [paws] Use cases and requirements I-D: sections 1 to 3
(Introduction, Conventions and Terminology, Prior Work)

Hi,

I changed the subject line from " Re: [paws] Discussion on 'license-exempt'
vs 'unlicensed'  ". Here I try to propose some changes to the draft based on
the email discussion.

Below is a copy of chapter 2.2. Terminology. I have inserted new terms for
'licensed' and 'license-exempt' and made changes to the term 'white space'.
I have tried to work from the perspective that the document should
accurately explain the subject with aim that a reader can understand the use
cases and the subsequent requirements. No doubt we could include much more
text on this topic of spectrum allocation, assignment, licensing and usage.

I hope this captures the key points of the discussion. Please do reply if
something is still missing.

Kind Regards,

Scott

2.2.  Terminology

   Database

      information.

   Device ID

<Insert>

   Licensed Spectrum

      (e.g., public service).

   License-exempt Spectrum

      Spectrum that is not assigned to any specific user. One example is the
2.4 Ghz ISM band, where RF devices

      operate without a formal licensing process. In the USA, license-exempt
spectrum is

      Typically referred to as "unlicensed" spectrum. In this document the
terms

</Insert>

   Location Based Service

   Master Device

      operating channels.

   Protected Entity

   Protected Contour

   Slave Device

      device.

   TV White Space

   White Space

      Radio spectrum which has been allocated <Delete>for some primary
use</Delete><Insert>and assigned for licensed use</Insert>, but

      is not fully occupied by that <Delete>primary use</Delete><Insert>
licensed use </Insert> at a specific location

      and time. <Insert>This spectrum is then assigned by location
regulations for use as licensed-exempt spectrum under control of a white
space database.</Insert>

   White Space Device (WSD)

 

From: ext Gerald Chouinard <[email-masked]>
Date: Tue, 31 Jan 2012 10:07:30 -0500
To: 'Nancy Bravin' <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [paws] Discussion on 'license-exempt' vs 'unlicensed'

Nancy,

If the qualifier applies to a frequency band, different options exist. As an
example, in the ITU-R context, an "unlicensed" band is typically a new band,
say in the 300 GHz, for which no request has been made for its use.  It is
therefore un-allocated to a specific service so far and thus it is an
"unlicensed" frequency band. Once the ITU-R allocates this band to one or
many services on a primary or secondary basis, then the administrations can
thendecide under what king of regime it will 'assign' this band
foroperation. They may decide to allow the use of the band on the basis of
licensed operation (with different options to do the assignment: auction,
first come/first served, etc.) or allow operation with an exemption of
licenses, thus "license-exempt"such as in the 2.4 GHz ISM band. This is also
called "unlicensed" in the USA.

Gerald

  _____  

Gabor and Gerald, 

Nancy

Gabor,

I agree with your proposal.  Thisseems to be reasonable.  However one needs
to be careful with the word'unlicensed' which may mean 'illegal' operation
of an RF device in many administrations.

Gerald

  _____  

-          Gabor

All,

Gerald

---

From: <[email-masked]>
Date: Tue, 31 Jan 2012 20:12:05 +0000

Hi Gerald,

Good to avoid overloading the term "secondary". I have made additional proposed changes to the text below based on your suggestion. "Lower priority opportunistic service" could indeed by used, but I am guessing that we would need some explanation of what that means. Since we now have descriptions of licensed spectrum and license-exempt spectrum, I used these words. Do these changes remove your concerns?

I also corrected "location" to "local" in previous text proposed for "White Space".

Kind Regards,
Scott

From: ext Gerald Chouinard <[email-masked]<mailto:[email-masked]>>
Date: Tue, 31 Jan 2012 14:41:36 -0500
To: Scott <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: RE: [paws] Use cases and requirements I-D: sections 1 to 3 (Introduction, Conventions and Terminology, Prior Work)

Scott,
Great proposal.  However, I am still a bit nervous about the definitions of “Protected Entity” and “White Space Devices (WSD)” where the notion of secondary use is included.  The secondary status is used in the ITU-R Radio Regulations for a different purpose.  In fact, it is possible that a band has already primary and secondary services allotted to it and that the White Space operation is a tertiary opportunistic operation where the two first types of services are not being used.  The use of “lower priority opportunistic” service rather than “secondary” service would be preferable to describe white space allocations.

Gerald

________________________________
From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of [email-masked]<mailto:[email-masked]>
Sent: Tuesday, 31 January, 2012 13:56
To: [email-masked]<mailto:[email-masked]>
Subject: Re: [paws] Use cases and requirements I-D: sections 1 to 3 (Introduction, Conventions and Terminology, Prior Work)

Hi,

Kind Regards,
Scott

2.2.  Terminology

   Database

   Device ID

<Insert>
   Licensed Spectrum

      Spectrum that is acquired by an operator over a given service area
      for a given time period.  This is usually done through auctions,award
      (beauty contest), acquisition from secondary market, company merger &
      acquisition,  first-come / first-served or by government allocation
      (e.g., public service).

   License-exempt Spectrum

</Insert>

   Location Based Service

   Master Device

   Protected Entity

      <Insert>A licensed user of spectrum, when the licensed spectrum has been assigned as white space spectrum.</Insert> <Delete>A primary</Delete><Insert>A licensed</Insert> user of white space spectrum <Delete>which</Delete> is afforded
      protection against interference by <Delete>secondary</Delete><Insert>license-exempt white space</Insert> users <Delete>(white space
      devices) for its use</Delete> in a given area and time.

   Protected Contour

   Slave Device

   TV White Space

   White Space

      Radio spectrum which has been allocated <Delete>for some primary use</Delete><Insert>and assigned for licensed use</Insert>, but
      is not fully occupied by that <Delete>primary use</Delete><Insert> licensed use </Insert> at a specificlocation
      and time. <Insert>This spectrum is then assigned by <Delete>location</Delete><Insert>local</Insert> regulations for use as licensed-exempt spectrum under control of a white space database.</Insert>

   White Space Device (WSD)

     A device which is a <Delete>secondary</Delete><Insert>license-exempt</Insert> user of some part of white space

Nancy,

Gerald

Gabor and Gerald,

Gabor,

Gerald

-          Gabor

All,

Gerald

---

From: Gerald Chouinard <[email-masked]>
Date: Tue, 31 Jan 2012 17:33:13 -0500

Scott,

Very good improvements. I would suggest to insert the notion of
opportunistic use of the spectrum by white space devices in the last
sentence of the definition of "white space" as follows:

White Space

Radio spectrum which has been allocated and assigned for licensed use, but
is not fully occupied by that licensed use at a specific location and time.
This spectrum is then <delete>assigned<delete> <insert>allowed<insert> by
local regulations <delete>for use<delete> <insert>to be used
opportunistically<insert> as licensed-exempt spectrum under control of a
white space database.</Insert>

This way, it is understood that the database does not "assign" white space
devices for them to choose from.

Gerald

  _____  

From: [email-masked] [mailto:[email-masked]] 
Sent: Tuesday, 31 January, 2012 15:12
To: [email-masked]; [email-masked]
Subject: Re: [paws] Use cases and requirements I-D: sections 1 to 3
(Introduction, Conventions and Terminology, Prior Work)

Hi Gerald,

Good to avoid overloading the term "secondary". I have made additional
proposed changes to the text below based on your suggestion. "Lower priority
opportunistic service" could indeed by used, but I am guessing that we would
need some explanation of what that means. Since we now have descriptions of
licensed spectrum and license-exempt spectrum, I used these words. Do these
changes remove your concerns?

I also corrected "location" to "local" in previous text proposed for "White
Space".

Kind Regards,

Scott

From: ext Gerald Chouinard <[email-masked]>
Date: Tue, 31 Jan 2012 14:41:36 -0500
To: Scott <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: RE: [paws] Use cases and requirements I-D: sections 1 to 3
(Introduction, Conventions and Terminology, Prior Work)

Scott,

Gerald 

  _____  

Hi,

Kind Regards,

Scott

2.2.  Terminology

   Database

      information.

   Device ID

<Insert>

   Licensed Spectrum

      (e.g., public service).

   License-exempt Spectrum

</Insert>

   Location Based Service

   Master Device

      operating channels.

   Protected Entity

      <Insert>A licensed user of spectrum, when the licensed spectrum has
been assigned as white space spectrum.</Insert> <Delete>A
primary</Delete><Insert>A licensed</Insert> user of white space spectrum
<Delete>which</Delete> is afforded

      protection against interference by
<Delete>secondary</Delete><Insert>license-exempt white space</Insert> users
<Delete>(white space

   Protected Contour

   Slave Device

      device.

   TV White Space

   White Space

      is not fully occupied by that <Delete>primary use</Delete><Insert>
licensed use </Insert> at a specificlocation

      and time. <Insert>This spectrum is then assigned by
<Delete>location</Delete><Insert>local</Insert> regulations for use as
licensed-exempt spectrum under control of a white space database.</Insert>

   White Space Device (WSD)

     A device which is a
<Delete>secondary</Delete><Insert>license-exempt</Insert> user of some part
of white space

 

Nancy,

Gerald

  _____  

Gabor and Gerald, 

Nancy

Gabor,

Gerald

  _____  

-          Gabor

All,

Gerald

---

From: <[email-masked]>
Date: Tue, 31 Jan 2012 22:49:58 +0000

Hello Gerald,

Thank you for the proposed text, this looks good to me. I will implement this, assuming no further comments.

Kind Regards,
Scott

From: ext Gerald Chouinard <[email-masked]<mailto:[email-masked]>>
Date: Tue, 31 Jan 2012 17:33:13 -0500
To: Scott <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: RE: [paws] Use cases and requirements I-D: sections 1 to 3 (Introduction, Conventions and Terminology, Prior Work)

Scott,

Very good improvements. I would suggest to insert the notion of opportunistic use of the spectrum by white space devices in the last sentence of the definition of “white space” as follows:

White Space

Radio spectrum which has been allocated and assigned for licensed use, but is not fully occupied by that licensed use at a specific location and time. This spectrum is then <delete>assigned<delete> <insert>allowed<insert> by local regulations <delete>for use<delete> <insert>to be used opportunistically<insert> as licensed-exempt spectrum under control of a white space database.</Insert>

This way, it is understood that the database does not “assign” white space devices for them to choose from.

Gerald
From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]]

Hi Gerald,

Kind Regards,
Scott

Scott,

Gerald

Hi,

Kind Regards,
Scott

2.2.  Terminology

   Database

   Device ID

<Insert>
   LicensedSpectrum

   License-exempt Spectrum

</Insert>

   Location Based Service

   Master Device

   Protected Entity

      <Insert>A licensed user of spectrum, when the licensed spectrum has been assigned as white space spectrum.</Insert> <Delete>A primary</Delete><Insert>A licensed</Insert> user of whitespace spectrum <Delete>which</Delete> is afforded
      protection against interference by <Delete>secondary</Delete><Insert>license-exempt white space</Insert> users <Delete>(white space
      devices) for its use</Delete> in a given area and time.

   Protected Contour

   Slave Device

   TV White Space

   White Space

   White Space Device (WSD)

Nancy,

Gerald

Gabor and Gerald,

Gabor,

Gerald

-          Gabor

All,

To my knowledge, the term“unlicensed” is used only in the USA to describe a legal operation because the term “license-exempt” has been used for another specific purpose.

Gerald

---

From: <[email-masked]>
Date: Wed, 1 Feb 2012 07:31:20 +0000

That statement is valid for TV White Spaces on UHF frequencies but does not necessarily apply to all under-utilised radio spectrum. Why would the lower priority service by default be licence-exempt?

Kind regards,
Jussi

From: [email-masked] [mailto:[email-masked]] On Behalf Of ext Gerald Chouinard
Sent: 31 January 2012 22:33
To: Probasco Scott (Nokia-CIC/Dallas); [email-masked]
Subject: Re: [paws] Use cases and requirements I-D: sections 1 to 3 (Introduction, Conventions and Terminology, Prior Work)

Scott,

Very good improvements. I would suggest to insert the notion of opportunistic use of the spectrum by white space devices in the last sentence of the definition of "white space" as follows:

White Space

This way, it is understood that the database does not "assign" white space devices for them to choose from.

Gerald

Hi Gerald,

Kind Regards,
Scott

Scott,
Great proposal.  However, I am still a bit nervous about the definitions of "Protected Entity" and "White Space Devices (WSD)" where the notion of secondary use is included.  The secondary status is used in the ITU-R Radio Regulations for a different purpose.  In fact, it is possible that a band has already primary and secondary services allotted to it and that the White Space operation is a tertiary opportunistic operation where the two first types of services are not being used.  The use of "lower priority opportunistic" service rather than "secondary" service would be preferable to describe white space allocations.

Gerald

Hi,

Kind Regards,
Scott

2.2.  Terminology

   Database

   Device ID

<Insert>
   Licensed Spectrum

   License-exempt Spectrum

</Insert>

   Location Based Service

   Master Device

   Protected Entity

   Protected Contour

   Slave Device

   TV White Space

   White Space

   White Space Device (WSD)

Nancy,

This is not that simple.  In fact, the qualifiers "license-exempt" and "unlicensed" can apply to more than one thing.

If the qualifier applies to a frequency band, different options exist. As an example, in the ITU-R context, an "unlicensed" band is typically a new band, say in the 300 GHz, for which no request has been made for its use.  It is therefore un-allocated to a specific service so far and thus it is an "unlicensed" frequency band. Once the ITU-R allocates this band to one or many services on a primary or secondary basis, then the administrations can thendecide under what king of regime it will 'assign' this band foroperation. They may decide to allow the use of the band on the basis of licensed operation (with different options to do the assignment: auction, first come/first served, etc.) or allow operation with an exemption of licenses, thus "license-exempt"such as in the 2.4 GHz ISM band. This is also called "unlicensed" in the USA.

If the qualifier applies to an operation, the operation can be exempt of license by the local administration, thus a "license-exempt" operation. If, however, someone decides to start an RF transmission operation in a licensed band for which he has no license or in a license-exempt band for which he does not meet the requirements such as operating according to the type of operation for which the band is exempted from a license or he operates outside the technical limits imposed by this license-exempt ruling, his operation is therefore illegal and he is then considered to be running an "unlicensed" operation.

If the qualifier applies to the transmission device, such device may be a "license-exempt" device if its operation does not require a specific license or registration with the local administration such as TV receivers of Wi-Fi devices in the 2.4 GHz ISM band.  However, if someone smuggles a device that is not allowed in a country by, for example, buying it on eBay and operates it, this is then an illegal device in the country and id de-facto an "unlicensed" device since it has not passed through the normal certification process.

Note that a "license-exempt" device still has to go through a certification process and meet the limits imposed by the local regulator for the "license-exempt" operation in the given frequency band whereas an "unlicensed" device may not pass the certification process since it has not been licensed to operation in the country.

This is why the qualifier "unlicensed" has to be treated with care and the footnote will need to be crafted very carefully.

With respect to your second point, if an administration only allows "licensed" operation, the situation will be much simpler to manage since specific conditions will be attached to these licenses.

Gerald

Gabor and Gerald,

Gabor,

I agree with your proposal.  Thisseems to be reasonable.  However one needs to be careful with the word'unlicensed' which may mean 'illegal' operation of an RF device in many administrations.

Gerald

-          Gabor

All,

Gerald