Subject: [paws] FCC OET Requests Comments on Testing of Telcordia TV Bands Database

From: Nancy Bravin <[email-masked]>
Date: Wed, 1 Feb 2012 13:30:19 -0800

Scott and all, 
Thought you might be interested
http://transition.fcc.gov/Daily_Releases/Daily_Business/2012/db0201/DA-12-118A1.pdf

---

From: "Malyar, John P" <[email-masked]>
Date: Mon, 6 Feb 2012 12:43:34 -0500

Nancy, Scott

I thought I would send a clarification/update regarding this previous email. The purpose of the Public Notice was to inform that the Final Report regarding the 45 Day Public Trial of the Telcordia Database has been uploaded. Unfortunately when it was first sent by the FCC it included the original Public Notice DA 11-1956 from December 2nd, about the Trial beginning December 7th, 2011. It has since been updated.  Now if anyone clicks the link you included below it will correctly point to the updated Public Notice DA 12-118 from February 1st.  If anyone viewed the link the day you forwarded it, they may want to review the updated notice.

Regards,

John Malyar
From: [email-masked] [mailto:[email-masked]] On Behalf Of Nancy Bravin
Sent: Wednesday, February 01, 2012 4:30 PM
To: [email-masked]
Cc: [email-masked]
Subject: [paws] FCC OET Requests Comments on Testing of Telcordia TV Bands Database

Scott and all,