Subject: Re: [paws] draft-ietf-paws-problem-stmt-usecases-rqmts-02.txt

From: <[email-masked]>
Date: Thu, 2 Feb 2012 19:40:01 +0000

Scott

Section 3 only addresses the US, presumably due to lack of contributions from elsewhere. I propose a couple of short paragraphs to cover the UK situation. The wording is not mine but is almost entirely taken from the latest Ofcom Statement.

Section 3.2 is copied below for reference, unchanged, and I propose a new section 3.3, also below:

3.2. Background information on white space in US
Television transmission in the United States has moved to the use of
digital signals as of June 12, 2009. Since June 13, 2009, all fullpower
U.S. television stations have broadcast over-the-air signals in
digital only. An important benefit of the switch to all-digital
broadcasting is that it freed up parts of the valuable broadcast
spectrum. More information about the switch to digital transmission
is at : [DTV].
Probasco & Patil Expires July 30, 2012 [Page 8]
Internet-Draft PAWS: Problem, uses and requirements January 2012
With the switch to digital transmission for TV, the guard bands that
existed to protect the signals between stations can now be used for
other purposes. The FCC has made this spectrum available for
unlicensed use and this is generally referred to as white space.
Please see the details of the FCC ruling and regulations in [FCC
Ruling]. The spectrum can be used to provide wireless broadband as
an example. The term "Super-Wifi" is also used to describe this
spectrum and potential for providing wifi type of service.

<Insert>
3.3.  Background information on white space in UK
Since its launch in 2005, Ofcom's Digital Dividend Review [DDR] has considered how to make the spectrum freed up by digital switchover available for new uses, including the capacity available within the spectrum that is retained to carry the digital terrestrial television service. Similarly to the US, this interleaved or guard spectrum occurs because not all the spectrum in any particular location will be used for terrestrial television and so is available for other services, as long as they can interleave their usage around the existing users.

In its September 2011 Statement [Ofcom Implementing] Ofcom says that a key element in enabling white space usage in the TV bands is the definition and provision of a database which, given a device's location, can tell the device which frequency channels and power levels it is able to use without causing harmful interference to other licensed users in the vicinity. Ofcom will specify requirements to be met by such geolocation databases. It also says that the technology has the possibility of being usefully applied elsewhere in the radio spectrum to ensure it is used to maximum benefit. For example, it may have potential in making spectrum available for new uses following any switch to digital radio services. Alternatively it may be helpful in exploiting some of the public sector spectrum holdings. Ofcom will continue to consider other areas of the radio spectrum where white space usage may be of benefit.
</Insert>

Regards

Andy

From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: 26 January 2012 23:43
To: [email-masked]
Subject: [paws] draft-ietf-paws-problem-stmt-usecases-rqmts-02.txt

Hi,

Revision 2 of the PS, Use cases and requirements I-D has been posted. Please see:
http://www.ietf.org/internet-drafts/draft-ietf-paws-problem-stmt-usecases-rqmts-02.txt

This version only includes changes requested by the co-chair in his email of January 12 http://www.ietf.org/mail-archive/web/paws/current/msg00516.html
Specifically:
"
2. requirements. In the last f2f
we agreed to modify requirement D.1 to include the suggestions from slide 7-10 ofhttp://www.ietf.org/proceedings/82/slides/paws-2.pdf and merge with D.6 and D.9
slides 7&8 of http://www.ietf.org/proceedings/82/slides/paws-1.pdf also contain suggestions on how to revise this requirement.
Agreed to revise requirement D.2 as suggested in slide 11 of http://www.ietf.org/proceedings/82/slides/paws-2.pdfand slide 9 of http://www.ietf.org/proceedings/82/slides/paws-1.pdf
We seem to have agreed with the reformulation suggested to D.3 in slide 12 ofhttp://www.ietf.org/proceedings/82/slides/paws-2.pdf, but we did not agree on the format the location would be represented in. The data format part is still open, but as this piece does not really belong to requirements but rather the data model spec, we are not in a hurry to decide it.
Delete d.4
D.5: augment with lower/upper frequencies and time of availability, as suggested on slide 10 ofhttp://www.ietf.org/proceedings/82/slides/paws-1.pdf
D.6: change power to eirp, as suggested in slide 13 of http://www.ietf.org/proceedings/82/slides/paws-2.pdf.
D.7: change to single and multiple locations. Clarify that in case of multiple locations the channel availability for each location should be sent by the db.
D.8: delete
"

And
"
Operational requirements: slides 22-24 of http://www.ietf.org/proceedings/82/slides/paws-2.pdf contain suggestions on rewording, I propose the editor considers them.
"

Regards,
Scott & Raj

---

From: <[email-masked]>
Date: Thu, 2 Feb 2012 20:26:28 +0000

Hi Andy,

Very good to cover the UK situation also. I support your proposal and plan to include the new section in the next update, pending any further discussion on this thread.

Kind Regards,
Scott

From: ext com <[email-masked]<mailto:[email-masked]>>
Date: Thu, 2 Feb 2012 19:40:01 +0000
To: Scott <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: RE: draft-ietf-paws-problem-stmt-usecases-rqmts-02.txt

Scott

<Insert>
3.3.  Background information on white space in UK
Since its launch in 2005, Ofcom’s Digital Dividend Review [DDR] has considered how to make the spectrum freed up by digital switchover available for new uses, including the capacity available within the spectrum that is retained to carry the digital terrestrial television service. Similarly to the US, this interleaved or guard spectrum occurs because not all the spectrum in any particular location will be used for terrestrial television and so is available for other services, as long as they can interleave their usage around the existing users.

In its September 2011 Statement [Ofcom Implementing] Ofcom says that a key element in enabling white space usage in the TV bands is the definition and provision of a database which, given a device’s location, can tell the device which frequency channels and power levels it is able to use without causing harmful interference to other licensed users in the vicinity. Ofcom will specify requirements to be met by such geolocation databases. It also says that the technology has the possibility of being usefully applied elsewhere in the radio spectrum to ensure it is used to maximum benefit. For example, it may have potential in making spectrum available for new uses following any switch to digital radio services. Alternatively it may be helpful in exploiting some of the public sector spectrum holdings. Ofcom will continue to consider other areas of the radio spectrum where white space usage may be of benefit.
</Insert>

Regards

Andy

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of [email-masked]<mailto:[email-masked]>
Sent: 26 January 2012 23:43
To: [email-masked]<mailto:[email-masked]>
Subject: [paws] draft-ietf-paws-problem-stmt-usecases-rqmts-02.txt

Hi,

And
"

Regards,
Scott & Raj

---

From: Teco Boot <[email-masked]>
Date: Thu, 2 Feb 2012 22:47:35 +0100

Hi Scott,

It is a pity EU cannot report a straightforward plan for usage of white spaces. But steps are taken. The doc has already a ref to ECC Report 159.

Minor comment on:
> other purposes.

I'm not sure this is true. I can't see why analogue broadcasting didn't had white spaces. Maybe it is just an increased demand on spectrum and the opportunities created with new technology, such as PAWS.

Teco

Op 2 feb. 2012, om 21:26 heeft <[email-masked]> <[email-masked]> het volgende geschreven:

> From: ext com <[email-masked]>
> To: Scott <[email-masked]>, "[email-masked]" <[email-masked]>
> _______________________________________________
> paws mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/paws

---

From: <[email-masked]>
Date: Thu, 2 Feb 2012 22:21:02 +0000

Hi Teco,

Did you have any text you want to suggest? I guess the text in question is accurate enough in practical terms, even if it does allow room for discussion in theoretical terms. I get your point that white space paradigm applies regardless of the incumbent radio service. I also believe a thorough discussion of your comment would wander into the realm of radio transmission theory and perhaps we could leave that for offline discussion at the next meeting :-)

Kind Regards,
Scott

From: ext Teco Boot <[email-masked]<mailto:[email-masked]>>
Date: Thu, 2 Feb 2012 22:47:35 +0100
To: Scott <[email-masked]<mailto:[email-masked]>>
Cc: ext com <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [paws] draft-ietf-paws-problem-stmt-usecases-rqmts-02.txt

Hi Scott,

Minor comment on:

Teco

Op 2 feb. 2012, om 21:26 heeft <[email-masked]<mailto:[email-masked]>> <[email-masked]<mailto:[email-masked]>> het volgende geschreven:

Hi Andy,

Kind Regards,
Scott

Scott

<Insert>

Regards

Andy

From:[email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of [email-masked]<mailto:[email-masked]>
Sent: 26 January 2012 23:43
To: [email-masked]<mailto:[email-masked]>
Subject: [paws] draft-ietf-paws-problem-stmt-usecases-rqmts-02.txt

Hi,

And
"

Regards,
Scott & Raj
_______________________________________________
paws mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/paws

---

From: Teco Boot <[email-masked]>
Date: Fri, 3 Feb 2012 08:40:32 +0100

Hi Scott,

Something like this?

<delete>With</delete><insert>Besides</insert> the switch to digital transmission for TV, the guard bands that
<delete>existed</delete><insert>exists</insert> to protect the signals between stations can <delete>now </delete>be used for
other purposes.

Teco

Op 2 feb. 2012, om 23:21 heeft <[email-masked]> <[email-masked]> het volgende geschreven:

> From: ext Teco Boot <[email-masked]>
> To: Scott <[email-masked]>
> Cc: ext com <[email-masked]>, "[email-masked]" <[email-masked]>
>> From:[email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]

---

From: <[email-masked]>
Date: Fri, 3 Feb 2012 11:16:23 +0000

Scott, Teco

Teco makes a good suggestion to amend the US text, for historical accuracy. Certainly in UK there is no connection between digital switchover and permitting white space usage per se, but the two became connected in people's minds due to their similar timing. I guess there could be a similar confusion in US.

Regards

Andy

From: [email-masked] [mailto:[email-masked]] On Behalf Of Teco Boot
Sent: 03 February 2012 07:41
To: [email-masked]
Cc: [email-masked]
Subject: Re: [paws] draft-ietf-paws-problem-stmt-usecases-rqmts-02.txt

Hi Scott,

Something like this?

Teco

Op 2 feb. 2012, om 23:21 heeft <[email-masked]<mailto:[email-masked]>> <[email-masked]<mailto:[email-masked]>> het volgende geschreven:

Hi Teco,

Kind Regards,
Scott

Hi Scott,

Minor comment on:

Teco

Hi Andy,

Kind Regards,
Scott

Scott

<Insert>

Regards

Andy

Hi,

And
"

Regards,
Scott & Raj

---

From: <[email-masked]>
Date: Fri, 3 Feb 2012 17:11:05 +0000

Hi,

Thank you Teco and Andy for the comments. I will include the proposed text in the next version, assuming no conflicting comments to the thread.

Kind Regards,
Scott

From: ext com <[email-masked]<mailto:[email-masked]>>
Date: Fri, 3 Feb 2012 11:16:23 +0000
To: <[email-masked]<mailto:[email-masked]>>, Scott <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: RE: [paws] draft-ietf-paws-problem-stmt-usecases-rqmts-02.txt

Scott, Teco

Teco makes a good suggestion to amend the US text, for historical accuracy. Certainly in UK there is no connection between digital switchover and permitting white space usage per se, but the two became connected in people’s minds due to their similar timing. I guess there could be a similar confusion in US.

Regards

Andy

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of Teco Boot
Sent: 03 February 2012 07:41
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: Re: [paws] draft-ietf-paws-problem-stmt-usecases-rqmts-02.txt

Hi Scott,

Something like this?

Teco

Hi Teco,

Kind Regards,
Scott

Hi Scott,

Minor comment on:

Teco

Hi Andy,

Kind Regards,
Scott

Scott

<Insert>

Regards

Andy

Hi,

And
"

Regards,
Scott & Raj

---

From: Rex Buddenberg <[email-masked]>
Date: Fri, 3 Feb 2012 09:22:36 -0800

It might be useful to get your head out of _TV_ white space for a minute
and generalize.

In the VHF band there are lots of 15kHz slivers of licensed.  Similar in
the 700/800MHz band for emergency services (also licensed).  FWIW, the
county where I live has over 200 VHF channel licenses.  There are two
trends being pushed in these parts of the spectrum:
	- 'narrowbanding' by reissuing the 15kHz slivers as even smaller ~7kHz
sliverettes.  This of course, perpetuates narrowband (as in Land Mobile
Radio) and squeezes more efficiency out.  The facts of life are that a
lot of these channels are vacant a lot of the time.
	- recycling the spectrum by withdrawing the narrowband licenses
entirely so they can be issued in the 5/10MHz slabs that IEEE 802.16 and
LTE like.  There's a big debate about the spectrum allocation in the
700MHz block and a lot of confused conversation in the emergency
services comms world where they seem to want both broadband spectrum
_and_ lots of narrowband channels.  But the crux is whether the law or
regulation states whether the 700MHz emergency services channels will be
for _exclusive_ emergency services use or not.  (Within that is the
debate over just what constitutes emergency services ... one of my
contacts in Wyoming insists that snowplows are).  If non-exclusive, then
there may be considerable value to whitespace recycling ability here.

On Fri, 2012-02-03 at 11:16 +0000, [email-masked] wrote:
> Scott, Teco
> 
>  
> 
> Teco makes a good suggestion to amend the US text, for historical
> accuracy. Certainly in UK there is no connection between digital
> switchover and permitting white space usage per se, but the two became
> connected in people’s minds due to their similar timing. I guess there
> could be a similar confusion in US. 
> 
>  
> 
> Regards
> 
>  
> 
> Andy 
> 
>  
> 
> <delete>With</delete><insert>Besides</insert> the switch to digital
> transmission for TV, the guard bands that
> 
> 
> <delete>existed</delete><insert>exists</insert> to protect the signals
> between stations can <delete>now </delete>be used for
> 
> 
> other purposes.
> 
> 
>  
> 
> 
> Teco
> 
> 
>  
> 
> 
> Op 2 feb. 2012, om 23:21 heeft <[email-masked]>
> <[email-masked]> het volgende geschreven:
> 
> 
> 
> 
> Hi Teco,
> 
> 
>  
> 
> 
> Did you have any text you want to suggest? I guess the text in
> question is accurate enough in practical terms, even if it does allow
> room for discussion in theoretical terms. I get your point that white
> space paradigm applies regardless of the incumbent radio service. I
> also believe a thorough discussion of your comment would wander into
> the realm of radio transmission theory and perhaps we could leave that
> for offline discussion at the next meeting :-) 
> 
> 
>  
> 
> 
>         Kind Regards,
>         
>         
>         Scott
>         
>         
>          
>         
>         
>         Subject: Re: [paws]
>         draft-ietf-paws-problem-stmt-usecases-rqmts-02.txt
>         
>         
>          
>         
>         
>         Hi Scott, 
>         
>          
>         
>         
>         It is a pity EU cannot report a straightforward plan for usage
>         of white spaces. But steps are taken. The doc has already a
>         ref to ECC Report 159. 
>         
>          
>         
>         
>         Minor comment on:
>         
>         
>         I'm not sure this is true. I can't see why analogue
>         broadcasting didn't had white spaces. Maybe it is just an
>         increased demand on spectrum and the opportunities created
>         with new technology, such as PAWS.
>         
>         
>          
>         
>         
>         Teco
>         
>         
>          
>         
>         Op 2 feb. 2012, om 21:26 heeft <[email-masked]>
>         <[email-masked]> het volgende geschreven:
>         
>         
>         
>         
>         Hi Andy,
>         
>         
>          
>         
>         
>         Very good to cover the UK situation also. I support your
>         proposal and plan to include the new section in the next
>         update, pending any further discussion on this thread.
>         
>         
>          
>         
>         
>         Kind Regards,
>         
>         
>         Scott
>         
>         
>          
>         
>         
>         Subject: RE:
>         draft-ietf-paws-problem-stmt-usecases-rqmts-02.txt 
>         
>         
>          
>         
>         
>         Scott
>         
>         
>          
>         
>         
>         Section 3 only addresses the US, presumably due to lack of
>         contributions from elsewhere. I propose a couple of short
>         paragraphs to cover the UK situation. The wording is not mine
>         but is almost entirely taken from the latest Ofcom Statement.
>         
>         
>          
>         
>         
>         Since its launch in 2005, Ofcom’s Digital Dividend Review
>         [DDR] has considered how to make the spectrum freed up by
>         digital switchover available for new uses, including the
>         capacity available within the spectrum that is retained to
>         carry the digital terrestrial television service. Similarly to
>         the US, this interleaved or guard spectrum occurs because not
>         all the spectrum in any particular location will be used for
>         terrestrial television and so is available for other services,
>         as long as they can interleave their usage around the existing
>         users. 
>         
>         
>          
>         
>         
>         In its September 2011 Statement [Ofcom Implementing] Ofcom
>         says that a key element in enabling white space usage in the
>         TV bands is the definition and provision of a database which,
>         given a device’s location, can tell the device which frequency
>         channels and power levels it is able to use without causing
>         harmful interference to other licensed users in the vicinity.
>         Ofcom will specify requirements to be met by such geolocation
>         databases. It also says that the technology has the
>         possibility of being usefully applied elsewhere in the radio
>         spectrum to ensure it is used to maximum benefit. For example,
>         it may have potential in making spectrum available for new
>         uses following any switch to digital radio services.
>         Alternatively it may be helpful in exploiting some of the
>         public sector spectrum holdings. Ofcom will continue to
>         consider other areas of the radio spectrum where white space
>         usage may be of benefit.
>         
>         
>         </Insert>
>         
>         
>          
>         
>         
>         Regards
>         
>         
>          
>         
>         
>         Andy
>         
>         
>          
>         
>         
>          
>         
>         
>         Subject: [paws]
>         draft-ietf-paws-problem-stmt-usecases-rqmts-02.txt
>         
>         
>          
>         
>         
>         Hi,
>         
>         
>          
>         
>         
>         This version only includes changes requested by the co-chair
>         in his email of January
>         12 http://www.ietf.org/mail-archive/web/paws/current/msg00516.html 
>         
>         
>         Specifically:
>         
>         
>         "
>         
>         
>                 we agreed to modify requirement D.1 to include the
>                 suggestions from slide 7-10
>                 ofhttp://www.ietf.org/proceedings/82/slides/paws-2.pdf and merge with D.6 and D.9
>                 
>                 
>                 slides 7&8
>                 of http://www.ietf.org/proceedings/82/slides/paws-1.pdf also contain suggestions on how to revise this requirement.
>                 
>                 
>                 Agreed to revise requirement D.2 as suggested in slide
>                 11
>                 of http://www.ietf.org/proceedings/82/slides/paws-2.pdfand slide 9 of http://www.ietf.org/proceedings/82/slides/paws-1.pdf
>                 
>                 
>                 We seem to have agreed with the reformulation
>                 suggested to D.3 in slide 12
>                 ofhttp://www.ietf.org/proceedings/82/slides/paws-2.pdf, but we did not agree on the format the location would be represented in. The data format part is still open, but as this piece does not really belong to requirements but rather the data model spec, we are not in a hurry to decide it.
>                 
>                 
>                 Delete d.4
>                 
>                 
>                 D.5: augment with lower/upper frequencies and time of
>                 availability, as suggested on slide 10
>                 ofhttp://www.ietf.org/proceedings/82/slides/paws-1.pdf
>                 
>                 
>                 D.6: change power to eirp, as suggested in slide 13
>                 of http://www.ietf.org/proceedings/82/slides/paws-2.pdf.
>                 
>                 
>                 D.7: change to single and multiple locations. Clarify
>                 that in case of multiple locations the channel
>                 availability for each location should be sent by the
>                 db.
>                 
>                 
>                 D.8: delete
>                 
>                 
>         "
>         
>         
>                  
>                 
>                 
>         And
>         
>         
>         "
>         
>         
>                 Operational requirements: slides 22-24
>                 of http://www.ietf.org/proceedings/82/slides/paws-2.pdf contain suggestions on rewording, I propose the editor considers them.
>                 
>                 
>         "
>         
>         
>          
>         
>         
>          
>         
>         
>         Regards,
>         
>         
>         Scott & Raj
>         
>

---

From: "Rosen, Brian" <[email-masked]>
Date: Fri, 3 Feb 2012 12:51:33 -0500

<as individual>
Rex

I know whereof you speak.  But, is there some use case, or requirement that might arise out of this, which would help our work?
We can't reasonably ask the database to react to, for example, Push to Talk reservations - use has to be on a much more granular time scale.  Regardless of how the spectrum is sliced and diced, our basic paradigm of query the database with your location, and it responds with what spectrum you can use, seems to apply to this use as well as TVBWS.

Brian

---

From: Rex Buddenberg <[email-masked]>
Date: Fri, 3 Feb 2012 10:11:13 -0800

Brian,

My comment is background; it doesn't contribute specifically to the text
being folded, spindled and mutilated.  I'm reacting to the use of the
acronym TVWS which tends to get us into a tunnel.  

more in line...

On Fri, 2012-02-03 at 12:51 -0500, Rosen, Brian wrote:
> <as individual>
> Rex
> 
> I know whereof you speak.  But, is there some use case, or requirement
> that might arise out of this, which would help our work?
> We can't reasonably ask the database to react to, for example, Push to
> Talk reservations - use has to be on a much more granular time scale. 

Push-to-talk is a term common in the LMR world ... but ports very
imperfectly into a packet switched one.  It conflates layer 3 concepts
like multicast working groups with layer 7 things like voice apps.  If
you read the NPSTC statement on 'mission critical voice' from an
internet point of view, the first thing you have to do is sort the
issues into 1) application and 2) infrastructure bins -- they're all
mixed up in the statement.  

>  Regardless of how the spectrum is sliced and diced, our basic
> paradigm of query the database with your location, and it responds
> with what spectrum you can use, seems to apply to this use as well as
> TVBWS.

Agreed.  My only hedge here is to stay out of a TVWS-only hole.

---

From: "Rosen, Brian" <[email-masked]>
Date: Fri, 3 Feb 2012 13:20:16 -0500

<as individual>
Gotcha.

My mind did wander on PTT.

The narrow banding is geographically distributed statically, and then typically, a "talk group" temporary reservation is made when the PTT button is mashed.  We still are at human speed, and talk groups do require you wait for the beep.

So, we COULD think about, at some future time, a really fast response that dynamically assigned a channel (or maybe not just a channel, maybe it's use of a DSCP in a big wide channel) on the PTT button press.  The database could use geo-location and other data to make decisions.

Generally, I don't think they need anything: just use wideband digital as-is with no spectrum management, but they don't believe it yet.

We now return to our regularly scheduled discussion.

Brian