Subject: [paws] UC&R I-D: Section 4.5 Offloading: moving traffic to a white space network

From: <[email-masked]>
Date: Tue, 7 Feb 2012 22:13:37 +0000

Hello,

Sec 4.5 of the I-D draft-ietf-paws-problem-stmt-usecases-rqmts
describes the use case for offloading. The use case describes a
session being moved from a cellular network to a white space
network. Alternatively, a session may be initiated over a white space
network when a user/device has the ability to choose between the
cellular network and a white space network.
"  Either by user selection,
   preconfigured preferences, or other algorithm, the streaming session
   is started over the TVWS internet connection instead of the 3G
   cellular connection.  This deployment scenario is typically
   characterized by a TVWS master/AP providing local coverage in the
   same geographical area as a 3G cellular system.
"

After further reviewing this use case, I do not see any added value to
the document in terms of deriving requirements from it. While it is a
valid scenario describing how white space networks can be used for
offloading of data from cellular, it does not generate any specific
requirements for consideration in the design of the protocol between
a master device and white space database.

Hence my proposal would be that we delete this use-case from the I-D.

Please comment if you believe that we should keep this use case in the
I-D or are able to point to some requirements that arise from it.

-Raj

---

From: <[email-masked]>
Date: Wed, 8 Feb 2012 10:51:23 +0000

Raj

I agree that the steps described in the offloading use case do not give rise to any additional WSD to WDSB interaction or requirements.

Regards

Andy

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: 07 February 2012 22:14
To: [email-masked]
Subject: [paws] UC&R I-D: Section 4.5 Offloading: moving traffic to a white space network

Hello,

describes the use case for offloading. The use case describes a session being moved from a cellular network to a white space network. Alternatively, a session may be initiated over a white space network when a user/device has the ability to choose between the cellular network and a white space network.

After further reviewing this use case, I do not see any added value to the document in terms of deriving requirements from it. While it is a valid scenario describing how white space networks can be used for offloading of data from cellular, it does not generate any specific requirements for consideration in the design of the protocol between a master device and white space database.

Please comment if you believe that we should keep this use case in the I-D or are able to point to some requirements that arise from it.

-Raj

_______________________________________________
paws mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/paws