Subject: Re: [paws] Discussion on 'license-exempt' vs 'unlicensed'

From: <[email-masked]>
Date: Thu, 2 Feb 2012 18:25:19 +0000

I am wondering where we are with the discussion on this topic.

Gerald clarified in one of the previous mails what the qualifiers ‘license-exempt’ and ‘unlicensed’ mean when they are attached to a frequency band, an operation or a device.
Scanning through the document, I found 2 instances of unlicensed not attached to anything, and one instance of ‘license-exempt’ spectrum.

Since IETF historically has not dealt much with operation in certain frequency bands, it would be good to define these terminologies and adjust the text in the draft accordingly.

Now, the question is if these terminologies can be used to also qualify a WS device, WS spectrum and/or WS operation. If not, we may need additional definitions for these, I think this is what Paul suggested down below.

-          Gabor

From: [email-masked] [mailto:[email-masked]] On Behalf Of ext Paul Lambert
Sent: Tuesday, January 31, 2012 10:51 AM
To: M.K.Sajeev; Rosen, Brian; [email-masked]
Subject: Re: [paws] Discussion on 'license-exempt' vs 'unlicensed'

Lightly  licensed and license exempt (or unlicensed in FCC vernacular) have prior – that was why I was proposing that we should include a definition for the geolocation based white space access that paws is supporting as a new definition.

Paul

Paul A. Lambert | Marvell Semiconductor | +1-650-787-9141

From: M.K.Sajeev [mailto:[email-masked]]<mailto:[mailto:[email-masked]]>
Sent: Tuesday, January 31, 2012 8:12 AM
To: Paul Lambert; Rosen, Brian; [email-masked]<mailto:[email-masked]>
Subject: Re: [paws] Discussion on 'license-exempt' vs 'unlicensed'

Hi,

A bit confused seeing the 'unlicensed' band discussion here. Will a white space database be maintaining details of devices/channel allocations of unlicensed band operation of devices? (is it really feasible, as unlicensed band can be used by any device without any specific channels allocation, etc....) Or will the databases limit their operation to just the  licensed/lightly licensed band operations? Or is it just that we are only defining these terms here.

Best Regards,

Sajeev Manikkoth
Mobile: +919663311378
Email: [email-masked]<mailto:[email-masked]>
http://www.linkedin.com/in/mksajeev
________________________________
From: Paul Lambert <[email-masked]<mailto:[email-masked]>>
To: "Rosen, Brian" <[email-masked]<mailto:[email-masked]>>; "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Sent: Tuesday, 31 January 2012, 4:47
Subject: Re: [paws] Discussion on 'license-exempt' vs 'unlicensed'

> Uh, whitespace device?
☺
Maybe … but if we are talking about the “license” it might be  “Database Licensed”, “Database License-Exempt”, or  “White Space Licensed”

Seems like we had some really excellent definitions – but happened to be missing the category that we are trying to support.

“Unlicensed” in FCC terms also has a connotation of multiple users and robustness.  Devices operating “unlicensed” are not concerned about potential interference with other unlicensed devices.  There are potentially multiple and they generally need to play well together.  Licensed devices are typically a single owner to facilitate a level of service based on a more coordinated model.

Seems like all devices are licensed from the perspective that the air-wares are controlled and allocated.  Even unlicensed or licensed exempt allocations have limitations and device conformance testing.  It’s just that the end-user does not need to explicitly file for a license in these bands.

As an architecture – all devices have a license, and that some just happen to have paid money or been given a monopoly by an authority to have a single user license.  Some of the licenses can be short lived and need to be distributed.  Some are implicit based on the conformance tests that the device must pass.  The licenses that paws is addressing are ones that can be modified by some form of IP communications (aka database lookup).

So … as an attempt for text ….

Whitespace licensed: Operation of RF devices in a frequency band where authorized operation is determined based on a devices location, device type and operating time period.  Coordination of this mode of operation will typically be managed by databases tracking Licensed operation in the same bands.

Paul

Paul A. Lambert | Marvell Semiconductor | +1-650-787-9141

From: Rosen, Brian [mailto:[email-masked]]<mailto:[mailto:[email-masked]]>
Sent: Monday, January 30, 2012 2:46 PM
To: Paul Lambert
Cc: Nancy Bravin; Malyar, John P; [email-masked]<mailto:[email-masked]>
Subject: Re: [paws] Discussion on 'license-exempt' vs 'unlicensed'

Uh, whitespace device?

Sorry, couldn't resist.

Brian

On Jan 30, 2012, at 5:44 PM, Paul Lambert wrote:

What is the correct term for something that is operating as a license-exempt device – yet has been given short term authorization to share a channel with other license-exempt devices based on a query to a regional authorities database in a portion of spectrum that may also include licensed or light-licensed devices at other times or in other areas.

Paul

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]]<mailto:[mailto:[email-masked]]> On Behalf Of Gerald Chouinard
Sent: Monday, January 30, 2012 3:30 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [paws] Discussion on 'license-exempt' vs 'unlicensed'

All,

Here is my understanding of the terms:

Licensed: Spectrum that is acquired by an operator over a given service area for a given time period.  This is usually done through auctions (think of the Telcos), beauty contest, first-come / first-served or by government allocation (e.g., public service).

Lightly licensed: Special case where thefrequency allocation is done through first-come / first-served process for a given time frame over a relatively limited service area. The annual license fee is usually small to facilitate the deployment of a service that would not normally be economically attractive.  Small local operators would be interested by this (e.g., rural broadband in Canada) and not big Telcos that would normally work with full licensing through auction over large service areas.

License-exempt: Operation of RF devices in a frequency band where no formal licensing process is needed such as in the 2.4 GHz ISM band. In the USA, this term is used for a specific type of operation. The FCC should be contacted to clarify it.

Unlicensed: Illegal operation of an RF device that can transmit in a frequency band without a duly issued license.  In the USA, this term is used to mean “license-exempt," see above.

To my knowledge, the term “unlicensed” is used only in the USA to describe a legal operation because the term “license-exempt” has been used for another specific purpose.

Since the PAWS addresses the interface to the database for the international market, it should rely on the definition of the terms recognized by the ITU-R. I would suggest the use of ‘licensed’ and ‘license-exempt’ with a footnote indicating that the term ‘unlicensed’ is used in the USA instead of the usual ‘license-exempt’.

Gerald
_______________________________________________
paws mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/paws

_______________________________________________
paws mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/paws

_______________________________________________
paws mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/paws

---

From: <[email-masked]>
Date: Thu, 2 Feb 2012 21:19:15 +0000

Hi,

According to my unofficial tracking, the latest progress is recorded here
http://www.ietf.org/mail-archive/web/paws/current/msg00644.html
where the proposal is to update the terms  White Space and White Space device, a suggestion to align the Introduction with Andy's proposed corrections to the Abstract
http://www.ietf.org/mail-archive/web/paws/current/msg00576.html

Assuming no further comments on the reflector, I plan to implement the above for version-03.

Kind Regards,
Scott

From: Gabor Bajko <[email-masked]<mailto:[email-masked]>>
Date: Thu, 2 Feb 2012 18:25:19 +0000
To: <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [paws] Discussion on 'license-exempt' vs 'unlicensed'

-          Gabor

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of ext Paul Lambert
Sent: Tuesday, January 31, 2012 10:51 AM
To: M.K.Sajeev; Rosen, Brian; [email-masked]<mailto:[email-masked]>
Subject: Re: [paws] Discussion on 'license-exempt' vs 'unlicensed'

Paul

Hi,

Best Regards,

Sajeev Manikkoth
Mobile: +919663311378

> Uh, whitespace device?
:)

Paul

Uh, whitespace device?

Sorry, couldn't resist.

Brian

Paul

All,

Gerald

_______________________________________________
paws mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/paws
_______________________________________________ paws mailing list [email-masked]<mailto:[email-masked]> https://www.ietf.org/mailman/listinfo/paws

---

From: Nancy Bravin <[email-masked]>
Date: Thu, 2 Feb 2012 13:25:14 -0800

Dear All, I am fine with this version, and happy to see so much interaction that made it possible to come to this consensus. Thanks, Sincerely, Nancy

On Feb 2, 2012, at 1:19 PM, <[email-masked]> wrote:

> From: Gabor Bajko <[email-masked]>
> To: <[email-masked]>, <[email-masked]>, <[email-masked]>, "[email-masked]" <[email-masked]>
> From: M.K.Sajeev [mailto:[email-masked]] 
> To: Paul Lambert; Rosen, Brian; [email-masked]
> Email: [email-masked]
> From: Paul Lambert <[email-masked]>
> To: "Rosen, Brian" <[email-masked]>; "[email-masked]" <[email-masked]> 
> J 
> From: Rosen, Brian [mailto:[email-masked]]
> Cc: Nancy Bravin; Malyar, John P; [email-masked]
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Gerald Chouinard
> To: [email-masked]
> [email-masked]
> [email-masked]
> [email-masked]
> _______________________________________________ paws mailing list [email-masked] https://www.ietf.org/mailman/listinfo/paws
> [email-masked]