Subject: Re: [paws] Use cases and requirements I-D: sections 1 to 3 (Introduction, Conventions and Terminology, Prior Work)

From: <[email-masked]>
Date: Wed, 1 Feb 2012 10:34:07 +0000

Scott, All

I agree with Jussi that we have now narrowed the definition to apply to TV white spaces, whereas the scope of PAWS is white spaces in general. I would question not only why the lower-priority service would always be licence-exempt, but why the higher priority service would always be licenced. To avoid this issue on 27th Jan I proposed (http://www.ietf.org/mail-archive/web/paws/current/msg00576.html) a revision of the Abstract that avoids the terms licence exempt or unlicensed, or any mention of the regulatory status of the incumbent services. The Abstract derives from the Introduction and the text could be aligned to be the same in the Introduction, with "opportunistic" replacing "secondary" in later sentences in the Introduction. I have checked and there are no further references to licensing in the document, so we don't need the definitions of licence exempt, light licensing or unlicensed. This is not a regulatory document - we are defining requirements fora protocol. Keep it simple.

That just leaves the definition of white space, where the existing spectrum use has now got muddled with the potential for opportunistic use. This can be fixed by taking the white space and white space device definitions together.  From Scott, Gerald and Jussi's comments perhaps we could agree on:

White Space (WS)

Radio spectrum which is not fully occupied at a specific location and time.

White Space device

A device which opportunistically uses some part of the white space spectrum, under control of a white space database.  A white space device can be an access point, base station, a portable device or similar.  In this context, a white space device is required by local regulations to query a database with its location to obtain information about available spectrum.

Regards

Andy

From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: 01 February 2012 07:31
To: [email-masked]; [email-masked]; [email-masked]
Subject: Re: [paws] Use cases and requirements I-D: sections 1 to 3 (Introduction, Conventions and Terminology, Prior Work)

That statement is valid for TV White Spaces on UHF frequencies but does not necessarily apply to all under-utilised radio spectrum. Why would the lower priority service by default be licence-exempt?

Kind regards,
Jussi

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]]<mailto:[mailto:[email-masked]]> On Behalf Of ext Gerald Chouinard
Sent: 31 January 2012 22:33
To: Probasco Scott (Nokia-CIC/Dallas); [email-masked]<mailto:[email-masked]>
Subject: Re: [paws] Use cases and requirements I-D: sections 1 to 3 (Introduction, Conventions and Terminology, Prior Work)

Scott,

Very good improvements. I would suggest to insert the notion of opportunistic use of the spectrum by white space devices in the last sentence of the definition of "white space" as follows:

White Space

Radio spectrum which has been allocated and assigned for licensed use, but is not fully occupied by that licensed use at a specific location and time. This spectrum is then <delete>assigned<delete> <insert>allowed<insert> by local regulations <delete>for use<delete> <insert>to be used opportunistically<insert> as licensed-exempt spectrum under control of a white space database.</Insert>

This way, it is understood that the database does not "assign" white space devices for them to choose from.

Gerald
________________________________
From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]]<mailto:[mailto:[email-masked]]>
Sent: Tuesday, 31 January, 2012 15:12
To: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: Re: [paws] Use cases and requirements I-D: sections 1 to 3 (Introduction, Conventions and Terminology, Prior Work)

Hi Gerald,

Good to avoid overloading the term "secondary". I have made additional proposed changes to the text below based on your suggestion. "Lower priority opportunistic service" could indeed by used, but I am guessing that we would need some explanation of what that means. Since we now have descriptions of licensed spectrum and license-exempt spectrum, I used these words. Do these changes remove your concerns?

I also corrected "location" to "local" in previous text proposed for "White Space".

Kind Regards,
Scott

From: ext Gerald Chouinard <[email-masked]<mailto:[email-masked]>>
Date: Tue, 31 Jan 2012 14:41:36 -0500
To: Scott <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: RE: [paws] Use cases and requirements I-D: sections 1 to 3 (Introduction, Conventions and Terminology, Prior Work)

Scott,
Great proposal.  However, I am still a bit nervous about the definitions of "Protected Entity" and "White Space Devices (WSD)" where the notion of secondary use is included.  The secondary status is used in the ITU-R Radio Regulations for a different purpose.  In fact, it is possible that a band has already primary and secondary services allotted to it and that the White Space operation is a tertiary opportunistic operation where the two first types of services are not being used.  The use of "lower priority opportunistic" service rather than "secondary" service would be preferable to describe white space allocations.

Gerald

________________________________
From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of [email-masked]<mailto:[email-masked]>
Sent: Tuesday, 31 January, 2012 13:56
To: [email-masked]<mailto:[email-masked]>
Subject: Re: [paws] Use cases and requirements I-D: sections 1 to 3 (Introduction, Conventions and Terminology, Prior Work)

Hi,

I changed the subject line from " Re: [paws] Discussion on 'license-exempt' vs 'unlicensed'  ". Here I try to propose some changes to the draft based on the email discussion.

Below is a copy of chapter 2.2. Terminology. I have inserted new terms for 'licensed' and 'license-exempt' and made changes to the term 'white space'. I have tried to work from the perspective that the document should accurately explain the subject with aim that a reader can understand the use cases and the subsequent requirements. No doubt we could include much more text on this topic of spectrum allocation, assignment, licensing and usage.

I hope this captures the key points of the discussion. Please do reply if something is still missing.

Kind Regards,
Scott

2.2.  Terminology

   Database

      In the context of white space and cognitive radio technologies,
      the database is an entity which contains current information about
      available spectrum at any given location and other types of
      information.

   Device ID

      A unique number for each master device and slave device that
      identifies the manufacturer, model number and serial number.

<Insert>
   Licensed Spectrum

      Spectrum that is acquired by an operator over a given service area
      for a given time period.  This is usually done through auctions,award
      (beauty contest), acquisition from secondary market, company merger &
      acquisition,  first-come / first-served or by government allocation
      (e.g., public service).

   License-exempt Spectrum

      Spectrum that is not assigned to any specific user. One example is the 2.4 Ghz ISM band, where RF devices
      operate without a formal licensing process. In the USA, license-exempt spectrum is
      Typically referred to as "unlicensed" spectrum. In this document the terms
      license-exempt and unlicensed are used interchangeably.

</Insert>

   Location Based Service

      An application or device which provides data, information or
      service to a user based on their location.

   Master Device

      A device which queries the WS Database to find out the available
      operating channels.

   Protected Entity

      <Insert>A licensed user of spectrum, when the licensed spectrum has been assigned as white space spectrum.</Insert> <Delete>A primary</Delete><Insert>A licensed</Insert> user of white space spectrum <Delete>which</Delete> is afforded
      protection against interference by <Delete>secondary</Delete><Insert>license-exempt white space</Insert> users <Delete>(white space
      devices) for its use</Delete> in a given area and time.

   Protected Contour

      The exclusion area for a Protected Entity, held in the database
      and expressed as a polygon with geospatial points as the vertices.

   Slave Device

      A device which uses the spectrum made available by a master
      device.

   TV White Space

      TV white space refers specifically to radio spectrum which has
      been allocated for TV broadcast, but is not occupied by a TV
      broadcast, or other licensed user (such as a wireless microphone),
      at a specific location and time.

   White Space

      Radio spectrum which has been allocated <Delete>for some primary use</Delete><Insert>and assigned for licensed use</Insert>, but
      is not fully occupied by that <Delete>primary use</Delete><Insert> licensed use </Insert> at a specificlocation
      and time. <Insert>This spectrum is then assigned by <Delete>location</Delete><Insert>local</Insert> regulations for use as licensed-exempt spectrum under control of a white space database.</Insert>

   White Space Device (WSD)

     A device which is a <Delete>secondary</Delete><Insert>license-exempt</Insert> user of some part of white space
      spectrum.  A white space device can be an access point, base
      station, a portable device or similar.  In this context, a white
      space device is required to query a database with its location to
      obtain information about available spectrum.

From: ext Gerald Chouinard <[email-masked]<mailto:[email-masked]>>
Date: Tue, 31 Jan 2012 10:07:30 -0500
To: 'Nancy Bravin' <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [paws] Discussion on 'license-exempt' vs 'unlicensed'

Nancy,

This is not that simple.  In fact, the qualifiers "license-exempt" and "unlicensed" can apply to more than one thing.

If the qualifier applies to a frequency band, different options exist. As an example, in the ITU-R context, an "unlicensed" band is typically a new band, say in the 300 GHz, for which no request has been made for its use.  It is therefore un-allocated to a specific service so far and thus it is an "unlicensed" frequency band. Once the ITU-R allocates this band to one or many services on a primary or secondary basis, then the administrations can thendecide under what king of regime it will 'assign' this band foroperation. They may decide to allow the use of the band on the basis of licensed operation (with different options to do the assignment: auction, first come/first served, etc.) or allow operation with an exemption of licenses, thus "license-exempt"such as in the 2.4 GHz ISM band. This is also called "unlicensed" in the USA.

If the qualifier applies to an operation, the operation can be exempt of license by the local administration, thus a "license-exempt" operation. If, however, someone decides to start an RF transmission operation in a licensed band for which he has no license or in a license-exempt band for which he does not meet the requirements such as operating according to the type of operation for which the band is exempted from a license or he operates outside the technical limits imposed by this license-exempt ruling, his operation is therefore illegal and he is then considered to be running an "unlicensed" operation.

If the qualifier applies to the transmission device, such device may be a "license-exempt" device if its operation does not require a specific license or registration with the local administration such as TV receivers of Wi-Fi devices in the 2.4 GHz ISM band.  However, if someone smuggles a device that is not allowed in a country by, for example, buying it on eBay and operates it, this is then an illegal device in the country and id de-facto an "unlicensed" device since it has not passed through the normal certification process.

Note that a "license-exempt" device still has to go through a certification process and meet the limits imposed by the local regulator for the "license-exempt" operation in the given frequency band whereas an "unlicensed" device may not pass the certification process since it has not been licensed to operation in the country.

This is why the qualifier "unlicensed" has to be treated with care and the footnote will need to be crafted very carefully.

With respect to your second point, if an administration only allows "licensed" operation, the situation will be much simpler to manage since specific conditions will be attached to these licenses.

Gerald

________________________________
From: Nancy Bravin [mailto:[email-masked]]
Sent: Tuesday, 31 January, 2012 06:33
To: Gerald Chouinard
Cc: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: Re: [paws] Discussion on 'license-exempt' vs 'unlicensed'

Gabor and Gerald,
Since we are dealing on a global basis, can there a footnote to "unlicensed" we can use to indicate that "according to each countries regulatory requirements"
How to get around the fact that some Countries are or will be "licensed only" by their gov'ts?  Thanks
Nancy
On Jan 30, 2012, at 4:13 PM, Gerald Chouinard wrote:

Gabor,

I agree with your proposal.  Thisseems to be reasonable.  However one needs to be careful with the word'unlicensed' which may mean 'illegal' operation of an RF device in many administrations.

Gerald

________________________________
From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]]
Sent: Monday, 30 January, 2012 17:49
To: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: RE: [paws] Discussion on 'license-exempt' vs 'unlicensed'

These look to be very precise definitions, however in everyday use I rarely hear people referring to ISM band as 'license-exempt', in most cases the term 'unlicensed-band' is used.

Therefore, may I suggest that the draft will include the following statement:

The terms unlicensed and license-exempt spectrum are used in this document interchangeably and refer to a spectrum in which no formal licensing process is needed for RF devices to operate in, such as the ISM band.

-          Gabor

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of ext Gerald Chouinard
Sent: Monday, January 30, 2012 12:30 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [paws] Discussion on 'license-exempt' vs 'unlicensed'

All,

Here is my understanding of the terms:

Licensed: Spectrum that is acquired by an operator over a given service area for a given time period.  This is usually done through auctions (think of the Telcos), beauty contest, first-come / first-served or by government allocation (e.g., public service).

Lightly licensed: Special case where thefrequency allocation is done through first-come / first-served process for a given time frame over a relatively limited service area. The annual license fee is usually small to facilitate the deployment of a service that would not normally be economically attractive.  Small local operators would be interested by this (e.g., rural broadband in Canada) and not big Telcos that would normally work with full licensing through auction over large service areas.

License-exempt: Operation of RF devices in a frequency band where no formal licensing process is needed such as in the 2.4 GHz ISM band. In the USA, this term is used for a specific type of operation. The FCC should be contacted to clarify it.

Unlicensed: Illegal operation of an RF device that can transmit in a frequency band without a duly issued license.  In the USA, this term is used to mean "license-exempt," see above.

To my knowledge, the term "unlicensed" is used only in the USA to describe a legal operation because the term "license-exempt" has been used for another specific purpose.

Since the PAWS addresses the interface to the database for the international market, it should rely on the definition of the terms recognized by the ITU-R. I would suggest the use of 'licensed' and 'license-exempt' with a footnote indicating that the term 'unlicensed' is used in the USA instead of the usual 'license-exempt'.

Gerald
_______________________________________________
paws mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/paws

_______________________________________________ paws mailing list [email-masked]<mailto:[email-masked]> https://www.ietf.org/mailman/listinfo/paws

---

From: Nancy Bravin <[email-masked]>
Date: Wed, 1 Feb 2012 06:35:09 -0800

Hi Andy, All

In section 4.4, license exempt is also mentioned as well. 
I am conflicted in a global sense when emerging countries, or countries with very different types of gov't want to implement
the protocol, will they have enough information to do so? and thereby join the existing DB companies, or will they do their own thing
leaving holes in what one hopes will be an interoperable global protocol that deals with TVWS, and/or White spaces in general?

Thanks, just a thought.

SIncerely, Nancy

On Feb 1, 2012, at 2:34 AM, <[email-masked]> <[email-masked]> wrote:

> Scott, All
>  
> I agree with Jussi that we have now narrowed the definition to apply to TV white spaces, whereas the scope of PAWS is white spaces in general. I would question not only why the lower-priority service would always be licence-exempt, but why the higher priority service would always be licenced. To avoid this issue on 27th Jan I proposed (http://www.ietf.org/mail-archive/web/paws/current/msg00576.html) a revision of the Abstract that avoids the terms licence exempt or unlicensed, or any mention of the regulatory status of the incumbent services. The Abstract derives from the Introduction and the text could be aligned to be the same in the Introduction, with “opportunistic” replacing “secondary” in later sentences in the Introduction. I have checked and there are no further references to licensing in the document, so we don’t need the definitions of licence exempt, light licensing or unlicensed. This is not a regulatory document – we are defining requirements fora protocol. Keep it simple.
>  
> That just leaves the definition of white space, where the existing spectrum use has now got muddled with the potential for opportunistic use. This can be fixed by taking the white space and white space device definitions together.  From Scott, Gerald and Jussi’s comments perhaps we could agree on:
>  
> White Space (WS)
>  
> From: [email-masked] [mailto:[email-masked]] On Behalf Of ext Gerald Chouinard
> To: Probasco Scott (Nokia-CIC/Dallas); [email-masked]
> Very good improvements. I would suggest to insert the notion of opportunistic use of the spectrum by white space devices in the last sentence of the definition of “white space” as follows:
>  
> White Space
>  
> This way, it is understood that the database does not “assign” white space devices for them to choose from.
>  
> Gerald
> From: [email-masked] [mailto:[email-masked]] 
> To: [email-masked]; [email-masked]
> From: ext Gerald Chouinard <[email-masked]>
> To: Scott <[email-masked]>, "[email-masked]" <[email-masked]>
> Great proposal.  However, I am still a bit nervous about the definitions of “Protected Entity” and “White Space Devices (WSD)” where the notion of secondary use is included.  The secondary status is used in the ITU-R Radio Regulations for a different purpose.  In fact, it is possible that a band has already primary and secondary services allotted to it and that the White Space operation is a tertiary opportunistic operation where the two first types of services are not being used.  The use of “lower priority opportunistic” service rather than “secondary” service would be preferable to describe white space allocations.
>  
> Gerald
>  
> From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
> To: [email-masked]
> From: ext Gerald Chouinard <[email-masked]>
> To: 'Nancy Bravin' <[email-masked]>
> Cc: "[email-masked]" <[email-masked]>
> This is not that simple.  In fact, the qualifiers “license-exempt” and “unlicensed” can apply to more than one thing.
>  
> If the qualifier applies to a frequency band, different options exist. As an example, in the ITU-R context, an “unlicensed” band is typically a new band, say in the 300 GHz, for which no request has been made for its use.  It is therefore un-allocated to a specific service so far and thus it is an “unlicensed” frequency band. Once the ITU-R allocates this band to one or many services on a primary or secondary basis, then the administrations can thendecide under what king of regime it will ‘assign’ this band foroperation. They may decide to allow the use of the band on the basis of licensed operation (with different options to do the assignment: auction, first come/first served, etc.) or allow operation with an exemption of licenses, thus “license-exempt”such as in the 2.4 GHz ISM band. This is also called “unlicensed” in the USA.
>  
> If the qualifier applies to an operation, the operation can be exempt of license by the local administration, thus a “license-exempt” operation. If, however, someone decides to start an RF transmission operation in a licensed band for which he has no license or in a license-exempt band for which he does not meet the requirements such as operating according to the type of operation for which the band is exempted from a license or he operates outside the technical limits imposed by this license-exempt ruling, his operation is therefore illegal and he is then considered to be running an “unlicensed” operation.
>  
> If the qualifier applies to the transmission device, such device may be a “license-exempt” device if its operation does not require a specific license or registration with the local administration such as TV receivers of Wi-Fi devices in the 2.4 GHz ISM band.  However, if someone smuggles a device that is not allowed in a country by, for example, buying it on eBay and operates it, this is then an illegal device in the country and id de-facto an “unlicensed” device since it has not passed through the normal certification process.
>  
> Note that a “license-exempt” device still has to go through a certification process and meet the limits imposed by the local regulator for the “license-exempt” operation in the given frequency band whereas an “unlicensed” device may not pass the certification process since it has not been licensed to operation in the country.
>  
> This is why the qualifier “unlicensed” has to be treated with care and the footnote will need to be crafted very carefully.
>  
> With respect to your second point, if an administration only allows “licensed” operation, the situation will be much simpler to manage since specific conditions will be attached to these licenses.
>  
> Gerald
>  
> Cc: [email-masked]; [email-masked]
> I agree with your proposal.  Thisseems to be reasonable.  However one needs to be careful with the word‘unlicensed’ which may mean ‘illegal’ operation of an RF device in many administrations.
>  
> Gerald
>  
> From: [email-masked] [mailto:[email-masked]] 
> To: [email-masked]; [email-masked]
> These look to be very precise definitions, however in everyday use I rarely hear people referring to ISM band as ‘license-exempt’, in most cases the term ‘unlicensed-band’ is used.
>  
> From: [email-masked] [mailto:[email-masked]] On Behalf Of ext Gerald Chouinard
> To: [email-masked]
> Unlicensed: Illegal operation of an RF device that can transmit in a frequency band without a duly issued license.  In the USA, this term is used to mean “license-exempt," see above.
>  
> To my knowledge, the term “unlicensed” is used only in the USA to describe a legal operation because the term “license-exempt” has been used for another specific purpose.
>  
> Since the PAWS addresses the interface to the database for the international market, it should rely on the definition of the terms recognized by the ITU-R. I would suggest the use of ‘licensed’ and ‘license-exempt’ with a footnote indicating that the term ‘unlicensed’ is used in the USA instead of the usual ‘license-exempt’.
>  
> Gerald
> [email-masked]
> _______________________________________________ paws mailing list [email-masked] https://www.ietf.org/mailman/listinfo/paws
> [email-masked]

---

From: Nancy Bravin <[email-masked]>
Date: Wed, 1 Feb 2012 06:47:58 -0800

Hi Andy, also, throughout the document TVWS are mentioned in 4.1,4.5, 4.6…so if you propose to remove any reference to TVWS it will affect
the document as a whole, and information that seems necessary to explain how the DB and protocol interacts with TVWS devices and
the methods of doing so. One can envision that current rules could change, but, why not give the information on both for countries to understand fully
what it's choices are? 

Thanks Andy, just some early morning thoughts…Sincerely, Nancy

Begin forwarded message:

> From: Nancy Bravin <[email-masked]>
> Date: February 1, 2012 6:35:09 AM PST
> To: Andy Sago <[email-masked]>
> Cc: <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>

---

From: <[email-masked]>
Date: Wed, 1 Feb 2012 14:57:43 +0000

Nancy, all

Good questions. I'm not proposing to remove references to TVWS, they are entirely appropriate within the use cases since it is the TV bands we are studying as first candidate for opportunistic access, but the charter says we are addressing all white space in the resulting protocol. To answer your other questions, IMO our aim should be to provide all the necessary information in this PAWS requirements I-D to enable the PAWS protocol I-D to be developed. I don't think it's our job to explain different regulatory regimes or applications (beyond use cases) in this document, ITU and others do this very well, and regulators tend to be well coordinated or play 'follow my leader'.

Thanks for pointing out the reference to licence-exempt that I had missed in 4.4 -  I think the meaning would be just the same with 'in a license-exempt TVWS environment' deleted from that sentence. That would be my suggestion.

Regards

Andy

From: Nancy Bravin [mailto:[email-masked]]
Sent: 01 February 2012 14:48
To: Sago,AJ,Andy,COD R
Cc: [email-masked]
Subject: Fwd: [paws] Use cases and requirements I-D: sections 1 to 3 (Introduction, Conventions and Terminology, Prior Work)

Hi Andy, also, throughout the document TVWS are mentioned in 4.1,4.5, 4.6...so if you propose to remove any reference to TVWS it will affect
the document as a whole, and information that seems necessary to explain how the DB and protocol interacts with TVWS devices and
the methods of doing so. One can envision that current rules could change, but, why not give the information on both for countries to understand fully
what it's choices are?

Thanks Andy, just some early morning thoughts...Sincerely, Nancy

Begin forwarded message:

From: Nancy Bravin <[email-masked]<mailto:[email-masked]>>
Date: February 1, 2012 6:35:09 AM PST
To: Andy Sago <[email-masked]<mailto:[email-masked]>>
Cc: <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>
Subject: Re: [paws] Use cases and requirements I-D: sections 1 to 3 (Introduction, Conventions and Terminology, Prior Work)

Hi Andy, All

Thanks, just a thought.

SIncerely, Nancy

On Feb 1, 2012, at 2:34 AM, <[email-masked]<mailto:[email-masked]>> <[email-masked]<mailto:[email-masked]>> wrote:

Scott, All

White Space (WS)

White Space device

Regards

Andy

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]]<mailto:[mailto:[email-masked]]> On Behalf Of [email-masked]<mailto:[email-masked]>
Sent: 01 February 2012 07:31
To: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: Re: [paws] Use cases and requirements I-D: sections 1 to 3 (Introduction, Conventions and Terminology, Prior Work)

Kind regards,
Jussi

Scott,

White Space

Gerald

Hi Gerald,

Kind Regards,
Scott

Scott,

Gerald

Hi,

Kind Regards,
Scott

2.2.  Terminology

   Database

   Device ID

<Insert>
   Licensed Spectrum

   License-exempt Spectrum

</Insert>

   Location Based Service

   Master Device

   Protected Entity

   Protected Contour

   Slave Device

   TV White Space

   White Space

   White Space Device (WSD)

Nancy,

Gerald

Gabor and Gerald,

Gabor,

Gerald

-          Gabor

All,

Gerald

---

From: <[email-masked]>
Date: Thu, 2 Feb 2012 17:47:02 +0000

Hi All,

Thanks Nancy and Andy for the comments. An excellent point from Andy, we don't need to remove all references to TV white space, rather ensure that the document does not focus on TV bands to the point of excluding other frequency bands.

Kind Regards,
Scott

From: ext com <[email-masked]<mailto:[email-masked]>>
Date: Wed, 1 Feb 2012 14:57:43 +0000
To: <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [paws] Use cases and requirements I-D: sections 1 to 3 (Introduction, Conventions and Terminology, Prior Work)

Nancy, all

Good questions. I’m not proposing to remove references to TVWS, they are entirely appropriate within the use cases since it is the TV bands we are studying as first candidate for opportunistic access, but the charter says we are addressing all white space in the resulting protocol. To answer your other questions, IMO our aim should be to provide all the necessary information in this PAWS requirements I-D to enable the PAWS protocol I-D to be developed. I don’t think it’s our job to explain different regulatory regimes or applications (beyond use cases) in this document, ITU and others do this very well, and regulators tend to be well coordinated or play ‘follow my leader’.

Thanks for pointing out the reference to licence-exempt that I had missed in 4.4 -  I think the meaning would be just the same with ‘in a license-exempt TVWS environment’ deleted from that sentence. That would be my suggestion.

Regards

Andy

From: Nancy Bravin [mailto:[email-masked]]
Sent: 01 February 2012 14:48
To: Sago,AJ,Andy,COD R
Cc: [email-masked]<mailto:[email-masked]>
Subject: Fwd: [paws] Use cases and requirements I-D: sections 1 to 3 (Introduction, Conventions and Terminology, Prior Work)

Begin forwarded message:

Hi Andy, All

Thanks, just a thought.

SIncerely, Nancy

Scott, All

White Space (WS)

White Space device

Regards

Andy

Kind regards,
Jussi

Scott,

White Space

Gerald

Hi Gerald,

Kind Regards,
Scott

Scott,

Gerald

Hi,

Kind Regards,
Scott

2.2.  Terminology

   Database

   Device ID

<Insert>
   Licensed Spectrum

   License-exempt Spectrum

</Insert>

   Location Based Service

   Master Device

   Protected Entity

   Protected Contour

   Slave Device

   TV White Space

   White Space

   White Space Device (WSD)

Nancy,

Gerald

Gabor and Gerald,

Gabor,

Gerald

-          Gabor

All,

Gerald

---

From: Gerald Chouinard <[email-masked]>
Date: Wed, 8 Feb 2012 10:20:52 -0500

Andy,

To resolve Nancy's concern, a new definition could be added for:

TVWS White Space devices: White Space devices that operate in the TV bands.

This would complement the definition of White Space devices and make it more
specific.

I am having second thoughts about your suggestion to remove the concept of
classes of devices from the White Space devices. The opportunistic use of
the RF spectrum assumes that these devices operate while protecting existing
operation in the band.  There is automatically assumes the existence of
primary users of the band that have priority. Such primary users would most
likely be licensed to use the band and it is only the portions that happen
to be unused that will be accessible to the White Space devices.  The latter
are unlikely to be licensed to only use the 'crumbs'. Removing the concept
of license-exempt could put these new devices at the same level of priority
as the primary devices and then why would they need to protect these
'primary' licensed devices.

This would be similar to the situation in the 2.4 GHz where a database is
not needed to protect other devices. As is well understood, the databases
are there to protect primary and possibly secondary licensed devices from
the new opportunistic devices, not opportunistic devices among themselves.
The latter case would be covered by other means such as a database to
provide coexistence and this is, I believe, beyond the scope of PAWS.

Gerald

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: Wednesday, 01 February, 2012 09:58
To: [email-masked]; [email-masked]
Subject: Re: [paws] Use cases and requirements I-D: sections 1to 3
(Introduction, Conventions and Terminology, Prior Work)

Nancy, all

Good questions. I'm not proposing to remove references to TVWS, they are
entirely appropriate within the use cases since it is the TV bands we are
studying as first candidate for opportunistic access, but the charter says
we are addressing all white space in the resulting protocol. To answer your
other questions, IMO our aim should be to provide all the necessary
information in this PAWS requirements I-D to enable the PAWS protocol I-D to
be developed. I don't think it's our job to explain different regulatory
regimes or applications (beyond use cases) in this document, ITU and others
do this very well, and regulators tend to be well coordinated or play
'follow my leader'.

Thanks for pointing out the reference to licence-exempt that I had missed in
4.4 -  I think the meaning would be just the same with 'in a license-exempt
TVWS environment' deleted from that sentence. That would be my suggestion.

Regards

Andy

From: Nancy Bravin [mailto:[email-masked]] 
Sent: 01 February 2012 14:48
To: Sago,AJ,Andy,COD R
Cc: [email-masked]
Subject: Fwd: [paws] Use cases and requirements I-D: sections 1 to 3
(Introduction, Conventions and Terminology, Prior Work)

Hi Andy, also, throughout the document TVWS are mentioned in 4.1,4.5, 4.6.so
if you propose to remove any reference to TVWS it will affect

the document as a whole, and information that seems necessary to explain how
the DB and protocol interacts with TVWS devices and

the methods of doing so. One can envision that current rules could change,
but, why not give the information on both for countries to understand fully

what it's choices are? 

Thanks Andy, just some early morning thoughts.Sincerely, Nancy

Begin forwarded message:

Cc: <[email-masked]>, <[email-masked]>,
<[email-masked]>, <[email-masked]>

Subject: Re: [paws] Use cases and requirements I-D: sections 1 to 3
(Introduction, Conventions and Terminology, Prior Work)

Hi Andy, All

I am conflicted in a global sense when emerging countries, or countries with
very different types of gov't want to implement

the protocol, will they have enough information to do so? and thereby join
the existing DB companies, or will they do their own thing

leaving holes in what one hopes will be an interoperable global protocol
that deals with TVWS, and/or White spaces in general?

Thanks, just a thought.

SIncerely, Nancy

Scott, All

I agree with Jussi that we have now narrowed the definition to apply to TV
white spaces, whereas the scope of PAWS is white spaces in general. I would
question not only why the lower-priority service would always be
licence-exempt, but why the higher priority service would always be
licenced. To avoid this issue on 27th Jan I proposed
(http://www.ietf.org/mail-archive/web/paws/current/msg00576.html) a revision
of the Abstract that avoids the terms licence exempt or unlicensed, or any
mention of the regulatory status of the incumbent services. The Abstract
derives from the Introduction and the text could be aligned to be the same
in the Introduction, with "opportunistic" replacing "secondary" in later
sentences in the Introduction. I have checked and there are no further
references to licensing in the document, so we don't need the definitions of
licence exempt, light licensing or unlicensed. This is not a regulatory
document - we are defining requirements fora protocol. Keep it simple.

That just leaves the definition of white space, where the existing spectrum
use has now got muddled with the potential for opportunistic use. This can
be fixed by taking the white space and white space device definitions
together.  From Scott, Gerald and Jussi's comments perhaps we could agree
on:

White Space (WS)

White Space device

A device which opportunistically uses some part of the white space spectrum,
under control of a white space database.  A white space device can be an
access point, base station, a portable device or similar.  In this context,
a white space device is required by local regulations to query a database
with its location to obtain information about available spectrum.

Regards

Andy

From: [email-masked] [mailto:[email-masked]]
<mailto:%5bmailto:[email-masked]%5d>  On Behalf Of
[email-masked]
Sent: 01 February 2012 07:31
To: [email-masked]; [email-masked]; [email-masked]
Subject: Re: [paws] Use cases and requirements I-D: sections 1 to 3
(Introduction, Conventions and Terminology, Prior Work)

That statement is valid for TV White Spaces on UHF frequencies but does not
necessarily apply to all under-utilised radio spectrum. Why would the lower
priority service by default be licence-exempt?

Kind regards,

Jussi

From: [email-masked] [mailto:[email-masked]]
<mailto:%5bmailto:[email-masked]%5d>  On Behalf Of ext Gerald
Chouinard
Sent: 31 January 2012 22:33
To: Probasco Scott (Nokia-CIC/Dallas); [email-masked]
Subject: Re: [paws] Use cases and requirements I-D: sections 1 to 3
(Introduction, Conventions and Terminology, Prior Work)

Scott,

Very good improvements. I would suggest to insert the notion of
opportunistic use of the spectrum by white space devices in the last
sentence of the definition of "white space" as follows:

White Space

Radio spectrum which has been allocated and assigned for licensed use, but
is not fully occupied by that licensed use at a specific location and time.
This spectrum is then <delete>assigned<delete> <insert>allowed<insert> by
local regulations <delete>for use<delete> <insert>to be used
opportunistically<insert> as licensed-exempt spectrum under control of a
white space database.</Insert>

This way, it is understood that the database does not "assign" white space
devices for them to choose from.

Gerald

  _____  

From: [email-masked] [mailto:[email-masked]]
<mailto:%5bmailto:[email-masked]%5d>  
Sent: Tuesday, 31 January, 2012 15:12
To: [email-masked]; [email-masked]
Subject: Re: [paws] Use cases and requirements I-D: sections 1 to 3
(Introduction, Conventions and Terminology, Prior Work)

Hi Gerald,

Good to avoid overloading the term "secondary". I have made additional
proposed changes to the text below based on your suggestion. "Lower priority
opportunistic service" could indeed by used, but I am guessing that we would
need some explanation of what that means. Since we now have descriptions of
licensed spectrum and license-exempt spectrum, I used these words. Do these
changes remove your concerns?

I also corrected "location" to "local" in previous text proposed for "White
Space".

Kind Regards,

Scott

From: ext Gerald Chouinard <[email-masked]>
Date: Tue, 31 Jan 2012 14:41:36 -0500
To: Scott <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: RE: [paws] Use cases and requirements I-D: sections 1 to 3
(Introduction, Conventions and Terminology, Prior Work)

Scott,

Great proposal.  However, I am still a bit nervous about the definitions of
"Protected Entity" and "White Space Devices (WSD)" where the notion of
secondary use is included.  The secondary status is used in the ITU-R Radio
Regulations for a different purpose.  In fact, it is possible that a band
has already primary and secondary services allotted to it and that the White
Space operation is a tertiary opportunistic operation where the two first
types of services are not being used.  The use of "lower priority
opportunistic" service rather than "secondary" service would be preferable
to describe white space allocations.

Gerald

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: Tuesday, 31 January, 2012 13:56
To: [email-masked]
Subject: Re: [paws] Use cases and requirements I-D: sections 1 to 3
(Introduction, Conventions and Terminology, Prior Work)

Hi,

I changed the subject line from " Re: [paws] Discussion on 'license-exempt'
vs 'unlicensed'  ". Here I try to propose some changes to the draft based on
the email discussion.

Below is a copy of chapter 2.2. Terminology. I have inserted new terms for
'licensed' and 'license-exempt' and made changes to the term 'white space'.
I have tried to work from the perspective that the document should
accurately explain the subject with aim that a reader can understand the use
cases and the subsequent requirements. No doubt we could include much more
text on this topic of spectrum allocation, assignment, licensing and usage.

I hope this captures the key points of the discussion. Please do reply if
something is still missing.

Kind Regards,

Scott

2.2.  Terminology

   Database

      information.

   Device ID

<Insert>

   Licensed Spectrum

      (e.g., public service).

   License-exempt Spectrum

      Spectrum that is not assigned to any specific user. One example is the
2.4 Ghz ISM band, where RF devices

      operate without a formal licensing process. In the USA, license-exempt
spectrum is

      Typically referred to as "unlicensed" spectrum. In this document the
terms

</Insert>

   Location Based Service

   Master Device

      operating channels.

   Protected Entity

      <Insert>A licensed user of spectrum, when the licensed spectrum has
been assigned as white space spectrum.</Insert> <Delete>A
primary</Delete><Insert>A licensed</Insert> user of white space spectrum
<Delete>which</Delete> is afforded

      protection against interference by
<Delete>secondary</Delete><Insert>license-exempt white space</Insert> users
<Delete>(white space

   Protected Contour

   Slave Device

      device.

   TV White Space

   White Space

      Radio spectrum which has been allocated <Delete>for some primary
use</Delete><Insert>and assigned for licensed use</Insert>, but

      is not fully occupied by that <Delete>primary use</Delete><Insert>
licensed use </Insert> at a specificlocation

      and time. <Insert>This spectrum is then assigned by
<Delete>location</Delete><Insert>local</Insert> regulations for use as
licensed-exempt spectrum under control of a white space database.</Insert>

   White Space Device (WSD)

     A device which is a
<Delete>secondary</Delete><Insert>license-exempt</Insert> user of some part
of white space

 

Nancy,

This is not that simple.  In fact, the qualifiers "license-exempt" and
"unlicensed" can apply to more than one thing.

If the qualifier applies to a frequency band, different options exist. As an
example, in the ITU-R context, an "unlicensed" band is typically a new band,
say in the 300 GHz, for which no request has been made for its use.  It is
therefore un-allocated to a specific service so far and thus it is an
"unlicensed" frequency band. Once the ITU-R allocates this band to one or
many services on a primary or secondary basis, then the administrations can
thendecide under what king of regime it will 'assign' this band
foroperation. They may decide to allow the use of the band on the basis of
licensed operation (with different options to do the assignment: auction,
first come/first served, etc.) or allow operation with an exemption of
licenses, thus "license-exempt"such as in the 2.4 GHz ISM band. This is also
called "unlicensed" in the USA.

If the qualifier applies to an operation, the operation can be exempt of
license by the local administration, thus a "license-exempt" operation. If,
however, someone decides to start an RF transmission operation in a licensed
band for which he has no license or in a license-exempt band for which he
does not meet the requirements such as operating according to the type of
operation for which the band is exempted from a license or he operates
outside the technical limits imposed by this license-exempt ruling, his
operation is therefore illegal and he is then considered to be running an
"unlicensed" operation.

If the qualifier applies to the transmission device, such device may be a
"license-exempt" device if its operation does not require a specific license
or registration with the local administration such as TV receivers of Wi-Fi
devices in the 2.4 GHz ISM band.  However, if someone smuggles a device that
is not allowed in a country by, for example, buying it on eBay and operates
it, this is then an illegal device in the country and id de-facto an
"unlicensed" device since it has not passed through the normal certification
process.

Note that a "license-exempt" device still has to go through a certification
process and meet the limits imposed by the local regulator for the
"license-exempt" operation in the given frequency band whereas an
"unlicensed" device may not pass the certification process since it has not
been licensed to operation in the country.

This is why the qualifier "unlicensed" has to be treated with care and the
footnote will need to be crafted very carefully.

With respect to your second point, if an administration only allows
"licensed" operation, the situation will be much simpler to manage since
specific conditions will be attached to these licenses.

Gerald

  _____  

Gabor and Gerald, 

Since we are dealing on a global basis, can there a footnote to "unlicensed"
we can use to indicate that "according to each countries regulatory
requirements"  

How to get around the fact that some Countries are or will be "licensed
only" by their gov'ts?  Thanks

Nancy

Gabor,

I agree with your proposal.  Thisseems to be reasonable.  However one needs
to be careful with the word'unlicensed' which may mean 'illegal' operation
of an RF device in many administrations.

Gerald

  _____  

These look to be very precise definitions, however in everyday use I rarely
hear people referring to ISM band as 'license-exempt', in most cases the
term 'unlicensed-band' is used.

Therefore, may I suggest that the draft will include the following
statement:

The terms unlicensed and license-exempt spectrum are used in this document
interchangeably and refer to a spectrum in which no formal licensing process
is needed for RF devices to operate in, such as the ISM band.

-          Gabor

From: [email-masked] [mailto:[email-masked]] On Behalf Of ext
Gerald Chouinard
Sent: Monday, January 30, 2012 12:30 PM
To: [email-masked]
Subject: [paws] Discussion on 'license-exempt' vs 'unlicensed'

All,

Licensed: Spectrum that is acquired by an operator over a given service area
for a given time period.  This is usually done through auctions (think of
the Telcos), beauty contest, first-come / first-served or by government
allocation (e.g., public service).

Lightly licensed: Special case where thefrequency allocation is done through
first-come / first-served process for a given time frame over a relatively
limited service area. The annual license fee is usually small to facilitate
the deployment of a service that would not normally be economically
attractive.  Small local operators would be interested by this (e.g., rural
broadband in Canada) and not big Telcos that would normally work with full
licensing through auction over large service areas.

License-exempt: Operation of RF devices in a frequency band where no formal
licensing process is needed such as in the 2.4 GHz ISM band. In the USA,
this term is used for a specific type of operation. The FCC should be
contacted to clarify it.

Unlicensed: Illegal operation of an RF device that can transmit in a
frequency band without a duly issued license.  In the USA, this term is used
to mean "license-exempt," see above.

To my knowledge, the term "unlicensed" is used only in the USA to describe a
legal operation because the term "license-exempt" has been used for another
specific purpose.

Since the PAWS addresses the interface to the database for the international
market, it should rely on the definition of the terms recognized by the
ITU-R. I would suggest the use of 'licensed' and 'license-exempt' with a
footnote indicating that the term 'unlicensed' is used in the USA instead of
the usual 'license-exempt'.

Gerald

 

_______________________________________________ paws mailing list
[email-masked] https://www.ietf.org/mailman/listinfo/paws

---

From: Gerald Chouinard <[email-masked]>
Date: Wed, 8 Feb 2012 10:20:52 -0500

Andy,

I like your suggestions to broaden it to any bands that are not fully
occupied and for any type of devices. However, white space should be white
and not grey:

"White Space (WS)

 Radio spectrum which is not <delete>fully<delete> occupied at a specific
location and time."

Also, White Space devices should not be limited to those that need the
database to operate, RF sensing or other opportunistic means may be allowed
in some cases:

"White Space device

A device which opportunistically uses some part of the white space
spectrum<delete>, under control of a white space database<delete>.  A white
space device can be an access point, base station, a portable device or
similar.  <delete>In this context, a<delete> <insert>A<insert> white space
device<delete> is<delete> Insert>may be<insert> required by local
regulations to query a database with its location to obtain information
about available spectrum."

Gerald

  _____  

From: [email-masked] [mailto:[email-masked]] 
Sent: Wednesday, 01 February, 2012 05:34
To: [email-masked]; [email-masked];
[email-masked]; [email-masked]
Subject: RE: [paws] Use cases and requirements I-D: sections 1 to
3(Introduction, Conventions and Terminology, Prior Work)

Scott, All

White Space (WS)

White Space device

Regards

Andy

Kind regards,

Jussi

Scott,

White Space

Gerald

  _____  

Hi Gerald,

Kind Regards,

Scott

Scott,

Gerald 

  _____  

Hi,

Kind Regards,

Scott

2.2.  Terminology

   Database

      information.

   Device ID

<Insert>

   Licensed Spectrum

      (e.g., public service).

   License-exempt Spectrum

</Insert>

   Location Based Service

   Master Device

      operating channels.

   Protected Entity

   Protected Contour

   Slave Device

      device.

   TV White Space

   White Space

   White Space Device (WSD)

     A device which is a

 

Nancy,

Gerald

  _____  

Gabor and Gerald, 

Nancy

Gabor,

Gerald

  _____  

-          Gabor

All,

Gerald

---

From: <[email-masked]>
Date: Wed, 8 Feb 2012 16:37:43 +0000

Gerald

Agree, delete "fully" in the definition of WS, since we correctly say "spectrum" not "band".

I'm also OK with your bold revisions to the definition of a WSD, if others also agree. I was constraining my definition to the context of this PAWS work where we have a database to control the WSDs, but regulatory requirements at any one point in time (or for particular classes of device, perhaps) would decide whether sensing, geolocation database control or both are needed. Certainly UK Ofcom has not discarded sensing, according to their public statements, but it is moving ahead with the use of geolocation databases initially. The PAWS protocol will need to allow for the WSDB to signal any requirement for sensing to the WSD, so that this capability can be enabled in the future by individual regulatory administrations as they become comfortable with this approach.

Regards

Andy

From: Gerald Chouinard [mailto:[email-masked]]
Sent: 08 February 2012 15:21
To: Sago,AJ,Andy,COD R; [email-masked]; [email-masked]; [email-masked]
Subject: RE: [paws] Use cases and requirements I-D: sections 1 to 3(Introduction, Conventions and Terminology, Prior Work)

Andy,

I like your suggestions to broaden it to any bands that are not fully occupied and for any type of devices. However, white space should be white and not grey:
"White Space (WS)
 Radio spectrum which is not <delete>fully<delete> occupied at a specific location and time."

Also, White Space devices should not be limited to those that need the database to operate, RF sensing or other opportunistic means may be allowed in some cases:
"White Space device
A device which opportunistically uses some part of the white space spectrum<delete>, under control of a white space database<delete>.  A white space device can be an access point, base station, a portable device or similar.  <delete>In this context, a<delete> <insert>A<insert> white space device<delete> is<delete> Insert>may be<insert> required by local regulation to query a database with its location to obtain information about available spectrum."

Gerald

________________________________
From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]]<mailto:[mailto:[email-masked]]>
Sent: Wednesday, 01 February, 2012 05:34
To: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: RE: [paws] Use cases and requirements I-D: sections 1 to 3(Introduction, Conventions and Terminology, Prior Work)

Scott, All

White Space (WS)

White Space device

Regards

Andy

Kind regards,
Jussi

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]]<mailto:%5bmailto:[email-masked]%5d> On Behalf Of ext Gerald Chouinard
Sent: 31 January 2012 22:33
To: Probasco Scott (Nokia-CIC/Dallas); [email-masked]<mailto:[email-masked]>
Subject: Re: [paws] Use cases and requirements I-D: sections 1 to 3 (Introduction, Conventions and Terminology, Prior Work)

Scott,

White Space

Gerald
From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]]<mailto:%5bmailto:[email-masked]%5d>

Hi Gerald,

Kind Regards,
Scott

Scott,

Gerald

Hi,

Kind Regards,
Scott

2.2.  Terminology

   Database

   Device ID

<Insert>
   Licensed Spectrum

   License-exempt Spectrum

</Insert>

   Location Based Service

   Master Device

   Protected Entity

   Protected Contour

   Slave Device

   TV White Space

   White Space

   White Space Device (WSD)

Nancy,

Gerald

Gabor and Gerald,

Gabor,

Gerald

-          Gabor

All,

Gerald

---

From: Peter Stanforth <[email-masked]>
Date: Wed, 8 Feb 2012 12:01:19 -0500

There is no reason to assume that use of white space is by licensed exempt or unlicensed devices. This comes back to an earlier argument I made about what constitutes licensed and unlicensed?
Again there is no reason that a license exempt or unlicensed device should get access to spectrum for "free" any more that a licensed device has to "pay" for spectrum access.
The concept of a primary user, who has priority over a secondary user has no relevance to free or paid access.
The rationale for white space is that the spectrum is shared and that someone has primary, preferred or priority access and the database ensures that those rights/requirements are met by anyone who uses the spectrum on a secondary basis. I would go further and say that the secondary access could be deterministic or opportunistic. There is no reason to require one or the other, and an argument can be made for both. In a band occupied by a public safety user there may be no choice but to have opportunistic access but in other bands a primary user may be willing to commit to specific availability if their own use is deterministic.

Peter S.

From: Gerald Chouinard <[email-masked]<mailto:[email-masked]>>
Date: Wed, 8 Feb 2012 10:20:52 -0500
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [paws] Use cases and requirements I-D: sections 1to 3 (Introduction, Conventions and Terminology, Prior Work)

Andy,

To resolve Nancy’s concern, a new definition could be added for:

This would complement the definition of White Space devices and make it more specific.

I am having second thoughts about yoursuggestion to remove the concept of classes of devices from the White Spacedevices. The opportunistic use of the RF spectrum assumes that these devices operate while protecting existing operation in the band.  There is automatically assumes the existence of primary users of the band that have priority. Such primary users would most likely be licensed to use the band and it is only the portions that happen to be unused that will be accessible to the White Space devices.  The latter are unlikely to be licensed to only use the ‘crumbs’. Removing the concept of license-exempt could put these new devices at the same level of priority as the primary devices and then why would they need to protect these ‘primary’ licensed devices.

This would be similar to the situation in the 2.4 GHz where a database is not needed to protect other devices. As is well understood, the databases are there to protect primary and possibly secondary licensed devices from the new opportunistic devices, not opportunistic devices among themselves. The latter case would be covered by other means such as adatabase to provide coexistence and this is, I believe, beyond the scope ofPAWS.

Gerald

________________________________
From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of [email-masked]<mailto:[email-masked]>
Sent: Wednesday, 01 February, 2012 09:58
To: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: Re: [paws] Use cases and requirements I-D: sections 1to 3 (Introduction, Conventions and Terminology, Prior Work)

Nancy, all

Regards

Andy

Begin forwarded message:

Hi Andy, All

Thanks, just a thought.

SIncerely, Nancy

Scott, All

White Space (WS)

White Space device

A device which opportunistically uses some part of the white space spectrum, under control of a white space database.  A white space device can be an access point, base station, a portable device or similar.  In this context, a white spacedevice is required by local regulations to query a database with its location to obtain information about available spectrum.

Regards

Andy

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]]<mailto:%5bmailto:[email-masked]%5d> On Behalf Of [email-masked]<mailto:[email-masked]>
Sent: 01 February 2012 07:31
To: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: Re: [paws] Use cases and requirements I-D: sections 1 to 3 (Introduction, Conventions and Terminology, Prior Work)

Kind regards,
Jussi

Scott,

White Space

Radio spectrum which has been allocated and assigned for licensed use, but is not fully occupied by that licensed use at a specific location and time. This spectrum is then <delete>assigned<delete> <insert>allowed<insert> bylocal regulations <delete>for use<delete> <insert>to be used opportunistically<insert> as licensed-exempt spectrum under control of a white space database.</Insert>

Gerald

Hi Gerald,

Kind Regards,
Scott

Scott,
Great proposal.  However, I am still a bit nervous about the definitions of “Protected Entity” and “White Space Devices (WSD)” where the notion of secondary use is included.  The secondary status is used in the ITU-R Radio Regulations for a different purpose.  In fact, it is possible that a band has already primary and secondary services allotted to it and that the White Space operation is a tertiary opportunistic operationwhere the two first types of services are not being used.  The use of “lower priority opportunistic” service rather than “secondary” service would be preferable to describe white spaceallocations.

Gerald

Hi,

Kind Regards,
Scott

2.2.  Terminology

   Database

   Device ID

<Insert>
   Licensed Spectrum

   License-exempt Spectrum

</Insert>

   Location Based Service

  Master Device

   Protected Entity

   Protected Contour

   Slave Device

   TV White Space

   White Space

      Radio spectrum which has been allocated <Delete>for someprimary use</Delete><Insert>and assigned for licensed use</Insert>, but
      is not fully occupied by that <Delete>primary use</Delete><Insert> licensed use </Insert> at a specificlocation
      and time. <Insert>This spectrum is then assigned by <Delete>location</Delete><Insert>local</Insert> regulations for use as licensed-exempt spectrum under control of a white space database.</Insert>

   White Space Device (WSD)

Nancy,

Gerald

Gabor and Gerald,

Gabor,

Gerald

-          Gabor

All,

Lightly licensed: Special case where thefrequency allocation is done through first-come / first-served process for a given time frame over a relatively limited service area. The annual license fee is usually small to facilitate the deployment of a service that would not normally be economically attractive.  Small local operators would be interested by this (e.g., rural broadband in Canada) and not big Telcos thatwould normally work with full licensing through auction over large service areas.

Gerald

---

From: Peter Stanforth <[email-masked]>
Date: Wed, 8 Feb 2012 12:03:45 -0500

White Space is by definition grey. Specifically if we talk about TV White Space. The current US database ensures that the secondary user cannot interfere with the primary user. There is no guarantee of reciprocity. Channel availability does not equate to channel usability.
Sensing is a non issue. The whole purpose of PAWS is managing access with a database. There is no reason to restrict devices from sensing but if the device is not under the control of a database then it is outside the scope of PAWS.
Peter S.

From: Gerald Chouinard <[email-masked]<mailto:[email-masked]>>
Date: Wed, 8 Feb 2012 10:20:52 -0500
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [paws] Use cases and requirements I-D: sections 1 to 3(Introduction, Conventions and Terminology, Prior Work)

Andy,

I like your suggestions to broaden it to any bands that are not fully occupied and for any type of devices. However,white space should be white and not grey:
“White Space (WS)
 Radio spectrum which is not <delete>fully<delete> occupied at a specific location and time.”

Also, White Space devices should not be limited to those that need the database to operate, RF sensing or other opportunistic means may be allowed in some cases:
“White Space device
A device which opportunistically uses some part of the white space spectrum<delete>,under control of a white space database<delete>.  A white space device can be an access point, base station, a portable device or similar.  <delete>In this context, a<delete> <insert>A<insert> white space device<delete> is<delete> Insert>may be<insert> required by local regulations to query a database with its location to obtain information about available spectrum.”

Gerald

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]]

Scott, All

White Space (WS)

White Space device

Regards

Andy

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of [email-masked]<mailto:[email-masked]>
Sent: 01 February 2012 07:31
To: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: Re: [paws] Use cases and requirements I-D: sections 1 to 3 (Introduction, Conventions and Terminology, Prior Work)

Kind regards,
Jussi

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]]<mailto:%5bmailto:[email-masked]%5d>On Behalf Of ext Gerald Chouinard
Sent: 31 January 2012 22:33
To: Probasco Scott (Nokia-CIC/Dallas); [email-masked]<mailto:[email-masked]>
Subject: Re: [paws] Use cases and requirements I-D: sections 1 to 3 (Introduction, Conventions and Terminology, Prior Work)

Scott,

White Space

Gerald

Hi Gerald,

Kind Regards,
Scott

Scott,
Great proposal.  However, I am still a bit nervous about the definitions of “Protected Entity” and “White Space Devices (WSD)” where the notion of secondary use is included.  The secondary status is used in the ITU-R Radio Regulations for a different purpose.  In fact, it is possible that a band has already primary and secondary services allotted to it and that the White Space operation is a tertiary opportunistic operation where the two first types of services are not being used.  The use of “lower priority opportunistic” service rather than “secondary” service would be preferable to describe white spaceallocations.

Gerald

Hi,

Kind Regards,
Scott

2.2.  Terminology

   Database

   Device ID

<Insert>
   Licensed Spectrum

   License-exempt Spectrum

</Insert>

   Location Based Service

   Master Device

   Protected Entity

   Protected Contour

   Slave Device

   TV White Space

   White Space

   White Space Device (WSD)

Nancy,

Gerald

Gabor and Gerald,

Gabor,

Gerald

-          Gabor

All,

Gerald

---

From: Nancy Bravin <[email-masked]>
Date: Wed, 8 Feb 2012 09:15:53 -0800

Dear Peter,

Yes, after consideration, I agree, and with John Stine's proposal as well. It makes sense as long as the DB's are in control to have a couple of different models,
it becomes more attractive on a global basis for business investment into White Space.

Sincerely, Nancy
On Feb 8, 2012, at 9:01 AM, Peter Stanforth wrote:

> From: Gerald Chouinard <[email-masked]>
> To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
> From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]

---

From: Teco Boot <[email-masked]>
Date: Wed, 8 Feb 2012 19:44:36 +0100

> Sensing is a non issue. The whole purpose of PAWS is managing access with a database. There is no reason to restrict devices from sensing but if the device is not under the control of a database th…

wsdb can reply sensing is required for a set of channels. See CEPT ECC-195. 

Teco

> To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
> To: [email-masked]; [email-masked]; [email-masked]; [email-masked]
> From: [email-masked] [mailto:[email-masked]]On Behalf Of ext Gerald Chouinard

---

From: Gerald Chouinard <[email-masked]>
Date: Wed, 8 Feb 2012 17:38:58 -0500

Peter,

I agree with you that : “Channel availability does not equate to channel
usability.” However, as far as I know, the DB does not have to be concerned
as to whether the channel that is available at a given point is usable or
not.  It is up to the WS device operator to accept to operate or not at a
given artificially increased noise level created by licensed operation.  As
far as the DB is concerned, this is “White Space” since the WS device will
not create interference to the incumbent. It may be ‘grey’ for the operator
but this is beyond the realm of the DB.

Again, we need to be careful here with the use of the words ‘primary’ and
‘secondary’. In the context of the ITU Radio Regulations, both ‘primary’ and
‘secondary’ services are allocated to specific frequency bands and can be
assigned deterministically to specific services in various countries. The
differentiator with WS devices and the use of a DB accessible over internet
is that these devices are opportunistic.  Devices operating in a
deterministic manner do not require a DB accessible over the internet, they
just need a license issued by the local Administration. I maintain that WS
devices are ’opportunistic’ and not ‘secondary’.

As far as ‘sensing ìs concerned, I agree with Teco.

Gerald

  _____  

From: Teco Boot [mailto:[email-masked]] 
Sent: Wednesday, 08 February, 2012 13:45
To: Peter Stanforth
Cc: Gerald Chouinard; [email-masked]; [email-masked];
[email-masked]; [email-masked]
Subject: Re: [paws] Use cases and requirements I-D: sections 1 to
3(Introduction, Conventions and Terminology, Prior Work)

White Space is by definition grey. Specifically if we talk about TV White
Space. The current US database ensures that the secondary user cannot
interfere with the primary user. There is no guarantee of reciprocity.
Channel availability does not equate to channel usability.

Sensing is a non issue. The whole purpose of PAWS is managing access with a
database. There is no reason to restrict devices from sensing but if the
device is not under the control of a database then it is outside the scope
of PAWS.

Teco

Peter S.

From: Gerald Chouinard <[email-masked]>
Date: Wed, 8 Feb 2012 10:20:52 -0500
To: "[email-masked]" <[email-masked]>, "[email-masked]"
<[email-masked]>, "[email-masked]"
<[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [paws] Use cases and requirements I-D: sections 1 to
3(Introduction, Conventions and Terminology, Prior Work)

Andy,

I like your suggestions to broaden it to any bands that are not fully
occupied and for any type of devices. However,white space should be white
and not grey:

“White Space (WS)

location and time.”

“White Space device

A device which opportunistically uses some part of the white space
spectrum<delete>,under control of a white space database<delete>.  A white
space device can be an access point, base station, a portable device or
similar.  <delete>In this context, a<delete> <insert>A<insert> white space
device<delete> is<delete> Insert>may be<insert> required by local
regulations to query a database with its location to obtain information
about available spectrum.”

Gerald

  _____  

Scott, All

I agree with Jussi that we have now narrowed the definition to apply to TV
white spaces, whereas the scope of PAWS is white spaces in general. I would
question not only why the lower-priority service would always be
licence-exempt, but why the higher priority service would always be
licenced. To avoid this issue on 27th Jan I proposed
(http://www.ietf.org/mail-archive/web/paws/current/msg00576.html) a revision
of the Abstract that avoids the terms licence exempt or unlicensed, or any
mention of the regulatory status of the incumbent services. The Abstract
derives from the Introduction and the text could be aligned to be the same
in the Introduction, with “opportunistic” replacing “secondary” in later
sentences in the Introduction. I have checked and there are no further
references to licensing in the document, so we don’t need the definitions of
licence exempt, light licensing or unlicensed. This is not a regulatory
document – we are defining requirements fora protocol. Keep it simple.

That just leaves the definition of white space, where the existing spectrum
use has now got muddled with the potential for opportunistic use. This can
be fixed by taking the white space and white space device definitions
together.  From Scott, Gerald and Jussi’s comments perhaps we could agree
on:

White Space (WS)

White Space device

a white spacedevice is required by local regulations to query a database

Regards

Andy

Kind regards,

Jussi

Scott,

Very good improvements. I would suggest to insert the notion of
opportunistic use of the spectrum by white space devices in the last
sentence of the definition of “white space” as follows:

White Space

Radio spectrum which has been allocated and assigned for licensed use, but
is not fully occupied by that licensed use at a specific location and time.
This spectrum is then <delete>assigned<delete> <insert>allowed<insert>
bylocal regulations <delete>for use<delete> <insert>to be used
opportunistically<insert> as licensed-exempt spectrum under control of a
white space database.</Insert>

This way, it is understood that the database does not “assign” white space
devices for them to choose from.

Gerald

  _____  

Hi Gerald,

Kind Regards,

Scott

Scott,

Great proposal.  However, I am still a bit nervous about the definitions of
“Protected Entity” and “White Space Devices (WSD)” where the notion of
secondary use is included.  The secondary status is used in the ITU-R Radio
Regulations for a different purpose.  In fact, it is possible that a band
has already primary and secondary services allotted to it and that the White
Space operation is a tertiary opportunistic operation where the two first
types of services are not being used.  The use of “lower priority
opportunistic” service rather than “secondary” service would be preferable
to describe white spaceallocations.

Gerald 

  _____  

Hi,

Kind Regards,

Scott

2.2.  Terminology

   Database

      information.

   Device ID

<Insert>

   Licensed Spectrum

      (e.g., public service).

   License-exempt Spectrum

</Insert>

   Location Based Service

   Master Device

      operating channels.

   Protected Entity

   Protected Contour

   Slave Device

      device.

   TV White Space

   White Space

      Radio spectrum which has been allocated <Delete>for someprimary
use</Delete><Insert>and assigned for licensed use</Insert>, but

   White Space Device (WSD)

     A device which is a

 

Nancy,

This is not that simple.  In fact, the qualifiers “license-exempt” and
“unlicensed” can apply to more than one thing.

If the qualifier applies to a frequency band, different options exist. As an
example, in the ITU-R context, an “unlicensed” band is typically a new band,
say in the 300 GHz, for which no request has been made for its use.  It is
therefore un-allocated to a specific service so far and thus it is an
“unlicensed” frequency band. Once the ITU-R allocates this band to one or
many services on a primary or secondary basis, then the administrations can
thendecide under what king of regime it will ‘assign’ this band
foroperation. They may decide to allow the use of the band on the basis of
licensed operation (with different options to do the assignment: auction,
first come/first served, etc.) or allow operation with an exemption of
licenses, thus “license-exempt”such as in the 2.4 GHz ISM band. This is also
called “unlicensed” in the USA.

license by the local administration, thus a “license-exempt” operation. If,
“unlicensed” operation.

If the qualifier applies to the transmission device, such device may be a
“license-exempt” device if its operation does not require a specific license
or registration with the local administration such as TV receivers of Wi-Fi
devices in the 2.4 GHz ISM band.  However, if someone smuggles a device that
is not allowed in a country by, for example, buying it on eBay and operates
it, this is then an illegal device in the country and id de-facto an
“unlicensed” device since it has not passed through the normal certification
process.

Note that a “license-exempt” device still has to go through a certification
process and meet the limits imposed by the local regulator for the
“license-exempt” operation in the given frequency band whereas an
“unlicensed” device may not pass the certification process since it has not
been licensed to operation in the country.

This is why the qualifier “unlicensed” has to be treated with care and the
footnote will need to be crafted very carefully.

With respect to your second point, if an administration only allows
“licensed” operation, the situation will be much simpler to manage since
specific conditions will be attached to these licenses.

Gerald

  _____  

Gabor and Gerald, 

Nancy

Gabor,

I agree with your proposal.  Thisseems to be reasonable.  However one needs
to be careful with the word‘unlicensed’ which may mean ‘illegal’ operation
of an RF device in many administrations.

Gerald

  _____  

These look to be very precise definitions, however in everyday use I rarely
hear people referring to ISM band as ‘license-exempt’, in most cases the
term ‘unlicensed-band’ is used. 

-          Gabor

All,

Unlicensed: Illegal operation of an RF device that can transmit in a
frequency band without a duly issued license.  In the USA, this term is used
to mean “license-exempt," see above.

To my knowledge, the term “unlicensed” is used only in the USA to describe a
legal operation because the term “license-exempt” has been used for another
specific purpose.

Since the PAWS addresses the interface to the database for the international
market, it should rely on the definition of the terms recognized by the
ITU-R. I would suggest the use of ‘licensed’ and ‘license-exempt’ with a
footnote indicating that the term ‘unlicensed’ is used in the USA instead of
the usual ‘license-exempt’.

Gerald

---

From: Gerald Chouinard <[email-masked]>
Date: Wed, 8 Feb 2012 17:46:44 -0500

Peter,

See my other email about 'secondary' versus 'opportunistic'.

I agree with you that 'primary', 'secondary', 'deterministic and
'opportunistic' use of the spectrum has no relevance to whether the access
could be free or paid (after all the primary access to the TV bands by the
broadcasters is free for historical reasons while one could decide that some
TVWS access could be paid ;-)  ).

Again, the reason why one needs a DB accessible over the internet is that
the access to the spectrum is 'opportunistic'.  If this was deterministic,
the DB would not be needed as has been the case up to now.

Gerald

  _____  

From: Peter Stanforth [mailto:[email-masked]] 
Sent: Wednesday, 08 February, 2012 12:01
To: Gerald Chouinard; [email-masked]; [email-masked]; [email-masked]
Subject: Re: [paws] Use cases and requirements I-D: sections 1to 3
(Introduction, Conventions and Terminology, Prior Work)

There is no reason to assume that use of white space is by licensed exempt
or unlicensed devices. This comes back to an earlier argument I made about
what constitutes licensed and unlicensed?

Again there is no reason that a license exempt or unlicensed device should
get access to spectrum for "free" any more that a licensed device has to
"pay" for spectrum access.

The concept of a primary user, who has priority over a secondary user has no
relevance to free or paid access. 

The rationale for white space is that the spectrum is shared and that
someone has primary, preferred or priority access and the database ensures
that those rights/requirements are met by anyone who uses the spectrum on a
secondary basis. I would go further and say that the secondary access could
be deterministic or opportunistic. There is no reason to require one or the
other, and an argument can be made for both. In a band occupied by a public
safety user there may be no choice but to have opportunistic access but in
other bands a primary user may be willing to commit to specific availability
if their own use is deterministic. 

Peter S.

From: Gerald Chouinard <[email-masked]>
Date: Wed, 8 Feb 2012 10:20:52 -0500
To: "[email-masked]" <[email-masked]>, "[email-masked]"
<[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [paws] Use cases and requirements I-D: sections 1to 3
(Introduction, Conventions and Terminology, Prior Work)

Andy,

I am having second thoughts about yoursuggestion to remove the concept of
classes of devices from the White Spacedevices. The opportunistic use of the
RF spectrum assumes that these devices operate while protecting existing
operation in the band.  There is automatically assumes the existence of
primary users of the band that have priority. Such primary users would most
likely be licensed to use the band and it is only the portions that happen
to be unused that will be accessible to the White Space devices.  The latter
are unlikely to be licensed to only use the 'crumbs'. Removing the concept
of license-exempt could put these new devices at the same level of priority
as the primary devices and then why would they need to protect these
'primary' licensed devices.

This would be similar to the situation in the 2.4 GHz where a database is
not needed to protect other devices. As is well understood, the databases
are there to protect primary and possibly secondary licensed devices from
the new opportunistic devices, not opportunistic devices among themselves.
The latter case would be covered by other means such as adatabase to provide
coexistence and this is, I believe, beyond the scope ofPAWS.

Gerald

  _____  

Nancy, all

Regards

Andy

what it's choices are? 

Begin forwarded message:

Hi Andy, All

Thanks, just a thought.

SIncerely, Nancy

Scott, All

White Space (WS)

White Space device

Regards

Andy

Kind regards,

Jussi

Scott,

White Space

Gerald

  _____  

Hi Gerald,

Kind Regards,

Scott

Scott,

Space operation is a tertiary opportunistic operationwhere the two first

Gerald

  _____  

Hi,

Kind Regards,

Scott

2.2.  Terminology

   Database

      information.

   Device ID

<Insert>

   Licensed Spectrum

      (e.g., public service).

   License-exempt Spectrum

</Insert>

   Location Based Service

  Master Device

      operating channels.

   Protected Entity

   Protected Contour

   Slave Device

      device.

   TV White Space

   White Space

   White Space Device (WSD)

     A device which is a

 

Nancy,

Gerald

  _____  

Gabor and Gerald, 

Nancy

Gabor,

Gerald

  _____  

-          Gabor

All,

broadband in Canada) and not big Telcos thatwould normally work with full

Gerald

---

From: Peter Stanforth <[email-masked]>
Date: Wed, 8 Feb 2012 18:47:46 -0500

Gerald,
It depends what how we define as opportunistic.  We run a secondary market place for spectrum, FCC rules allow us to act as a "Spectrum Manager" in this role we can provide secondary access to devices under whatever criteria the license holder deems acceptable. We are, in everything but name, providing access to white space. In some cases this is opportunistic but in others it is very deterministic and the attraction of the spectrum is because it is deterministic. The key is the owner may not know exactly when or where they need the spectrum in the future but when they make it available it is guaranteed to be available for the timeframe published. This would not be possible without a database and yet is clearly not opportunistic. The same could be said for current US FCC TVWS rules. If we provide a channel list and a timeframe (Say for the next 4 hours) that channel list will remain available for the duration.  What is missing, in the case of white space, is that we cannot deny access to someone else in the same location who asks the same question, whereas in our secondary marketplace we can. So not only is availability deterministic access is too.
Peter S.

From: Gerald Chouinard <[email-masked]<mailto:[email-masked]>>
Date: Wed, 8 Feb 2012 17:46:44 -0500
To: Peter Stanforth <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: RE: [paws] Use cases and requirements I-D: sections 1to 3 (Introduction, Conventions and Terminology, Prior Work)

Peter,

See my other email about ‘secondary’ versus ‘opportunistic’.

I agree with you that ‘primary’, ‘secondary’, ‘deterministic and ‘opportunistic’ use of the spectrum has no relevance to whether the access could be free or paid (after all the primary access to the TV bands by the broadcasters is free for historical reasons while one coulddecide that some TVWS access could be paid ;-)  ).

Again, the reason why one needs a DB accessible over the internet is that the access to the spectrum is ‘opportunistic’.  If this was deterministic, the DB would not be needed as has been the case up to now.

Gerald

To: Gerald Chouinard;[email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>

There is no reason to assume that use of white space is by licensed exempt or unlicensed devices. This comes back to an earlier argument I made about what constitutes licensed and unlicensed?
Again there is no reason that a license exempt or unlicensed device should get access to spectrum for "free" any more that a licensed device has to "pay" for spectrum access.
The concept of a primary user, who has priority over a secondary user has no relevance to free or paid access.
The rationale for white space is that the spectrum is shared and that someone has primary, preferred or priority access and the database ensures that those rights/requirements are met by anyone who uses the spectrum on a secondary basis. I would go further and say that the secondary access could be deterministic or opportunistic. There is no reason to require one or the other, and an argument can be made for both. In a band occupied by a public safetyuser there may be no choice but to have opportunistic access but in other bands a primary user may be willing to commit to specific availability if their own use is deterministic.

Peter S.

Andy,

Gerald

Nancy, all

Regards

Andy

Begin forwarded message:

Hi Andy, All

In section 4.4, license exempt is also mentioned as well.
I am conflicted in a global sense when emerging countries, or countries with very different types of gov't want to implement
the protocol, will they have enough information to do so? and thereby join the existing DB companies, orwill they do their own thing
leaving holes in what one hopes will be an interoperable global protocol that deals with TVWS, and/orWhite spaces in general?

Thanks, just a thought.

SIncerely, Nancy

Scott, All

I agree with Jussi that we have now narrowed the definition to apply to TV white spaces, whereas the scope of PAWS is white spaces in general. I would question not only why thelower-priority service would always be licence-exempt, but why the higher priority service would always be licenced. To avoid this issue on 27th Jan I proposed (http://www.ietf.org/mail-archive/web/paws/current/msg00576.html) a revision of the Abstract that avoids the terms licence exempt or unlicensed, or any mention of the regulatory status of the incumbent services. The Abstract derives from the Introduction and the text could be aligned to be the same in the Introduction, with “opportunistic” replacing “secondary” in later sentences in the Introduction. I have checked and there are no further references to licensing in the document, so we don’t need the definitions of licence exempt, light licensing or unlicensed. This is not a regulatory document – we are defining requirements fora protocol. Keep it simple.

White Space (WS)

White Space device

Regards

Andy

Kind regards,
Jussi

Scott,

White Space

Radio spectrum which has been allocated and assigned for licensed use, but is not fully occupied by that licensed use at a specific location and time. This spectrum is then <delete>assigned<delete> <insert>allowed<insert> bylocal regulations <delete>for use<delete> <insert>to beused opportunistically<insert> as licensed-exempt spectrum under control of a white space database.</Insert>

Gerald

Hi Gerald,

Kind Regards,
Scott

Scott,
Great proposal.  However, I am still a bit nervous about the definitions of “Protected Entity” and “White Space Devices (WSD)” where the notion of secondary use is included.  The secondary status is used in the ITU-R Radio Regulations for a different purpose.  In fact, it is possible that a band has already primary and secondary services allotted to it and that the White Space operation is a tertiary opportunistic operationwhere the two first types ofservices are not being used.  The use of “lower priority opportunistic” service rather than “secondary” service would be preferable to describe white spaceallocations.

Gerald

Hi,

Kind Regards,
Scott

2.2.  Terminology

   Database

   Device ID

<Insert>
   Licensed Spectrum

   License-exempt Spectrum

</Insert>

   Location Based Service

  Master Device

   Protected Entity

   Protected Contour

   Slave Device

   TV White Space

   White Space

   White Space Device (WSD)

Nancy,

If the qualifier applies to an operation, the operation can be exempt of license by the local administration, thus a “license-exempt” operation. If, however, someone decides to start an RF transmission operation in a licensed band for which he has no license or in a license-exempt band for which he does not meet the requirements such as operating according to the type of operation for which the band is exempted from a license or he operates outside the technical limitsimposed by this license-exempt ruling, his operation is therefore illegal and he is then considered to be running an “unlicensed” operation.

Gerald

Gabor and Gerald,

Gabor,

Gerald

-          Gabor

All,

Since the PAWS addresses the interface to the database for the international market, it should rely on the definition of the terms recognized by the ITU-R. I wouldsuggest the use of ‘licensed’ and ‘license-exempt’ with a footnote indicating that the term ‘unlicensed’ is used in the USA instead of the usual ‘license-exempt’.

Gerald

---

From: Gerald Chouinard <[email-masked]>
Date: Thu, 9 Feb 2012 09:56:38 -0500

Peter,

I agree.  It depends on how the term 'opportunistic' is being defined. In my
view, the qualifier 'opportunistic' relates to the use of the spectrum by
devices and not to the availability of the spectrum.  As you describe, the
spectrum may be made available on a deterministic basis but its use by one
device or another is opportunistic since it is managed by a near real-time
database.  For me, a deterministic use of the spectrum is an operator buying
a license for a frequency band for a specific period of time such as 5 years
with the possibility of extending this period. In this case, access to a
database is not required. This is the current Telco model.

The model that you describe seems to be an opportunistic use model where not
only protection of primary and secondary incumbents would be provided but
also absence of interference amongst opportunistic users is also provided,
turning it into a temporary de-facto 'protected' service over a given period
of time.  This, to me, is still 'opportunistic'.  It is just that all means
are taken to make sure that the service is reliable during the given period
of time.

If one provides a TVWS database service and adds to it a coexistence service
such as the 802.19.1 approach, you have more or less the same result.  Such
coexistence is however not mandatory in the TVWS and will depend on the will
of the industry.

Gerald

  _____  

From: Peter Stanforth [mailto:[email-masked]] 
Sent: Wednesday, 08 February, 2012 18:48
To: Gerald Chouinard
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Re: [paws] Use cases and requirements I-D: sections 1to 3
(Introduction, Conventions and Terminology, Prior Work)

Gerald,

It depends what how we define as opportunistic.  We run a secondary market
place for spectrum, FCC rules allow us to act as a "Spectrum Manager" in
this role we can provide secondary access to devices under whatever criteria
the license holder deems acceptable. We are, in everything but name,
providing access to white space. In some cases this is opportunistic but in
others it is very deterministic and the attraction of the spectrum is
because it is deterministic. The key is the owner may not know exactly when
or where they need the spectrum in the future but when they make it
available it is guaranteed to be available for the timeframe published. This
would not be possible without a database and yet is clearly not
opportunistic. The same could be said for current US FCC TVWS rules. If we
provide a channel list and a timeframe (Say for the next 4 hours) that
channel list will remain available for the duration.  What is missing, in
the case of white space, is that we cannot deny access to someone else in
the same location who asks the same question, whereas in our secondary
marketplace we can. So not only is availability deterministic access is too.

Peter S.

From: Gerald Chouinard <[email-masked]>
Date: Wed, 8 Feb 2012 17:46:44 -0500
To: Peter Stanforth <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]"
<[email-masked]>, "[email-masked]" <[email-masked]>
Subject: RE: [paws] Use cases and requirements I-D: sections 1to 3
(Introduction, Conventions and Terminology, Prior Work)

Peter,

broadcasters is free for historical reasons while one coulddecide that some

Gerald

  _____  

To: Gerald Chouinard;[email-masked]; [email-masked]; [email-masked]

safetyuser there may be no choice but to have opportunistic access but in

Peter S.

Andy,

Gerald

  _____  

Nancy, all

Regards

Andy

what it's choices are? 

Begin forwarded message:

Hi Andy, All

the protocol, will they have enough information to do so? and thereby join
the existing DB companies, orwill they do their own thing

leaving holes in what one hopes will be an interoperable global protocol
that deals with TVWS, and/orWhite spaces in general?

Thanks, just a thought.

SIncerely, Nancy

Scott, All

question not only why thelower-priority service would always be

White Space (WS)

White Space device

Regards

Andy

Kind regards,

Jussi

Scott,

White Space

bylocal regulations <delete>for use<delete> <insert>to beused

Gerald

  _____  

Hi Gerald,

Kind Regards,

Scott

Scott,

types ofservices are not being used.  The use of "lower priority

Gerald

  _____  

Hi,

Kind Regards,

Scott

2.2.  Terminology

   Database

      information.

   Device ID

<Insert>

   Licensed Spectrum

      (e.g., public service).

   License-exempt Spectrum

</Insert>

   Location Based Service

  Master Device

      operating channels.

   Protected Entity

   Protected Contour

   Slave Device

      device.

   TV White Space

   White Space

   White Space Device (WSD)

     A device which is a

 

Nancy,

outside the technical limitsimposed by this license-exempt ruling, his

Gerald

  _____  

Gabor and Gerald, 

Nancy

Gabor,

Gerald

  _____  

-          Gabor

All,

ITU-R. I wouldsuggest the use of 'licensed' and 'license-exempt' with a

Gerald

---

From: Nancy Bravin <[email-masked]>
Date: Thu, 9 Feb 2012 07:43:15 -0800

Hi All, 

In this discussion are you not discussing business models and use cases such as Jon Stine suggested? That would indicate other models that
would be useful in a global sense, and not necessarily a Telco model. Myself, I don't see many Telco models that feel they have enough spectrum.
 In one example was the mention of the DOD or other spectrum owners who would allow WS use /sharing, as long as they could, when needed,
use the spectrum as planned which is not often. Many times mostly unused spectrum merely says "hi" I am here, but its use is rare. I think it is a more global forward looking approach,
and managed by the DB's under reg's of what ever country can use this model. It makes a good business model to lay for the future of white space, as opposed
to allowing models not associated with WSDB's at all. Whether you want it in this part of the protocol, is another question, but it does seem to belong and further
may allow for more involvement globally from a business sense, using the DB's./

My 2 cents for what it's worth.

SIncerely, Nancy

On Feb 9, 2012, at 6:56 AM, Gerald Chouinard wrote:

> Peter,
>  
> I agree.  It depends on how the term ‘opportunistic’ is being defined. In my view, the qualifier ‘opportunistic’ relates to the use of the spectrum by devices and not to the availability of the spectrum.  As you describe, the spectrum may be made available on a deterministic basis but its use by one device or another is opportunistic since it is managed by a near real-time database.  For me, a deterministic use of the spectrum is an operator buying a license for a frequency band for a specific period of time such as 5 years with the possibility of extending this period. In this case, access to a database is not required. This is the current Telco model.
>  
> The model that you describe seems to be an opportunistic use model where not only protection of primary and secondary incumbents would be provided but also absence of interference amongst opportunistic users is also provided, turning it into a temporary de-facto ‘protected’ service over a given period of time.  This, to me, is still ‘opportunistic’.  It is just that all means are taken to make sure that the service is reliable during the given period of time.
>  
> If one provides a TVWS database service and adds to it a coexistence service such as the 802.19.1 approach, you have more or less the same result.  Such coexistence is however not mandatory in the TVWS and will depend on the will of the industry.
>  
> Gerald
>  
> Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>

---

From: Nancy Bravin <[email-masked]>
Date: Thu, 9 Feb 2012 08:02:00 -0800

Sorry, DB's/and associated WS standard interface could both be used in the appropriate setting, i.e Suburban, rural, remote, semi suburban , etc.
if that is an acceptable model as to not by pass existing, in development, or to be developed standards. 

Begin forwarded message:

> Date: February 9, 2012 7:43:15 AM PST
> To: Gerald Chouinard <[email-masked]>
> Cc: Peter Stanforth <[email-masked]>, Andy Sago <[email-masked]>, [email-masked], "John A. Stine" <[email-masked]>

---

From: Peter Stanforth <[email-masked]>
Date: Thu, 9 Feb 2012 11:07:43 -0500

I agree this is a business issue, but there is a DB potential.
I will give you some scenarios we deal with often. A construction project requests spectrum for a time and place in the future. They may only need it for a day or a month. A sporting or cultural event  wants some spectrum next week for a day. These are not traditional telco models but they are real scenarios and they absolutely need a certainty that they will get the access they have requested. We use a spectrum management database and coordination with a primary user to meet these needs.   Much of the actual coordination is done manually today – which is time consuming and expensive.I am just pointing out that assuming that all the world wants is the traditional telco model or an opportunistic unlicensed white space model misses a huge opportunity for which a database is a key component in automating this and making it realistic.

From: Nancy Bravin <[email-masked]<mailto:[email-masked]>>
Date: Thu, 9 Feb 2012 10:43:15 -0500
To: Gerald Chouinard <[email-masked]<mailto:[email-masked]>>
Cc: Peter Stanforth <[email-masked]<mailto:[email-masked]>>, Andy Sago <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "John A. Stine" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [paws] Use cases and requirements I-D: sections 1to 3 (Introduction, Conventions and Terminology, Prior Work)

Hi All,

SIncerely, Nancy

Peter,

Gerald

Cc: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>

Gerald,
It depends what how we define as opportunistic.  We run a secondary market place for spectrum, FCC rules allow us to act as a "Spectrum Manager" in this role we can provide secondary access to devices under whatever criteria the license holder deems acceptable. We are, in everything but name, providing access to whitespace. In some cases this is opportunistic but in others it is very deterministic and the attraction of the spectrum is because it is deterministic. The key is the owner may not know exactly when or where theyneed the spectrum in the future but when they make it available it is guaranteed to be available for the timeframe published. This would not be possible without a database and yet is clearly not opportunistic. The same could be said for current US FCC TVWS rules. If we provide a channel list and a timeframe(Say for the next 4 hours) that channel list will remain available for the duration.  What is missing, in the case of white space, is that we cannot deny access to someone else in the same location who asks the same question, whereas in our secondary marketplace we can. So not only is availability deterministic access is too.
Peter S.

Peter,

I agree with you that ‘primary’, ‘secondary’, ‘deterministic and ‘opportunistic’ use of the spectrum has no relevance to whether the access could be free or paid (after all the primary access to the TV bands by the broadcasters is free for historical reasons while one coulddecide that someTVWS access could be paid ;-)  ).

Gerald

Peter S.

Andy,

Gerald

Nancy, all

Regards

Andy

Begin forwarded message:

Hi Andy, All

Thanks, just a thought.

SIncerely, Nancy

Scott, All

I agree with Jussi that we have now narrowed the definition to apply to TV white spaces, whereas the scope of PAWS is white spaces in general. I would question not only whythelower-priority service would always be licence-exempt, but why the higher priority service would always be licenced. To avoid this issue on 27th Jan I proposed (http://www.ietf.org/mail-archive/web/paws/current/msg00576.html) a revision of the Abstract that avoids the terms licence exempt or unlicensed, or any mention of the regulatory status of the incumbent services. The Abstract derives from the Introduction and the text could be aligned to be the same in the Introduction, with “opportunistic” replacing “secondary” in later sentences in the Introduction. I have checked and there are no further references to licensing in the document, so we don’t need the definitions of licence exempt, light licensing or unlicensed. This is not a regulatory document – we are defining requirements fora protocol. Keep it simple.

White Space (WS)

White Space device

Regards

Andy

Kind regards,
Jussi

Scott,

White Space

Gerald

Hi Gerald,

Kind Regards,
Scott

Scott,

Gerald

Hi,

Kind Regards,
Scott

2.2.  Terminology

   Database

   Device ID

<Insert>
   Licensed Spectrum

   License-exempt Spectrum

</Insert>

   Location Based Service

  Master Device

   Protected Entity

   Protected Contour

  Slave Device

   TV White Space

   White Space

   White Space Device (WSD)

Nancy,

If the qualifier applies to a frequency band, different options exist. As an example, in theITU-R context, an “unlicensed” band is typically a new band, say in the 300 GHz, for which no request has been made for its use.  It is therefore un-allocated to a specific service so far and thus it is an “unlicensed” frequency band. Once the ITU-R allocates this band to one or many services on a primary or secondary basis, then the administrations can thendecide under what king of regime it will ‘assign’ this band foroperation. They may decide to allow the use of the band on the basis of licensed operation (with different options to do the assignment: auction, first come/first served, etc.) or allow operation with an exemption of licenses, thus “license-exempt”such as in the 2.4 GHz ISM band. This is also called “unlicensed” in the USA.

If thequalifier applies to an operation, the operation can be exempt of license by the local administration, thus a “license-exempt” operation. If, however, someone decides to start an RF transmission operation in a licensed band for which he has no license or in a license-exempt band for which he does not meet the requirements such as operating according to the type of operation for which the band is exempted from a license or he operates outside the technical limitsimposed by this license-exempt ruling, his operation is therefore illegal and he is then considered to be running an “unlicensed” operation.

Gerald

Gabor and Gerald,

Gabor,

Gerald

-          Gabor

All,

Gerald

---

From: Nancy Bravin <[email-masked]>
Date: Thu, 9 Feb 2012 08:31:03 -0800

Thanks, I am not assuming that the world wants the telco model at all, I agree, there are many out there that want other means. I have looked at
the waivers from the FCC, and have seen the construction waiver to a small company that wanted to use WS in construction of a building with
a specific instrument being used, it was Granted. I am on the same page, but I do see a need for not only the data bases, but the IEEE802 WS groups, ITU-R, etc.
to be involved as well, it is part of automating the entire system to work. To me anyway, making the entire process more economical, more interoperable,
and at the same time each is a key component of each other business wise. 
Further, in threat, natural disaster,emergency situations, which can affect any part of the whole, all become that more important in the role that each plays.
In total devastation, like the North of Japan, it was the equipment, the backhaul, that needed replacing…consequently, using WS standards to DB's
could have helped if such equipment was readily available and the DB's as well. All under the control of the countries regulations of course.
Sometimes this is not possible, but one can hope. 

Sincerely, Nancy

On Feb 9, 2012, at 8:07 AM, Peter Stanforth wrote:

> Cc: Peter Stanforth <[email-masked]>, Andy Sago <[email-masked]>, "[email-masked]" <[email-masked]>, "John A. Stine" <[email-masked]>

---

From: Gerald Chouinard <[email-masked]>
Date: Thu, 9 Feb 2012 13:11:46 -0500

Peter,

I see your point. In my view, opportunistic use of the spectrum does not
necessarily imply that it has to be license-exempt, it means that the use is
limited in time and that the user does not keep the spectrum assignment
beyond its use. Beyond protecting the primary and secondary operations
assigned to the band, such opportunistic use can also be protected from
interference from other lower priority users such as license-exempt users.
This would likely imply a different type of license and it is up to the
local regulators to issue such temporary license.

As far as the database is concerned, the regulator would then need to
register such temporary use in the database so that other devices, such as
the license-exempt devices, protect this operation for the time it is active
according to its temporary license. This would mean a near real-time
updating for the database but as far as the protocol to access such database
by the license-exempt master devices, this should be totally transparent.

Gerald

  _____  

From: Peter Stanforth [mailto:[email-masked]] 
Sent: Thursday, 09 February, 2012 11:08
To: Nancy Bravin; Gerald Chouinard
Cc: Andy Sago; [email-masked]; John A. Stine
Subject: Re: [paws] Use cases and requirements I-D: sections 1to 3
(Introduction, Conventions and Terminology, Prior Work)

I will give you some scenarios we deal with often. A construction project
requests spectrum for a time and place in the future. They may only need it
for a day or a month. A sporting or cultural event  wants some spectrum next
week for a day. These are not traditional telco models but they are real
scenarios and they absolutely need a certainty that they will get the access
they have requested. We use a spectrum management database and coordination
with a primary user to meet these needs.   Much of the actual coordination
is done manually today - which is time consuming and expensive.I am just
pointing out that assuming that all the world wants is the traditional telco
model or an opportunistic unlicensed white space model misses a huge
opportunity for which a database is a key component in automating this and
making it realistic.

From: Nancy Bravin <[email-masked]>
Date: Thu, 9 Feb 2012 10:43:15 -0500
To: Gerald Chouinard <[email-masked]>
Cc: Peter Stanforth <[email-masked]>, Andy Sago
<[email-masked]>, "[email-masked]" <[email-masked]>, "John A. Stine"
<[email-masked]>
Subject: Re: [paws] Use cases and requirements I-D: sections 1to 3
(Introduction, Conventions and Terminology, Prior Work)

Hi All, 

In this discussion are you not discussing business models and use cases such
as Jon Stine suggested? That would indicate other models that

would be useful in a global sense, and not necessarily a Telco model.
Myself, I don't see many Telco models that feel they have enough spectrum.

 In one example was the mention of the DOD or other spectrum owners who
would allow WS use /sharing, as long as they could, when needed,

use the spectrum as planned which is not often. Many times mostly unused
spectrum merely says "hi" I am here, but its use is rare. I think it is a
more global forward looking approach,

and managed by the DB's under reg's of what ever country can use this model.
It makes a good business model to lay for the future of white space, as
opposed

to allowing models not associated with WSDB's at all. Whether you want it in
this part of the protocol, is another question, but it does seem to belong
and further

may allow for more involvement globally from a business sense, using the
DB's./

SIncerely, Nancy

Peter,

Gerald

  _____  

Gerald,

It depends what how we define as opportunistic.  We run a secondary market
place for spectrum, FCC rules allow us to act as a "Spectrum Manager" in
this role we can provide secondary access to devices under whatever criteria
the license holder deems acceptable. We are, in everything but name,
providing access to whitespace. In some cases this is opportunistic but in
others it is very deterministic and the attraction of the spectrum is
because it is deterministic. The key is the owner may not know exactly when
or where theyneed the spectrum in the future but when they make it available
it is guaranteed to be available for the timeframe published. This would not
be possible without a database and yet is clearly not opportunistic. The
same could be said for current US FCC TVWS rules. If we provide a channel
list and a timeframe(Say for the next 4 hours) that channel list will remain
available for the duration.  What is missing, in the case of white space, is
that we cannot deny access to someone else in the same location who asks the
same question, whereas in our secondary marketplace we can. So not only is
availability deterministic access is too. 

Peter S.

Peter,

I agree with you that 'primary', 'secondary', 'deterministic and
'opportunistic' use of the spectrum has no relevance to whether the access
could be free or paid (after all the primary access to the TV bands by the
broadcasters is free for historical reasons while one coulddecide that
someTVWS access could be paid ;-)  ).

Gerald

  _____  

Peter S.

Andy,

Gerald

  _____  

Nancy, all

Regards

Andy

what it's choices are? 

Begin forwarded message:

Hi Andy, All

Thanks, just a thought.

SIncerely, Nancy

Scott, All

question not only whythelower-priority service would always be

White Space (WS)

White Space device

Regards

Andy

Kind regards,

Jussi

Scott,

White Space

Gerald

  _____  

Hi Gerald,

Kind Regards,

Scott

Scott,

Gerald

  _____  

Hi,

Kind Regards,

Scott

2.2.  Terminology

   Database

      information.

   Device ID

<Insert>

   Licensed Spectrum

      (e.g., public service).

   License-exempt Spectrum

</Insert>

   Location Based Service

  Master Device

      operating channels.

   Protected Entity

   Protected Contour

  Slave Device

      device.

   TV White Space

   White Space

   White Space Device (WSD)

     A device which is a

 

Nancy,

example, in theITU-R context, an "unlicensed" band is typically a new band,

If thequalifier applies to an operation, the operation can be exempt of

Gerald

  _____  

Gabor and Gerald, 

Nancy

Gabor,

Gerald

  _____  

-          Gabor

All,

Gerald