Subject: Re: [paws] charter update - milestones

From: <[email-masked]>
Date: Mon, 16 Apr 2012 13:27:00 +0100

Hi Gabor

Could you clarify why the milestones have slipped substantially in the updated charter? I don't believe this was mentioned in Paris as part of the charter update. I am worried that we won't meet industry expectations if the milestones slip again, particularly for the standard. PAWS has already started on this and has a number of proposals for the protocol, why would we not be able to meet the existing December 2012 milestone? 

Regards

Andy

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: 11 April 2012 21:02
To: [email-masked]
Cc: [email-masked]
Subject: Re: [paws] charter update

Here's the charter update proposal text: http://www.ietf.org/proceedings/83/slides/slides-83-paws-4.txt

According to diff, the are 6 lines changed, including the update to the milestones. The main change is adding bullet point 5: " Report to the white space database anticipated spectrum usage at a suitable granularity."

- Gabor 

-----Original Message-----
From: ext Peter Saint-Andre [mailto:[email-masked]]
Sent: Tuesday, April 10, 2012 6:06 PM
To: Bajko Gabor (Nokia-CIC/SiliconValley)
Cc: [email-masked]
Subject: Re: [paws] charter update

On 4/9/12 3:40 PM, [email-masked] wrote:
> Folks,
> 
> There was long discussion on the list before the Paris F2F about the 
> newly surfaced Ofcom requirements, which require the master devices to 
> report back to the wsdb the spectrum chosen for operation. Since this 
> aspect is not captured in the current charter, during the F2F we 
> discussed how to capture those requirements and there was no objection 
> to a slight charter update.
> 
> The tentative charter update text I showed in slide 7 of 
> http://www.ietf.org/proceedings/83/slides/slides-83-paws-0.pptx had 
> one objection to the text added as a 5^th bullet point: “5. Report 
> back to the white space database use information, including the chosen 
> channels for operation and other relevant information”, noting that 
> the result may be a chatty behavior in case of frequency hopping (see the minutes).
> 
> The new proposal would be to replace the text in bullet 5 with “Report 
> to the white space database anticipated spectrum usage at a suitable 
> granularity.” This text seem to be fine with Joel, who raised the objection.
> 
> I hope there is consensus in the wg for this new wording for the 
> charter update text. If there is no objection on the list to this 
> newly proposed text in the next few days, I would ask our AD to take 
> the proposed charter update text in slide 7 of 
> http://www.ietf.org/proceedings/83/slides/slides-83-paws-0.pptx, with 
> the new text for bullet 5, to the iesg.

Hi Gabor,

Would you be so kind as to send the actual text to the list? That will make it easier for people to track the changes, search on this thread, etc.

Thanks!

Peter

--
Peter Saint-Andre
https://stpeter.im/

_______________________________________________
paws mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/paws

---

From: <[email-masked]>
Date: Tue, 17 Apr 2012 03:59:10 +0000

Andy,

I simply took the opportunity of the charter update to also update the milestones with some more realistic dates.
What the charter says about the milestones has little to do with when we are actually going to finalize the work. I have not seen an initial individual submission getting through a WG and being approved by the IESG in less than a year. I would really hope this WG proves me wrong and we finish the work sooner than expected. Note, finishing sooner than the milestones state is not a problem in ietf ;)

- Gabor

-----Original Message-----
From: ext [email-masked] [mailto:[email-masked]] 
Sent: Monday, April 16, 2012 5:27 AM
To: Bajko Gabor (Nokia-CIC/SiliconValley)
Cc: [email-masked]; [email-masked]
Subject: RE: [paws] charter update - milestones

Hi Gabor

Regards

Andy

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: 11 April 2012 21:02
To: [email-masked]
Cc: [email-masked]
Subject: Re: [paws] charter update

- Gabor 

-----Original Message-----
From: ext Peter Saint-Andre [mailto:[email-masked]]
Sent: Tuesday, April 10, 2012 6:06 PM
To: Bajko Gabor (Nokia-CIC/SiliconValley)
Cc: [email-masked]
Subject: Re: [paws] charter update

Hi Gabor,

Thanks!

Peter

--
Peter Saint-Andre
https://stpeter.im/

---

From: <[email-masked]>
Date: Tue, 17 Apr 2012 16:21:39 +0100

Thanks, it would be good for PAWS to be an exception and finish ahead of time :)

Andy

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: 17 April 2012 04:59
To: [email-masked]
Subject: Re: [paws] charter update - milestones

Andy,

- Gabor

-----Original Message-----
From: ext [email-masked] [mailto:[email-masked]]
Sent: Monday, April 16, 2012 5:27 AM
To: Bajko Gabor (Nokia-CIC/SiliconValley)
Cc: [email-masked]; [email-masked]
Subject: RE: [paws] charter update - milestones

Hi Gabor

Regards

Andy

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: 11 April 2012 21:02
To: [email-masked]
Cc: [email-masked]
Subject: Re: [paws] charter update

- Gabor 

-----Original Message-----
From: ext Peter Saint-Andre [mailto:[email-masked]]
Sent: Tuesday, April 10, 2012 6:06 PM
To: Bajko Gabor (Nokia-CIC/SiliconValley)
Cc: [email-masked]
Subject: Re: [paws] charter update

Hi Gabor,

Thanks!

Peter

--
Peter Saint-Andre
https://stpeter.im/