Subject: [paws] Charter update progress

From: <[email-masked]>
Date: Thu, 3 May 2012 12:43:40 +0100

Gabor

There has been no reflector discussion since 24th April UK time. Can we now submit the charter proposal to the IESG, or has that already happened?

Thanks

Andy

---

From: Peter Stanforth <[email-masked]>
Date: Thu, 3 May 2012 08:24:26 -0400

What is the proposal?

From: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [paws] Charter update progress

Gabor

Thanks

Andy

---

From: <[email-masked]>
Date: Thu, 3 May 2012 13:30:59 +0100

Gabor may have a combined view of the proposals - I still support my initial proposal of April 15th, which was to change the new bullet point 5 from "Report to the white space database anticipated spectrum usage at a suitable granularity" to "Report spectrum usage to the white space database at a suitable granularity".

Regards

Andy

From: Peter Stanforth [mailto:[email-masked]]
Sent: 03 May 2012 13:24
To: Sago,AJ,Andy,COD R; [email-masked]; [email-masked]
Subject: Re: [paws] Charter update progress

What is the proposal?

Gabor

Thanks

Andy

---

From: <[email-masked]>
Date: Thu, 3 May 2012 20:39:04 +0000

The AD sent this mail to the list:
http://www.ietf.org/mail-archive/web/paws/current/msg00926.html on April 17th
Since nobody argued convincingly (or otherwise) that the current usage has to be reported instead of the anticipated usage, I assumed the AD went ahead and presented the charter update proposal with the 'anticipated usage' to the iesg.
Pete, could you confirm if this has happened or will happen in the near future?

-          Gabor

Gabor

Thanks

Andy

---

From: Pete Resnick <[email-masked]>
Date: Sat, 5 May 2012 16:38:15 -0500

I was actually waiting on you to make the final call, but I will take 
this as it and put it on the agenda for the Thursday IESG meeting.

pr

On 5/3/12 3:39 PM, [email-masked] wrote:
> Since nobody argued convincingly (or otherwise) that the current usage 
> has to be reported instead of the anticipated usage, I assumed the AD 
> went ahead and presented the charter update proposal with the 
> 'anticipated usage' to the iesg.
>
> *From: *"[email-masked] <mailto:[email-masked]>" <[email-masked] 
> <mailto:[email-masked]>>
> *To: *"[email-masked] <mailto:[email-masked]>" 
> <[email-masked] <mailto:[email-masked]>>, "[email-masked] 
> <mailto:[email-masked]>" <[email-masked] <mailto:[email-masked]>>
> *Subject: *[paws] Charter update progress
>
> Gabor
>
> There has been no reflector discussion since 24^th April UK time. Can 
> we now submit the charter proposal to the IESG, or has that already 
> happened?
>
> Thanks
>
> Andy
>
>
> _______________________________________________
> paws mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/paws
>    

-- 
Pete Resnick<http://www.qualcomm.com/~presnick/>
Qualcomm Incorporated - Direct phone: (858)651-4478, Fax: (858)651-1102

---

From: Gerald Chouinard <[email-masked]>
Date: Sun, 6 May 2012 13:24:32 -0400

All,

I support Andy's proposed text.

Gerald

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: Thursday, 03 May, 2012 08:31
To: [email-masked]; [email-masked]; [email-masked]
Subject: Re: [paws] Charter update progress

Gabor may have a combined view of the proposals - I still support my initial
proposal of April 15th, which was to change the new bullet point 5 from
"Report to the white space database anticipated spectrum usage at a suitable
granularity" to "Report spectrum usage to the white space database at a
suitable granularity". 

Regards

Andy

What is the proposal?

From: "[email-masked]" <[email-masked]>
To: "[email-masked]" <[email-masked]>, "[email-masked]"
<[email-masked]>
Subject: [paws] Charter update progress

Gabor

There has been no reflector discussion since 24th April UK time. Can we now
submit the charter proposal to the IESG, or has that already happened?

Thanks

Andy

---

From: "Zuniga, Juan Carlos" <[email-masked]>
Date: Mon, 7 May 2012 14:29:19 -0400

Hi all,

I also support the proposed change. 

Jc

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Gerald Chouinard
Sent: Sunday, May 06, 2012 1:25 PM
To: [email-masked]; [email-masked]; [email-masked];
[email-masked]
Subject: Re: [paws] Charter update progress

All,

Gerald

________________________________

Gabor may have a combined view of the proposals - I still support my
initial proposal of April 15th, which was to change the new bullet point
5 from "Report to the white space database anticipated spectrum usage at
a suitable granularity" to "Report spectrum usage to the white space
database at a suitable granularity". 

Regards

Andy

What is the proposal?

Gabor

There has been no reflector discussion since 24th April UK time. Can we
now submit the charter proposal to the IESG, or has that already
happened?

Thanks

Andy

---

From: Pete Resnick <[email-masked]>
Date: Mon, 7 May 2012 14:39:57 -0500

Andy,

As I have explained, just saying "report spectrum usage" sounds like it 
may involve a dynamically updating process such that any change in 
spectrum usage, even if it is post-query, needs to be reported to the 
database. That is a *much* larger change than was proposed, which is why 
we had it as "anticipated spectrum usage". I also thought that "intended 
spectrum usage" was a reasonable compromise. But simply "spectrum usage" 
is problematic, and there are several folks who do not agree with this 
change as I have read the list. If you wish to suggest another phrase, 
that's fine. But I can't go to the IESG with your text.

pr

On 5/3/12 7:30 AM, [email-masked] wrote:
> initial proposal of April 15^th , which was to change the new bullet 
> point 5 from "Report to the white space database anticipated spectrum 
> usage at a suitable granularity" to "Report spectrum usage to the 
> white space database at a suitable granularity".
>
> Regards
>
> Andy
>
> *From:* Peter Stanforth [mailto:[email-masked]]
> *Sent:* 03 May 2012 13:24
> *To:* Sago,AJ,Andy,COD R; [email-masked]; [email-masked]
> *Subject:* Re: [paws] Charter update progress
>
> What is the proposal?
>

---

From: Peter Stanforth <[email-masked]>
Date: Mon, 7 May 2012 17:15:05 -0400

Pete,
I share your sentiments. A feedback loop is very desirable but I don't think that the implication  is well understood. So the charter should avoid defining what or how it would be provided until we have had chance to get some input and contributions on the issue.
Peter S.

From: Pete Resnick <[email-masked]<mailto:[email-masked]>>
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: Peter Stanforth <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [paws] Charter update progress

Andy,

As I have explained, just saying "report spectrum usage" sounds like it may involve a dynamically updating process such that any change in spectrum usage, even if it is post-query, needs to be reported to the database. That is a *much* larger change than was proposed, which is why we had it as "anticipated spectrum usage". I also thought that "intended spectrum usage" was a reasonable compromise. But simply "spectrum usage" is problematic, and there are several folks who do not agree with this change as I have read the list. If you wish to suggest another phrase, that's fine. But I can't go to the IESG with your text.

pr

On 5/3/12 7:30 AM, [email-masked]<mailto:[email-masked]> wrote:
Gabor may have a combined view of the proposals - I still support my initial proposal of April 15th, which was to change the new bullet point 5 from "Report to the white space database anticipated spectrum usage at a suitable granularity" to “Report spectrum usage to the white space database at a suitable granularity”.

Regards

Andy

From: Peter Stanforth [mailto:[email-masked]]
Sent: 03 May 2012 13:24
To: Sago,AJ,Andy,COD R; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: Re: [paws] Charter update progress

What is the proposal?

Gabor

Thanks

Andy

--
Pete Resnick <http://www.qualcomm.com/~presnick/><http://www.qualcomm.com/~presnick/>
Qualcomm Incorporated - Direct phone: (858)651-4478, Fax: (858)651-1102

---

From: <[email-masked]>
Date: Mon, 7 May 2012 22:00:54 +0000

Peter,

The question is what features do we want the protocol to have. If we want to report 'intended spectrum usage', that can possibly be done within the same transaction as the query/response for channel availability. If instead we want to report the 'actual spectrum usage', that means that the protocol will need to have the capability to allow the clients autonomously contacting the DB and reporting any change in spectrum usage at any time during their operation. The IESG may want to know which features do we want to design.
Some folks suggested anticipated/intended usage, to hint that we do not need the protocol to send reports dynamically. Since you oppose that wording, I guess you want 'actual usage' then, as that is the only alternative I could see. Can you confirm if that's what you want. We can ask if people on the list agree with this. If yes, then bingo.
If not, then we won't have a charter update until we agree on this text, and consequently we can't include the Ofcom reporting requirements to the Use Cases and Requirements draft.

-          Gabor

From: ext Peter Stanforth [mailto:[email-masked]]
Sent: Monday, May 07, 2012 2:15 PM
To: Pete Resnick; [email-masked]
Cc: Bajko Gabor (Nokia-CIC/SiliconValley); [email-masked]
Subject: Re: [paws] Charter update progress

Pete,

Andy,

pr

Regards

Andy

What is the proposal?

Gabor

Thanks

Andy

--

---

From: Peter Stanforth <[email-masked]>
Date: Mon, 7 May 2012 18:28:16 -0400

I am sorry if my last message  created/added to the confusion. I was not opposed to the wording we had, that Pete quoted.   I know that I was one of several people that asked Ofcom directly what they were looking for, I did not get any indication that our proposed language using "anticipated", "intended" or "expected" was a problem.
Peter S.

From: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [paws] Charter update progress

Peter,

The question is what features do we want the protocol to have. If we want to report ‘intended spectrum usage’, that can possibly be done within the same transaction as the query/response for channel availability. If instead we want to report the ‘actual spectrum usage’, that means that the protocol will need to have the capability to allow the clients autonomously contacting the DB and reporting any change in spectrum usage at any time during their operation. The IESG may want to know which features do we want to design.
Some folks suggested anticipated/intended usage, to hint that we do not need the protocol to send reports dynamically. Since you oppose that wording, I guess you want ‘actual usage’ then, as that is the only alternative I could see. Can you confirm if that’s what you want. We can ask if people on the list agree with this. If yes, then bingo.
If not, then we won’t have a charter update until we agree on this text, and consequently we can’t include the Ofcom reporting requirements to the Use Cases and Requirements draft.

-          Gabor

From: ext Peter Stanforth [mailto:[email-masked]]
Sent: Monday, May 07, 2012 2:15 PM
To: Pete Resnick; [email-masked]<mailto:[email-masked]>
Cc: Bajko Gabor (Nokia-CIC/SiliconValley); [email-masked]<mailto:[email-masked]>
Subject: Re: [paws] Charter update progress

Pete,

Andy,

pr

Regards

Andy

What is the proposal?

Gabor

Thanks

Andy

--

---

From: <[email-masked]>
Date: Tue, 8 May 2012 09:53:21 +0100

All

Like Peter, I can live with the original text from Gabor, "Report to the white space database anticipated spectrum usage at a suitable granularity". I think the discussions over the last few weeks have sufficiently clarified what we mean by this wording and what it is that Ofcom is asking for. My proposal to reword the sentence was an attempt at compromise, which left the sentence too wide for Pete R to take to the IESG, and I withdraw that proposal. Now that we all have a greater understanding I don't think that wording change is necessary.

Regards

Andy

From: [email-masked] [mailto:[email-masked]] On Behalf Of Peter Stanforth
Sent: 07 May 2012 23:28
To: [email-masked]; [email-masked]
Subject: Re: [paws] Charter update progress

Peter,

-          Gabor

Pete,

Andy,

pr

Regards

Andy

What is the proposal?

Gabor

Thanks

Andy

--

---

From: Gerald Chouinard <[email-masked]>
Date: Wed, 9 May 2012 11:17:42 -0400

Pete, Gabor,

You may want to look at this from the regulators' point of view.  For them,
the only thing that counts is that the spectrum is used or not.
"Anticipated", "intended" or "expected" usage is not something that they are
use to deal with. It is being used or not so that the interference
calculations can be done properly. The "real-time" aspect is another matter
that has to do with the time granularity of the spectrum usage but at any
moment, the spectrum is used or not. The intention or expectation of using
the spectrum is an aspect that is orthogonal to whether the spectrum is
actually used or not.

My two cents .

Gerald

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Peter Stanforth
Sent: Monday, 07 May, 2012 18:28
To: [email-masked]; [email-masked]
Subject: Re: [paws] Charter update progress

I am sorry if my last message  created/added to the confusion. I was not
opposed to the wording we had, that Pete quoted.   I know that I was one of
several people that asked Ofcom directly what they were looking for, I did
not get any indication that our proposed language using "anticipated",
"intended" or "expected" was a problem.  

Peter S.

From: "[email-masked]" <[email-masked]>
To: "[email-masked]" <[email-masked]>
Subject: Re: [paws] Charter update progress

Peter,

The question is what features do we want the protocol to have. If we want to
report 'intended spectrum usage', that can possibly be done within the same
transaction as the query/response for channel availability. If instead we
want to report the 'actual spectrum usage', that means that the protocol
will need to have the capability to allow the clients autonomously
contacting the DB and reporting any change in spectrum usage at any time
during their operation. The IESG may want to know which features do we want
to design. 

Some folks suggested anticipated/intended usage, to hint that we do not need
the protocol to send reports dynamically. Since you oppose that wording, I
guess you want 'actual usage' then, as that is the only alternative I could
see. Can you confirm if that's what you want. We can ask if people on the
list agree with this. If yes, then bingo.

If not, then we won't have a charter update until we agree on this text, and
consequently we can't include the Ofcom reporting requirements to the Use
Cases and Requirements draft.

-          Gabor

Pete,

I share your sentiments. A feedback loop is very desirable but I don't think
that the implication  is well understood. So the charter should avoid
defining what or how it would be provided until we have had chance to get
some input and contributions on the issue. 

Peter S.

From: Pete Resnick <[email-masked]>
To: "[email-masked]" <[email-masked]>
Cc: Peter Stanforth <[email-masked]>, "[email-masked]"
<[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [paws] Charter update progress

Andy,

As I have explained, just saying "report spectrum usage" sounds like it may
involve a dynamically updating process such that any change in spectrum
usage, even if it is post-query, needs to be reported to the database. That
is a *much* larger change than was proposed, which is why we had it as
"anticipated spectrum usage". I also thought that "intended spectrum usage"
was a reasonable compromise. But simply "spectrum usage" is problematic, and
there are several folks who do not agree with this change as I have read the
list. If you wish to suggest another phrase, that's fine. But I can't go to
the IESG with your text.

pr

Regards

Andy

What is the proposal?

Gabor

Thanks

Andy

-- 
Pete Resnick  <http://www.qualcomm.com/~presnick/>
<http://www.qualcomm.com/~presnick/>
Qualcomm Incorporated - Direct phone: (858)651-4478, Fax: (858)651-1102

---

From: <[email-masked]>
Date: Wed, 9 May 2012 18:53:02 +0000

Gerald,

Peter indicated in his email that regulators (ie Ofcom) may not have a problem with anticipated usage.
I agree that the interference calculations need the data about the actual usage, but this does not seem to be a requirement of any regulator for the time being.

-          Gabor

From: ext Gerald Chouinard [mailto:[email-masked]]
Sent: Wednesday, May 09, 2012 8:18 AM
To: 'Peter Stanforth'; Bajko Gabor (Nokia-CIC/SiliconValley)
Cc: [email-masked]
Subject: RE: [paws] Charter update progress

Pete, Gabor,

You may want to look at this from the regulators' point of view.  For them, the only thing that counts is that the spectrum is used or not. "Anticipated", "intended" or "expected" usage is not something that they are use to deal with. It is being used or not so that the interference calculations can be done properly. The "real-time" aspect is another matter that has to do with the time granularity of the spectrum usage but at any moment, the spectrum is used or not. The intention or expectation of using the spectrum is an aspect that is orthogonal to whether the spectrum is actually used or not.

My two cents ...

Gerald

________________________________
From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]]<mailto:[mailto:[email-masked]]> On Behalf Of Peter Stanforth
Sent: Monday, 07 May, 2012 18:28
To: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: Re: [paws] Charter update progress

Peter,

-          Gabor

Pete,

Andy,

pr

Regards

Andy

What is the proposal?

Gabor

Thanks

Andy

--

---

From: Gerald Chouinard <[email-masked]>
Date: Wed, 9 May 2012 15:10:08 -0400

Gabor,

That is fine then, this was the main reservation that I had about
"anticipated usage". If the regulators are happy with it, then go for it.
;-)

Gerald

  _____  

From: [email-masked] [mailto:[email-masked]] 
Sent: Wednesday, 09 May, 2012 14:53
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: RE: [paws] Charter update progress

Gerald,

Peter indicated in his email that regulators (ie Ofcom) may not have a
problem with anticipated usage. 

I agree that the interference calculations need the data about the actual
usage, but this does not seem to be a requirement of any regulator for the
time being. 

-          Gabor

Pete, Gabor,

My two cents .

Gerald

  _____  

From: [email-masked] [mailto:[email-masked]]
<mailto:%5bmailto:[email-masked]%5d>  On Behalf Of Peter Stanforth
Sent: Monday, 07 May, 2012 18:28
To: [email-masked]; [email-masked]
Subject: Re: [paws] Charter update progress

Peter S.

Peter,

-          Gabor

Pete,

Peter S.

Andy,

pr

Regards

Andy

What is the proposal?

Gabor

Thanks

Andy

---

From: Peter Stanforth <[email-masked]>
Date: Wed, 9 May 2012 16:59:20 -0400

Amer,
I think the intent was to have some more proactive knowledge. In the US radios only have to contact the DB once every 24 hours , or 48 if they encounter a problem, so the information about what it did use is quite old by the time it informs the DB. I would agree to this from the perspective of it being better than nothing but would not be my first choice, which would be what we have proposed.
Peter S.

From: Amer Hassan <[email-masked]<mailto:[email-masked]>>
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, Peter Stanforth <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, Paul Garnett <[email-masked]<mailto:[email-masked]>>
Subject: RE: [paws] Charter update progress

A few comments on the channel reporting part of the charter…

Consensus in the group (PAWS) that there is need for TVWS channel usage pattern.  Most of us agree.  There has been a lot of discussions on channel reporting from the device to the database on what channels the device will use or anticipate to use (or something along this line).

However, for the suggested purpose of channel reporting it seems to make sense  that the TVWS device report back to the database the channels it had used since the last query.  This requirement is simple, AND it is more accurate in accomplishing the goals for channel reporting than reporting “anticipated” channel use.  We think this is the right approach.

Thoughts?

Best,
Amer and Paul

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of [email-masked]<mailto:[email-masked]>
Sent: Wednesday, May 09, 2012 11:53 AM
To: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: Re: [paws] Charter update progress

Gerald,

-          Gabor

Cc: [email-masked]<mailto:[email-masked]>

Pete, Gabor,

You may want to look at this from the regulators’ point of view.  For them, the only thing that counts is that the spectrum is used or not. "Anticipated", "intended" or "expected" usage is not something that they are use to deal with. It is being used or not so that the interference calculations can be done properly. The “real-time” aspect is another matter that has to do with the time granularity of the spectrum usage but at any moment, the spectrum is used or not. The intention or expectation of using the spectrum is an aspect that is orthogonal to whether the spectrum is actually used or not.

My two cents …

Gerald

From:[email-masked]<mailto:[email-masked]> [mailto:[email-masked]]<mailto:[mailto:[email-masked]]> On Behalf Of Peter Stanforth

Peter,

-          Gabor

Pete,

Andy,

pr

Regards

Andy

What is the proposal?

Gabor

Thanks

Andy

--

---

From: <[email-masked]>
Date: Wed, 9 May 2012 21:30:33 +0000

Reporting channels in use at the time or before the query could potentially be done at the same time as reporting 'anticipated' usage, ie as part of the transaction of channel availability query. I think you are also arguing against the actual spectrum usage reporting then.
So we should proceed with the charter update containing reporting the anticipated/intended/expected usage, and have a discussion independent from this, on whether we want to have an additional requirement in the requirements document to also report past_usage/usage_since_last_query.

-          Gabor

From: ext Peter Stanforth [mailto:[email-masked]]
Sent: Wednesday, May 09, 2012 1:59 PM
To: Amer Hassan; Bajko Gabor (Nokia-CIC/SiliconValley); [email-masked]
Cc: [email-masked]; Paul Garnett
Subject: Re: [paws] Charter update progress

Amer,

A few comments on the channel reporting part of the charter...

However, for the suggested purpose of channel reporting it seems to make sense  that the TVWS device report back to the database the channels it had used since the last query.  This requirement is simple, AND it is more accurate in accomplishing the goals for channel reporting than reporting "anticipated" channel use.  We think this is the right approach.

Thoughts?

Best,
Amer and Paul

Gerald,

-          Gabor

Pete, Gabor,

My two cents ...

Gerald

Peter,

-          Gabor

Pete,

Andy,

pr

Regards

Andy

What is the proposal?

Gabor

Thanks

Andy

--

---

From: Amer Hassan <[email-masked]>
Date: Thu, 10 May 2012 00:50:00 +0000

Peter,

I always thought the intent is non-real time knowledge of the channels used by devices.  Proactive knowledge will not be accurate.  As I mentioned in the Paris meeting, devices can proactively report "anticipated" use of channels to be all or a large subset of what the database allows (for that location).  As a matter of fact, a default reporting by devices would be "all channels"; I don't think anyone can do anything about this without so much complexity added to enforce accuracy (something we don't want to see - that is the complexity increasing on the devices side).

As Gabor brings up, it is best that a device report last channels used (accurate info) as mandatory plus anticipated channels (can be accurate or totally off) as optional.

Best,
Amer

From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Wednesday, May 09, 2012 2:31 PM
To: [email-masked]
Subject: Re: [paws] Charter update progress

-          Gabor

From: ext Peter Stanforth [mailto:[email-masked]]<mailto:[mailto:[email-masked]]>
Sent: Wednesday, May 09, 2012 1:59 PM
To: Amer Hassan; Bajko Gabor (Nokia-CIC/SiliconValley); [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>; Paul Garnett
Subject: Re: [paws] Charter update progress

Amer,

Thoughts?

Best,
Amer and Paul

Gerald,

-          Gabor

Pete, Gabor,

My two cents ...

Gerald

Peter,

-          Gabor

Pete,

Andy,

pr

Regards

Andy

What is the proposal?

Gabor

Thanks

Andy

--

---

From: Peter Stanforth <[email-masked]>
Date: Wed, 9 May 2012 23:07:20 -0400

I will let the device guys decide if this is a complexity issue, but in any given situation where the FCC rules require that we provide a list of n "available channels", that is the channels that a TVBD could occupy without interfering with an incumbent,  the number of channels the device can actually use is closer to n/2.  So if a device reports all, or most, channels used I know it is BS. If there is anyone who does not understand what causes the reduction from n to n/2 ask me off list.  That said I read what Gabor is proposing is that the charter include "anticipated" and we table a discussion on adding "what was used".  While I think about it in any situation where proposed or actual use is reported is it intended that, in a multiple database implementation,  this information be shared amongst DBAs?
Peter S.

Peter,

I always thought the intent is non-real time knowledge of the channels used by devices.  Proactive knowledge will not be accurate.  As I mentioned in the Paris meeting, devices can proactively report “anticipated” use of channels to be all or a large subset of what the database allows (for that location).  As a matter of fact, a default reporting by devices would be “all channels”; I don’t think anyone can do anything about this without so much complexity added to enforce accuracy (something we don’t want to see – that is the complexity increasing on the devices side).

Best,
Amer

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of [email-masked]<mailto:[email-masked]>
Sent: Wednesday, May 09, 2012 2:31 PM
To: [email-masked]<mailto:[email-masked]>
Subject: Re: [paws] Charter update progress

Reporting channels in use at the time or before the query could potentially be done at the same time as reporting ‘anticipated’ usage, ie as part of the transaction of channel availability query. I think you are also arguing against the actual spectrum usage reporting then.
So we should proceed with the charter update containing reporting the anticipated/intended/expected usage, and have a discussion independent from this, on whether we want to have an additional requirement in the requirements document to also report past_usage/usage_since_last_query.

-          Gabor

Amer,

Thoughts?

Best,
Amer and Paul

From:[email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of [email-masked]<mailto:[email-masked]>

Gerald,

-          Gabor

Pete, Gabor,

My two cents …

Gerald

From:[email-masked]<mailto:[email-masked]>[mailto:[email-masked]]<mailto:[mailto:[email-masked]]>On Behalf Of Peter Stanforth

Peter,

-          Gabor

Pete,

Andy,

pr

Regards

Andy

What is the proposal?

Gabor

Thanks

Andy

--

---

From: Peter Stanforth <[email-masked]>
Date: Thu, 10 May 2012 08:15:05 -0400

Before Gabor threatens to shoot me let me repeat our position on this charter update.
Spectrum Bridge is very much in favor of feedback loops.
If I was my decision to make I would go for devices reporting expected channel use in response to a channel list.
If the group prefers a "channels used" report in the next channel request we would support that.
We would even support both, assuming they were equal (both mandatory or both optional).
What we are trying to avoid at this time is a real time recurring "channel in use" update. This is a huge burden.
We may end up there in the future, but if we do I want to be very certain that we know why and what that means.
Peter S.

---

From: <[email-masked]>
Date: Thu, 10 May 2012 20:09:03 +0000

It seems that we are in violent agreement that we want to have the capability to report 'intended' usage, and not 'actual usage'.
Pete mentioned, that the charter update text containing 'intended' usage was submitted to the iesg, and will be discussed on May 24th. Pete does not see problems with the text which would prevent it being approved, so let's proceed with the assumption that it will be approved.

With that, I think we can close the discussion on the scope of the WG, everyone should have by now a good understanding of what's in the scope and what's not.

-              Gabor

From: ext Peter Stanforth [mailto:[email-masked]]
Sent: Thursday, May 10, 2012 5:15 AM
To: Bajko Gabor (Nokia-CIC/SiliconValley); [email-masked]
Subject: Charter update progress

---

From: Amer Hassan <[email-masked]>
Date: Wed, 9 May 2012 19:15:13 +0000

Thoughts?

Best,
Amer and Paul

Gerald,

-          Gabor

Pete, Gabor,

My two cents ...

Gerald

Peter,

-          Gabor

Pete,

Andy,

pr

Regards

Andy

What is the proposal?

Gabor

Thanks

Andy

--

---

From: <[email-masked]>
Date: Fri, 11 May 2012 11:57:51 +0100

Gabor and group

I don't know where this requirement has come from. I don't think that FCC requires usage information, so I presume Amer is addressing the UK case. Ofcom requires usage information before the base station transmits - hence why the charter update uses the language about 'anticipated' usage. Ofcom hasn't said it will be acceptable to provide the information several hours later with the next channel request, so I don't think Amer's suggestion will address the regulatory requirement. For clarity I have again copied the latest draft Ofcom regulation below:

3.19 After receiving instructions from a WSDB in relation to the maximum permitted EIRPs over the DTT channels, and prior to initiating transmissions within the UHF TV band, a master WSD must successfully communicate to the WSDB the following information:

3.19.1 The lower and upper frequency boundaries[18] of the in-block emissions of the master WSD, and those of the in-block emissions of its associated slaves. A lower frequency will be specified as (470 + 8k + 0.1n) MHz, with the corresponding upper frequency specified as (470 + 8k + 0.1m) MHz, where 0 ≤ k ≤ 39, 0 ≤ n ≤ 79, 1 ≤ m ≤ 80, and n < m.
3.19.2 The maximum in-block EIRP spectral densities, specified in units of dBm/(0.1 MHz), that the master WSD and its associated slaves actually radiate between each reported lower frequency boundary and its corresponding upper frequency boundary.

The footnote [18] reads: 18 The use of upper and lower frequency boundaries (defined over a 100 kHz raster) allows a WSDB to collect more granular information with regards to the usage of the frequency resource by narrowband WSD technologies. The upper and lower frequencies of a boundary pair do not straddle a DTT channel boundary. Note that a WSD may transmit over multiple, non-contiguous, whole DTT channels or fractions of DTT channels.

Regards

Andy

From: [email-masked] [mailto:[email-masked]] On Behalf Of Amer Hassan
Sent: 09 May 2012 20:15
To: [email-masked]; [email-masked]; [email-masked]
Cc: [email-masked]
Subject: Re: [paws] Charter update progress

Thoughts?

Best,
Amer and Paul

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]]<mailto:[mailto:[email-masked]]> On Behalf Of [email-masked]<mailto:[email-masked]>

Gerald,

-          Gabor

Pete, Gabor,

My two cents ...

Gerald

Peter,

-          Gabor

Pete,

Andy,

pr

Regards

Andy

What is the proposal?

Gabor

Thanks

Andy

--

---

From: Peter Stanforth <[email-masked]>
Date: Fri, 11 May 2012 08:41:30 -0400

There is no FCC requirement to provide channel use information from a WSD.

From: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, Peter Stanforth <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: RE: [paws] Charter update progress

Gabor and group

I don’t know where this requirement has come from. I don’t think that FCC requires usage information, so I presume Amer is addressing the UK case. Ofcom requires usage information before the base station transmits – hence why the charter update uses the language about ‘anticipated’ usage. Ofcom hasn’t said it will be acceptable to provide the information several hours later with the next channel request, so I don’t think Amer’s suggestion will address the regulatory requirement. For clarity I have again copied the latest draft Ofcom regulation below:

Regards

Andy

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of Amer Hassan
Sent: 09 May 2012 20:15
To: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: Re: [paws] Charter update progress

Thoughts?

Best,
Amer and Paul

From:[email-masked]<mailto:[email-masked]> [mailto:[email-masked]]<mailto:[mailto:[email-masked]]> On Behalf Of [email-masked]<mailto:[email-masked]>

Gerald,

-          Gabor

Pete, Gabor,

My two cents …

Gerald

Peter,

-          Gabor

Pete,

Andy,

pr

Regards

Andy

What is the proposal?

Gabor

Thanks

Andy

--

---

From: "Joel M. Halpern" <[email-masked]>
Date: Fri, 11 May 2012 09:16:30 -0400

As a participant who has been trying to understand this aspect of the 
discussion, I have to say that I don't think I saw anything like rough 
consensus on such a reporting requirement.
And I would consider it a major addition to our work plan.

Can we finish the first part of the work before we debate new work items?

Yours,
Joel

On 5/9/2012 3:15 PM, Amer Hassan wrote:
> Consensus in the group (PAWS) that there is need for TVWS channel usage
> pattern. Most of us agree. There has been a lot of discussions on
> channel reporting from the device to the database on what channels the
> device will use or anticipate to use (or something along this line).
>
> However, for the suggested purpose of channel reporting it seems to make
> sense that *the TVWS device report back to the database the channels it
> had used since the last query*. This requirement is simple, AND it is
> more accurate in accomplishing the goals for channel reporting than
> reporting “anticipated” channel use. We think this is the right approach.
>
> Thoughts?
>
> Best,
> Amer and Paul
>
> *From:[email-masked] [mailto:[email-masked]] *On Behalf
> Of [email-masked]
> *Sent:* Wednesday, May 09, 2012 11:53 AM
> *To:* [email-masked]; [email-masked]
> *Cc:* [email-masked]
> I agree that the interference calculations need the data about the
> actual usage, but this does not seem to be a requirement of any
> regulator for the time being.
>
> -Gabor
>
> *From:*ext Gerald Chouinard [mailto:[email-masked]]
> *Sent:* Wednesday, May 09, 2012 8:18 AM
> *To:* 'Peter Stanforth'; Bajko Gabor (Nokia-CIC/SiliconValley)
> *Cc:* [email-masked] <mailto:[email-masked]>
> *Subject:* RE: [paws] Charter update progress
>
> Pete, Gabor,
>
> You may want to look at this from the regulators’ point of view. For
> them, the only thing that counts is that the spectrum is used or not.
> "Anticipated", "intended" or "expected" usage is not something that they
> are use to deal with. It is being used or not so that the interference
> calculations can be done properly. The “real-time” aspect is another
> matter that has to do with the time granularity of the spectrum usage
> but at any moment, the spectrum is used or not. The intention or
> expectation of using the spectrum is an aspect that is orthogonal to
> whether the spectrum is actually used or not.
>
> My two cents …
>
> Gerald
>
> *From:[email-masked] <mailto:[email-masked]>
> [mailto:[email-masked]] <mailto:[mailto:[email-masked]]>
> *On Behalf Of *Peter Stanforth
> *Sent:* Monday, 07 May, 2012 18:28
> *To:* [email-masked] <mailto:[email-masked]>;
> [email-masked] <mailto:[email-masked]>
> opposed to the wording we had, that Pete quoted. I know that I was one
> of several people that asked Ofcom directly what they were looking for,
> I did not get any indication that our proposed language using
> "anticipated", "intended" or "expected" was a problem.
>
> Peter S.
>
> *From: "[email-masked] <mailto:[email-masked]>"
> <[email-masked] <mailto:[email-masked]>>
> To: "[email-masked] <mailto:[email-masked]>" <[email-masked]
> <mailto:[email-masked]>>
> Subject: Re: [paws] Charter update progress *
>
> **
>
> *Peter,*
>
> **
>
> *The question is what features do we want the protocol to have. If we
> want to report ‘intended spectrum usage’, that can possibly be done
> within the same transaction as the query/response for channel
> availability. If instead we want to report the ‘actual spectrum usage’,
> that means that the protocol will need to have the capability to allow
> the clients autonomously contacting the DB and reporting any change in
> spectrum usage at any time during their operation. The IESG may want to
> know which features do we want to design. *
>
> *Some folks suggested anticipated/intended usage, to hint that we do not
> need the protocol to send reports dynamically. Since you oppose that
> wording, I guess you want ‘actual usage’ then, as that is the only
> alternative I could see. Can you confirm if that’s what you want. We can
> ask if people on the list agree with this. If yes, then bingo.*
>
> *If not, then we won’t have a charter update until we agree on this
> text, and consequently we can’t include the Ofcom reporting requirements
> to the Use Cases and Requirements draft.*
>
> **
>
> -*Gabor*
>
> **
>
> **
>
> **
>
> *From: ext Peter Stanforth [mailto:[email-masked]]
> To: Pete Resnick; [email-masked] <mailto:[email-masked]>
> <mailto:[email-masked]>
> Subject: Re: [paws] Charter update progress*
>
> **
>
> *Pete,*
>
> *I share your sentiments. A feedback loop is very desirable but I don't
> think that the implication is well understood. So the charter should
> avoid defining what or how it would be provided until we have had chance
> to get some input and contributions on the issue. *
>
> *Peter S.*
>
> **
>
> *From: Pete Resnick <[email-masked] <mailto:[email-masked]>>
> To: "[email-masked] <mailto:[email-masked]>" <[email-masked]
> Cc: Peter Stanforth <[email-masked]
> <mailto:[email-masked]>>, "[email-masked]
> <mailto:[email-masked]>" <[email-masked]
> <mailto:[email-masked]>>, "[email-masked] <mailto:[email-masked]>"
> <[email-masked] <mailto:[email-masked]>>
> Subject: Re: [paws] Charter update progress*
>
> **
>
> *Andy,
>
> On 5/3/12 7:30 AM, [email-masked] <mailto:[email-masked]> wrote: *
>
> *Gabor may have a combined view of the proposals - I still support my
> usage at a suitable granularity" to “Report spectrum usage to the white
> space database at a suitable granularity”. *
>
> **
>
> *Regards*
>
> **
>
> *Andy*
>
> **
>
> **
>
> *From: Peter Stanforth [mailto:[email-masked]]
> Sent: 03 May 2012 13:24
> To: Sago,AJ,Andy,COD R; [email-masked]
> <mailto:[email-masked]>; [email-masked] <mailto:[email-masked]>
> Subject: Re: [paws] Charter update progress*
>
> **
>
> *What is the proposal?*
>
> **
>
> *From: "[email-masked] <mailto:[email-masked]>" <[email-masked]
> To: "[email-masked] <mailto:[email-masked]>"
> Subject: [paws] Charter update progress*
>
> **
>
> *Gabor*
>
> **
>
> *There has been no reflector discussion since 24**^th **April UK time.
> Can we now submit the charter proposal to the IESG, or has that already
> happened?*
>
> **
>
> *Thanks*
>
> **
>
> *Andy*
>
> *
>
>
> *
>
> *--*
>
> *Pete Resnick<http://www.qualcomm.com/~presnick/>   *
>
> *Qualcomm Incorporated - Direct phone: (858)651-4478, Fax: (858)651-1102*
>
>
>

---

From: "Zuniga, Juan Carlos" <[email-masked]>
Date: Fri, 11 May 2012 10:18:00 -0400

Thanks Andy and Peter for clarifying the Regulatory requirements. This should be enough to clear the lack of understanding and allow us to move forward.

Juan Carlos

From: [email-masked] [mailto:[email-masked]] On Behalf Of Peter Stanforth
Sent: Friday, May 11, 2012 8:42 AM
To: [email-masked]; [email-masked]; [email-masked]; [email-masked]
Cc: [email-masked]
Subject: Re: [paws] Charter update progress

From: "[email-masked]" <[email-masked]>
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, Peter Stanforth <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: RE: [paws] Charter update progress

Gabor and group

Regards

Andy

Thoughts?

Best,
Amer and Paul

From:[email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Wednesday, May 09, 2012 11:53 AM
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: Re: [paws] Charter update progress

Gerald,

-          Gabor

Pete, Gabor,

My two cents ...

Gerald

From:[email-masked] [mailto:[email-masked]] On Behalf Of Peter Stanforth
Sent: Monday, 07 May, 2012 18:28
To: [email-masked]; [email-masked]
Subject: Re: [paws] Charter update progress

Peter S.

Peter,

-          Gabor

Pete,

Peter S.

From: Pete Resnick <[email-masked]>
To: "[email-masked]" <[email-masked]>
Cc: Peter Stanforth <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [paws] Charter update progress

Andy,

pr

Regards

Andy

What is the proposal?

From: "[email-masked]" <[email-masked]>
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: [paws] Charter update progress

Gabor

Thanks

Andy

-- 
Pete Resnick <http://www.qualcomm.com/~presnick/> <http://www.qualcomm.com/~presnick/> 
Qualcomm Incorporated - Direct phone: (858)651-4478, Fax: (858)651-1102

---

From: "Jesse Caulfield" <[email-masked]>
Date: Fri, 11 May 2012 13:29:18 -0400

On the topic of Channel Reporting by a WSD to a Spectrum Administrator:

In 2009 we petitioned the FCC to require that WSDs report their selected
operating channel back to the spectrum administrator. (See BROADCAST CHANNEL
SELECTION on page 6 of
http://apps.fcc.gov/ecfs/document/view?id=6520201894). After follow up
meetings and consultations we dropped the request because:

1)      we subsequently adopted the strategy that anything not absolutely
required for protecting licensed services should be left to the discretion
of industry

2)      confirming the WSD operating channel is not required to protect
licensed  services

3)      defining in the Rules a minimum reporting requirement could
inadvertently establish a maximum reporting standard

So what? Just because reporting is not required doesn't make it not useful
or unnecessary.

In the US an intermediary (i.e. a radio controller) cannot communicate with
an administrator for the purposes of establishing a wireless transmission.
(Ref. earlier discussions on this mailing list regarding proxies.) Absent a
Rule change there is currently no strategy aside from spectrum sensing for
heterogeneous white space networks to efficiently coexist

It stands to reason then that white space network sensing, control and
coexistence algorithms must be implemented in the radios themselves. This is
exactly what is seen in the current WSD product pipeline (see Adaptrum,
etc.) 

Reporting (at least in the US) is legally optional. Nevertheless it is a
technical necessity for spectrum efficiency and coexistence; especially
should two or more wireless networks wish to operate in the same geographic
area.

I believe it would be a fatal omission should PAWS neglect to include a
reporting capability.

Warm regards,

--

Jesse Caulfield, President

Key Bridge Global LLC

1600 Tysons Blvd.,  Suite 1100

McLean, VA 22102

Email: [email-masked]

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Peter Stanforth
Sent: Friday, May 11, 2012 8:42 AM
To: [email-masked]; [email-masked]; [email-masked];
[email-masked]
Cc: [email-masked]
Subject: Re: [paws] Charter update progress

From: "[email-masked]" <[email-masked]>
To: "[email-masked]" <[email-masked]>, "[email-masked]"
<[email-masked]>, "[email-masked]"
<[email-masked]>, Peter Stanforth <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: RE: [paws] Charter update progress

Gabor and group

I don't know where this requirement has come from. I don't think that FCC
requires usage information, so I presume Amer is addressing the UK case.
Ofcom requires usage information before the base station transmits - hence
why the charter update uses the language about 'anticipated' usage. Ofcom
hasn't said it will be acceptable to provide the information several hours
later with the next channel request, so I don't think Amer's suggestion will
address the regulatory requirement. For clarity I have again copied the
latest draft Ofcom regulation below:

3.19 After receiving instructions from a WSDB in relation to the maximum
permitted EIRPs over the DTT channels, and prior to initiating transmissions
within the UHF TV band, a master WSD must successfully communicate to the
WSDB the following information:

3.19.1 The lower and upper frequency boundaries[18] of the in-block
emissions of the master WSD, and those of the in-block emissions of its
associated slaves. A lower frequency will be specified as (470 + 8k + 0.1n)
MHz, with the corresponding upper frequency specified as (470 + 8k + 0.1m)
MHz, where 0 ? k ? 39, 0 ? n ? 79, 1 ? m ? 80, and n < m.

3.19.2 The maximum in-block EIRP spectral densities, specified in units of
dBm/(0.1 MHz), that the master WSD and its associated slaves actually
radiate between each reported lower frequency boundary and its corresponding
upper frequency boundary.

The footnote [18] reads: 18 The use of upper and lower frequency boundaries
(defined over a 100 kHz raster) allows a WSDB to collect more granular
information with regards to the usage of the frequency resource by
narrowband WSD technologies. The upper and lower frequencies of a boundary
pair do not straddle a DTT channel boundary. Note that a WSD may transmit
over multiple, non-contiguous, whole DTT channels or fractions of DTT
channels.

Regards

Andy

From: [email-masked] [mailto:[email-masked]] On Behalf Of Amer
Hassan
Sent: 09 May 2012 20:15
To: [email-masked]; [email-masked];
[email-masked]
Cc: [email-masked]
Subject: Re: [paws] Charter update progress

A few comments on the channel reporting part of the charter:

Consensus in the group (PAWS) that there is need for TVWS channel usage
pattern.  Most of us agree.  There has been a lot of discussions on channel
reporting from the device to the database on what channels the device will
use or anticipate to use (or something along this line).  

However, for the suggested purpose of channel reporting it seems to make
sense  that the TVWS device report back to the database the channels it had
used since the last query.  This requirement is simple, AND it is more
accurate in accomplishing the goals for channel reporting than reporting
"anticipated" channel use.  We think this is the right approach.

Thoughts?

Best,
Amer and Paul

From:[email-masked] [mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: Wednesday, May 09, 2012 11:53 AM
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: Re: [paws] Charter update progress

Gerald,

-          Gabor

Pete, Gabor,

My two cents :

Gerald

  _____  

From:[email-masked] [mailto:[email-masked]] On Behalf Of Peter
Stanforth
Sent: Monday, 07 May, 2012 18:28
To: [email-masked]; [email-masked]
Subject: Re: [paws] Charter update progress

Peter S.

Peter,

-          Gabor

Pete,

Peter S.

Andy,

pr

Regards

Andy

What is the proposal?

Gabor

Thanks

Andy

---

From: <[email-masked]>
Date: Fri, 11 May 2012 18:01:19 +0000

A reporting capability will be included to paws. At minimum, the anticipated usage will be reported in the regulatory domains which require it.

What Amer was asking for is have a capability to report (in addition to the above) also the channels used since the last query. As I mentioned, I believe this type of data can be sent to the db together with the anticipated usage, so I do not think this would add any new requirement to the protocol itself, but would need to be supported by the data model.

So the question is really if people on this list feel paws should build a capability into the data model to report also usage since last query, in addition to anticipated usage, or not.

-          Gabor

From: [email-masked] [mailto:[email-masked]] On Behalf Of ext Jesse Caulfield
Sent: Friday, May 11, 2012 10:29 AM
To: [email-masked]
Subject: Re: [paws] Charter update progress

In 2009 we petitioned the FCC to require that WSDs report their selected operating channel back to the spectrum administrator. (See BROADCAST CHANNEL SELECTION on page 6 of http://apps.fcc.gov/ecfs/document/view?id=6520201894). After follow up meetings and consultations we dropped the request because:

1)      we subsequently adopted the strategy that anything not absolutely required for protecting licensed services should be left to the discretion of industry

2)      confirming the WSD operating channel is not required to protect licensed  services

3)      defining in the Rules a minimum reporting requirement could inadvertently establish a maximum reporting standard

So what? Just because reporting is not required doesn't make it not useful or unnecessary.

In the US an intermediary (i.e. a radio controller) cannot communicate with an administrator for the purposes of establishing a wireless transmission. (Ref. earlier discussions on this mailing list regarding proxies.) Absent a Rule change there is currently no strategy aside from spectrum sensing for heterogeneous white space networks to efficiently coexist

It stands to reason then that white space network sensing, control and coexistence algorithms must be implemented in the radios themselves. This is exactly what is seen in the current WSD product pipeline (see Adaptrum, etc.)

Reporting (at least in the US) is legally optional. Nevertheless it is a technical necessity for spectrum efficiency and coexistence; especially should two or more wireless networks wish to operate in the same geographic area.

I believe it would be a fatal omission should PAWS neglect to include a reporting capability.

Warm regards,

--
Jesse Caulfield, President
Key Bridge Global LLC
1600 Tysons Blvd.,  Suite 1100
McLean, VA 22102
Email: [email-masked]<mailto:[email-masked]>

To: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>

Gabor and group

Regards

Andy

Thoughts?

Best,
Amer and Paul

Gerald,

-          Gabor

Pete, Gabor,

My two cents ...

Gerald

Peter,

-          Gabor

Pete,

Andy,

pr

Regards

Andy

What is the proposal?

Gabor

Thanks

Andy

--

---

From: "Zuniga, Juan Carlos" <[email-masked]>
Date: Fri, 11 May 2012 15:55:38 -0400

Having the ability to optionally provide such type of information would make a lot of sense to me.

Regards,

Juan Carlos

From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Friday, May 11, 2012 2:01 PM
To: [email-masked]
Subject: Re: [paws] Charter update progress

-          Gabor

Warm regards,

--

Key Bridge Global LLC

McLean, VA 22102

 

Gabor and group

Regards

Andy

Thoughts?

Best,
Amer and Paul

Gerald,

-          Gabor

Pete, Gabor,

My two cents ...

Gerald

Peter S.

Peter,

-          Gabor

Pete,

Peter S.

Andy,

pr

Regards

Andy

What is the proposal?

Gabor

Thanks

Andy