Subject: [paws] I-D Action: draft-ietf-paws-problem-stmt-usecases-rqmts-05.txt

From: [email-masked]
Date: Thu, 21 Jun 2012 09:42:30 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Protocol to Access WS database Working Group of the IETF.

	Title           : Protocol to Access White Space database: PS, use cases and rqmts
	Author(s)       : Scott Probasco
                          Basavaraj Patil
	Filename        : draft-ietf-paws-problem-stmt-usecases-rqmts-05.txt
	Pages           : 42
	Date            : 2012-06-21

Abstract:
   Portions of the radio spectrum that are assigned to a particular use
   but are unused or unoccupied at specific locations and times are
   defined as "white space".  The concept of allowing additional
   transmissions (which may or may not be licensed) in white space is a
   technique to "unlock" existing spectrum for new use.  An obvious
   requirement is that these additional transmissions do not interfere
   with the assigned use of the spectrum.  One approach to using the
   white space spectrum at a given time and location is to verify with a
   database for available channels.

   This document describes a number of possible use cases of white space
   spectrum and technology as well as a set of requirements for the
   database query protocol.  The concept of TV white spaces is described
   including the problems that need to be addressed to enable white
   space spectrum for additional uses without causing interference to
   currently assigned use.  Use of white space is enabled by querying a
   database which stores information about the channel availability at
   any given location and time.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-paws-problem-stmt-usecases-rqmts

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-paws-problem-stmt-usecases-rqmts-05

A diff from previous version is available at:
http://tools.ietf.org/rfcdiff?url2=draft-ietf-paws-problem-stmt-usecases-rqmts-05

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: <[email-masked]>
Date: Thu, 21 Jun 2012 16:57:28 +0000

Hello All,

This version 05 contains updates from the editors to address the comments
posted to the reflector during 2nd WGLC. We hope this fulfills the work
group's needs & desires, and look forward to continued progress in PAWS.

Kind Regards,
Scott & Raj

On 6/21/12 11:42 AM, "ext [email-masked]"
<[email-masked]> wrote:

>_______________________________________________
>paws mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/paws

---

From: <[email-masked]>
Date: Mon, 25 Jun 2012 16:02:10 +0100

Scott, Raj

Thank you for all your hard work on the requirements drafts. I've reviewed draft-ietf-paws-problem-stmt-usecases-rqmts-05.txt and it appears to cover all the UK and Ofcom requirements as we currently understand them. I believe that there will be a public url from next week for the reference for [Ofcom Requirements], and I'll let you know as soon as this is made available.

I have a suggestion regarding Figure 8, for clarity. According to the text, this scenario is not dependent on the air interface being TDD, so it should be labelled as "WS AirIF" (for consistency with subsequent figures) instead of "TDD Air Interface". I then suggest that the label is moved to be next to or across the dotted line between the right hand master device and the slave device that was added recently under editing. At the moment it could be interpreted that the slave is wired to the master.

Finally I have found just two typos:

In 6.2 O.2, second sentence: "... have the capability determine its location..." is missing "to"
In 6.2 O.9, "frequency" is misspelt.

Regards

Andy

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: 21 June 2012 17:57
To: [email-masked]
Subject: Re: [paws] I-D Action: draft-ietf-paws-problem-stmt-usecases-rqmts-05.txt

Hello All,

This version 05 contains updates from the editors to address the comments posted to the reflector during 2nd WGLC. We hope this fulfills the work group's needs & desires, and look forward to continued progress in PAWS.

Kind Regards,
Scott & Raj

On 6/21/12 11:42 AM, "ext [email-masked]"
<[email-masked]> wrote:

>https://datatracker.ietf.org/doc/draft-ietf-paws-problem-stmt-usecases-
>rqm
>ts
>
>http://tools.ietf.org/rfcdiff?url2=draft-ietf-paws-problem-stmt-usecase
>s-r
>qmts-05
>
>

---

From: <[email-masked]>
Date: Fri, 29 Jun 2012 00:41:21 +0000

Folks,

There have not been any comments to the draft version -05 which would result in significant changes to the draft. The editors will generate in the next few days  a version -06 to incorporate the minor/editorial changes requested by Andy, and I will do the write-up and send the draft to the iesg.

- Gabor

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of ext [email-masked]
Sent: Monday, June 25, 2012 8:02 AM
To: Probasco Scott (Nokia-CIC/Dallas); [email-masked]
Subject: Re: [paws] I-D Action: draft-ietf-paws-problem-stmt-usecases-rqmts-05.txt

Scott, Raj

Regards

Andy

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: 21 June 2012 17:57
To: [email-masked]
Subject: Re: [paws] I-D Action: draft-ietf-paws-problem-stmt-usecases-rqmts-05.txt

Hello All,

Kind Regards,
Scott & Raj