Subject: Re: [paws] slot request for the Vancouver meeting

From: Cuiyang <[email-masked]>
Date: Wed, 18 Jul 2012 03:14:07 +0000

Hi, Gabor,

I would like to borrow 5-10 mins to present our PAWS security draft, thanks!

--------------------

A new version of I-D, draft-wu-paws-secutity-00.txt has been successfully submitted by Yizhuang Wu and posted to the IETF repository.

Filename:          draft-wu-paws-secutity

Revision:  00

Title:                  Protocol to Access White Space database: security considerations

Creation date: 2012-07-09

WG ID:              Individual Submission

Number of pages: 16

URL:             http://www.ietf.org/internet-drafts/draft-wu-paws-secutity-00.txt

Status:          http://datatracker.ietf.org/doc/draft-wu-paws-secutity

Htmlized:        http://tools.ietf.org/html/draft-wu-paws-secutity-00

--------------------

-Yang

==================
Yang Cui,  Ph.D.
Huawei Technologies
[email-masked]

Gabor.Bajko at nokia.com wrote:

> Everyone,

> The Vancouver  IETF meeting agenda has been published, see:

> https://datatracker.ietf.org/meeting/84/agenda.html

> PAWS got an 1.5 hour slot on Monday afternoon 15:40pm to 17:10pm.

> If you'd like to present, please send slot requests to the chairs.

> I already received the request from Subir, so you're on the agenda.

> -          Gabor

---

From: "Rosen, Brian" <[email-masked]>
Date: Wed, 18 Jul 2012 08:51:48 -0400

Sorry, can't resist, undoubtedly a minor english-chinese translation problem:

You want to "Borrow" 5-10 minutes of the meeting?  Will you return it?

As there has not been any list discussion on this draft, we would only give you a slot if we have time at the end.  We will let you know.

Brian

On Jul 17, 2012, at 11:14 PM, Cuiyang wrote:

Hi, Gabor,

--------------------

--------------------

-Yang

==================
Yang Cui,  Ph.D.
Huawei Technologies
[email-masked]<mailto:[email-masked]>

_______________________________________________
paws mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/paws

---

From: Cuiyang <[email-masked]>
Date: Thu, 19 Jul 2012 00:46:58 +0000

Sure, if you want my time, I can “return” you definitely ;-)
And I don’t think it is a translation problem, at all.

>As there has not been any list discussion on this draft, we would only give you a slot if we have time at the end.  We will let you know.
No problem, thanks!

BR,
Yang
==================
Yang Cui,  Ph.D.
Huawei Technologies
[email-masked]

发件人: Rosen, Brian [mailto:[email-masked]]
发送时间: 2012年7月18日 20:52
收件人: Cuiyang
抄送: [email-masked]; [email-masked]; Wuyizhuang
主题: Re: [paws] slot request for the Vancouver meeting

Brian

Hi, Gabor,

--------------------

--------------------

-Yang

==================
Yang Cui,  Ph.D.
Huawei Technologies