Subject: [paws] slot request for the Vancouver meeting

From: <[email-masked]>
Date: Mon, 16 Jul 2012 19:48:19 +0000

Everyone,

The Vancouver  IETF meeting agenda has been published, see: https://datatracker.ietf.org/meeting/84/agenda.html

PAWS got an 1.5 hour slot on Monday afternoon 15:40pm to 17:10pm.

If you'd like to present, please send slot requests to the chairs.

I already received the request from Subir, so you're on the agenda.

-          Gabor

---

From: Peter McCann <[email-masked]>
Date: Mon, 16 Jul 2012 20:16:30 +0000

Hi, Gabor,

I'd also like a slot to present our protocol proposal draft.

-Pete

[email-masked] wrote:
> Everyone,
> 
> 
> 
> The Vancouver  IETF meeting agenda has been published, see:
> https://datatracker.ietf.org/meeting/84/agenda.html
>

---

From: <[email-masked]>
Date: Mon, 16 Jul 2012 21:19:29 +0000

Hi Gabor,

I would like to request a 10 minute slot to present the following I-D:
Title: Protocol to Access White Space database: Discovery
URL:  http://www.ietf.org/internet-drafts/draft-probasco-paws-discovery-01.txt

Thanks.
-Raj

From: Gabor Bajko <[email-masked]<mailto:[email-masked]>>
Date: Monday, July 16, 2012 2:48 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [paws] slot request for the Vancouver meeting

Everyone,

I already received the request from Subir, so you’re on the agenda.

-          Gabor