Subject: [paws] remote participation to the Vancouver F2F

From: <[email-masked]>
Date: Wed, 18 Jul 2012 23:20:41 +0000

Some people contacted me offline to ask about the remote participation possibilities for the PAWS session at the Vancouver F2F on Monday, July 30th, 15:40 to 17:10 pm PST.

I requested support from the Meetecho team for video broadcast and presentation sharing, while voice will be provided by Skype. Once details are available, I'll forward it to the list.

-          Gabor

---

From: <[email-masked]>
Date: Fri, 27 Jul 2012 18:23:18 +0000

If you are interested in participating remotely to the PAWS session on Monday, go to http://www.meetecho.com/ietf84/paws for video and file sharing, and connect to skype id ietf.paws for audio (do so 5 min before the session start).

-          Gabor

From: [email-masked] [mailto:[email-masked]] On Behalf Of Bajko Gabor (Nokia-CIC/SiliconValley)
Sent: Wednesday, July 18, 2012 4:21 PM
To: [email-masked]
Subject: [paws] remote participation to the Vancouver F2F

-          Gabor