Subject: [paws] Request to submit UC&R I-D to IESG...

From: <[email-masked]>
Date: Wed, 29 Aug 2012 16:20:57 +0000

The discussion in the WG has shifted to the details about the PAWS
protocol.
The use case and requirements I-D has been updated to reflect the comments
at the WG meeting at IETF84 and on the mailing list. The I-D is ready to
be forwarded to the IESG for publication as an Informational RFC.

We would like to request the chairs to submit the I-D to the IESG with the
pro to writeup.

- Raj and Scott

---

From: <[email-masked]>
Date: Wed, 29 Aug 2012 21:59:48 +0000

Thanks to the editors for generating this new version of the draft.
I will now go ahead and prepare the document writeup and send it to the iesg.
In the process of doing that, I have to ask each author and editor to confirm that any and all appropriate IPR disclosures required for full conformance with the provisions of BCP 78 and BCP 79 have already been filed. 

Thanks, Gabor

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Patil Basavaraj (Nokia-CIC/Dallas)
Sent: Wednesday, August 29, 2012 9:21 AM
To: [email-masked]
Cc: [email-masked]
Subject: [paws] Request to submit UC&R I-D to IESG...

The discussion in the WG has shifted to the details about the PAWS protocol.
The use case and requirements I-D has been updated to reflect the comments at the WG meeting at IETF84 and on the mailing list. The I-D is ready to be forwarded to the IESG for publication as an Informational RFC.

We would like to request the chairs to submit the I-D to the IESG with the pro to writeup.

- Raj and Scott

_______________________________________________
paws mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/paws

---

From: <[email-masked]>
Date: Thu, 30 Aug 2012 16:30:00 +0000

As one of the authors of the UC&R I-D, I declare that the I-D is in full
conformance of BCP 78 and 79.

I have no IPRs associated with this I-D to disclose.

-Raj

On 8/29/12 4:59 PM, "Bajko Gabor (Nokia-CIC/SiliconValley)"
<[email-masked]> wrote:

>In the process of doing that, I have to ask each author and editor to
>confirm that any and all appropriate IPR disclosures required for full
>conformance with the provisions of BCP 78 and BCP 79 have already been
>filed. 
>
>Thanks, Gabor
>
>
>The use case and requirements I-D has been updated to reflect the
>comments at the WG meeting at IETF84 and on the mailing list. The I-D is
>ready to be forwarded to the IESG for publication as an Informational RFC.
>

---

From: Scott Probasco <[email-masked]>
Date: Thu, 30 Aug 2012 12:54:56 -0500

Hello,

I confirm that I have no IPR associated with this I-D to disclose and that this I-D is in full conformance with the provisions of BCP 78 and BCP 79.

Kind Regards,
Scott