Subject: [paws] Finland issues Europe's first TVWS geolocation database test license

From: [email-masked]
Date: Mon, 27 Aug 2012 23:24:43 +0200 (CEST)

Today Finland's telecom regulator FICORA issued Europe's first geolocation database service test license for TV white spaces to Fairspectrum Oy.

The license for database control of cognitive radios was issued 27 August to the Turku University of Applied Sciences. The license is valid for one year and covers the 470-790 MHz frequency range in a 40 x 40 km area surrounding Turku, Finland. Nearly 300 000 people live in the radio license area.  The license will be used by the White Space Environment (WISE) test consortium. which consists of Nokia, Digita, Fairspectrum, Ficora, Turku University of Applied Sciences, University of Turku, and Aalto University.  See the following link for Fairspectrum's press release:

https://sites.google.com/a/fairspectrum.com/public/propagating-thoughts/pressreleasefairspectrumprovidestvwhitespacedatabaseforeurope%E2%80%99sfirstgeolocationradiolicense

-- 
Robert Horvitz
Stichting Open Spectrum
Slavikova 11, 120 00 Prague 2, Czech Republic
Gelderlandplein 75 L, 1082 LV Amsterdam, Nederland
mailto:[email-masked]
http://www.openspectrum.info/
mob: +420 775024705
tel/fax: +420 222967456

---

From: Peter Stanforth <[email-masked]>
Date: Mon, 27 Aug 2012 17:37:41 -0400

Nice press release. Just 2 years late. Spectrum Bridge, Nokia, Airspan and
KTS did this in 2010!

On MonAug/27/12 Mon Aug 27, 5:24 PM, "[email-masked]" <[email-masked]>
wrote:

>Today Finland's telecom regulator FICORA issued Europe's first
>geolocation database service test license for TV white spaces to
>Fairspectrum Oy.
>
>The license for database control of cognitive radios was issued 27 August
>to the Turku University of Applied Sciences. The license is valid for one
>year and covers the 470-790 MHz frequency range in a 40 x 40 km area
>surrounding Turku, Finland. Nearly 300 000 people live in the radio
>license area.  The license will be used by the White Space Environment
>(WISE) test consortium. which consists of Nokia, Digita, Fairspectrum,
>Ficora, Turku University of Applied Sciences, University of Turku, and
>Aalto University.  See the following link for Fairspectrum's press
>release:
>
>https://sites.google.com/a/fairspectrum.com/public/propagating-thoughts/pr
>essreleasefairspectrumprovidestvwhitespacedatabaseforeurope%E2%80%99sfirst
>geolocationradiolicense
>
>
>
>-- 
>Robert Horvitz
>Stichting Open Spectrum
>_______________________________________________
>paws mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/paws

---

From: [email-masked]
Date: Tue, 28 Aug 2012 12:28:42 +0200 (CEST)

Peter Stanforth, CTO of Spectrum Bridge Inc. in Florida, sent a message challenging Fairspectrum's release about yesterday's issuing of a white space database test license for part of Finland, which had been claimed as the first in Europe. Mr. Sanforth wrote:

"We applied for, and were awarded, an experimental license to conduct white space trials by the Finnish regulators in 2010, I still have the license on my wall. We actually published a joint report with Nokia on the results. Which was used as input into [the Cambridge Consortium's white space tests last spring].  Cambridge was run under a regulatory experimental license. Technically issued by Arquiva but approval by Ofcom was required and, in terms of size and scope I think it has a much better claim to be first in Europe, for which Microsoft should get the credit."

Surely FICORA had records about the earlier license so Fairspectrum and Nokia should have been aware of it, too.

>BOB<