Subject: Re: [paws] F2F session at IETF85 in Atlanta

From: <[email-masked]>
Date: Tue, 23 Oct 2012 21:32:10 +0000

If you would like a timeslot to present in the upcoming F2F, please send a request to the chairs.
Thanks, Gabor

From: [email-masked] [mailto:[email-masked]] On Behalf Of Bajko Gabor (Nokia-CIC/SiliconValley)
Sent: Monday, September 10, 2012 9:51 AM
To: [email-masked]
Subject: [paws] F2F session at IETF85 in Atlanta

Folks,

FYI, I just requested a 2.5 hour session for PAWS at the Atlanta meeting.

-          Gabor

---

From: Cuiyang <[email-masked]>
Date: Wed, 24 Oct 2012 04:15:30 +0000

Hi, Gabor and Brian

We would like to ask for a time slot for introducing our draft-wu-paws-secutity-01.

Thanks,
Yang
==================
Yang Cui,  Ph.D.
Huawei Technologies
[email-masked]

==================
Yang Cui,  Ph.D.
Huawei Technologies
[email-masked]

发件人: [email-masked] [mailto:[email-masked]] 代表 [email-masked]
发送时间: 2012年10月24日 5:32
收件人: [email-masked]
主题: Re: [paws] F2F session at IETF85 in Atlanta

Folks,

-          Gabor

---

From: Nancy Bravin <[email-masked]>
Date: Wed, 24 Oct 2012 16:39:02 -0700

Hi Yang, 

It seems to me that when advocating issues that have been agreed upon otherwise before, at this late date, will need a formal proposal before
any adoption takes place so the members have time to go through your presentation and again be able to respond via the reflector. 
Case in point…certificates/TLS…my recollection is that many discussed this for a long time and it was not excepted in the proposal. 
What is the thought process for changing this now and can you elaborate on why each area of change, needed or already decided against
is in your presentation asap so there can be a proper proposal timeframe with members able to give such ideas its due time and questions
on the PAWS reflector starting now, it may be of help to all of us, and in some cases be a help to the total effort.

Thanks, 

Nancy
On Oct 23, 2012, at 9:15 PM, Cuiyang wrote:

> _______________________________________________
> paws mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/paws

---

From: Cuiyang <[email-masked]>
Date: Thu, 25 Oct 2012 02:53:05 +0000

Hi Nancy,

Thanks for your kind reminding;-)
I have noticed that a lengthy discussion on the list and at Vancouver on the security issues.
We are not aimed to rewrite the common agreement that WG has got.

The previous version of our draft is focused on the authentication and authorization model, for example, the interaction of master device, database and FCC.
But the latest version simplifies the models, which provides a solution that “How database can validate a FCC approved master device”, etc.
It could naturally solve the ID/device revocation problem.
Also, since PSK auth is left out with a concern that IESG may refuse it without the key provision mechanism, we could try to provide PSK authentication with proper key provision mechanism.

All in all, this submission is to discuss the possible threats and solutions not included in the current WG doc.

Thanks,
Yang
==================
Yang Cui,  Ph.D.
Huawei Technologies
[email-masked]

发件人: Nancy Bravin [mailto:[email-masked]]
发送时间: 2012年10月25日 7:39
收件人: Cuiyang
抄送: [email-masked]; [email-masked]; [email-masked]
主题: Re: [paws] F2F session at IETF85 in Atlanta

Hi Yang,

Thanks,

Nancy

Hi, Gabor and Brian

Thanks,
Yang
==================
Yang Cui,  Ph.D.
Huawei Technologies
[email-masked]<mailto:[email-masked]>

==================
Yang Cui,  Ph.D.
Huawei Technologies
[email-masked]<mailto:[email-masked]>

发件人: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] 代表 [email-masked]<mailto:[email-masked]>
发送时间: 2012年10月24日 5:32
收件人: [email-masked]<mailto:[email-masked]>
主题: Re: [paws] F2F session at IETF85 in Atlanta

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of Bajko Gabor (Nokia-CIC/SiliconValley)
Sent: Monday, September 10, 2012 9:51 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [paws] F2F session at IETF85 in Atlanta

Folks,

-          Gabor

_______________________________________________
paws mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/paws

---

From: Nancy Bravin <[email-masked]>
Date: Wed, 24 Oct 2012 23:12:35 -0700

Hi Yang, 

Thanks for the explanation, and I do understand the issues with the approval of the IESG, and of course satisfying regulatory domains. 
I hope that the members take this time to ask questions so the F2F/on line participation will be easier as some of the details can start
to be discussed now if members choose to ask, or offer alternatives, or enhancements to your presentation. 
Anything worth while can always be added at a later time when all of those things that need to be satisfied with the IESG and
on going regulatory changes in the world of PAWS with consensus of the members. 

Thanks again, Nancy

---

From: Vincent Chen <[email-masked]>
Date: Thu, 25 Oct 2012 11:05:23 -0700

Hi Gabor and Brian,

We would like a time slot to discuss draft-vchen-paws-protocol-00.

Thanks.

-vince