Subject: Re: [paws] remote participation

From: <[email-masked]>
Date: Thu, 8 Nov 2012 03:24:51 +0000

If you would like to join remotely, go to http://www.meetecho.com/ietf85/paws for video and screen sharing, and use Skype to call to ietf.paws to listen to audio (please call 5 min before the meeting start, which is 9am PT).

- Gabor

From: [email-masked] [mailto:[email-masked]] On Behalf Of Bajko Gabor (Nokia-CIC/SiliconValley)
Sent: Wednesday, October 31, 2012 4:23 PM
To: [email-masked]
Subject: [paws] remote participation

All,

For those of you who can't make it to Atlanta, there will be remote participation possibility. As usual, we'll use Meetecho for video and screen sharing, and skype for audio.

I'll send out the link and other info the day before the meeting.

- Gabor

---

From: <[email-masked]>
Date: Thu, 8 Nov 2012 03:40:04 +0000

Clarification: meeting start is 9am ET, not PT.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Bajko Gabor (Nokia-CIC/SiliconValley)
Sent: Wednesday, November 07, 2012 7:25 PM
To: [email-masked]
Subject: Re: [paws] remote participation

- Gabor

All,

- Gabor
_______________________________________________
paws mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/paws