Subject: [paws] Outcome of the Atlanta F2F - DB Discovery

From: <[email-masked]>
Date: Tue, 4 Dec 2012 20:21:05 +0000

Regarding DB Discovery, we had no input or discussion in Atlanta, other than if there's not going to be any input by the next meeting, then we'll just have to say that the DB address is not discovered, it is preconfigured in the master device.

We still have an active draft describing discovery, see http://datatracker.ietf.org/doc/draft-probasco-paws-discovery, but the author is not interested in progressing it further.

Anybody interested in this topic, please submit an I-D, or provide text which can be included into the solution document.

-          Gabor

---

From: Weixinpeng <[email-masked]>
Date: Wed, 5 Dec 2012 01:56:47 +0000

To the topic of DB discovery, I think I can do some more work to finish a new draft before the next f2f meeting.
         If anyone has interests in this topic, maybe we can cooperate for it.

From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Wednesday, December 05, 2012 4:21 AM
To: [email-masked]
Subject: [paws] Outcome of the Atlanta F2F - DB Discovery

-          Gabor

---

From: Zhulei <[email-masked]>
Date: Wed, 5 Dec 2012 01:59:39 +0000

Hi Gabor,

I thought that we can see some input on DB discovery, as while I did not discard the option to have some pre-defined configuration.

Best regards,
Zhu Lei
发件人: [email-masked] [mailto:[email-masked]] 代表 [email-masked]
发送时间: 2012年12月5日 4:21
收件人: [email-masked]
主题: [paws] Outcome of the Atlanta F2F - DB Discovery

Regarding DB Discovery, we had no input or discussion in Atlanta, other than if there’s not going to be any input by the next meeting, then we’ll just have to say that the DB address is not discovered, it is preconfigured in the master device.

-        Gabor