Subject: [paws] what is missing and does it matter?

From: Nancy Bravin <[email-masked]>
Date: Wed, 9 Jan 2013 23:58:11 -0800

I just can't help myself, here are my thoughts:

1. Do we, by combining use cases, leave a hole that needs to be plugged by the FCC regulations?
2. In the FCC NPRM that is out now, "remote" is mentioned, as well as in supporting documents, "rural and remote", have we addressed remote as a use
case and should we? To me it seems that we should for there needs to be an inexpensive way to service these areas globally.
3. Not being an engineer, I do not know how to model, leave room for extensions nor do I know if this is the time to do so, or in fact, 
will much of that be done by the DB's and not as much on the WSD side. I think both, but there seems to be views on both sides. 

I think the protocol is really super…I ask for more response from those who may still be on the reflector, 
and or involved on their own for guidance and input.

Sincerely, Nancy

“He who breaks a thing to find out what it is, has left the path of wisdom.”
J.R.R. Tolkien

---

From: Anthony Mancuso <[email-masked]>
Date: Thu, 10 Jan 2013 09:19:37 -0800

Hi Nancy,

I've edited the latest working draft (not yet posted to IETF while I wait
for other comments):

"There are many potential use cases for white space spectrum - for example,
providing broadband Internet access in urban and densely-populated hotspots
as well as rural and remote, underserved areas."

and

"There are a number of common scenarios in which a master white space
device will act as proxy or mediator for one or more slave devices using
its connection to the Internet to query the database for available spectrum
for itself and for one or more slave devices. These slave devices may be
fixed or mobile, in close proximity with each other (indoor network or
urban hotspot), or at a distance (rural or remote WAN)."

I hope these changes help address some of your concerns. Also, since rural
and remote WANs and the other use cases listed share a common architecture
and protocol messages, I grouped them together (following Pete Resnik's
suggestions).

Tony

On Wed, Jan 9, 2013 at 11:58 PM, Nancy Bravin <[email-masked]> wrote:

> 2. In the FCC NPRM that is out now, "remote" is mentioned, as well as in
> supporting documents, "rural and remote", have we addressed remote as a use
> case and should we? To me it seems that we should for there needs to be an
> inexpensive way to service these areas globally.
> 3. Not being an engineer, I do not know how to model, leave room for
> extensions nor do I know if this is the time to do so, or in fact,
> will much of that be done by the DB's and not as much on the WSD side. I
> think both, but there seems to be views on both sides.
>
> “He who breaks a thing to find out what it is, has left the path of
> wisdom.<http://thinkexist.com/quotation/he_who_breaks_a_thing_to_find_out_what_it_is-has/152173.html>
> ”
> J.R.R. Tolkien
>

---

From: Peter Stanforth <[email-masked]>
Date: Thu, 10 Jan 2013 16:37:48 -0500

I ask this question in ignorance of how IETF works.
In the last 3 months the FCC has published NPRM (notice of proposed rule making) for 2 new spectrum sharing – white space bands. Specifically 4.9GHz and 3.5GHz. In the case of the former they did not say much about how sharing was to be accomplished but in the 3.5GHz NPRM they introduce some new concepts, like secondary and tertiary use.
So how far do we want to go with the PAWS requirements? Personally I would prefer we create a solution for TVWS and then see what changes or additions are required by new TVWS regulations or regulations in new bands. Otherwise I fear we will never get anything done. But is seems there is a bias towards trying to get this completely right the first time and have something that is going to cover all the options. I want to try to make constructive comments on the document but I ask for some guidance on where we draw the line on scope.
Thanks,
Peter S.

From: Nancy Bravin <[email-masked]<mailto:[email-masked]>>
Date: Thursday, January 10, 2013 2:58 AM
To: Anthony Mancuso <[email-masked]<mailto:[email-masked]>>, Gabor Bajko <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [paws] what is missing and does it matter?

Sincerely, Nancy

“He who breaks a thing to find out what it is, has left the path of wisdom.<http://thinkexist.com/quotation/he_who_breaks_a_thing_to_find_out_what_it_is-has/152173.html>”
J.R.R. Tolkien

---

From: Nancy Bravin <[email-masked]>
Date: Thu, 10 Jan 2013 14:59:27 -0800

I can give no guidance on scope, but if creating a solution for TVWS allows for us to not have to continually change what has been done, to
the ability to wait until guidance comes with say spectrum sharing, new FCC rules in the NPRM now, or in the future, then I agree that
my comments are probably looking to solve some issues that we do not have to at this point if we address things as solutions to TVWS. 

Sincerely, Nancy

On Jan 10, 2013, at 1:37 PM, Peter Stanforth wrote:

> From: Nancy Bravin <[email-masked]>
> To: Anthony Mancuso <[email-masked]>, Gabor Bajko <[email-masked]>
> Cc: "[email-masked]" <[email-masked]>

---

From: Anthony Mancuso <[email-masked]>
Date: Fri, 11 Jan 2013 13:13:45 -0800

In response to earlier comments, I also updated my working use case and
requirements doc to make it clear that the mention of WI-Fi in the backhaul
use case was intended as an an example, and was non-exclusive, as follows:

"In this use case, an Internet connectivity service is provided to users
over a common wireless standard, such as Wi-Fi, with a white space
master/slave network providing backhaul connectivity to the Internet. Note
that Wi-Fi is referenced in Figure 4 and the following discussion, but any
other technology can be substituted in its place."

On Thu, Jan 10, 2013 at 9:19 AM, Anthony Mancuso <[email-masked]>wrote:

> "There are many potential use cases for white space spectrum - for
> example, providing broadband Internet access in urban and densely-populated
> hotspots as well as rural and remote, underserved areas."
>
> and
>
> On Wed, Jan 9, 2013 at 11:58 PM, Nancy Bravin <[email-masked]>wrote:
>
>> case and should we? To me it seems that we should for there needs to be
>> an inexpensive way to service these areas globally.

---

From: Nancy Bravin <[email-masked]>
Date: Fri, 11 Jan 2013 13:53:19 -0800

Thanks Anthony, seems good to me…yes, lets move on and submit …Sincerely, Nancy

On Jan 11, 2013, at 1:13 PM, Anthony Mancuso wrote:

> In response to earlier comments, I also updated my working use case and requirements doc to make it clear that the mention of WI-Fi in the backhaul use case was intended as an an example, and was non-exclusive, as follows:
> 
> "In this use case, an Internet connectivity service is provided to users over a common wireless standard, such as Wi-Fi, with a white space master/slave network providing backhaul connectivity to the Internet. Note that Wi-Fi is referenced in Figure 4 and the following discussion, but any other technology can be substituted in its place."
> 
> 
> 
> On Thu, Jan 10, 2013 at 9:19 AM, Anthony Mancuso <[email-masked]> wrote:
> Hi Nancy,
> 
> I've edited the latest working draft (not yet posted to IETF while I wait for other comments):
> 
> "There are many potential use cases for white space spectrum - for example, providing broadband Internet access in urban and densely-populated hotspots as well as rural and remote, underserved areas."
> 
> and
> 
> "There are a number of common scenarios in which a master white space device will act as proxy or mediator for one or more slave devices using its connection to the Internet to query the database for available spectrum for itself and for one or more slave devices. These slave devices may be fixed or mobile, in close proximity with each other (indoor network or urban hotspot), or at a distance (rural or remote WAN)."
> 
> I hope these changes help address some of your concerns. Also, since rural and remote WANs and the other use cases listed share a common architecture and protocol messages, I grouped them together (following Pete Resnik's suggestions).
> 
> Tony
> 
> 
> 
>

---

From: <[email-masked]>
Date: Mon, 14 Jan 2013 21:17:31 +0000

Hi Peter,
Usually it is a compromise between moving forward and capturing as much as possible into the current versions. There is no defined recipe for this in ietf, as far as I know of. A common sense, in my opinion would be to move forward with the current set of requirements; then when the FCC and other rules on NPRM settle down, we could do an analysis on how much would that change the current requirements on our protocol, or how many new requirements it would mean (which would result in a change of existing, or addition of new features) to the protocol. If the delta is significant enough, a new revision of the document can be created (which would progress on its own track, possibly become a new RFC to update the previous one).

-          Gabor

From: ext Peter Stanforth [mailto:[email-masked]]
Sent: Thursday, January 10, 2013 1:38 PM
To: Nancy Bravin; Anthony Mancuso; Bajko Gabor (Nokia-CIC/SiliconValley)
Cc: [email-masked]
Subject: Re: [paws] what is missing and does it matter?

I ask this question in ignorance of how IETF works.
In the last 3 months the FCC has published NPRM (notice of proposed rule making) for 2 new spectrum sharing - white space bands. Specifically 4.9GHz and 3.5GHz. In the case of the former they did not say much about how sharing was to be accomplished but in the 3.5GHz NPRM they introduce some new concepts, like secondary and tertiary use.
So how far do we want to go with the PAWS requirements? Personally I would prefer we create a solution for TVWS and then see what changes or additions are required by new TVWS regulations or regulations in new bands. Otherwise I fear we will never get anything done. But is seems there is a bias towards trying to get this completely right the first time and have something that is going to cover all the options. I want to try to make constructive comments on the document but I ask for some guidance on where we draw the line on scope.
Thanks,
Peter S.

I think the protocol is really super...I ask for more response from those who may still be on the reflector,
and or involved on their own for guidance and input.

Sincerely, Nancy

"He who breaks a thing to find out what it is, has left the path of wisdom.<http://thinkexist.com/quotation/he_who_breaks_a_thing_to_find_out_what_it_is-has/152173.html>"
J.R.R. Tolkien