Subject: [Pce] (My drafts are discussed in the mailing list) RE: Ask for time slots in IETF 81

From: Huaimo Chen <[email-masked]>
Date: Tue, 19 Jul 2011 15:24:24 +0000

Hi JP,

    There are discussions about my IETF drafts on the PCE mailing list (I have just looked through the list).In addition, all my four IETF drafts are updated So please consider my requests for time slots in IETF 81 in Quebec again.
    They follow the rules. The time slots should be allocated for them.

Best Regards,
Huaimo
-----Original Message-----
From: Huaimo Chen 
Sent: Tuesday, July 19, 2011 10:17 AM
To: 'JP Vasseur'
Cc: Julien Meuric; Daniel King; [email-masked]
Subject: RE: Ask for time slots in IETF 81

Hi JP,

    There are discussions on the mailing list for the following two drafts, and the drafts are updated according to some of the results of the discussions.
http://datatracker.ietf.org/doc/draft-chen-pce-compute-backup-ingress/
http://datatracker.ietf.org/doc/draft-chen-pce-compute-backup-egress/
    Could you please allocate a slot for these drafts in IETF 81 in Quebec since these follows the rules?

    For the drafts
http://datatracker.ietf.org/doc/draft-chen-pce-forward-search-p2p-path-computation/
and 
http://datatracker.ietf.org/doc/draft-chen-pce-forward-search-p2mp-path/
There are lots of discussions about them after the last IETF presentation in Prague. The drafts are updated according to some of the comments and suggestions from the discussions. You and many others should have seen these discussions during and after the meeting.
    I would like to request a time slot again to present and share the results with the WG in IETF 81 Quebec. 
    The meeting of face to face with presentation in IETF should trigger discussions on the topic to be presented. The results of the discussions should be shared with WG in IETF again. So please consider my request for a slot to share the results of discussions with WG.

Best Regards,
Huaimo

-----Original Message-----
From: JP Vasseur [mailto:[email-masked]] 
Sent: Tuesday, July 19, 2011 9:20 AM
To: Huaimo Chen
Cc: Julien Meuric; Daniel King; [email-masked]
Subject: Re: Ask for time slots in IETF 81

Dear Huaimo,

On Jul 11, 2011, at 8:13 PM, Huaimo Chen wrote:

> Hi Julien, JP and Dan, 
> 
>    Could you please allocate three time slots for me as follows if possible?
> 
>      15 minutes for http://datatracker.ietf.org/doc/draft-chen-pce-forward-search-p2p-path-computation/
> 
>      15 minutes for http://datatracker.ietf.org/doc/draft-chen-pce-forward-search-p2mp-path/
> 
>      10 minutes for http://datatracker.ietf.org/doc/draft-chen-pce-compute-backup-ingress/
> and
> http://datatracker.ietf.org/doc/draft-chen-pce-compute-backup-egress/
> 

Thanks for your email. As explained in the other two emails, these drafts do fall into the same
category of documents that were presented, without any further technical discussion on the 
mailing list. Please start technical thread on the mailing list.

Thanks.

JP and Julien.

> Best Regards,
> Huaimo

---

From: JP Vasseur <[email-masked]>
Date: Tue, 19 Jul 2011 17:27:14 +0200

Dear Huaimo,

Believe me, Julien and I spent a lot of time looking at each draft.
Bear in mind, that decisions at the IETF are made on mailing lists, the aim of meetings
is to discuss issues, that's all. Please use the mailing list and let's see if there is some
traction.

Thanks for your comprehension.

Kind Regards.

JP and Julien.

---

From: Huaimo Chen <[email-masked]>
Date: Tue, 19 Jul 2011 15:38:09 +0000

Hi JP,

    I am very curious that there are only 55 minutes presentations in IETF 81 according to the schedule just posted. My drafts follow the rules to get the time slots in IETF 81.Many people are interested in the drafts as you and many others have seen these. Why can not I get the time slots in IETF 81?
    I sincerely request the time slots in IETF 81 again. Please consider my request again.

Best Regards,
Huaimo

-----Original Message-----
From: JP Vasseur [mailto:[email-masked]] 
Sent: Tuesday, July 19, 2011 11:27 AM
To: Huaimo Chen
Cc: Julien Meuric; Daniel King; [email-masked]
Subject: Re: (My drafts are discussed in the mailing list) RE: Ask for time slots in IETF 81

Dear Huaimo,

Kind Regards.

JP and Julien.