Subject: [Pce] Rules to request a "slot" during PCE WG Meetings

From: JP Vasseur <[email-masked]>
Date: Wed, 13 Jul 2011 17:07:10 +0200

>> Dear all,
>> 
>> Julien and I have been having a discussion on how to better manage our WG meeting time.
>> 
>> As a matter of fact, a number of requested slots are related to IDs that were already "presented" during previous 
>> IETF meetings, refreshed just before the cut-off submission date without discussion on the mailing list ...
>> 
>> As a gentle reminder, the aim of WG meetings is to discuss open issues that could not be resolved by email 
>> attempting to reach a consensus, to be confirmed on the mailing list.
>> 
>> You may want to also refer to a similar discussion that we had during the Routing Area meeting at the last IETF.
>> 
>> Few points here:
>> 1) If your ID falls into the WG charter, it is perfectly fine to get a "presentation" slot when first posted (rev -00) if
>> time permits (priority will be given to slots allocated to resolve technical issues discussed on the mailing list).
>> Although people attending the WG meeting are supposed to have read each document, you may want to explain
>> the issue that you are trying to solve, and how.
>> 2) Before requesting a slot, please make sure that your intent is to discuss specific technical issues related to 
>> the document that could not be resolved on the mailing list. In other words, please do not request slots for IDs 
>> for which no discussion took place on the mailing list.
>> 
>> With that in mind, could you please send us your slot request no later than Monday July 18 at noon ET?  
>> Julien and I will publish the WG meeting agenda the day after, with some delays but hopefully an improved
>> agenda.
>> 
>> Many Thanks.
>> 
>> JP and Julien.

---

From: Leeyoung <[email-masked]>
Date: Wed, 13 Jul 2011 15:48:44 +0000

Hi J-P and Julien,

I have made requests for time slots for three presentations before, but I just wanted to make sure our presentation fits to the criteria.

  *
PCE requirement for WSON RWA.  http://datatracker.ietf.org/doc/draft-ietf-pce-wson-routing-wavelength/ (5 min, presenter: Young)

PCE requirment for RWA (working group document) - we request for 5 minutes to give the update newly added requirement (signal compatibility/processing) to align with the extension draft --- Last time, I asked for the WG LC and Julien asked me to align with the solution draft to make sure all the requirements are covered and this revision has fulfilled it. The co-authors believe this draft is ready for WG LC.

  *
 PCEP extension for WSON RWA. http://datatracker.ietf.org/doc/draft-lee-pce-wson-rwa-ext/ (5 min, presenter: Oscar)

We have much private discussions on PCEP ext. for RWA in WSON among the co-authors to make sure we'd avoid duplicate effort from the PCEP ext for GMPLS. It is worth to present the progress. If you want, we can forward the thread of emails on this discussion. Please let me know if that is necessary.

  *
 PCEP extensions for WSON Impairments.  http://datatracker.ietf.org/doc/draft-lee-pce-wson-impairments/ (5 min, presenter: Young)
In regards to Impairment-aware PCE, we have discussions in CCAMP mailing list on this topic and the PCE mailing list was also CC'ed for some of the discussions Julien raised on the PCE related things on the Impairment Framework. We have cut down many of the PCE related portion from the framework document in this new revision, so please give us 5 minutes for the update.

________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of JP Vasseur
Sent: Wednesday, July 13, 2011 10:07 AM
To: [email-masked]
Cc: Daniel King
Subject: [Pce] Rules to request a "slot" during PCE WG Meetings

Dear all,

Few points here:

Many Thanks.

JP and Julien.

---

From: Dhruv Dhody <[email-masked]>
Date: Thu, 14 Jul 2011 10:05:25 +0530

Dear J-P & Julien 

I had requested slots for following new drafts; intent is to introduce the
work, focusing on the motivation behind it. 

Explicit-Path Per Destination in PCEP-P2MP [
http://datatracker.ietf.org/doc/draft-dhody-pce-pcep-p2mp-per-destination/ ]

Explicit Path here refers to the configured list of network elements that
MUST be traversed or MUST be excluded in the final path computation.  

Encoding of Data Structure (DS) in PCEP [
http://datatracker.ietf.org/doc/draft-dhody-pce-pcep-ds/ ]

Mechanism to use other DS (apart from  VSPT) in PCEP, allowing it to be
easily extendible 

Extended-VSPT, disjoint-VSPT are already defined in other WG documents. 

Request WG-members to read this and provide comments/suggestions.  

Regards,

Dhruv

****************************************************************************
***********
Dhruv Dhody, Senior Tecnical Leader, Huawei Tecnologies, Bangalore, India,
Ph. +91-9845062422

This e-mail and attachments contain confidential information from HUAWEI,
which is intended only for the person or entity whose address is listed
above. Any use of the information contained herein in any way (including,
but not limited to, total or partial disclosure, reproduction, or
dissemination) by persons other than the intended recipient's) is
prohibited. If you receive this e-mail in error, please notify the sender by
phone or email immediately and delete it!

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf Of JP
Vasseur
Sent: Wednesday, July 13, 2011 8:37 PM
To: [email-masked]
Cc: Daniel King
Subject: [Pce] Rules to request a "slot" during PCE WG Meetings

Dear all,

Julien and I have been having a discussion on how to better manage our WG
meeting time.

As a matter of fact, a number of requested slots are related to IDs that
were already "presented" during previous 

IETF meetings, refreshed just before the cut-off submission date without
discussion on the mailing list ...

As a gentle reminder, the aim of WG meetings is to discuss open issues that
could not be resolved by email 

You may want to also refer to a similar discussion that we had during the
Routing Area meeting at the last IETF.

Few points here:

1) If your ID falls into the WG charter, it is perfectly fine to get a
"presentation" slot when first posted (rev -00) if

time permits (priority will be given to slots allocated to resolve technical
issues discussed on the mailing list).

Although people attending the WG meeting are supposed to have read each
document, you may want to explain

2) Before requesting a slot, please make sure that your intent is to discuss
specific technical issues related to 

the document that could not be resolved on the mailing list. In other words,
please do not request slots for IDs 

With that in mind, could you please send us your slot request no later than
Monday July 18 at noon ET?  

Julien and I will publish the WG meeting agenda the day after, with some
delays but hopefully an improved

agenda.

Many Thanks.

JP and Julien.

---

From: "Margaria, Cyril (NSN - DE/Munich)" <[email-masked]>
Date: Thu, 14 Jul 2011 10:31:28 +0200

Hi J-P and Julien, 

I have made a request for time slots for one presentation, I also would like to confirm this is indeed fit the criteria or not.
 -  PCEP extensions for GMPLS (http://tools.ietf.org/html/draft-margaria-pce-gmpls-pcep-extensions ) (5 minutes, presenter : Margaria)
We request 5 minutes to present the improvement in processing rules to match what was presented in Prague, those are the result of private discussion we  would like to share with the WG. 
 The  textual changes are minimal but have bigger implication for a PCC/PCE that want to implements the document. 
 We would also like feedback on what is missing in the document in its current form to go in the direction of LC-ready document.
 
 Based on the current discussion on the list it seems rather difficult to fulfill the requirements.
  
BR

From: [email-masked] [mailto:[email-masked]] On Behalf Of ext JP Vasseur
Sent: Wednesday, July 13, 2011 5:07 PM
To: [email-masked]
Cc: Daniel King
Subject: [Pce] Rules to request a "slot" during PCE WG Meetings

Dear all,

Few points here:

Many Thanks.

JP and Julien.

---

From: Huaimo Chen <[email-masked]>
Date: Thu, 14 Jul 2011 15:16:48 +0000

Hi JP and Julien,

I have requested for three time slots for presenting four drafts. Would you mind letting me whether these follow the rules to request slots?
     1. "A Forward-Search P2P TE LSP Inter-Domain Path Computation" ( http://datatracker.ietf.org/doc/draft-chen-pce-forward-search-p2p-path-computation/ ). (15 minutes)
    There are lots of private discussions about this draft with many people after the first version of the draft was presented in Prague. The draft is revised according to some of the discussions. I would like to present and share with the WG the results on the feedbacks from the discussions. From the discussions, I feel that it is very hard to share some of the ideas and feedbacks about the draft without slides/picture presentation.

     2. "A Forward-Search P2MP TE LSP Inter-Domain Path Computation" ( http://datatracker.ietf.org/doc/draft-chen-pce-forward-search-p2mp-path/ ). (10 minutes)
    There are lots of private discussions about this draft after the first version of the draft was presented in Prague. The draft is revised according to some of the discussions. I would like to present and share with the WG the results on the feedbacks from the discussions.

     3. "Extensions to PCEP for Backup Ingress of TE LSP" ( http://datatracker.ietf.org/doc/draft-chen-pce-compute-backup-ingress/ ) and "Extensions to PCEP for Backup Ingress of TE LSP"( http://datatracker.ietf.org/doc/draft-chen-pce-compute-backup-egress/ ). (5 minutes)
    There are some discussions about these two drafts on the PCE mailing list. In addition, there are some private discussions about them. The drafts are revised according to the feedbacks. It would be nice to have a short presentation on the results of the discussions.

Best Regards,
Huaimo
________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of JP Vasseur
Sent: Wednesday, July 13, 2011 11:07 AM
To: [email-masked]
Cc: Daniel King
Subject: [Pce] Rules to request a "slot" during PCE WG Meetings

Dear all,

Few points here:

Many Thanks.

JP and Julien.

---

From: JP Vasseur <[email-masked]>
Date: Tue, 19 Jul 2011 15:14:27 +0200

Dear all,

Julien and I spent quite some time carefully reviewing the slot requests to see which ones would
match the criteria below. The PCE WG agenda for IETF-81 will be published very shortly. 
We have allocated slots to:
	- version -00 document
	- WG documents that have been updated since the last IETF
We have not allocated slots to documents that have already been presented (some of them have
been presented SEVERAL times) for which there was NO discussion on the mailing list.

The objective is of course to make sure that we are all using the mailing to make progress and spend
time during IETF meetings to resolve issues that were not resolved thanks to discussion on the mailing
list.

Thanks for your understanding.

JP and Julien.

Begin forwarded message:

> From: "JP Vasseur" <[email-masked]>
> Date: July 13, 2011 5:07:10 PM GMT+02:00
> To: <[email-masked]>
> Cc: "Daniel King" <[email-masked]>
> _______________________________________________
> Pce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pce

---

From: Julien Meuric <[email-masked]>
Date: Tue, 19 Jul 2011 15:32:42 +0200

Hi Young.

Thank you for your feedback. With respect to the criteria described in 
the companion e-mail sent today to the list, a slot has been allocated 
for the WG I-D about WSON requirements. For the other documents, please 
use the mailing list as much as possible to trigger technical discussion 
and build consensus: if no blocking issue is faced, there is no reason 
to consume meeting time so as to make progress.

Thanks,

JP & Julien

Le 13/07/2011 17:48, Leeyoung a écrit :
>  Hi J-P and Julien,
>
>  I have made requests for time slots for three presentations before,
>  but I just wanted to make sure our presentation fits to the
>  criteria.
>
>  * PCE requirement for WSON RWA.
>  http://datatracker.ietf.org/doc/draft-ietf-pce-wson-routing-wavelength/
>  (5 min, presenter: Young)
>
>  PCE requirment for RWA (working group document) - we request for 5
>  minutes to give the update newly added requirement (signal
>  compatibility/processing) to align with the extension draft --- Last
>  time, I asked for the WG LC and Julien asked me to align with the
>  solution draft to make sure all the requirements are covered and this
>  revision has fulfilled it. The co-authors believe this draft is ready
>  for WG LC.
>
>  * PCEP extension for WSON RWA.
>  http://datatracker.ietf.org/doc/draft-lee-pce-wson-rwa-ext/ (5 min,
>  presenter: Oscar)
>
>  We have much private discussions on PCEP ext. for RWA in WSON among
>  the co-authors to make sure we'd avoid duplicate effort from the PCEP
>  ext for GMPLS. It is worth to present the progress. If you want, we
>  can forward the thread of emails on this discussion. Please let me
>  know if that is necessary.
>
>  * PCEP extensions for WSON Impairments.
>  http://datatracker.ietf.org/doc/draft-lee-pce-wson-impairments/ (5
>  min, presenter: Young)
>
>  In regards to Impairment-aware PCE, we have discussions in CCAMP
>  mailing list on this topic and the PCE mailing list was also CC'ed
>  for some of the discussions Julien raised on the PCE related things
>  on the Impairment Framework. We have cut down many of the PCE related
>  portion from the framework document in this new revision, so please
>  give us 5 minutes for the update.
>
>
>
>  ------------------------- *From:* [email-masked]
>  [mailto:[email-masked]] *On Behalf Of *JP Vasseur *Sent:*
>  Wednesday, July 13, 2011 10:07 AM *To:* [email-masked] *Cc:* Daniel
>  King *Subject:* [Pce] Rules to request a "slot" during PCE WG
>  Meetings
>
> >> Dear all,
> >>
> >> As a matter of fact, a number of requested slots are related to
> >> IDs that were already "presented" during previous IETF meetings,
> >> refreshed just before the cut-off submission date without
> >> As a gentle reminder, the aim of WG meetings is to */discuss/*
> >> open issues that could not be resolved by email attempting to
> >> reach a consensus, to be confirmed on the mailing list.
> >>
> >> You may want to also refer to a similar discussion that we had
> >> during the Routing Area meeting at the last IETF.
> >>
> >> Few points here: 1) If your ID falls into the WG charter, it is
> >> perfectly fine to get a "presentation" slot when first posted
> >> (rev -00) if time permits (priority will be given to slots
> >> allocated to resolve technical issues discussed on the mailing
> >> list). Although people attending the WG meeting are supposed to
> >> have read each document, you may want to explain the issue that
> >> you are trying to solve, and how. 2) _Before requesting a slot_,
> >> please make sure that your intent is to discuss specific
> >> technical issues related to the document that could not be
> >> resolved on the mailing list. In other words, please do not
> >> request slots for IDs for which no discussion took place on the
> >> mailing list.
> >>
> >> With that in mind, could you please send us your slot request no
> >> later than Monday July 18 at noon ET? Julien and I will publish
> >> the WG meeting agenda the day after, with some delays but
> >> hopefully an improved agenda.
> >>
> >> Many Thanks.
> >>
> >> JP and Julien.
>
>
>
>  _______________________________________________ Pce mailing list
>  [email-masked] https://www.ietf.org/mailman/listinfo/pce