Subject: Re: [Pce] Ask for time slots in IETF 81

From: JP Vasseur <[email-masked]>
Date: Tue, 19 Jul 2011 15:19:50 +0200

Dear Huaimo,

On Jul 11, 2011, at 8:13 PM, Huaimo Chen wrote:

> Hi Julien, JP and Dan, 
> 
>    Could you please allocate three time slots for me as follows if possible?
> 
>      15 minutes for http://datatracker.ietf.org/doc/draft-chen-pce-forward-search-p2p-path-computation/
> 
>      15 minutes for http://datatracker.ietf.org/doc/draft-chen-pce-forward-search-p2mp-path/
> 
>      10 minutes for http://datatracker.ietf.org/doc/draft-chen-pce-compute-backup-ingress/
> and
> http://datatracker.ietf.org/doc/draft-chen-pce-compute-backup-egress/
> 

Thanks for your email. As explained in the other two emails, these drafts do fall into the same
category of documents that were presented, without any further technical discussion on the 
mailing list. Please start technical thread on the mailing list.

Thanks.

JP and Julien.

> Best Regards,
> Huaimo

---

From: Huaimo Chen <[email-masked]>
Date: Tue, 19 Jul 2011 14:17:08 +0000

Hi JP,

    There are discussions on the mailing list for the following two drafts, and the drafts are updated according to some of the results of the discussions.
http://datatracker.ietf.org/doc/draft-chen-pce-compute-backup-ingress/
http://datatracker.ietf.org/doc/draft-chen-pce-compute-backup-egress/
    Could you please allocate a slot for these drafts in IETF 81 in Quebec since these follows the rules?

    For the drafts
http://datatracker.ietf.org/doc/draft-chen-pce-forward-search-p2p-path-computation/
and 
http://datatracker.ietf.org/doc/draft-chen-pce-forward-search-p2mp-path/
There are lots of discussions about them after the last IETF presentation in Prague. The drafts are updated according to some of the comments and suggestions from the discussions. You and many others should have seen these discussions during and after the meeting.
    I would like to request a time slot again to present and share the results with the WG in IETF 81 Quebec. 
    The meeting of face to face with presentation in IETF should trigger discussions on the topic to be presented. The results of the discussions should be shared with WG in IETF again. So please consider my request for a slot to share the results of discussions with WG.

Best Regards,
Huaimo

-----Original Message-----
From: JP Vasseur [mailto:[email-masked]] 
Sent: Tuesday, July 19, 2011 9:20 AM
To: Huaimo Chen
Cc: Julien Meuric; Daniel King; [email-masked]
Subject: Re: Ask for time slots in IETF 81

Dear Huaimo,

Thanks.

JP and Julien.