Subject: [Pce] I-D Action: draft-ietf-pce-gmpls-pcep-extensions-06.txt

From: [email-masked]
Date: Mon, 16 Jul 2012 05:05:44 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Path Computation Element Working Group of the IETF.

	Title           : PCEP extensions for GMPLS
	Author(s)       : Cyril Margaria
                          Oscar Gonzalez de Dios
                          Fatai Zhang
	Filename        : draft-ietf-pce-gmpls-pcep-extensions-06.txt
	Pages           : 42
	Date            : 2012-07-16

Abstract:
   This memo provides extensions for the Path Computation Element
   communication Protocol (PCEP) for the support of GMPLS control plane.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-pce-gmpls-pcep-extensions

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-pce-gmpls-pcep-extensions-06

A diff from previous version is available at:
http://tools.ietf.org/rfcdiff?url2=draft-ietf-pce-gmpls-pcep-extensions-06

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Margaria, Cyril (NSN - DE/Munich)" <[email-masked]>
Date: Thu, 19 Jul 2012 15:51:04 +0200

Dear PCE WG, 

A new version has been submitted, 2 encoding changes were made, we would like to discuss them before and during Vancouver meeting: 
 
1) GENERALIZED-ENDPOINTS : merge the labels related (downstream , upstream, old labels) to a single LABEL_SET TLV
2) GENERALIZED-ENDPOINTS : Do not use the OT for indicating which type of TSPec because its not aligned with RSVP T_Spec space.

In addition to editorial changes, the manageability section has been filled.

Comments and discussion prior to Vancouver are welcomed.

Best regards / Mit freundlichen Grüßen
Cyril Margaria

> -----Original Message-----
> From: [email-masked] [mailto:i-d-announce-
> [email-masked]] On Behalf Of ext [email-masked]
> Sent: Monday, July 16, 2012 2:06 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: I-D Action: draft-ietf-pce-gmpls-pcep-extensions-06.txt
> 
> 
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html or
> ftp://ftp.ietf.org/ietf/1shadow-sites.txt