Subject: [Pce] I-D Action: draft-ietf-pce-gmpls-pcep-extensions-07.txt

From: [email-masked]
Date: Mon, 22 Oct 2012 12:29:20 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Path Computation Element Working Group of the IETF.

	Title           : PCEP extensions for GMPLS
	Author(s)       : Cyril Margaria
                          Oscar Gonzalez de Dios
                          Fatai Zhang
	Filename        : draft-ietf-pce-gmpls-pcep-extensions-07.txt
	Pages           : 42
	Date            : 2012-10-22

Abstract:
   This memo provides extensions for the Path Computation Element
   communication Protocol (PCEP) for the support of GMPLS control plane.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-pce-gmpls-pcep-extensions

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-pce-gmpls-pcep-extensions-07

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-pce-gmpls-pcep-extensions-07

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Margaria, Cyril (NSN - DE/Munich)" <[email-masked]>
Date: Thu, 25 Oct 2012 21:39:41 +0200

Dear PCErs

This revision includes editorial clarifications based on the feedback we received. 
We think that the encoding and procedures are stable and we would like the WG to review 
the document before we ask for Last call. 

Your time and comments will be highly appreciated. 

Best regards / Mit freundlichen Grüßen
Cyril Margaria

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> ext [email-masked]
> Sent: Monday, October 22, 2012 9:29 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [Pce] I-D Action: draft-ietf-pce-gmpls-pcep-extensions-07.txt
> 
> 
> _______________________________________________
> Pce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pce