Subject: Re: [Pce] About draft-kumaki-murai-pce-pcep-extension-l3vpn

From: "JP Vasseur (jvasseur)" <[email-masked]>
Date: Mon, 15 Oct 2012 06:13:17 +0000

Dear Jiang-san,

On Oct 15, 2012, at 4:20 AM, Peng JIANG wrote:

> Dear JP,
> 
> I am one of the co-authors of draft-kumaki-murai-pce-pcep-
> extension-l3vpn. This draft defines the PCEP extensions for the 
> dynamic creation of MPLS TE LSPs between BGP/MPLS IP-VPN sites.
> 
> We have been waiting for the signaling protocol(draft-kumaki-
> murai-l3vpn-rsvp-te) to be standarized. Now, the IESG Last Call 
> has finished and we are now waiting for the Go-Ahead sign of the
> sponsor AD.
> 
> Since the signaling protocol standardization is almost finished 
> now, we are considering progressing the PCEP extension draft to 
> a WG item.
> 
> It has been a while since we last present the WG. Do you think 
> it is proper that we remind the WG on the list about the 
> contents of the PCEP extension together with the progress of the
> signaling protocol and then ask for WG last call? I think we 
> have agreed to progress the PCEP extension once the signaling 
> protocol standardization is finished.
> 

JP> Yes I believe that it is now time to get back to the PCE WG for a last presentation.

Thanks!

JP.

> Best Regards,
> Peng JIANG
> KDDI

---

From: Peng JIANG <[email-masked]>
Date: Mon, 15 Oct 2012 11:20:50 +0900

Dear JP,

Best Regards,
Peng JIANG
KDDI

---

From: Peng JIANG <[email-masked]>
Date: Mon, 15 Oct 2012 16:38:25 +0900

Dear JP,
Cc: KDDI Miyasaka-san

Thank you very much for your quick reply.

> JP> Yes I believe that it is now time to get back to the PCE WG for a last 
presentation.

Thank you very much for your suggestion.
We would like to request a presentation slot for 5 or 10 minutes.
Could you please assign one to us?
My colleague Miyasaka-san will attend IETF85 and he is willing 
to make this presentation.

Best Regards,
Peng JIANG
KDDI

> _______________________________________________
> Pce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pce
>