Subject: [Pce] IPR Disclosure: Juniper's Statement of IPR related to draft-ietf-pce-stateful-pce-03

From: IETF Secretariat <[email-masked]>
Date: Tue, 02 Apr 2013 08:54:43 -0700

Dear Edward Crabbe, Jan Medved, Robert Varga, Ina Minei:

 An IPR disclosure that pertains to your Internet-Draft entitled "PCEP
Extensions for Stateful PCE" (draft-ietf-pce-stateful-pce) was submitted to the
IETF Secretariat on 2013-04-01 and has been posted on the "IETF Page of
Intellectual Property Rights Disclosures"
(https://datatracker.ietf.org/ipr/2046/). The title of the IPR disclosure is
"Juniper's Statement of IPR related to draft-ietf-pce-stateful-pce-03."");

The IETF Secretariat

---

From: Ina Minei <[email-masked]>
Date: Wed, 3 Apr 2013 17:04:47 +0000

This email  is regarding the statement of IPR submitted by Juniper regarding draft-ietf-pce-stateful-pce-03 and draft-crabbe-pce-stateful-pce-mpls-te-00.  As most of you who have been tracking this work know,  these two drafts together cover the functionality originally  published as draft-crabbe-pce-stateful-pce-00.
 
Due to an administrative error, the IPR statement was not submitted to the IETF in October 2011 at the time of the publication of version 00 of the draft, and this is being rectified by the IPR disclosure now. 
 
The problem happened due to an unfortunate combination of an administrative error and the  changes of affiliation of  the two original Juniper authors of draft-crabbe-pce-stateful-pce-00 shortly after the draft publication. 

Because I was not one of the co-inventors nor a co-author until version 02, I did not track this. However, as a co-author on the stateful PCE work, I would like to apologize on behalf of Juniper and want to let you know that the company is taking steps to help prevent such an error from re-occurring.

Ina Minei

-----Original Message-----
From: IETF Secretariat [mailto:[email-masked]] 
Sent: Tuesday, April 02, 2013 8:55 AM
To: [email-masked]; [email-masked]; [email-masked]; Ina Minei
Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: IPR Disclosure: Juniper's Statement of IPR related to draft-ietf-pce-stateful-pce-03

 An IPR disclosure that pertains to your Internet-Draft entitled "PCEP Extensions for Stateful PCE" (draft-ietf-pce-stateful-pce) was submitted to the IETF Secretariat on 2013-04-01 and has been posted on the "IETF Page of Intellectual Property Rights Disclosures"
(https://datatracker.ietf.org/ipr/2046/). The title of the IPR disclosure is "Juniper's Statement of IPR related to draft-ietf-pce-stateful-pce-03."");

The IETF Secretariat