Subject: [Pce] FW: FW: Working group last call (including final IPR check) for draft-ietf-pce-wson-rwa-ext

From: Jonathan Hardwick <[email-masked]>
Date: Wed, 11 Jan 2017 14:29:26 +0000

Forwarding for the public record.

From: Cyril Margaria [mailto:[email-masked]]
Sent: 16 December 2016 20:01
To: Jonathan Hardwick <[email-masked]>
Subject: Re: FW: Working group last call (including final IPR check) for draft-ietf-pce-wson-rwa-ext

Hi,

did not recall to answer:

I'm not aware of any IPR that applies to this draft.

As a coauthor, I believe this document is ready to be published.

On 30 November 2016 at 06:34, Jonathan Hardwick <[email-masked]<mailto:[email-masked]>> wrote:
Dear authors

Please remember to reply to the IPR poll below (copying the PCE list) by 6 December.

Many thanks
Jon

From: Jonathan Hardwick [mailto:[email-masked]<mailto:[email-masked]>]
Sent: 22 November 2016 17:31
To: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>; Daniele Ceccarelli <[email-masked]<mailto:[email-masked]>>
Subject: Working group last call (including final IPR check) for draft-ietf-pce-wson-rwa-ext

Dear PCE working group,

This email starts a working group last call for draft-ietf-pce-wson-rwa-ext-05.
https://datatracker.ietf.org/doc/draft-ietf-pce-wson-rwa-ext/

Please read the document and reply to the PCE mailing list whether you believe this document is ready to be published, or not (including any comments on why not).  The last call will end on Tuesday 6 December.

We are also polling for knowledge of any undisclosed IPR that applies to draft-ietf-pce-wson-rwa-ext-05, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details) prior to moving forward.  If you are a document author, please respond to this email and indicate whether or not you are aware of any relevant undisclosed IPR. The document won't progress without answers from all the authors.  No IPR disclosures currently exist against this document.

Many thanks
Jon, Julien and JP

---

From: Jonathan Hardwick <[email-masked]>
Date: Tue, 24 Jan 2017 17:14:47 +0000

Thanks Oscar.  Forwarding this to the PCE list for the public record.
Best regards
Jon

From: Oscar González de Dios [mailto:[email-masked]]
Sent: 24 January 2017 17:11
To: Jonathan Hardwick <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; Cyril Margaria <[email-masked]>; Greg Bernstein <[email-masked]>
Cc: [email-masked]; Daniele Ceccarelli <[email-masked]>
Subject: Re: Working group last call (including final IPR check) for draft-ietf-pce-wson-rwa-ext

Hi Jonathan, all

First of all, sorry for the huge delay in replying to the IPR poll

As coauthor of the draft draft-ietf-pce-wson-rwa-ext, I believe this document is ready to be published.

 Thanks and Best Regards,

Óscar

De: Jonathan Hardwick <[email-masked]<mailto:[email-masked]>>
Fecha: miércoles, 30 de noviembre de 2016, 12:34
Para: Leeyoung <[email-masked]<mailto:[email-masked]>>, Ramon Casellas <[email-masked]<mailto:[email-masked]>>, Fatai Zhang <[email-masked]<mailto:[email-masked]>>, Cyril Margaria <[email-masked]<mailto:[email-masked]>>, Greg Bernstein <[email-masked]<mailto:[email-masked]>>, Oscar Gonzalez de Dios <[email-masked]<mailto:[email-masked]>>
CC: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, Daniele Ceccarelli <[email-masked]<mailto:[email-masked]>>
Asunto: FW: Working group last call (including final IPR check) for draft-ietf-pce-wson-rwa-ext

Dear authors

Many thanks
Jon

From: Jonathan Hardwick [mailto:[email-masked]]

Dear PCE working group,

Many thanks
Jon, Julien and JP

---

From: Fatai Zhang <[email-masked]>
Date: Wed, 25 Jan 2017 01:09:23 +0000

Hi Jonathan,
I am not aware of any IPR that applies to this draft.
As a co-author, I believe the document is ready for publication.

Thanks

Fatai

Dear authors

Many thanks
Jon

Dear PCE working group,

Many thanks
Jon, Julien and JP